PE 2020L im Dauerlauf

  • Hallo zusammen,


    ich besitze seit neustem einen PE 2020L.
    Diese Modell möchte ich schon lange haben, jetzt stand einer in der Nähe für einen guten Preis.


    So, natürlich war mir klar, dass er verharzt ist usw.
    Ich habe dann am WE mal angefangen, bisschen zu demontieren, sauberzumachen und zu schmieren.
    Das ist wirklich mal HARZ! Viel schlimmer als bei allen Duals, die ich bislang bearbeitet habe.


    Bei den Pimpeln bin ich noch nicht, kommt noch.


    Folgendes Problem hat der Dreher: er läuft im Dauerlauf, d.h. der Hebel steht auf Automatik START. Der Motor läuft natürlich, hebt den Tonarm an, schwenkt ihn zur Platte und senkt ihn ab.
    Theoretisch müsste er dort bleiben, er wird aber sofort wieder angehoben und zur Stütze gefahren, dann beginnt das Spiel von vorne.
    Der Dreher stellt sich nicht ab, also der Hebel geht nicht auf STOP über.


    Wie funktioniert das beim PE, wo muss ich gucken?


    Ansonsten muss ich sagen, dass ich die Mechanik nicht viel komplizierter finden, als bei den DUALs auch :thumbup:


    Danke und Gruß,
    Joey

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


  • Wenn der Hebel auf Start steckt, wird natürlich sofort nach Ende eines Startvorganges ein Re-Start ausgelöst.


    Das wird wohl an einer Verharzung der Hebel-Mechanik liegen. Vielleicht hilft da für den Anfang, die Mechanik mit W61 einzusprühen - das löst gut und greift nichts an.


    Vielleicht hilft Dir das Bild der Mechanik von unten in diesem Thread - da steht der Hebel in neutraler Mittenstellung.

    Grüße,
    Albert


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    If I'm writing nonsense - simply forget it :whistling:

  • HI,

    Das wird wohl an einer Verharzung der Hebel-Mechanik liegen. Vielleicht hilft da für den Anfang, die Mechanik mit W61

    entweder das, oder Mechanik auf dem Kurvenrad ist verharzt (wahrscheinlich beides).Ansprühen von aussen bringt da nichts, das Zeug muss auseinander, gereinigt und mit Mechanikfett oder Vaseline neu abgeschmiert werden. Geht auch schneller als auf das Kriechöl zu warten.


    Ob die Mechanik komplizierter ist als beim Dual, darüber unterhalten wir uns wenn Du das Thema Pimpel erledigt hast :D :D :D .


    VG
    Kai

    VG

    Kai


    Suche Kleinteile und eine Abwurfsäule für einen PE 66






  • Thema Pimpel

    Das war eigentlich kein Problem. Ich hab' einfach ein Kügelchen mit einem Klebeband an der Pimpelstelle an der Achse "montiert". Funktioniert einwandfrei.

    Grüße,
    Albert


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    If I'm writing nonsense - simply forget it :whistling:

  • Hallo zusammen,


    danke für eure Antworten.


    Am Hebel wird es nicht liegen.
    Ich hatte die Mechanik schon etwas auseinandergenommen, entharzt und neu geschmiert.
    Das Kurvenrad war allerdings noch drin.


    Ich glaube ich mache da am WE (wenn ich es schaffe) nochmal tabula rasa und nehme alles auseinander, inkl. Motor und Kurvenrad.
    Melde mich dann nochmal.


    Gruß,
    Joey

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


  • So, ich habe heute nochmals alles auseinandergenommen, auch das Kurvenrad abgebaut.
    Dort sind alle Teile schön freigängig, habe trotzdem das alte Fett entfernt und es wird neues geschmiert.


    Eines kommt mir jedoch ein bisschen komisch vor.
    Die unten abgebildeten Teile, wie müssen die sich "verhalten"?


    Die sitzen ja gemeinsam auf einer hohlen Achse, jedoch darauf sehr stramm, sodass sie sich nicht wirklich unabhängig voneinander bewegen.
    Müssen die vielleicht sogar beide starr auf der Achse sein? Das sind sie nämlich auch nicht, evtl. muss ich dann etwas nachhelfen.




    Wie ist das bei euch?


    Danke und Gruß,
    Joey

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


  • Die müssen freigängig gegeneinander drehbar sein, bzw. man sollte sie auseinander bekommen. Das ist was ich immer sage, es muss ALLES freigängig sein. Deshalb hilft ja auch das Einsprühen von aussen nicht. Ein PE der jahrelang stand muss eigentlich immer zerlegt werden wenn es mehr als nur Murks sein soll ;)
    Im Zweifel schau Dir bitte einfach mal die Explosionszeichnung an http://perpetuum-ebner.pytalho…/2020S/PE%202020L%202.jpg


    Soviel zum Thema: "Ansonsten muss ich sagen, dass ich die Mechanik nicht viel komplizierter finden, als bei den DUALs auch" :D :D :D


    VG
    Kai

    VG

    Kai


    Suche Kleinteile und eine Abwurfsäule für einen PE 66






  • Der älteste meiner PE 2020 hatte das gleiche Problem, das sich auch durch Zerlegen, Reinigen und neu Schmieren nicht lösen lassen wollte. Er schaltete einfach nicht ab, weil die Feder, die auf das mit dem Netzschalter verbundene Ausschaltsegment wirkt, irgendwie die Kraft nicht mehr herbrachte. Mit einem winzigen Stupserchen mehr hätte er abgeschaltet. Vielleicht Materialermüdung durch jahrelanges Herumstehen unter Spannung dieser Feder, keine Ahnung.


    Ich habe durch ein handgeschnitztes und eingeklemmtes Holzklötzchen die Spannung dieser Feder künstlich ein bisschen erhöht. Seitdem schaltet er brav aus und verrichtet seit mehreren Jahren treu seinen Dienst... Nicht die ästhetischste aller Lösunge, zugegeben. Aber hilft. Hab damals leider keine Bilder gemacht, sorry.
    Viele Grüße
    Harald

  • Ich habe durch ein handgeschnitztes und eingeklemmtes Holzklötzchen die Spannung dieser Feder künstlich ein bisschen erhöht. Seitdem schaltet er brav aus und verrichtet seit mehreren Jahren treu seinen Dienst... Nicht die ästhetischste aller Lösunge, zugegeben. Aber hilft. Hab damals leider keine Bilder gemacht, sorry.


    Du könntest an der Feder einfach zwei oder drei Windungen rausnehmen, damit wird der Zug auch wieder größer. Aber so lange es funktioniert ist die Ästhetik auch egal ;) .


    Das mit der Feder kann natürlich immer mal auch ein Problem sein. Aber er sagt ja selbst, das die kpl. Hebelmechanik fest sitzt. damit kann die Automatik nicht funktionieren. Erst wenn hier alles gemacht ist und es dann immer noch Probleme gibt, macht es Sinn weiter zu suchen.

    VG

    Kai


    Suche Kleinteile und eine Abwurfsäule für einen PE 66






  • So, ich habe nochmal alles demontiert.


    Die fotografierten Teile hatte ich schon einmal auseinander, gereinigt und geölt, aber sie wollten trotzdem noch nicht so richtig leichtgängig sein.
    Ein erneutes reinige und schmieren hat allerdings geholfen :thumbup:


    Nur nochmal zur Erklärung: ich habe am 2020L ALLES bis auf den Tonarm ausgebaut, gereinigt und gefettet. Auch ich bin hier total eurer Meinung, dass das alte Harz unbedingt überall raus muss.


    Nun schaltet er wieder ab und alles ist schön leichtgängig.
    Vielen Dank für eure Tipps!


    Als Steuerpimpel habe ich selbstklebendes Gummi genommen. Ich habe hier so Gumminuppsis liegen, die man unter Glassplatten klebt, damit diese nicht auf einer Platte/Stein/etc. aufliegen.
    Weil die Nuppsies zu hoch sind, habe ich dann den Zwischenraum dieser Nuppsis ausgeschnitten und als "Steuerpimpel" aufgeklebt, vorher noch etwas angeraut durch abfeilen.
    Die Automatik scheint gut damit zu funktionieren, der Tonamr wird angehoben, ruckelfrei über die Platte gefahren.
    Jedoch verzieht sie dann kurz vor dem absetzen ein paar mm Richtung Plattenmitte. Woran kann das liegen :?:
    Der Abschaltvorgang funktioniert auch wieder hervorragend.


    Der manuelle Lift ist zu niedrig, er hebt den TA noch nicht einmal von der Stütze.


    Sind das sichere Anzeichen für den Liftpimpel? Jetzt steinigt mich nicht, weil ich diesen nicht direkt getauscht habe. Kann ja auch erstmal einfach funktionieren :whistling:


    Danke und Gruß,
    Joey

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


  • Die Automatik scheint gut damit zu funktionieren, der Tonamr wird angehoben, ruckelfrei über die Platte gefahren.
    Jedoch verzieht sie dann kurz vor dem absetzen ein paar mm Richtung Plattenmitte. Woran kann das liegen
    Der Abschaltvorgang funktioniert auch wieder hervorragend.


    Der manuelle Lift ist zu niedrig, er hebt den TA noch nicht einmal von der Stütze.



    Wenn nur der manuelle Lift zu niedrig ist, dann ist das kein großes Problem, den kann man ein einer Exzentermutter nachstellen. Ist der automatische nicht hoch genug, musst Du an den Liftpimpel ran.


    Das verziehen beim Absetzten spricht dafür, dass die Automatik noch nicht richtig eingestellt ist. Versuche mal an der Madenschraube vorne am Haupthebel ein bisschen den Anpressdruck der Lauffläche des Pimpels einzustellen. Kann sein, dass der zu straff ist und den Lift zu spät freigibt.


    VG


    Kai

    VG

    Kai


    Suche Kleinteile und eine Abwurfsäule für einen PE 66






  • Danke für deine Rückmeldung Kai.


    Ich bin aber doch etwas unsicher über die Lifthöhe des automatischen Liftes, ich glaube, die ist zu niedrig, ca. 2mm über der TA-Stütze.
    Wie hoch muss der Tonarm angehoben werden?


    Ich glaube, ich baue doch einen neuen Liftpimpel ein, dann habe ich definitiv die nächsten Jahrzehnte Ruhe.
    Dazu noch eine Verständnisfrage: der Liftpimpel ist doch im Prinzip nur eine Verlängerung der Liftstange und hebt dann diese Liftbank im Tonarm an.
    Wenn man dann den Tonarm horizontal bewegt, dann schleift der Pimpel an dieser Bank entlang.
    Soll hier bewusst eine leichte Bremswirkung entstehen?


    Danke und Gruß,
    Joey

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


  • Ach nee, Denkfehler.


    Die Liftbank hebt den Pimpel im Tonarm an. Bei der Seitwärtsbewegung schleift dann der Tonarm per Pimepl über die Liftbank.
    Ich denke hier soll etwas Reibung sein, damit die AS-Feder den Tonarm nicht verzieht?


    Gruß,
    Joey

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


  • OK, ich antworte mir mal selbst :P


    Habe gestern Abend den Tonarm ausgebaut und natürlich ist der Liftpimpel nicht mehr existent - war also die richtige Entscheidung, bevor ich mit der Justage der Automatik beginne.
    Werde heute, wenn ich dazu komme, den Pimpel erneuern und alles wieder zusammenbauen.


    Ich freue mich sehr auf den Moment, wenn ich mit dem W250 entspannt Musik genießen kann.
    Was ich bislang vom Laufwerk und Arm sehen und verstehen konnte, ist das wirklich ein sehr ordentlicher Dreher :thumbsup:


    Gruß,
    Joey

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


  • OK, ich antworte mir mal selbst :P


    jetzt mal keine Hektik. Ab und an hab ich auch noch einen Job zu machen :D :D :D


    Einen kleinen Denkfehler hattest Du immer noch. Der Pimpel hat im Betrieb natürlich keinen Kontakt zur Liftbank, das wäre viel zu viel Widerstand.
    Das der Pimpel sich kpl. auflöst ist die Regel. Ich habe noch keinen originalen gefunden. manchmall funktioniert der Dreher auch ohne diesen, aber im Sinne des Erfinders ist das nicht, deshalb rate ich grundsätzlich zur kompletten Kur.
    Achte drauf, das Dein Ersatz nicht mehr als 2mm aufbaut, sonst bekommst Du ihn nicht mehr eingestellt. Auf dem Hubbolzen des Lifts ist eine Mutter, mit der wird die Hubhöhe eingestellt. Die Höhe stimmt, wenn Du beim Automatikstart am Höchstpunkt des Tonarms noch 1-2 mm Luft hast.


    VG
    Kai

    VG

    Kai


    Suche Kleinteile und eine Abwurfsäule für einen PE 66







  • jetzt mal keine Hektik. Ab und an hab ich auch noch einen Job zu machen :D :D :D


    Alles gut, ich wollte keine Hektik verbreiten. Ich fange auch erst immer um 22 Uhr an zu basteln.



    Einen kleinen Denkfehler hattest Du immer noch. Der Pimpel hat im Betrieb natürlich keinen Kontakt zur Liftbank, das wäre viel zu viel Widerstand.


    Nee, ich meinte während der Lift aktiviert ist, also während des Automatik-Vorgangs.

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


  • So, kurze Rückmeldung:


    Hatte mich ja für das Erneuern des Liftpimpels entschieden, das war eine gute Wahl.
    Natürlich war dieser nicht mehr existent, bzw. nur noch in Brösel-Form.


    Ein neuer ist nun drin, alles wieder zusammengebaut und siehe da: das Ziel rückt näher.
    Ich warte jetzt nur noch auf den 5.5er Schlüssel zum einstellen der Lifthöhe/Hubhöhe.
    Der manuelle Lift passt soweit, der automatische ist zu weit oben und klemmt den TA ein.
    Also jetzt "nur" noch justieren und dann läuft er wieder :thumbup:


    Vielen Dank für eure Hilfe!

    Meine Dreher
    - Dual 701
    - Dual 1219


    - PE2020


    - PE34


    - Lenco L75


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.