HS34 defekt - selbst reparieren?!

  • Ich hab mal in ins Service Manual geschaut, die dort gezeigte Anschlussart entspricht doch dem, wie es bei mir jetzt angeschlossen ist, oder täusche ich mich?



    Grüßle

    Lilly


    Ups ... Peter, jetzt hab ich zu spät gesehen, dass Du schon geantwortet hattest ;)

    Einmal editiert, zuletzt von Lilly () aus folgendem Grund: Ein Beitrag von Lilly mit diesem Beitrag zusammengefügt.

  • Hi Lilly !

    Ich hab mal in ins Service Manual geschaut, die dort gezeigte Anschlussart entspricht doch dem, wie es bei mir jetzt angeschlossen ist, oder täusche ich mich?

    Nein, Du täuscht Dich nicht.


    Etwas Verwirrung kann erzeugen, daß die Stromkabel bei Deinem auf die Pins 2 und 5 gehen, aber 1 und 5 sind im Schalterkasten durchverbunden und der "Kasten mit dem Dreieck" ist an sich ein zusätzlich anschließbarer Vorverstärker (TVV irgendwas), weshalb sie im Manual den Netzzugang auf 1 und 2 gezeichnet haben, damit es etwas übersichtlicher aussieht.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.


  • Was hätte dagegen gesprochen, den gleichen Witz mit einem 220-Volt-Motor zu machen, so wie Siemens Austria (WSW) das teilweise gebaut hat? Die haben ein normales Philips-Chassis an die 220-V-Anzapfung des Netztrafos geklemmt und bei allen abweichenden Spannungen (110, 127, 240 V) funktioniert das als Spartrafo für den Plattenspieler.

  • Hi Ragnar !

    Was hätte dagegen gesprochen, den gleichen Witz mit einem 220-Volt-Motor zu machen,

    Dafür gibt es sicher gute und ingenieurseitig anerkannte Gründe ... die uns leider im Verborgenen bleiben werden ... *außer* jemand ist wirklich begabt und hat Glück, bei einer spirituellen Sitzung einen der Verantwortlichen mal zu fragen. Müßte ein gutes Medium sein.

    Ich hätte dann auch noch ein paar andere Fragen ....


    :D

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Guten Morgen Ragnar,

    ich vermute, das wäre zu einfach gewesen.

    Peter wo bleibt Deine Kristalkugel?

  • Moin moin,


    Frank hatte sich noch ein paar Bilder von der Restaurierung gewünscht - bitteschön:


    Die Kondis im Vorverstärker und den Endstufen getauscht, auch den nochmal ersetzt, der explodiert war (öhem...) - jetzt rauscht er nicht mehr. Irgendwie schön, wie hier alles modular aufgebaut ist.


    Schalter und Lämpchenhalter sind eingebaut, aber kein funktionierendes Lämpchen zur Hand. Also auf die Schnelle eine LED reingebaut :S


     

    Die Knöpfe zunächst in Hagerty Silver gebadet, dann bekommt man mit einem (alten :D) Zahnbürstchen die Rillen seitlich wunderbar sauber. Anschliessend die Fronten poliert und den fehlende Filzring nachgebaut.


    Auch hier die Panzerbandkur angewendet, um möglichst wenig Einstreuungen zu haben :)


    Die HS34 erstrahlt in neuem Glanz und klingt toll (mit einem Pärchen CL132 Boxen, die ich dieser Tage bekommen hab).

    Besonderen Dank nochmal an Frank und Peter, Ihr wisst schon wofür ;):thumbup:


    Jetzt braucht der 1212er noch etwas Pflege im Detail.


    Ich hätte noch eine Frage an Euch wegen der Nadel, die im Shure M71 steckte. Ich lies die zunächst mal drin, weil der Diamand noch ganz gut aussah. Aber der TA schien mir extrem dicht an der Platte zu sein. Ich hab die Nadel dann mal mit einer alten Nadel aus nem M75 verglichen (die sind ja austauschbar):


    Rechts die Nadel, die im M71 drin war. Man sieht, dass die viel weniger aus dem Nadelträger raussteht. Ist die kaputt? Oder habt Ihr eine andere Erklärung dafür?


    Danke & Grüßle

    Lilly

  • Hi Lilly !

    Rechts die Nadel, die im M71 drin war. Man sieht, dass die viel weniger aus dem Nadelträger raussteht. Ist die kaputt? Oder habt Ihr eine andere Erklärung dafür?

    Wenn vorne nicht "Shure" und ein Nadelcode draufsteht, sind es Nachbauten.



    Die Rechte ist näher am Original mit dem schlanken Nadelträger, die Linke ist die Art "Stemmeisen", die es häufig als billige Nachbauten gibt.


    Im Schnitt ist bei den beigen Nadeln bei üblicher Auflagekraft von ca. 2.5p nicht viel mehr als 2 - 3mm Luft zwischen Platte und Unterseite des Nadelträgers.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo,


    das sind wohl einfach unterschiedliche Nachbauten. Wie weit die Nadel raussteht, hat erstmal nichts zu sagen, wobei mir die rechte optisch besser ausschaut., aber Optik ist nicht alles...Wie der Zustand der Lagergummis ist, kann man so z.B. nicht beurteilen.

    Wenn es gut klingt, spielt es keine Rolle, wie weit die NAdel raussteht. Der Body darf natürlcih nicht auf der Platte aufsetzen...


    Die beiden jeweils rechten Potis auf den Endverstärkern gehören zur Kategorie "Gammelgefährdet". Die würde ich prüfen und gegebenenfalls lieber tauschen.


    Gruß

    Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • OK, danke für die Infos zu den Nadeln. Im Grunde klingt die ganz "normal" ;)


    Die beiden jeweils rechten Potis auf den Endverstärkern gehören zur Kategorie "Gammelgefährdet". Die würde ich prüfen und gegebenenfalls lieber tauschen.

    Wenn Gammel -> dann würde man das beim Betätigen doch hören (Kratzen)? Oder was meinst Du mit prüfen?


    Und noch ne andere Frage: Sollte ich beim Verstärker noch Einstellungen vornehmen (z.B. Ruhestrom)? Die Werte stehen ja im Service Manual. Allerdings hab ich so was noch nie gemacht ... was ist dabei denn zu beachten?


    Liebe Grüßle

    Lilly

  • Hallo Lilly,


    der Schleifer bei den beiden ist nur ein dünner Blechstreifen, der gerne morsch wird und dann hat der Schleifer keinen Kontakt mehr zur Widerstandsbahn. Wenn das an einem Ruhestrompoti passiert, kann es sein, dass deshalb deine Endtransistoren den Überlastungstod sterben. Das ist bei den AC180/181 unschön, da die mittlerweile schwer zu bekommen sind.


    Zum Prüfen zupfe ich leicht(!) mit dem Fingernagel an dem Blech. Wenn Morsch, bricht es ab, wenn noch ok, federt es wieder gegen die Widerstandsbahn. Natürlich ohne Stecker in der Dose... Die linken Potis mit diesem O-Bügel haben das Problem nicht. Habe ich selten gesehen, dass beide Typen nebeneinander zu finden sind.


    Den Ruhestrom prüfen und einstellen ist eigentlich immer eine gute Sache. Man muss nur vorsichtig sein, dass man beim Messen keinen Kurzen baut und sich damit die Transistoren abschießt. Ist mir leider schonmal passiert...

    Die Messstrippen dann am besten an die Messpunkte fest anklemmen und dann erst das Gerät in Betrieb nehmen. Messen und einstellen, Gerät aus, Klemmen an den anderen Kanal, Gerät wieder einschalten,...


    [Edit]

    Ich frage micht gerade, welche Verstärkerendstufe das ist, um auf dem Schaltplan mal zu schauen, ob die Potis für den Ruhestrom sind oder nicht.


    Gruß

    Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

    Einmal editiert, zuletzt von MaxB ()

  • Hallo Martin,


    wer lesen kann, ist klar im Vorteil - ich hatte zunächst irgendwie die Worte "auf den Endverstärkern" überlesen und an die Potis für die Einstellen von Höhen und Bässen (in der Frontplatte) gedacht - aber so ergibt meine Aussage mit dem "merkt man am Kratzen" natürlich keinen Sinn. Danke fürs "Nachsetzen" ;)

    Ich werd mir die mal anschauen.


    Für die HS34 hab ich auch kein Service Manual gefunden, bekam aber die Info, dass der Verstärkerteil der HS31 / CV12 entspricht - und dafür gibbs ein Service Manual.


    Grüße

    Lilly

  • Hallo,


    richtig, HS31! Daher kommt mir das so bekannt vor. Die habe ich ja hier im Büro und den CV12 im Keller...

    Bei diesem Verstärker kann man den Ruhestrom aber gar nicht einstellen, da kein Poti dafür vorgesehen ist.

    Das fragliche Poti müsste R20 sein und ist damit für die Einstellung des Klirrfaktors zuständig. Davon habe ich aber keinen blassen Schimmer. Ich weiß nicht mal, was der Klirrfaktor überhaupt genau ist...?? Peter????


    Der Ruhestrom sollte (laut HS31) 6mA durch den AC181 und den R21 (0,47 Ohm) betragen. Demnach sollte der Spannungsabfall an R21 nach Adam Opel und GS Ohm 0,47Ohm * 6mA = 2,82 mV betragen. Das könnte man spaßeshalber mal messen.


    Gruß

    Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Hallo,

    Zum Prüfen zupfe ich leicht(!) mit dem Fingernagel an dem Blech. Wenn Morsch, bricht es ab, wenn noch ok, federt es wieder gegen die Widerstandsbahn. Natürlich ohne Stecker in der Dose... Die linken Potis mit diesem O-Bügel haben das Problem nicht. Habe ich selten gesehen, dass beide Typen nebeneinander zu finden sind.

    Volltreffer - einer ist schon durch, da ist der Schleifer bereits ab, und der andere federt nicht zurück. In dem Zuge wechsle ich doch am besten alle 4 Trimmer aus (je Endstufe ein 25kΩ und ein 500kΩ) - aber wo bekomme ich die am besten her bzw. welche Bauform verwendet ich da? Die gibts ja neu so nicht mehr, die sind heute üblicherweise in Kunststoffgehäuse gekapselt, und haben 3 Pins - d.h. ich muss den mittleren und einen der äußeren anlöten - richtig?


    Danke & Grüßle

    Lilly

  • Hi Lilly !

    die sind heute üblicherweise in Kunststoffgehäuse gekapselt, und haben 3 Pins - d.h. ich muss den mittleren und einen der äußeren anlöten - richtig?

    Richtig.


    Wenn möglich markier' Dir die Positionen, auf denen die Schleifer der alten Potis gestanden haben.

    Dann die neuen auf ungefähr die gleiche Position einstellen. Oder den jetzigen Widerstandswert messen, wenn das noch möglich ist und die neuen Potis vor dem Einlöten so einstellen.


    Die Trimmer sind zum Glück nicht "so systemrelevant", daß sie eine Zerstörung der Endtransistoren bewirken könnten.

    Zwei beeinflussen die Grundverstärkung der Endstufe und damit kann man die Gesamtlautstärke links zu rechts einstellen.

    Die anderen beiden beeinflussen über die Gegenkopplung die Qualität des Sinussignals (Klirrfaktor), aber die Einstellung ist ohne Oszilloskop und mit nur einem Digitalmultimeter etwas doof und eigentlich wenig aussagekräftig.


    Die Meßmethoden sind im SM beschrieben, aber um die Ausgangsleistung zu messen brauchst Du einen 5 Ohm Widerstand mit einer Belastbarkeit von ca. 5 Watt (4.7 Ohm tut es auch und ist IEC-konform). Den Klirrfaktor ohne Meßbrücke zu messen ist praktisch unmöglich und optisch per Oszilloskop scheitert in der Regel daran, daß keins vorhanden ist. (Bei mir schon, aber eher weniger "draußen").


    Aber das Ding spielt auch ganz ordentlich, wenn man die Regler "Pi mal Daumen" einstellt.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Peter,


    vielen Dank für die wie immer sehr ausführliche Antwort :)


    Wenn möglich markier' Dir die Positionen, auf denen die Schleifer der alten Potis gestanden haben.

    Dann die neuen auf ungefähr die gleiche Position einstellen. Oder den jetzigen Widerstandswert messen, wenn das noch möglich ist und die neuen Potis vor dem Einlöten so einstellen.

    Die Position war von dem, was von den Schleifern noch übrig war, zu erahnen. Ich hab dann an der Stelle an der Kohlebahn die Messpitze draufgehalten und somit einen Wert von ca. 220kΩ ermittelt. Den hab ich jetzt durch behelfsweises Einlöten eines parallelgeschalteten Widerstands ungefähr wieder erhalten, bis ich die Trimmer bekomme. Wobei schon die Frage ist, wozu die Trimmer, wenn ich ohne entsprechende Ausrüstung da nicht viel vernünftig einstellen kann, und es eh kaum hörbar wäre ...?


    Am Dreher hab ich heute den Tonarm aufgemacht um nach der Auflagegewicht-Einstellmechanik zu sehen. Das Zahnrad, welches die Antiskating-Einstellung macht, konnte ich wieder gangbar machen:



    Das sieht auch noch gut aus, im Gegensatz zum Gegenstück:



    Das hat an den markierten Stellen leider schon ziemlich gelitten. Ein wenig konnte ich die malträtierten Zähnchen säubern / nachschärfen, aber optimal ist es noch nicht, und die Einstellung geht an den Stellen entsprechend schwer.


    Bekommt man so was als Ersatzteil und wo würde man da schauen?


    Frisch gestylt darf die HS 34 heute Abend gleich mal etwas Soul von sich geben.


    Grüßle

    Lilly

  • Hi Lilly !

    vielen Dank für die wie immer sehr ausführliche Antwort

    Bitte sehr.


    Ich bin immer für 'ne Kurzgeschichte gut.


    Das sieht auch noch gut aus, im Gegensatz zum Gegenstück:

    Ja. Das ist die Kehrseite von der sehr selten zu findenden Kopplung zwischen Auflagekraft und Antiskating.

    "Der Zahn der Zeit nagt am Zahn des Rades." Bedauerlich aber leider nicht zu ändern.


    Ich wüßte jetzt nicht, wo man sowas herkriegen sollte. Ein Feinmechaniker würde sich vermutlich ein Zahnrad aus Messing drehen und fräsen, den alten Zahnkranz runterdrehen und die "Prothese" mit entsprechendem Kleber applizieren. Das widerum übersteigt die Fähigkeit der meisten Gelegenheitsschrauber nicht nur von der Ausrüstung her.


    Soweit ich weiß, haben nur 1212 und 1215 diese Art der automatischen Mitregelung.

    Kann mich jedenfalls nicht entsinnen, das anderswo mal gesehen zu haben.


    BTW:

    https://www.vintageshifi.com/r…l-1212-Service-Manual.pdf


    Die Teilenummer bei beiden ist 215 346 "Federhaus kpl."


    (Das war jetzt eine "Microsoft-Information": zutreffend, aber nutzlos.)


    :S

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hi Lilly !

    Kann man so was nehmen: Aeronix HIGH-FLON PTFE 426-100 PTFE-Öl ?

    Kann man sicher.


    Das ist Öl mit einem Teflon-Zusatz, der sich (so der Hersteller) auf den Oberflächen anlagert und das sogenannte "Trockenlaufen" verhindern oder verzögern soll.

    Hmm. Tja.


    Besser wie nix ist es schon mal, aber a) relativ teuer und b) ob es dickflüssig genug ist, um an der vertikalen Wand der Tellerachse haften zu bleiben, kann ich nicht beurteilen.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Peter,


    in meinem Haus-und-Hof-Baumarkt bieten die virusbedingt zur Zeit keine Beratung an, aber vielleicht mach ich mich einfach mal alleine auf die Suche ...


    Aus dem Grund hatte ich jetzt halt mal online geschaut. Was ich dabei noch gefunden hab:

    Haft-Öl aus dem Hause LUX® - aber zum Obi is das bei mir schon ne kleine Moped-Tour...


    Und ansonsten hab ich unter dem Stichwort "Haftöl" tatsächlich nur noch das Zeuch fürs "Fichtenmoped" gefunden - das sind dann in der Regel gleich 5 Liter Kannister :/


    Grüßle

    Lilly

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.