731Q - Steuerpimpel getauscht, Defekt wieder da.

  • Hallo liebes Forum,

    dies ist mein erster Beitrag :)


    Es geht also um einen 731.

    Vor 10 Jahren gebraucht erstanden. Dann das übliche Steuerpimpel-Problem.

    Diesen zunächst erfolgreich getauscht - alles lief wieder perfekt.

    Nach drei Monaten im Schrank nun der herbe Rückschlag:

    Automatik funktioniert nur noch auf Kosten von Nadel und Platte:

    Start führt den Arm ungefähr zur richtigen Stelle, danach schwankt der Arm jedes mal frei ein paar Zentimeter zurück... =O

    Noch schlimmer: Am Plattenende hebt der Arm nicht mehr richtig und schleift die Nadel lustig über die Platte -

    der Tonarmlift funktioniert ansonsten vollkommen normal.

    Ich habe zunächst mal alle äußeren Optionen gecheckt (Schrauben 9+10 für Lifthöhe u. Aufsetzpunkt)

    und danach noch einmal demontiert. Der Steuerpimpel sitzt noch immer scheinbar perfekt auf seinem Platz.

    Alles weitere "auf Sicht" überprüft, aber jetzt bin ich am Ende mit meinem Latein.

    Ich bin sehr dankbar für Tipps wie / wo ich dem bei kommen könnte.


    Viele Grüße

    hafi69

    2 Mal editiert, zuletzt von hafi69 ()

  • Da ist wohl guter Rat teuer. Da hilft nur eines, wenn das beim 731 möglich ist, Spieler raus aus der Zarge, irgendwo höher auflegen und vorsichtig den Teller per Hand bewegen. Dabei beobachten was er tut oder nicht tut. Zum Problem beim Start würd ich tipoen, daß er wohl irgendwo mechanisch kurz irgendwo hängen bleibt und wieder retour wandert. Das mit der Rückführung ist sehr seltsam. Insofern, da er offenbar beim Startvorgang den Arm normal anhebt und bei der Rückführung nicht. Das ist komisch, da beides über das Kulissenrad und dem Haubthebel läuft. (Ich hoffe es ist beim 731 noch so). Somit ist es sehr seltsam, daß die Höhe beim Auflegen stimmt und bei der Rückführung nicht.. ?(:/. Vlt. meldet sich ja noch jemand, der den 731 kennt und kann Licht ins Dunkel bringen.

    LG, Reini

    Plattenspieler - Dual CS522 mit ULM45E
    -
    Verstärker - harman/kardon HK3390
    CD-Player - harman/kardon HD980
    Lautsprecherboxen - Canton LE 107

  • Danke Reini für die erste Reaktion!


    Vielleicht noch zwei Hinweise:


    Der PS verhält sich jetzt prinzipiell genau so wie es vorher, ohne SteuerPimpel war,

    speziell das mit der Armrückführung war vorher genauso.


    Außerdem habe ich den Eindruck, dass der S.P. sich leicht verhakt, wenn man den Tonarm weiter zur

    Mitte führt. Es ist übrigens ein weißer Nachbau unbekannter Herkunft.

    Aber wie gesagt - am Anfang lief alles prima.

  • Hallo ,ich bin mir jetzt nicht mehr ganz sicher, aber wird der Lift nicht auch über einen Magnetschalter bewegt?


    Wird der Tonarm denn beim Startvorgang richtig angehoben?


    Mit freundlichen Grüßen

    Carina


    Sitzt der Haupthebel richtig? Der wird doch meine ich in seine Halterung geklippt, oder?


    LG.

    Carina

    Hört mit: Immer mal mit verschiedenen Plattenspielern.
    Meine Favoriten sind hier aber Dual 1219,1229. Beide habe ich vom Schrott gerettet, 1229 braucht noch einen neuen Arm.

    Dann gibt es auch noch Marantz 6300, Univerum 6000, sowie Dual 1241-1249 wo ich aber 1245, 46, und 49 bevorzuge.
    4 Technics Plattenspieler habe ich zur Zeit auch noch. Einen davon den silbernen 3310 konnte ich davor bewahren in den Container zu wandern.
    Also eigentlich bunt gemischt :D:whistling:

    Einmal editiert, zuletzt von kleiner Tiger () aus folgendem Grund: Ein Beitrag von kleiner Tiger mit diesem Beitrag zusammengefügt.

  • Hallo,

    ich hab das jetzt mal ein bisschen gegoogelt und mich schlau gemacht - so hoffe ich ^^

    Grundsätzlich arbeitet die Automatik so wie bei allen Duals.

    ich versuch mal ein bisschen zu erklären. Der Steuerpimpel dient nur dazu, den Tonarm horizontal zu bewegen. Der Pimpel wird durch Anheben des Haupthebels über das Kulissenrad an eine Reibfläche gedrückt. Diese Reibfläche sitz auch am Haupthebel. Der Haupthebel schwenkt dann ein und die Reibfläche wird quasi verdreht. der Pimpel und somit der Tonarm wird durch bloße Reibung mitgenommen bis zum Anschlag der Stütze oder eben zum Anschlag des Aufsetzpunktes.

    Somit kannst du mal etwas testen: Entferne den Steuerpimpel und starte das Gerät. Der Tonarm sollte abheben und sich nach einiger Zeit (wenn die Automatik durchgelaufen ist) einfach wieder absenken. Ohne Steuerpimpel darf sich der Tonarm keinen Millimeter von der Stütze wegbewegen. Auch bei der Endabschaltung gilt das selbe. Da befindet sich dann die Automatik in einer Endlosschleife. Der Arm hebt ab und senkt sich nach durchlauf der Automatik wieder. Da er sich am Endabschaltpunkt befindet wiederholt sich das Spiel immer wieder. Auch hier darf der Tonarm nicht einschwenken ohne Pimpel.

    Wenn doch liegt hier irgendwo ein mechanisches Problem vor, daß eigentlich durch Beobachtung zu finden sein müsste.


    Nun zum Anheben und Absenken des Tonarms im Automatikbetrieb.

    Auch das geschieht über den Hauptheben und das Kulissenrad. Die Führungen die du im Kulissenrad siehst wenn du den Plattenteller abnimmst sind unterschiedlich Tief. So wird der vertikal bewegt. Beobachte ob der Tonarm beim Start und Abstellvorgang gleich hoch abhebt. Eigentlich muss es so sein, da der Hub durch das Kulissenrad festgelegt ist. Es kann eigentlich garnicht sein, daß er beim Startvorgang normal abhebt, und beim Abstellen über die Platte schleift. Ist das wirklich der Fall, dann muss das Kulissenrad defekt sein bzw. es ist irgend ein Fremdkörper in den Rillen drinn, der dann so einen Effekt auslösen kann.

    lass dich nicht dadurch irritieren, daß der Tonarmlift normal funktioniert. Dieser Greift manuell ein und hebt und senkt den Tonarm unabhängig von der Automatiksteuerung.

    Puuuhh.. jetz tun mir die Finger weh ^^^^

    Ich hoffe ich konnte ein bisschen helfen, damit du den Fehler ein bisschen leichter findest.

    LG, Reini

    Plattenspieler - Dual CS522 mit ULM45E
    -
    Verstärker - harman/kardon HK3390
    CD-Player - harman/kardon HD980
    Lautsprecherboxen - Canton LE 107

  • Ich werd bekloppt...

    Also: Hab den vermeintlichen S.P. entfernt - keine Änderung!


    Dann bin ich nachdenklich geworden - und habe realisiert, dass

    dieser Pimpel gar nicht an der richtigen Stelle saß, sondern an

    einem anderen "Pimpelhalterung" saß.

    Daher kam auch der Widerstand am Anfang des Aufsetzpunktes.

    (Evt. gehört da auch irgend etwas drauf, aber das ist eine andere Frage...?)

    Als abschreckendes Beispiel und zur Klärung dieser Frage habe ich ein Foto gemacht,

    der Pfeil zeigt auf die "falsche" Stelle:


    Jedenfalls saß da noch ein alter "Behelfspimpel" (Kabelisolierung) an der richtigen Stelle.

    Gegen den Neuen (gelb) getauscht, und augenscheinlich ist wieder alles OK.

    Verstehe nur nicht, warum es zwischenzeitlich funktioniert hat...


    Ein großes Dankeschön! :)

  • Na super 🙂 Freut mich wenn er wieder spielt 👍

    Plattenspieler - Dual CS522 mit ULM45E
    -
    Verstärker - harman/kardon HK3390
    CD-Player - harman/kardon HD980
    Lautsprecherboxen - Canton LE 107

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.