Elac PC 870, Reparaturthread

  • Weil romme zu faul ist und weil der Beitrag von johnny.yen ein "jetzt erst recht" in mir ausgelöst hat, bekommt die Reaktivierung vom 870 jetzt einen eigenen Thread. 8)


    Als erstes hätte ich gerne die Service Anleitung, die leider von mir noch nicht im Netz gefunden wurde. Hat da jemand zufällig einen Link parat?

    Zu den ziemlich baugleichen 900 und 910 habe ich leider auch nix gefunden.

    Neuer Riemen ist bestellt. Wenn der da ist, gehts los.

  • ..." zu faul" ist jetzt nicht sehr nett formuliert ;)...sagen wir mal so...er ist einfach noch nicht an der reihe


    gutes gelingen...ein wenig grundlagenforschung für diese elac exoten ist immer willkommen:!:


    romme

  • Hat da jemand zufällig einen Link parat?

    Vielleicht hier ?

    Ist auf jeden Fall interessant für Elac-Liebhaber.

    Aber ein SM habe ich bis Heute auch nicht für meinen PC900 gefunden...


    Eh Ingo, ist deiner Schwarz-Silber oder hast Du einen mit einer Holzfront?

    Wenn Holzfront, welche Masse hat sie?

    Danke!



    LG, Ernst


    Tja, infiziert mit "Dualitis"


    Im Moment spielt:


    Dual/Marantz/Luxman/Revox Freak!

    Einmal editiert, zuletzt von Ernst3510 ()

  • Ah, sehe ich ja jetzt erst. Danke für den Link aber da gibts leider auch nix.

    Mein 870 hat die Holzfront. Also genau der, der da auf der Homepage abgebildet ist. Ich messe morgen mal.


    So, hier gehts jetzt bisschen weiter. Riemen ist heute gekommen und jetzt funzt auch direkt die Automatik wieder.

    Habe das Chassis mal rausgenommen und mir den Kandidaten mal von unten angeguckt. Sehe da jetzt nix, was ich nicht auch schon aus anderen Elacs kenne.

    Fett steinhart, Knalli rissig. Sollte machbar sein.


    Wie bekomme ich den Pulley am besten wieder rostfrei? Einfach abschmirgeln oder fehlt dann die Reibung und Kraftübertragung zum Teller? Ansonsten bade ich den mal eine Nacht in Ballistol.


    Da ich ja den Vergleich zum 770h habe, den ich erst vor gar nicht langer Zeit gemacht habe: meine Güte, wertig geht aber anders. Dieses dünne Chassisblech ist nicht so wirklich vertrauenserweckend, genauso wie das dünne Tellerchen. Da ist das beim 770 schon ein ganz anderer Schnack.

    Erinnert mich ein bisschen an die 400er von Dual. Aussen hui...ansonsten eher nicht so.

    So, Fotos:



    Morgen mach ich nochmal Detail Fotos vom Ist-Zustand der Oberseite.

  • ...aja wenn du einen dual 741 mit einem 1019er vergleichst, gibts da auch unterschiede im materialeinsatz;)


    ist bei deinem der schaumstoff unter der wippe ok...bei meinem hat sich der ziemlich aufgelöst.


    lg

    romme

  • Ja, schon klar. Aber das hat mich doch ein bisschen überrascht. Kannte ich bislang so von Elac nicht.

    Das mit der Wippe gucke ich morgen mal nach.

    Gruß,
    Ingo

  • ...ich glaub, der heiko hat bei seinem elac verstrebungen gesetzt :). aber notwendig ist das wohl nicht.


    romme

  • Hier mal ein paar Bilder zum optischen Zustand von oben.



    Am Chassis direkt habe ich gestern mal Autopolitur probiert. Die Stelle wurde wieder schön schwarz glänzend.

    Der Tonarm und der Geschwindigkeitsregler sind leider alles andere als glänzend und fleckig. Da habe ich gestern mal Nevr Dull probiert, war aber nicht so zufriedenstellend.

    Irgendwo habe ich noch Elsterglanz rumliegen, probiere ich heute mal.

    Ansonsten werden auch gerne Tips angenommen. Das soll wieder so schön glänzen wie auf den Werbefotos.


    Mechanik mache ich heute Abend mal weiter. Knalli ist getauscht und das meiste steinharte Fett entfernt. Ich bekomme nur die Mechanik für die Geschwindigkeitsumschaltung nicht komplett auseinander und muss da rumprökeln. Macht nicht so Bock.

  • So, Urlaub vorbei und hier gehts mal weiter.


    Mechanik sauber und neu gefettet.

    Oberseite bisschen weiter aufgehübscht. Das wird aber noch ein größeres Projekt. Bekomme die Flecken an den glänzenden Stellen nicht weg.

    Automatik spinnt total rum. Start geht überhaupt nicht.

    Wenn ich den Tonarm manuell auf die Platte setze, geht der Arm direkt zurück, setzt ab, wieder hoch, wieder runter und dann aus.


    romme Schaumstoff unterm Schalter gibt’s nicht. Wie müsste das denn aussehen?

    Gruß,
    Ingo

  • ...keine ahnung...mir kommts so vor, als wäre da unter dem wippschalter was zerbröselt gewesen...der plattenspieler ist momentan eingemottet.


    romme

  • Moin,


    Habe "leider" nur einen PC900 und weiss leider nicht ob der Baugleich ist.

    Unter der Wippe ist nix, soweit ich das noch in erinnerung habe.


    Anbei ein link vom PC900, ich mache immer Bilder von diesen Sachen.


    Viel Erfolg!



    LG, Ernst


    Tja, infiziert mit "Dualitis"


    Im Moment spielt:


    Dual/Marantz/Luxman/Revox Freak!

  • Unter meiner ist auch nix mehr. ^^

    Aber vielleicht muss das ja so.

    Danke für die Fotos! Ist zumindest teilweise unter der Haube gleich.

    Gruß,
    Ingo

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.