Dual 704 Restaurieung

  • Hallo zusammen,


    meine neue Baustelle, ist ein verstaubter 704er mit Nikotin Überzug der 70er und 80er.


    Zunächst vollzog ich mal eine Bestandsaufnahme.

    Plattenspieler angeschlossen und den Arm bewegt, der Spieler lief auch an um dann aber schlagartig in die Knie zu gehen.

    Ok ich wollte sowieso alle Elkos und Störkondis tauschen.


    Nun habe mich ein wenig beim verlöten an die Bildserie von der Dualklinik orientiert, dabei aber Ungereimtheiten beim Austausch der blauen Tantal festgestellt in Bezug auf die Polung beim einsetzen.


    Auf der Platine ist bei fast jedem Tantal der Pluspol rechts markiert.

    Bei C17 sieht man allerdings keinen Plus Pol markiert.

    Bei C16 hat der Kollege von der Dual Klinik den Elko wenn ich es richtig interpretiere falsch verlötet.Der Minuspol liegt dort auf der Platine bei Plus.


    Schaue ich mir die alten blauen Tantal an, müsste doch der Pluspol immer rechts am Beinchen sein oder?

  • Hi !

    Auf der Platine ist bei fast jedem Tantal der Pluspol rechts markiert.

    Bei C17 sieht man allerdings keinen Plus Pol markiert.

    Bei C16 hat der Kollege von der Dual Klinik den Elko wenn ich es richtig interpretiere falsch verlötet.Der Minuspol liegt dort auf der Platine bei Plus.


    Schaue ich mir die alten blauen Tantal an, müsste doch der Pluspol immer rechts am Beinchen sein oder?

    Wenn Du auf die Beschriftung der Tantalis guckst, sind zum rechten Anschluß hin Pluszeichen aufgedruckt.


    Auf allen Bildern, die ich finden kann, ist der Minuspol von C17 zum großen Siebelko hin verlötet, C16 liegt mit dem Minuspol zu C15, also zum Außenrand der Platine hin.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Guten Morgen, vielen Dank nochmal Wacholder ich hab gestern alles verlötet und beim Probelauf gab es leider ein weiteres Problem.


    Bei dem Moment des Arm einschwenken, summt es für 2-3 Sekunden elektrisch,ob Motor oder anderes elektrisches Bauteil ich weiss es nicht.

    Den besagten Knall beim Einschalten habe ich nicht.


    Ergänzend sei erwähnt, dss ich den Trafo mit den 4 Schrauben wegen der Testphase noch nicht am Chassis verschraubt hatte aber warum sollte dieser Umstand ein summen verursachen?


    Die Strobolampe geht auch erst an wenn das Summen nach 2 Sekunden aufhört.Danach flackert sie nur noch und brennt nicht stetig.


    Der Teller dreht sich für meine Begriffe normal, er spielt auch normal.Tonarmhöhenverstellung funktioniert auch normal, nur beim Umschalten von 33 auf 45 dauert es schon lange bis die Geschwindigkeit hoch und runter gepitcht wird.

  • Hi !

    Ergänzend sei erwähnt, dss ich den Trafo mit den 4 Schrauben wegen der Testphase noch nicht am Chassis verschraubt hatte aber warum sollte dieser Umstand ein summen verursachen?

    Weil die Bleche, aus denen der Trafokern besteht, nicht fixiert sind und bei der stärksten Stromaufnahme - während des Einschaltens - stärker ins Schwingen geraten. Das Blechpaket wird mit den Halteschrauben zusammengedrückt und fixiert. Dann ist das weg.


    Die Strobolampe geht auch erst an wenn das Summen nach 2 Sekunden aufhört.Danach flackert sie nur noch und brennt nicht stetig.

    Dann liegt sie im Sterben.

    Entweder durch eine normale Glasglas-Glimmlampe ersetzen oder Dualfreds LED Ersatz verwenden.


    Der Teller dreht sich für meine Begriffe normal, er spielt auch normal.Tonarmhöhenverstellung funktioniert auch normal, nur beim Umschalten von 33 auf 45 dauert es schon lange bis die Geschwindigkeit hoch und runter gepitcht wird.

    Für den Sprung von 33 auf 45 muß der Motorregler einfach nur Gas geben. Das wird relativ zügig gehen.

    Um von 45 auf 33 runterzukommen, muß er warten, bis die Tellerdrehzahl unter 33 fällt, bis er die wieder einregeln kann.

    Je schwerer der Teller, desto länger dauert das.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Super vielen Dank,wenn ich von der Arbeit komme wird gleich getestet.

  • Hi !

    Entweder durch eine normale Glasglas-Glimmlampe ersetzen oder Dualfreds LED Ersatz verwenden.

    Ich weiß nicht, welche mentale Rückkopplung da an meine Finger geraten ist, aber das sollte "Klarglas" Glimmlampe heißen.


    Also sowas:

    https://www.reichelt.de/glimml…lar-glimmlampe-p8199.html


    oder sowas

    https://www.conrad.de/de/p/bar…transparent-5-725200.html

    (Sind gleich 5 Stück ...)


    Da muß man sich die Drähte passend biegen, sie mit Lötzinn an den vorhandenen Haltern "antackern" und dann Vorsichtig nach einem Testlauf so drehen, daß die beleuchtete Elektrode nach oben zu dem Fenster des Strobos gedreht wird. Um maximale Lichtausbeute zu haben.


    Ich mache das bei den meisten meiner Geräte inzwischen so.

    LEDs und so'n Zirkus hat für mich keinen Mehrwert. Ich hasse blaue LEDs in Geräten und wo jetzt nix grünes drinsitzt, gehört auch nachträglich nix grünes rein. Also orange - wie die originalen Glimmlampen.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ich konnte mir schon denken was du meinst😁


    Ich habe die Lampe deeinstalliert und die Kontakte an den Aufnahmeplättchen mit einem Glasfaserstift gereinigt und siehe da, alles in Butter.

    Zwei Dinge die mir noch nicht gefallen.


    1.Ich habe den Tonarm ausbalanciert und die Tonarmhöhenverstellung nach meinem Empfinden angepasst.

    Das Antiskating mit Auflagegewicht auf 1,5 gestellt.

    Aber ich bekomme die Stellung Nadel hoch, nur Mithilfe der Tonarmhöhenverstellung eingestellt.

    Leider geht dann aber das Antiskating und die Auflagekraft flöten und die Nadel streichelt nur die Platte und der Hebel Nadel hoch hat keine Wirkung.


    Muss ich die Höhe an der Rändelschraube am Tonarm verstellen oder mache ich hier grundsätzlich was falsch?

  • Äh .... wie jetzt ?

    Muss ich die Höhe an der Rändelschraube am Tonarm verstellen oder mache ich hier grundsätzlich was falsch?

    Deine Beschreibung klingt eher danach, als ob die gesamte Geometrie des Armlifts irgendwie verstellt wäre.


    Normalerweise drehst Du mit der Stellhülse den Arm so, daß bei ausgelöstem Handlift ("Unten") die Nadelspitze ca. 2 - 3 mm unter der Plattenoberfläche steht. Wenn Du den Handlift anziehst sollte der Arm dann 2 - 3 mm über der Platte stehen. Immer davon ausgehend, daß der Arm bei aufliegendem Tonabnehmer waagerecht steht. Die gesamte Hubhöhe bei einem funktionierenden 704 beträgt ohnehin nur 5 - 7 mm - und wenn er die nicht schafft, gibt es ein Problem mit der Liftschiene und ggf. dem Drucklager in der Mitte der Schiene, was als Kipplager fungiert: wenn die Hubkurve des Handhebels die Liftschiene vorne runterdrückt, geht die Schiene hinten hoch und drückt den Liftbolzen nach oben.


    *Oder* die Stellhülse ist gerissen und der Arm steht grundsätzlich zu hoch. Dann kannst Du an dem Ding drehen, wie Du willst - unter Druck durch den Armlift springt sie über die Gewindergänge ganz nach oben.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Guten Morgen:)


    Motor läuft nun ohne Geräusche sauber an, perfekt.


    Das mit dem Lift muss ich nach der Arbeit nochmal in Angriff nehmen.

    Ich muss zuerst nochmal den Arm inklusive Höhe ins Lot bringen und dann die Nadelstellung wie du es beschrieben hast einstellen.



    Eins ist mir aufgefallen, im unteren Tonarmbereich neben der Hülse für die Tonarmhöhenverstellung, ist ein rundes schwarzes Plastikteil anscheinend gebrochen.

    Ich hab leider kein Original Vergleichsbild um das abzugleichen.

  • Hi !


    Hmmm. Sieht aus wie die Ausgleichskurve 207 im Servicemanual.

    Das ist im Prinzip das Kompensationsbauteil, was den Andruck der Liftschiene gegen den Liftbolzen bewirkt und den Lift gegenüber der eingestellten Tonarmhöhe angleicht. Wäre nicht gut ...


    http://www.hifi-archiv.info/Dual/704s/704s-10.jpg


    (Fig. 9 - da sieht man die Funktion, wie es dazwischengeschaltet ist.)


    :(

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ja richtig die schwarze Ausgleichskurve.

    Muss zuhause prüfen ob sie trotzdem noch halbwegs funktioniert.

    Ansonsten müsste ich den Tonarm ausbauen und das Teil zusammenkleben.

    Wobei ich davor schon bissl Respekt habe, vor diesem Ausbau.


  • Hi !

    Wobei ich davor schon bissl Respekt habe, vor diesem Ausbau.

    Ach - das geht. Da gibt es schlimmer verbaute Konstrukte, die einem deutlich mehr Rätsel aufgeben.

    Frag' mal in der PE-Fraktion herum, mit was die Dir da ankommen.


    Oder auch der 701 ist etwas tricky - und der automatische Bruder vom 704 der 721.


    Machst Du Dir ein Foto vor jedem Arbeitsschritt und legst die Teile ordentlich in der Reihenfolge des Ausbaus hin - dann klappt das schon.


    Zum Kleben wirst Du einen Zweikomponentenkleber brauchen. Der "übliche Mist" hält an dem Material nicht oder ruiniert es.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ich probiere es auf jeden Fall😉



    Im übrigen hab ich jetzt den 604er und 704er mit original System Shure und DMS an einem Telefunken RA 100 angeschlossen.Dazu die alten Grundig Super Hifi 450 Lautsprecher und was soll ich sagen, einfach grandios auf beiden Spielern😁.


    Ich bleibe auch bei DIN Anschlüssen , hab kein Brummen und sonstigen Störungen und aus dem Telefunken kommt ordentlich Bums.

  • Hi !

    Dazu die alten Grundig Super Hifi 450 Lautsprecher und was soll ich sagen, einfach grandios auf beiden Spielern😁.

    Ja.


    Musik muß einem gefallen. Meßwerte sind keine Musik. Ich beurteile Anlagen auch nicht nach Preis und Papierdaten, sondern danach, wie sie klingen. Ob mir das ins Ohr geht, ob ich die Klangfärbung mag und ob ich mich bei dem Sound ablegen und entspannen kann. Dann ist das eine gute Anlage.


    Ich bleibe auch bei DIN Anschlüssen , hab kein Brummen und sonstigen Störungen und aus dem Telefunken kommt ordentlich Bums.

    Nix gegen zu sagen.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ich habe die Lampe deeinstalliert und die Kontakte an den Aufnahmeplättchen mit einem Glasfaserstift gereinigt und siehe da, alles in Butter.

    Zwei Dinge die mir noch nicht gefallen.

    Herzlichen Dank für den Tip. :thumbup:


    Hatte auch seit längerem mit dem Gedanken gespielt mir ein neues Lämpchen (Led) zu kaufen. Es einfach mal mit Säubern der Pole zu probieren, darauf bin ich selber nicht gekommen.


    Jetzt flackert bei mir auch nichts mehr ^^

    8)

    Gruß Lothar


    Plattenspieler: Dual CS 604, CS 621, CS704, DT250 USB - Verstärker: Denon PMA 720 AE - Boxen: Teufel Ultima 40 MK 2

  • Hi Lothar (und Kevin) !

    Es einfach mal mit Säubern der Pole zu probieren, darauf bin ich selber nicht gekommen.


    Jetzt flackert bei mir auch nichts mehr

    Das wird einige Zeit noch gutgehen, dann ist Dunkeltuten bei der Glimmlampe.


    Das Problem bei denen ist, daß es Kaltkathoden-Glimmlampen sind, die mit einem Leuchtgas unter niedrigem Druck befüllt sind.

    Leider sind die niemals wirklich ganz gasdicht und das Leuchtgas verkrümelt sich molekülweise entlang der Durchführungen der Kontakte aus dem Glaskörper. Irgendwann ist keins mehr da und vorher fängt die Lampe an rumzuzicken. Sie braucht eine höhere Zündspannung als im Neuzustand und die Entladungen dabei reißen Partikel von den Kathoden los. Dieses "Feuerwerk" kann man in einem AM-Radio hören, wenn man in die Nähe kommt ... und manchmal hört man das Spektakel auch als Rauschen, Brummen, Summen oder erratisches Knistern im angeschlossenen Verstärker. Viele tauschen dann (vergeblich) ihre Audiokabel aus ...


    Überlegt euch beide bitte schon mal eine Strategie für die Zeit "nach der Glimmlampe".


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hier no

    Ich stand ja kurz davor mir die LED Version bei Alfred zu bestellen.Ich bin mir sicher das ich das auf jeden Fall noch nachholen werde😉.

    So wie ich das verstanden habe, ist diese Version einfach Plug and Play fähig.

    Nur könnte es sein , das das Licht sozusagen zu schwach für die eigentliche Funktion ist.

    Die Vorgehensweise bezüglich der Abhilfe, ist mir aber gerade entfallen.

    Ach ja zur Auswahl steht das blaue, grüne und Dual Orange als Led.

    Die grüne entspricht glaub ich mehr dem frühen 80er Zeitgeist.🤔

  • Das wird einige Zeit noch gutgehen, dann ist Dunkeltuten bei der Glimmlampe.

    Dann wird wohl die Led-Version reinkommen.


    Aber momentan funktioniert es erstmal einwandfrei. Das Stroboskop ist sofort beim Einschalten da, was vorher ein paar Sekunden gedauert hat, und im Betrieb läuft es absolut gleichmäßig, was vorher nur ein Rummgeflacker war.


    Die Verunreinigung der Pole war auch absolut zu sehen. Allein Kontaktspray halt nicht, auch keine Politur mit Chrompolitur. Erfolg brachte erst die Verwendung von Schmirgelpapier.


    Also warte ich jetzt erstmal wie lange es hält und freue mich, das die kleine Maßnahme so großen Erfolg gebracht hat.


    Nachtrag ....


    Im Vergleich zum neben dem 704 stehenden 604 gibt es keine Helligkeitsunterschiede beim Stroboskop.


    Da stellt sich mit die Frage: Ist die Lampe des 604 dann auch bald hinüber oder hat die Lampe des 704 doch noch eine hohe Lebensauer?

    8)

    Gruß Lothar


    Plattenspieler: Dual CS 604, CS 621, CS704, DT250 USB - Verstärker: Denon PMA 720 AE - Boxen: Teufel Ultima 40 MK 2

    Einmal editiert, zuletzt von LOST-in-Music () aus folgendem Grund: Ein Beitrag von LOST-in-Music mit diesem Beitrag zusammengefügt.

  • Hi Lothar !

    Nachtrag ....


    Im Vergleich zum neben dem 704 stehenden 604 gibt es keine Helligkeitsunterschiede beim Stroboskop.


    Da stellt sich mit die Frage: Ist die Lampe des 604 dann auch bald hinüber oder hat die Lampe des 704 doch noch eine hohe Lebensauer?

    Kommt drauf an.


    Die Geräte dürften plus/minus ein paar Jahre ungefähr gleich alt sein. Glimmlampen haben per se nur einige wenige 1000 Stunden Lebensdauer *im Betrieb*. Unbenutzt altern sie auch - wie alte Röhren. Das ist prinzipbedingt und dagegen kann man nix machen.

    Die Helligkeit auch von sterbenden Glimmlampen ist meistens bis in die letzten 10 Prozent annähernd konstant, was hauptsächlich auf die Art der Ansteuerung zurückzuführen ist. Im letzten Zehntel kommt es dann zu dem massiven Herausschlagen von Kathodenmaterial durch das fehlende Leuchtgas und die dadurch immer höher werdende Zündspannung. Diese "Lichtblitze" beim Start der Entladung verteilen Material innen im Glaskörper und schwärzen ihn. Damit geht Intensität verloren ... und durch das fehlenden Leuchtgas sowieso. Irgendwann setzt die Lampe aus oder die Kathode wird noch partiell mit einem Entladungsleuchten überzogen und dann war's das.


    Aber *wann* das soweit ist, kann man nur durchs "Aufs Strobo Starren" nicht rauskriegen.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Wobei ältere Glimmlampen erstaunliche Lebensdauern erreichen. Bei uns im Haus gibts beleuchtete Taster fürs Minutenlicht. Ich würde meinen die aktuellen Exemplare wurden so um 1988 eingebaut - und leuchten immer noch. Über 30 Jahre 24 Stunden am Tag. Manche sind schon recht schwach und flackern, aber um im Dunkeln den Taster zu finden, reicht es immer noch. Für aktuelle wird offiziell irgendwas um die 5000 Stunden angegeben, das wäre nicht einmal ein Jahr.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!