Braun PS 600 (verkappter Elac?) mit Problem

  • Hallo zusammen,
    meine Frage stelle ich hier bei Elac ein, denn es heißt ja immer wieder, der Braun PS 600 sei ein Elac Miracord 50 H (II ?).
    Meiner hat folgendes Problem: bei laufender Platte stellt sich der Motor ab. Der Arm bleibt dabei auf der Platte. Wenn ich auf "Stop" drücke, bäumt sich der Motor für ein, zwei Umdrehungen noch mal auf. Für ein Zurückführen des Tonarms reicht es dann nicht mehr.
    Wenn ich den Plattenteller abnehme und wieder aufsetze, läuft der Motor wieder für eine Weile. Mal reicht es für ein, zwei Plattenseiten, mal nur kürzer. Der Fehler tritt aber regelmäßig auf.


    Über einen Hinweis, wo ich anfangen könnte, freu ich mich!
    Viele Grüße
    Tobi

    Nur noch Reibrad, nix als Reibrad :)

  • ich kann mir vostellen das der eine oder andere Poti nicht mitmacht, ein Elac hat ja keine Steuerplatine

    Der Braun aber.


    Der PS600 ist eine Großbaustelle mit häufig gebrochenen internen Potis, deren Abgleich nach Austausch sehr wenig
    Freude bereitet, da der Reibradantrieb durch eine elektronische Regelung mittels Hallgeneratoren realisiert wurde.

    Gruß
    Michael


    -----

  • Der Braun aber.
    Der PS600 ist eine Großbaustelle mit häufig gebrochenen internen Potis, deren Abgleich nach Austausch sehr wenig
    Freude bereitet, da der Reibradantrieb durch eine elektronische Regelung mittels Hallgeneratoren realisiert wurde.

    Könnten die Potis für das Fehlerbild verantwortlich sein?
    Oh je, hört sich nach viel Arbeit an.
    Grüße
    Tobi

    Nur noch Reibrad, nix als Reibrad :)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!