Wartung 1239A - Das Ende vor dem Anfang?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wartung 1239A - Das Ende vor dem Anfang?

      Hallo Leute,

      Winter is worn und ich möchte voller Tatendrang meinen ersten Dual reparieren und warten. Bisher war v.a. dank Forum keine Hilfe nötig. Nicht zuletzt auch wegen des sehr guten Zustandes meines 1237 und 1219. Die brauchten beide bis jetzt nur minimale Zuwendung und laufen top.
      Aus optischen Gründen hatte ich mir dann vor einiger Zeit diesen 1239A besorgt. V.a. auch um eine Wartung erstmal an einem einfacheren Dreher zu trainieren. :)
      Er bekam eine schöne schwarze Zarge und am Freitag hab ich ihn auf Netzspannung umgerüstet und mit der entsprechenden Kabelei versehen. Wie mein 1237er bekam er ebenfalls nach Reinigung der entsprechenden Stellen einen neuen Pimpel.
      Zwischenstand:
      -Motor läuft wie er soll
      -Strobo geht
      -Automatik startet
      -manueller Lift geht nicht
      -Tonarm blockiert beim weiteren Einschwenken nach Absetzen in der Einlaufrille und kehrt dann wieder zurück auf die Stütze. Dann das ganze von vorne in Endlosschleife. Stop ist dabei die meiste Zeit blockiert. Manchmal erwischt man jedoch einen Punkt an dem man abschalten kann.

      Ich hab mich schon beinahe gefreut, dass mal was nicht geht und ich mich näher mit den Eingeweiden beschäftigen darf/muss.

      Also SM ausgedruckt, mich vor den Dreher gesetzt und mal die Gegend um den Lift näher inspiziert.....
      ....und dann die Ernüchterung: Ich denke der Tonarm ist verbogen und macht im Liftbereich einen Buckel. Der horizontale Teil des Lagers steht auch nicht waagerecht. Bei meinen anderen Drehern passt das.
      Ich hab mal Bilder angehängt auf denen man das hoffentlich erkennen kann.
      Nur was jetzt? Neuer Tonarm? Versuchen durch Druck von oben im eingebauten Zustand den Buckel auszudrücken weil's eh scho wurscht is?
      Solange das nicht passt kann ich mir die weitere Fehlersuche auch erstmal sparen.....

      Für Hilfe und/oder Tipps wäre ich sehr dankbar.

      Viele Grüße Roman



    • Hi !

      Da ist anscheinend mal was hinten auf das Gegengewicht gefallen. Das knickt in einem deutlichen Winkel nach hinten runter.
      Bad Luck - aber nicht hoffnungslos.
      Entweder einen anderen Arm transplantieren (geht relativ einfach) oder *diesen* Arm abbauen, komplett zerlegen und versuchen, das Rohrende zu richten ... was bei einem S-förmigen Arm ungleich schwerer ist, als bei einem geraden Rohr.

      Ist aber machbar. You decide.

      X/
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Sooo,
      I decided..... den Tonarm im eingebauten Zustand zurück zu biegen. Seeehr vorsichtig mit viel Kraft und gleichzeitig auch Gefühl um nicht zu viel Kraft auf das Lager zu bekommen. Ringfinger und Pinky unters Gewicht und das Daumengelenk auf den Buckel direkt am Lager. Dann vorsichtig am Gewicht ziehen und mit dem Daumen drücken. Und es klappte. :D
      Alles steht wie es soll und auch der Liftpimpel erreicht wieder den Tonarm. Glück gehabt und wohl auch nicht wirklich zur Nachahmung empfohlen. Und ohne mich für diese unqualifizierte Methode jetzt selber zu qualifizieren möchte ich trotzdem erwähnen dass ich durch meinen Job und das Bass spielen ziemlich kräftige und dabei koordinierte Finger habe. Vielleicht hat das auch geholfen.
      Sehr schön. Noch die Lifthöhen eingestellt und nächster Probelauf: Endlosschleife beim Start immer noch vorhanden. Mmmmh. Also auf das Ding und erstmal die Mechanismen kapieren. Das war gestern gegen 9.30 Uhr. Dann folgte x- maliges Umbauen, Beobachten, im Forum recherchieren.... nach dem dritten mal Riemen drauf hab ich auch nicht mehr drauf geachtet alles sauber und fettfrei zu halten. Da kommt dann einfach ne Endreinigung. Das ganze sowohl im Realbetrieb als auch mit manuellem drehen des Kurvenrades beobachtet bis ich mir dann etwa gegen 12.30 Uhr sicher war, dass das Problem ist, dass der Startschieber ( im SM mit falscher Nummer abgedruckt.... hat mich auch ne Viertelstunde gekostet...) in Neutralstellung vom Umschalthebel verriegelt sein sollte so dass der "Stoppzahn" nicht wieder in die Tellerverzahnung greift und den Stoppvorgang einleitet.
      Da die beiden Bleche auf dem Kurvenrad ein wenig wackelig zueinander standen habe ich wie hier im Forum beschrieben einen winzigen Klecks Fett dazwischen gebracht. Nix wackelte mehr und das "Zahnblech" wurde auch richtig vom zweiten Blech mitgenommen. Fehler aber der selbe wie vorher.
      So etwa gegen 13.30 Uhr habe ich dann entdeckt, dass wenn ich im richtigen Moment kurz vor Neutralstellung des Kurvenrades den Starthebel einen Hauch in Richtung Stop drücke der Tonarm auf der Platte bleibt und tadellos spielt. Auch die Sperrklinke gibt den Arm korrekt frei. Endabschaltung ging auch. Nur erreicht der Arm jetzt die Stütze nicht mehr und setzt etwa im Bereich des Tellerrandes wieder auf. Hier war jetzt die Sperrklinke im Weg.
      Wieder ne Halbe Stunde später kam ich zu dem Schluss, dass sich der Schaltarm (von vorne drunter gesehen) ca ein bis zwei Millimeter zu weit rechts befindet. An dem hängt ja auch die Sperrklinke.
      Also wieder Forum, SM, Beobachten, Umbauen.....
      Und dann, ziemlich genau um 14.30 Uhr kam die Erleuchtung: Der Umschalthebel ist total verbogen!!!!
      Ich war ob dieses Fundes erstmal zufrieden und hab noch kurz powergenappt bis meine Mädels auch ihren Mittagsschlaf beendet hatten.
      Danach ca 5 Minuten Reparatur, Probelauf: LÄUFT!!!! :D
      Mann, jetzt bin ich scho a bisserl stolz. Alles geht. :)
      Nur die Wechselfunktion hakt. Das schau ich mir noch an.
      War auf jeden Fall sehr lehrreich und hat echt Spaß gemacht. :)

      Viele Grüße Roman
    • Hi Roman !

      Tornadone schrieb:

      Und dann, ziemlich genau um 14.30 Uhr kam die Erleuchtung: Der Umschalthebel ist total verbogen!!!!
      Das ist aufgrund der Materialwahl (dünnes Alu) und der Formgebung mit zwei Doppelknicken leider eine der Haupt-Schwachstellen, wenn es um die Mechanik der 1237 / 1239 geht. Die seitliche Kante des Hebels muß eine gerade Linie bilden.

      Tornadone schrieb:

      Danach ca 5 Minuten Reparatur, Probelauf: LÄUFT!!!!
      :thumbsup: :thumbup:

      Sehr schön. Wieder einen gerettet.


      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Ja, ich war auch erstaunt, dass es nur Alu und kein Stahlblech ist. Das Zurückbiegen ging erstaunlich leicht.
      Ich kann mir nur nicht so ganz vorstellen wie das passieren kann. Ich denke nicht,dass der Starthebel solche Kräfte übertragen kann. Der wird dann wohl eher brechen.
      Sei's drum. Was gelernt und einen todschicken Dreher bekommen. Die 10 EUR für das Übeobjekt haben sich gelohnt.
      Jetzt fehlt mir nur noch ne Haube. Aber bald gibt's ja die klaren Nachbauten. Die kommen dann auf die weißen Dreher (1237 und 1219) und der Kollege hier wird mit der dunklen Klappschiebehaube dann das "Teufelchen" der Sammlung......
      .... Fuck, ich hab's gesagt..... Sammlung.....

      So wird er dann mal aussehen:


      Viele Grüße Roman
    • Moin :)

      Die Schiene verbiegt tatsächlich bei Fehlbedienung, wenn der Spieler stromlos im Automatikablauf festhängt und dann jemand am Start-Stopp-Hebel pröckelt :S

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Hi !

      clairegrube1 schrieb:

      Die Schiene verbiegt tatsächlich bei Fehlbedienung, wenn der Spieler stromlos im Automatikablauf festhängt und dann jemand am Start-Stopp-Hebel pröckelt
      So sieht es aus.

      Ich habe bei einem 1239, den ich in Pflege hatte, mal die beiden Abkantungen in dem Hebel mit Stabilit Express "gefüllert" und rampenförmig mit dem Dremel nachgeschliffen. Der Hebel knickt immer dort weg, wo er ein paar Millimeter gerade nach unten geht, weil dort die mechanische Stabilität aufgrund der Scherkräfte am niedrigsten ist. Er "klappt zusammen". Das wird durch das Auffüllen der Abkantungen zumindest behindert.

      Ich hatte vor ewigen Zeiten zu dem Problem mit dem Steuerhebel mal ein Bild veröffentlicht.



      Da sieht man sehr schön, daß der Hebel auf der vorderen (linken) Seite eingeknickt ist und sich an der hinteren (rechten) Seite entlang der Abkantung gestreckt hat. Das ist der Kern des Problems mit dieser Mechanik.
      Naja - und da habe ich den Hebel begradigt und von vorne und hinten jeweils eine Rampe aus Stabilit Express "angeschüttet" und aushärten lassen. Dann noch etwas bereinigt, daß sie nicht mit der Strobokiste kollidiert und das war's.

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • ... ach übrigens ...

      Der 1237, der technisch ein 1239 ohne Strobo ist, hat an der Stelle den gleichen gekröpften Hebel.
      Der 491, der ein Mix aus 1239-Mechanik und 621-Motorisierung ist, hat aber genau den gleichen geschlängelten Lifthebel *und* einen Steuerhebel mit Kröpfung, wie der 1239, obwohl das Stroboskop in einer anderen Aufhängung ohne den Riesenkasten untergebracht ist. Alle nutzen Teilenummer 239 932. Alle sind für den gleichen Fehler anfällig.


      ^^
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Angesichts deiner Ausführungen beschleicht mich der Verdacht, dass bei meinem 481er die Hakeligkeit und falsche Haptik des Starthebels in Stoppposition die selbe Ursache haben könnte. Der Dreher ist ja scheinbar ein 1239er ohne Wechselfunktion, isn't it?


      Gruß Roman
    • Moin Roman :)

      Da liegst Du völlig richtig.

      Kleiner Fehler, große Wirkung!

      Gruß Arne
      Gekommen, um zu bleiben ;)

      DUAL: 1010A - 1015A - 1015F - 1214 - 1214 Hifi - 1239A - 481 - HS36 - HS38 (auf dem Postweg ;) )- KA50 - P60 - P90
      Elac: Miracord 50H
      PE: 2001 - 2010 VHS - 2014
      Technics: SL-Bd22 - SL-B210 - SL-Q303
      Telefunken: Partyset 208 Stereo - W 258 Hifi
    • Hi Roman !

      Tornadone schrieb:

      Der Dreher ist ja scheinbar ein 1239er ohne Wechselfunktion, isn't it?
      Ja, das ist richtig. Auch der verwendet Bauteil 239 932. Habe ich in meiner "Auflistung" ganz vergessen.

      Ich habe keinen 481, nur einen 491. Dann muß da auch noch der 496 / 496RC rein, der auch einen abgekanteten Umschalthebel hat, jedoch mit anderer Teilenummer (oder das Manual hat einen Fehler).

      Tornadone schrieb:

      Angesichts deiner Ausführungen beschleicht mich der Verdacht, dass bei meinem 481er die Hakeligkeit und falsche Haptik des Starthebels in Stoppposition die selbe Ursache haben könnte.
      Sieht stark danach aus. Die Indizien weisen in diese Richtung.

      :D
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.