Dual CV 1600

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Guten Abend!

      Ich habe leider ein Problem mit meinem Dual CV 1600.
      Ich habe ihn vor ein paar Monaten komplett überholt.
      Alle Lötstellen erneuert, Gehäuse von innen und teils außen lackiert, Schalter gereinigt und gefettet, die restlichen Elektrolyt- und alle Folienkondensatoren getauscht.
      Warum? Ich wollte das maximale bezüglich Klang und Funktion aus ihm herausholen und ihn auf einen langen Einsatz vorbereiten.
      Manch einer könnte mich bestimmt für diese Tauschorgie schlagen :D Aber nun ja.


      Vorab: Ich habe jedes einzelne Bauteil welches getauscht wurde, dokumentiert. Bei Interesse, lade ich diese Dokumente gerne hoch.


      Nun zu dem Defekt:
      Wenn ich den Verstärker anschalte, lösen die beiden 0,25A Sicherungen auf der Platine des Steuerverstärkers aus.
      Wenn ich die drei Leitungen auf der Steuerverstärkerplatine: braun, weiß, grün (AX1, AX2 und Masse) lösen die Sicherungen nicht aus und das Relais schaltet.

      Ich vermute, dass ein falsches Bauteil auf der Eingangsimpedanzwandler-Platine Schuld ist. Da ich Bauteile für die alte Variante (vor Fabr.-Nr. 19 851) bestellt habe, aber die neue Variante mit den Spannungsreglern besitze.
      Was ich aber zu spät gemerkt habe und mir auf der Eingangsimpedanzwandler-Platine zum Verhängnis wurde und ich wild drauf los gesucht habe, welche Kondensatoren ich tauschen kann.




      Ich bitte um eure Hilfe und Vorschläge!

      Einen schönen Abend und einen guten Rutsch

      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)
    • Hallo Leon,
      Wilkommen im Dual-Board.
      der Fehler hört sich nach Defekten oder in Deinem Fall verpolten Elkos oder Operationsverstärkern an.
      Da Du ja alle Bauteile getauscht hast kommen die berühmten Tantal Elkos die als Puffer bei Variante 2 des CV 1600 dienen ja nicht mehr in Frage. Oder?...

      Hilfreich wären für uns Fotos von der Vorder- u. Rückseite der Impedanzwandler Platine, um auch evtl.Lötfehler Auszuschließen.

      Grüsse
      Carsten
    • Hallo Delmeadler,
      frohes neues Jahr!

      Die Tantal Elkos habe ich schon vor dieser Tauschorgie erfolgreich getauscht.

      Habe leider keine bessere Möglichkeit als diese gefunden, die Bilder hochzuladen.
      Hier die Bilder:
      *Klick


      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)
    • Hallo Leon,
      frohes Neues.
      Ich meinte die Tantalis C1125 und C 1226.
      Zur Probe kannst Du die Platine erst einmal ohne Betreiben.
      Dann am besten gegen Low ESr oder Normale Elkos tauschen.
      10 Mikrofahrad gehen auch....
      Die Tantalis vertragen keinen Riple .

      Ansonsten konnte ich auf den ersten Blick nichts Entdecken.

      Wenn Du schon Folie verwendest würde ich die Hochpegel 1MIkrofahrad auch gegen Folie tauschen.
      Wenn schon denn schon.Zumindest für die Psyche...

      Delmenhorst ja nicht sehr Weit von Stadthagen entfernt....

      Grüsse
      Carsten
    • Hallo Leon, ich nochmal. ...

      Ich hätte bzgl. des Tausches der Styroflex gegen Wima Kondis Bedenken bzgl. der Bauteiltoleranzen.
      Dies ist für die Entzerrung der Schneidkennlinie nicht ganz Unwichtig!
      Hier kann dann schnell der Frequenzgang nicht mehr stimmen.
      Bitte Überprüfen!

      Davon Ab gelten Styroflex in "Goldohrkreisen" als sehr "Audiophil" gleich nach Glimmer.
      Diese sind als NOS schon wieder gesucht.....


      Grüsse
      Carsten
    • Hallo Carsten,
      Danke für die Tipps, gut zu wissen!
      Ich hatte mich für WIMA‘s entschieden, da ich einen Beitrag über eine Klangverbesserung gelesen habe, beim Wechsel von Original Styroflex gegen WIMA.

      Ich kann den Frequenzgang leider nicht überprüfen, da mir dazu die Messinstrumente fehlen.


      Ich gucke später mal, ob ich die Tantalis schon getauscht habe.
      Aber hast du sonst noch einen Vorschlag, wie ich dem Fehler auf die Schliche kommen kann?
      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)
    • Hallo Leon,
      ich würde wie shchon geschrieben keine Tantalis an dieser Stelle Einsetzen.
      Tantal Kondensatoren sind sehr Empfindlich gegen Restwechselspannung.
      Ging zwar alles schon durch die Spannungsregler auf der Regelplatine aber man weiss ja Nicht....

      Von den Lötungen und den Farben könnten es noch die Originalen sein.

      Bei der Fehlersuche immer Schritt für Schritt nach dem Ausschluss Verfahren vorgehen.
      Nach Schritt 1 (Tantal Elkos tauschen )folgt dann Schritt 2
      Dann sehen wir weiter.

      Grüsse
      Carsten
    • Hallo Carsten.
      Ich habe momentan leider nichts passendes, aber auch nichts ähnliches zum Ersatz da.
      Gäbe es eine andere Möglichkeit zu testen, ob es an den Tantalis liegt?

      Liebe Grüße
      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)
    • Hallo Carsten,

      Ich habe leider auch zum Test keine Elkos mit 10 Mikrofarad da, deswegen meine Frage ob es auch anders geht.
      Das nächste was ich da hätte, wäre 47 Mikrofarad / 50V
      Habe es in der Woche leider auch nicht geschafft, welche zu besorgen.

      Liebe Grüße

      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)
    • Dual.Hifi schrieb:

      Das nächste was ich da hätte, wäre 47 Mikrofarad / 50V
      Hallo Leon,

      wie Carsten schon geschrieben hatte, kannst du die Tantals zunächst testweise weglassen.
      Außerdem solltest du damit rechnen, dass der Spannungsregler IC1113 defekt ist. Tote Tantals und ein toter Regler treten im Regelfall gepaart auf.
      Wenn du nur 50µF hast, ist das auch kein Problem, sondern eher vorteilhaft, weil Tantals einen deutlich niedrigeren ESR (Ersatzserienwiderstand) haben, als ALU-Elkos gleicher Kapazität.

      Ferner kannst du die defekten Sicherungen durch "Hilfswiderstände" testweise ersetzen (damit nicht immer die Sicherungen durchbrennen).
      Hierzu wird ein Widerstand von ca.10 Ohm (idealer Weise ca. 0,6W...1W) auf die defekte Sicherung gelötet und dann wird diese "Hilfssicherung" in das Gerät eingesetzt.
      Wenn der Kurzschluß weiterhin vorliegt, wird der Widerstand sehr schnell heiß, was dir nicht verborgen bleibern wird, wenn er anfängt zu stinken.

      Gruß
      Norbert
      www.n-malek.de

      Darum klingt Musik im Radio und neueren CDs schlecht: Klicke hier
      Und hier gibt es weitere Informationen zu dem Thema.
    • Hallo Norbert,
      Danke für deine Antwort und den Vorschlag mit den Hilfwiderständen!
      Ich sollte noch was da haben, muss ich mal schauen.

      Ich melde mich.

      Liebe Grüße
      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)
    • Ich habe nur noch die bekannten "Angstwiderstände" mit je 47Ohm 5W da.

      Wo ist denn der IC1113? Ich finde ihn zwar in der Ersatzteil Liste, aber ich kann ihn nicht auf der Eingangs...-Platine finden.

      Liebe Grüße
      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)
    • Neu

      Schönen Nachmittag euch,
      es hat ein bisschen gedauert, aber da ich die neuere Version des Verstärkers besitze, gibt es den IC1113 (R4195) nicht.


      Liebe Grüße

      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)
    • Neu

      Hallo Leon,
      ich habe mir die Bilder angesehen. Dabei stellte ich fest, dass die Lötstellen auf der Eingangsplatine nicht besonders gut aussehen. Auch sind Zinnspritzer zu erkennen.
      Darum solltest du als erstes die Lötseite der Platine reinigen. Damit auch das überflüssige Klophonium des Lötdrahtes mit verschwindet musst du die Lötseite der Platine mit Spiritus benetzen, einwirken lassen und dann mit einer alten Zahnbürste kräftig abbürsten. Am besten auf einem Tuch, dass dann die Reste aufnimmt. Diese Prozedur eventuell mehrmals machen bis die Platine komplett sauber ist. Löte optisch schlechte Lötstellen nach.
      Danach kommt das prüfen der Leiterbahnen. Die beiden Spannungen +15Volt und -15Volt kommen über die gelbe und grüne Ader auf die Platine. Löte beide Leitungen ab. Miss von den Anschlüssen den Widerstandswert gegen Masse. Wenn der Wert sehr niederohmig ist Verfolge die Leiterbahnen und achte auf Zinnbrücken.
      Wenn nichts gefunden löte zwei Angstwiderstände zwischen dem gelben und grünen Draht und den zugehörigen Lötanschlüssen. Schalte ein und prüfe die Spannungen vor und hinter den Angstwiderständen und Masse.
      Schreibe hier das Ergebnis.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Neu

      Hallo HaJo,
      vielen Dank für deine Antwort!

      Das werde ich machen und dann berichten. Wahrscheinlich komme ich erst die nächsten Wochen dazu.
      Bis dahin!


      Liebe Grüße
      Leon
      Gerätschaften:

      Audioplan Konzept II
      DUAL: CV 1600 | CS 701 | (CV 1200 | C 844)
      SABA: MI 215 | (Meersburg Stereo G | Transall De Luxe Automatic E)