Dual 1004

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Guten Morgen. Ich hab einen Dual 1004. Dieser lief bisher perfekt. Seit Anfang dieser Woche macht er mir ein Problem. Das automatische abtasten der Platten geht nicht mehr. Der Plattenarm läuft beim abtastvorgang über den Plattenrand hinaus. Ich hab auch mal einen anderen tonkopf einschub getestet - da macht er es auch. Kann einer mir Tipps geben?
      Vielen Dank.
      Liebe Grüße Markus
    • Hallo,

      kleine Verständnisfrage: also erkennt der Plattenspieler nicht mehr das Ende der Schallplatte und dreht in der Auslaufrille einfach weiter?

      Das Serviceheft ( hifi-archiv.info/Dual/1004s/ ) ist bekannt?

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)
    • Nein, Peter.
      Der Dreher erkennt die Einlaufrille nicht! Der Tonarm setzt in der Mitte der Platte auf, wie es sich für einen 1004 gehört. Dann rollt der Tonarm auf der Platte nach außen und sollte den Plattenrand abtasten/erkennen - und das funktioniert hier nicht mehr.

      Da der Abtastkopf scheinbar funktioniert, müsste es an der Übertragung vom Tastkopf auf die Armmechanik oder spätere Mechanik liegen.
      Da muss ich aber erst ein Gerät aus dem Regal nehmen und schauen - auswendig ist da bei mir nicht...
      Martins Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta. Alles Weitere im Profil
    • Moin,

      das hatte ich letztens auch, da lag es an ollem Fett hinten im Tonarm, der Tonkopf hatte schon "Plattenrand" gemeldet, aber dieses Metallteil (das wo die Stange vom Tonarm eingehängt ist) was dann hinten runterschnappt und die Kupplung trennt, kam nicht hinterher. Und als es "schnapp" machte war die Nadel schon über den Plattenrand gesaust.
      Also mal hinten die 2 Schrauben aus dem Tonarm drehen, und den Klapparatismus dort leichtgängig machen.

      Thommi
      Digital war gestern! Die Zukunft ist Analog!

      eastlightmedia.de - wir machen Alles!
    • thommi schrieb:

      Moin,

      das hatte ich letztens auch, da lag es an ollem Fett hinten im Tonarm, der Tonkopf hatte schon "Plattenrand" gemeldet, aber dieses Metallteil (das wo die Stange vom Tonarm eingehängt ist) was dann hinten runterschnappt und die Kupplung trennt, kam nicht hinterher. Und als es "schnapp" machte war die Nadel schon über den Plattenrand gesaust.
      Also mal hinten die 2 Schrauben aus dem Tonarm drehen, und den Klapparatismus dort leichtgängig machen.

      Thommi
      Perfekt. Vielen Dank. Genau das war die Lösung. Vielen lieben Dank!

      LG
      Markus