CS 630Q Lift hebt von selbst ab

  • Moin zusammen,


    kaum habe ich ein Problem angefragt, stellt sich das nächste ein.


    Ich habe vorgestern einen CS 630Q von einem Arbeitskollegen geschenkt bekommen mit der Fehlerangabe "Lift hebt während des Abspielens von selbst ab". Er hatte das Gerät im Schlafzimmer als "Sleep Timer" genutzt und da ist es ihm aufgefallen.
    Ich habe den Fehler jetzt noch nicht reproduziert, wollte aber mal Eure Erfahrungen dazu hören. Wenn das nämlich aufwendiger (Kosten) wird, schlachte ich das Gerät und nutze den Antrieb für ein Eigenbauprojekt.

    Beste Grüße


    Günther



    "Listen to the music"

    Derzeit am Start: Dual CS 704 mit X-5 MC von Jo, 491 in kleiner Zarge mit M75D und Stylus Company N75ED; vor der "Werkstatt": 2x 731Q mit Automatikproblemen,
    Abzugeben: 505-4 revidiert, 1219 Chassis zum revidieren, optisch gut, 1010S Chassis zum herrichten, Sony PS-LX4 und noch mehr...

  • Hi Günther !


    Bei den Modellen 620Q / 630Q und ihren Nachfolgern 2225Q und 2235Q ist das Abheben des Arms während des Spielvorgangs ein Indiz für ein Abfallen der Drehzahl. Der Arm wird angehoben, wenn die Drehzahl nicht innerhalb eines Toleranzbereiches liegt.


    Das kann zwei mögliche Ursachen haben:
    1. Der Motor hat einen Wartungsmangel. Er dreht im Lager zu schwer.
    2. Die beiden Hauptkondensatoren der Stromversorgung sind am Ende ihrer Lebensdauer und die Betriebsspannung bricht ein.


    Oder eine Kombination von beidem.


    Um an das Motorlager zu kommen, muß das Gehäuse abgebaut werden und der Subchassisträger raus, damit man an den Motor kommt. Das Servicemanual des 630Q liefert dazu ganz gute Informationen:


    http://www.hifi-archiv.info/Dual/630s/


    Insbesondere die Seite
    http://www.hifi-archiv.info/Dual/630s/630-05.jpg


    unten rechts. Da sind die Schrauben angegeben und wie die Teile miteinander verhakt sind.



    Wenn der Motor vom Subchassis abgebaut ist, läßt sich der Rotor einfach nach oben aus dem Hauptlager herausziehen.


    Das Lager muß dann mit einem Wattestäbchen, was in Öl getränkt ist, ausgeputzt werden. An dieser Stelle *keinen* Alkohol verwenden, da die Lagerbuchse aus Sinterbronze ist. Der Alkohol setzt sich in den Öltaschen ab, wo eigentlich Öl sein sollte, verdünnt das Öl und unterläuft die Schmierfunktion. Das schadet mehr, als das es nützt. Nach dem Abputzen der alten Ölrückstände einfach zwei, drei Tröpfchen Feinmechanikeröl an den Wandungen herunterlaufen lassen und durch Drehen des Motors etwas verteilen.


    Die Rotorwelle ist aus gehärtetem Stahl und sollte mit Alkohol von Rückstanden gereinigt werden, ebenso der an der Welle laufende Erdungsdraht, der statische Ladungen abführt.


    Beim Zusammenbau darauf achten, daß der Erdungsdraht vorne / außen an der Motorwelle anliegt.



    Die beiden Hauptelkos sitzen auf dem Controllerboard. Das sind in der Regel zwei vertikale messingfarbene "ROE" Zylinder.


    Man kann für beide zwei radiale Elkos 1000µF und > 30V Spannungsfestigkeit verwenden. Im Original haben die unterschiedliche Spannungsfestigkeiten, aber der Grund dafür liegt darin, daß der eine vermutlich ein paar Pfennige billiger war ...



    Beispiel:


    https://www.conrad.de/de/teapo…-x-25-mm-1-st-444034.html


    Dann sollte der Dreher wieder ungestört die nächsten Jahre laufen können.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Peter,


    das ist interessant, hätte ich so vom Zusammenhang nicht vermutet.
    Ich bin ja kein Freund der elektronischen Liftbetätigung und mag lieber die mechanische Version der älteren Duals. Aber die Fehlerbehebung klingt relativ einfach, sollte ich wohl schaffen.


    Es wird zwar noch etwas dauern, habe noch viele andere Baustellen, insbesondere im Bereich Lautsprecher-Selbstbau, aber irgendwie sehe ich auch nicht ein, das Gerät wegen sowas zu entsorgen oder zu schlachten. Für Eigenbau-Projekte habe ich auch noch EDS 500 mit Steuerung liegen...

    Beste Grüße


    Günther



    "Listen to the music"

    Derzeit am Start: Dual CS 704 mit X-5 MC von Jo, 491 in kleiner Zarge mit M75D und Stylus Company N75ED; vor der "Werkstatt": 2x 731Q mit Automatikproblemen,
    Abzugeben: 505-4 revidiert, 1219 Chassis zum revidieren, optisch gut, 1010S Chassis zum herrichten, Sony PS-LX4 und noch mehr...

  • Hi Günther !

    das ist interessant, hätte ich so vom Zusammenhang nicht vermutet.

    Dafür gibt es ja solche Foren, wie dieses hier, damit man die Zusammenhänge mal erklärt bekommt. :D


    Ich würde auch kein ansonsten funktionierendes Gerät ausschlachten oder sogar entsorgen.
    Meistens ist es mit vertretbarem Aufwand wieder instandzusetzen. Und auch wenn der CS630Q schon ein "Plastikbomber" ist, schlägt er locker immer noch die heute angebotenen Geräte bis ca. 500 Euro Verkaufspreis in fast allen Punkten.


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo,


    500 Euro?
    Ich geh wenn eine gute Nadel drankommt auf 1000 hoch...


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Na ja, gegen die Platikoptik kann man ja was machen, wie Alfred mal schön gezeigt hat. Und am System solls nicht hapern. Hier liegt so Einiges, das besser ist als ein OM 10. Aber auch eine bessere Nadel für jenes ist ja denkbar.

    Beste Grüße


    Günther



    "Listen to the music"

    Derzeit am Start: Dual CS 704 mit X-5 MC von Jo, 491 in kleiner Zarge mit M75D und Stylus Company N75ED; vor der "Werkstatt": 2x 731Q mit Automatikproblemen,
    Abzugeben: 505-4 revidiert, 1219 Chassis zum revidieren, optisch gut, 1010S Chassis zum herrichten, Sony PS-LX4 und noch mehr...

  • Moin,


    ich wollte nur kurz berichten, dass ich am WE endlich mal zu diesem Gerät gekommen bin und das Problem, so, wie es aussieht, gelöst habe.


    Ich habe den Motor wie beschrieben zerlegt, das Lager gereinigt und neu geölt und nun dreht der 630 wieder störungsfrei seine Runden.

    Die Elkos sind noch in Ordnung/unauffällig, sind auch nicht die goldenen, sondern blaue Rubycons.


    Das Einzige, was nicht hundertprozentig stimmt ist der Aufsetzpunkt. Da kann es passieren, dass die Nadel neben der Platte landet. Wirklich einstellbar ist das nicht. Wenn ich mit einem Schraubendreher versuche, von oben etwas zu verstellen drücke ich irgendwie nur gegen den Umschalter für die Plattengröße. Ein Schlitz oder ähnliches, um den Exzenter (98) im SM zu verstellen ist nicht eindeutig zu finden.


    Habt Ihr da noch Tipps?

    Beste Grüße


    Günther



    "Listen to the music"

    Derzeit am Start: Dual CS 704 mit X-5 MC von Jo, 491 in kleiner Zarge mit M75D und Stylus Company N75ED; vor der "Werkstatt": 2x 731Q mit Automatikproblemen,
    Abzugeben: 505-4 revidiert, 1219 Chassis zum revidieren, optisch gut, 1010S Chassis zum herrichten, Sony PS-LX4 und noch mehr...

  • Hallo,


    doch, links neben dem Plattengrößen-Einstelldreher sollte ein Löchlein mit sichtbarem Schlitz sein, nur gaaanz wenig verdrehen.


    Danach immer erst den Tonarm verriegeln und die Automatik mittels START einmal durchlaufen lassen.


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Moin,


    sooo, nochmal letzte Rückmeldung.


    Man muss den Exzenter für den Aufsetzpunkt nur mal beherzt in die richtige Richtung drehen, dann klappt das auch mit der Einstellung.

    In der einen Richtung war er sozusagen am Anschlag und es hat sich der Größenumschalter bewegt, wenn man weiter drehen wollte. In der anderen Richtung war die Einstellung schwergängig, aber nach ein paar Mal hin und her drehen ließ sich der Aufsetzpunkt vernünftig justieren.


    Wieder ein Gerät fertig...8):)

    Beste Grüße


    Günther



    "Listen to the music"

    Derzeit am Start: Dual CS 704 mit X-5 MC von Jo, 491 in kleiner Zarge mit M75D und Stylus Company N75ED; vor der "Werkstatt": 2x 731Q mit Automatikproblemen,
    Abzugeben: 505-4 revidiert, 1219 Chassis zum revidieren, optisch gut, 1010S Chassis zum herrichten, Sony PS-LX4 und noch mehr...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.