Dual CT18 Tuner

  • Hallo Leute,


    ich brauche dringend Eure Hilfe. Ich habe hier einen CT18 der einen sehr schwachen Empfang hat.
    Getestet habe ich das Gerät an der Wohnzimmeranlage mit der dortigen Antenne (Ringdipol auf dem Dach).
    Der "Wohzimmer CT18" hat dort bei guten Sendern eine 4,5 am Anzeigeinstrument und rauscharm Stereo.
    Der Patient im nikotingelben Schleiflackoutfit bringt es nur auf einen bescheidenen Ausschlag von 2.
    Stereo habe ich noch nicht getestet da beide Birnchen des Indikators durchgebrannt sind.
    Bevor ich jetzt sinnlos an irgendwelchen Reglern drehe frage ich hier lieber Euch Fachmänner um Hilfe.


    Viele Grüße
    Frank

  • Hallo Frank,

    Stereo habe ich noch nicht getestet da beide Birnchen des Indikators durchgebrannt sind.

    das kannst du einfach auch erstmal ohne Birnchen testen in dem du anstelle der Birnchen einen 470 Ohm Widerstand einbaust. Dann hast du zwar keine Anzeige, über den Spannungsabfall am Widerstand (ca. 12 bis 14 Volt) mit dem Multimeter gemessen siehst du ob Stereoempfang vorliegt.
    Der schlechte Empfang selbst kann viele Ursachen haben. Den Fehler muss man systematisch suchen. Ich hatte schon öfter einen defekten T101 im Tunermodul.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo Frank,
    meine Erfahrungen bei CT 18 u. CT 19 sind oft Defekte BF (die grossen Eckigen)auf der ZF Platine, oft haben sie Aufgrund des Alters auch schon nicht mehr die ursprüngliche Verstärkung.
    Ich tausche diese bei schwachem Empfang grundsätzlich aus. Dann noch ein Feinabgleich der Filter u.das Instrument geht wieder auf 4


    Grüsse
    Carsten

  • Hallo Ihr zwei,


    vielen Dank für die schnellen Antworten. Ich habe jetzt einmal einen Anfang wo ich suchen muß/kann.


    HaJo:
    Leider kann ich den BF247 nicht tauschen. :( Ich habe keine HF Transistoren in meiner Vorratsbox. :thumbdown:
    Das muß sich ändern, den BF247 gibt es bei Reichelt. Aber ich bin überrascht über den Preis von 57 Cent! =O


    Ich habe dann einmal mein Messgerät bemüht und bin sicher Du hast Recht.
    Ergebnis: An allen drei Beinchen des BF247 +0,1 V oder -0,1V. Ich würde sagen defekt, oder? :thumbdown:


    Ich muß so auf jeden Fall mal wieder eine Bestellung bei Reichelt machen.
    Welche HF Typen sollte ich mir da auf Lager legen?


    Ich habe den Schaltplan des CT18 einmal durchforstet und bin eigendlich nur auf ein/zwei Typen gestoßen.
    Hauptsächlich BF194, ein BF195 und dann noch einen Exoten den BF353 mit vier Beinen (Doppelgate?).
    BF194 und 195 hat Reichelt nicht, aber einen BF199. Kann man den auch verwenden. Ich habe keine Vergleichsliste.
    Die Daten die ich gefunden habe sind:


    BF194 npn 20V 30mA 200mW TO72
    BF195 npn 20V 30mA 200mW --
    BF199 npn 25V 100mA 350mW TO92


    Sollte doch eigendlich passen, oder?


    Den BF353 gibt es nur bei irgend welchen dubiosen Quellen mit noch dubioseren Preisen.


    Carsten:
    Die Transistoren auf der ZF sind auch BF194 oder? Welche Typen hast Du für den Ersatz verwendet und wo gekauft?
    Das Einstellen würde mich dann ganz besonders interessieren, da habe ich keine Ahnung von.
    Wäre dankbar über eine Anleitung in der Form "drehst Du hier und misst Du da", am besten mit Bildern.
    Ich könnte mir vorstellen, dass andere das auch interessiert! :thumbsup:


    Ich habe noch einen Nebenschauplatz wo eine weitere Schlacht geschlagen werden will. ^^


    Ich freue mich auf Eure Hilfe.


    Viele Grüße
    Frank

  • Hallo Frank,
    ich nehme als Ersatz für den BF 194 u. BF 195 immer den BF 494 von Reichelt. 0,10€/Stk.
    Ist zwar von CDIL aber bei den Kleinsignaltransistoren habe ich da bisher keine schlechten Erfahrungen gemacht.


    Ich gleiche nach Service-Anleitung ab (Phytal host ist ja noch Online):
    ZF 10,7 Mhz (FM) u.UKW-Oszilator u.Vorkreis. Hier sind die Abgleichpunkte beschrieben.
    Leider kann ich nicht HF-Einspeisen u. nehme immer einen schwächeren UKW Sender.
    Dann Multimeter paralell zum Instrument u. VORSICHTIG auf Max. Spannung drehen.
    Es braucht oft nur einen kleinen"Tick" verstellt zu werden. Die Summe der Kreise macht es dann.
    Unsere Oldies haben ja (So wie wir) schon ein paar Jahre auf den Buckel u. sind oft ein wenig verstimmt :) .


    Hajo, bitte korrigiere mich, wenn das so nicht richtig ist. (Nicht das mit den Oldies)


    Bitte nicht mit normalem Schraubendreher sondern mit Abgleichbesteck, da dies nicht Magnetisch ist.
    Die Ferritkerne sind Empfindlich u. Zerbröseln schnell.


    Weiterhin könnte noch der Rati-ElkoC322 platt sein. Einfach mit tauschen wenn Du die Transis eh schon machst.
    Es geht hier auch 2,2 uF statt 2uF


    Grüsse
    Carsten

  • Hallo Carsten,
    man Du bist ja ein früher Vogel oder bist Du zu Spät ins Bett gegangen. :)


    Das Service Manual habe ich im Original. Ich mag diese Dual Anleitungen, die schönen Ausklappseiten
    und auch das Papier. Die 5€ habe ich mir gegönnt. Auch ärgere ich mich nicht über schlechte Scans.
    Danke für den Tipp mit dem BF494, stehen schon 15 Stück auf der Einkaufsliste. :thumbup:
    Was ist den an CDIL schlecht? Bin da vollkommen unbeleckt.


    Und gleich noch eine dumme Frage, was ist ein Rati-Elko? ?(
    Den C322 habe ich gefunden, ist aber ein 22nF Kondi und hängt in einer Kette gleichaltriger.
    C317 hat 2µF und befindet sich für mein Gefühl an einer strategischen Stelle. :/



    Ein Abgleichbesteck habe ich. Ist mir vor gefühlt hundert Jahren einmal zugelaufen und nie benutzt worden.



    Bis jetzt, nun werde ich mich doch mal wieder mehr mit dem Thema Radio beschäftigen.
    Da ich noch keine Ersatzteile habe ist mir die Idee gekommen einmal Bäumchen wechsel Dich zu spielen.
    Soll heißen das Tunermodul vom Wohnzimmer CT18 wandert probehalber einmal in den maladen CT.
    Mal sehen was dabei heraus kommt.



    anstelle der Birnchen einen 470 Ohm Widerstand einbaust

    Danke für den Tipp, aber ich habe noch einen kompletten Satz Birnchen.
    Der Wohnzimmer CT war damals auch völlig dunkel.
    Ich habe damals (2008) direkt ein paar Birnchen mehr bestellt.
    Ich hatte vor dem Test aber noch nichts ausgetauscht.
    Ich glaube der Stereodecoder wäre bei dem schwachen Signal sowieso nicht angesprungen.


    Ich bin mal gespannt was bei dem Modultausch raus kommt.
    Wenn Ihr noch Tipps habt was ich bei Reichelt vorsorglich noch mitbestellen sollte dann schreibt es mir bitte.
    Ich bezahle ungern zweimal Porto. :thumbdown:


    Viele Grüße
    Frank

  • Hallo Carsten,

    Weiterhin könnte noch der Rati-ElkoC322 platt sein.

    Da hast du dich etwas vertan. Es ist der C332. Und für Frank, das ist der Ratiofilter-Elko. Der sammelt die über D308 und D309 ausgegebene, vom Empfangssignal abängige Gleichspannung ein, die dann zum Feldstärkeinstrument weitergegeben wird.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo Frank,
    war wohl doch etwas früh...
    Hatte einen Zahlendreher. Ich meinte C332.


    Der Ratio Elko hilft, ganz einfach ausgedrückt mit in dem sogenanten Ratio Detector oder Diskrimenator aus der FM/ZF die NF zu machen. Der Diskrimanator besteht aus L 309/L 310 D 308 u.309 R232 u.333 C329 u.C330 sowie dem besagtem C 332.Wenn der einen Schlus hat, oder Leckströme kann er die NF und somit auch die Anzeige runterziehen.
    Dahinter kommt gleich schon die Anzeige u.der Stereo-Decoder.


    Mfg
    C.Lisse

  • Hallo zusammen,


    Danke für Eure erhellenden Ausführungen. Jetzt bin ich wieder schlauer.
    Ich habe mir diesen Ratio-Decoder oder Disreminator einmal angelesen.
    Die Funktion ist ja relativ einfach zu verstehen.
    Bei unserem hier fehlt aber die dritte Trafospule um die NF auszukoppeln.
    Die wird aber ja auch nicht gebraucht, da die NF nach dem Stereodecoder generiert wird
    und hier an der Stelle nur die Spannungshöhe am C332 interessiert.
    Habe ich das so richtig verstanden?


    Das mit dem Modultausch hat natürlich überhaupt nicht funktioniert.
    Es kam überhaupt kein Sender mehr durch, nur noch rauschen. :thumbdown:
    Ist für mich, nach den Einschalten der grauen Zellen, auch nicht verwunderlich.
    Wahrscheinlich stimmt nach dem Tausch überhaupt keine Einstellung für die Anbindung an die ZF mehr.
    Kann das sein?

    Ergebnis: An allen drei Beinchen des BF247 +0,1 V oder -0,1V. Ich würde sagen defekt, oder?

    Dies ist ein schönes Beispiel von "Wer misst misst Mist" :rolleyes:
    Man sollte auch den Schaltplan lesen und nach MPI Messen und nicht nach Masse. :whistling:
    Ich werde jetzt erst einmal beide Tuner offen nebeneinander stellen und die gemessenen Spannungen eins zu eins vergleichen.


    Sobald der Wohnzimmertisch einmal frei ist und ich für meinen "Vergleichsaufbau" Zeit habe melde ich mich mit Ergebnissen.
    Den C332 kann ich aber auf jeden Fall schon einmal prüfen und ggf. tauschen.
    Birnchen sind auch schon eingesetzt, zumindest ist er jetzt wieder erleuchtet. 8)


    Viele Grüße
    Frank

  • Bei unserem hier fehlt aber die dritte Trafospule um die NF auszukoppeln.
    Die wird aber ja auch nicht gebraucht, da die NF nach dem Stereodecoder generiert wird

    Ganz so ist es nicht. Die NF wird schon gebraucht. Der Dekoder verarbeitet nur die NF. Über die Verbindung "H" vom Instrument gelangt sie zum Stereodekoder. Die Funktion eines Dekoders kannst du hier genau nachlesen (Klick) Stichwort Pilotton und Seitenbänder für links und rechts.
    Aus diesem Grunde ist auch eine hohe Bandbreite des ZF-Verstärkers erforderlich. Darum kann man den nicht so ohne weiteres auf Maximum aller ZF-Filter abgleichen. Die erforderliche Bandbreite ergibt sich aus dem normalen NF-Bereich und den aus dem Pilotton generierten 38-kHz mit den beiden Seitenbändern für links und rechts. Unterm Strich müssen die ZF-Filter also eine Mindestbandbreite von ca. 53 Khz haben. Ist das nicht der Fall gibt es keinen sauberen Stereoempfang.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Danke für die Erklärung. Der Tunerwald erhält immer mehr bekannte Bäume.
    Mir fehlt im SA eine Liste oder Bild mit den Bezeichnungen der Schalter.
    In der Form z.Bsp. S22 -- Mono, Sxy -- FM. Oder habe ich Blindfisch die übersehen?

  • Das hast du nicht übersehen.
    Hier die Auflösung:
    1-2 = Power
    3-4 = Muting
    5-6 = AFC
    7-8 = FM
    9-10 = SW2
    11-12 = SW1
    13-14 = MW
    15-16 = LW
    21-22 = Mono

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Oh, ich bin hier in bester Gesellschaft
    Habe endlich nach Umzug meine Anlage wieder aufgebaut und alles hat funktioniert.
    Schön 2 Schallplatten gehört, aber den Tuner laufen lassen (CT19).
    Als ich wieder Radio hören wollte, wunderte ich mich das es so leise spielt.
    Aber sauber. Kein Rauschen nix.
    Gekuckt und gesehen, dass die Stereolampe aus ist und ich keinen Ausschlag mehr am
    Anzeigeinstrument habe. Sender laufen aber. Ich habe mal die Antenne gezogen und nix hat sich geändert.
    Wir haben aber auch starke Sender bei uns.
    Ich glaube nicht an kaputten Eingangskreis, da ich auch die dänischen Sender hören kann.


    @HaJoSto
    Hast Du eine Idee? eventuell Stereodecoder? bevor ich den aufschraube. Vielen Dank
    PS: Bei meinem Tuner war als ich den bekommen hatte der Transistor für Stereoanzeige defekt.


    lg
    Rolf

    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

  • Hier bin ich richtig!


    Hallo Rolf und alle anderen,


    ich habe bei meinem CT18 jetzt auch weiter gearbeitet.
    Mein CT18 rauscht nur noch. Kein Ausschlag des Anzeigeinstrumentes.
    Ich habe alle! BF194/195 gegen BF494 getauscht. Den BF247 habe ich erst einmal drin gelassen.
    Ergebnis negativ, rauscht immer noch. Ich habe erst einmal die Spannungen auf dem UKW-Teil gemessen.
    Alles soweit OK, bis auf die Gate Spannung an T101 und dem Spannungsabfall über R121.
    T101: Drain 4,1V OK, Source 11V OK, Gate 0,00 V - Soll 2,5 V.
    Spannungsabfall über R121, gemessen 3,17 V - Soll 0,6 V. ?(



    Wäre schön wenn jemand von Euch mir hier helfen könnte.


    Viele Grüße
    Frank

  • Hallo Frank,
    wenn man in einer hochfrequenten Schaltung Bauteile tauscht muss man sich im Klaren sein, dass beim Austausch gegen andere Bauteile mit anderen Daten und Sperrschichtkapazitäten ein neuer Abgleich mit Messsender etc. erforderlich wird.
    Ich vermute weiterhin, dass der BF247 (T101) defekt ist. Das ist ein Feldeffekt-Transistor und sehr empfindlich, was das anfassen und löten betrifft.
    Baue ihn aus und schließe dann an den R104 einen Draht von ca. 1,5m Länge an. Evtl. hast du dann wieder schwachen Empfang ohne die vorverstärkende Stufe mit dem T101.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • @steamyboy


    Meine ZF hatte nicht gerauscht. Daher war der tausch der Transistoren in der ZF mit Erfolg
    gekrönt. Empfang hatte ich noch, aber sehr leise.
    Habe dann die ZF abgeglichen. War aber nicht viel Einstellerei nötig. Auf jeden Fall hat er volle Leistung.


    Wie HaJosto schon schreibt, liegt es wirklich am Eingang des Tuners. Keine empfindlichkeit.


    lg
    rolf

    Dual CS 505-1, DUAL 1225, Dual C919, Verstärker Dual CV120, Dual CT18 und CT17 Tuner.
    Dual CV1200 Verstärker und Tuner Dual CV1240
    Neu bei mir Dual CS 601

  • Hallo Ihr zwei, ich weiß Mea Culpa...
    Aber ich habe es nun einmal getan...
    Ich weiß nicht ob Ihr lachen werdet, aber ich habe die die gleiche Nummer bei meinem CT16 gemacht.
    Vorher eine 0,5 bis 1,5 in der Anzeige und danach eine 3 bis 3,5....
    Der hat aber noch ein anderes Problem vorher und nachher. Damit werde ich ich Euch später belästigen. ^^
    Wen ich den Schaltplan anschaue sehe ich keine Ursache, geschweige den ein Lösung... :thumbdown:
    Ich bin aber auch ein Radio- Analphabet. Mit HF hatte ich immer schon meine Probleme.
    Trotzdem denke ich werde ich dieses dumme Teil wiederbeleben.
    Ich habe noch einen von der Sorte mit den gleichen Problem.
    Der bringt aber immerhin die UKW Sender noch ganz leise rein.
    Gruß
    Frank

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.