CV 1700 überarbeiten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CV 1700 überarbeiten

      Hallo zusammen,

      vor einiger Zeit habe ich einen CV1700 geschenkt bekommen (*freu*) und ich habe mich dazu entschlossen ihn jetzt endlich mal in Angriff zu nehmen.
      Bisher habe ich mich nur mit "kleineren" Verstärkern (KA60, CV20, CV61, ein paar HS) beschäftigt. Das heiße Ende des Lötkolbens kann ich also schon erkennen ;) ...

      Hier im Forum angepinnt und auf der Seite von Norbert gibt es ja schon viele Hinweise zur Überarbeitung, die ich natürlich schon gelesen habe.
      Dennoch bin ich mir nicht ganz schlüssig, wie ich vorgehen sollte.
      Bevor ich diese ganzen Umbauten vornehme möchte ich zumindest mal wissen, ob der CV seiner Funktion überhaupt noch nachkommt.
      Nicht dass er einen größeren Defekt aufweist, und ich mir die Mühe gar nicht machen muss (was ich nicht hoffe, ich mühe mich gerne für einen CV1700...)

      Zuerst werde ich auf jeden Fall mal den Knallfrosch tauschen, der sieht nicht mehr sonderlich vertrauenserweckend aus.
      Sonst raucht der noch gleich bei den ersten Tests und Messungen ab, worauf ich gut verzichten kann.
      Gibt es einen Trick an das blöde Ding ran zu kommen, ohne gleich die ganzen Anschlüsse (zumindest auf einer Seite) abzulöten?
      Platine hochbiegen reicht nicht wirklich...

      Sollte ich nach dem Wechsel des Knallis noch dringend irgendetwas tun, bevor ich den Verstärker zum Testen in Betrieb nehme?
      Wie in Betrieb nehmen? Kopfhörer? Gleich mit Boxen? Nur mit Messgerät?



      Weiterhin ist auch gleich eine Frage aufgekommen, als ich Zivis und Norberts Hinweise zum unzulässigen Querstrom und dem Einbau eines Kondensators gelesen habe.

      Auf Norberts Seite heißt es "Er wird direkt an die Basisanschlüsse der Transistoren am Steckverbinder angelötet." So ist es auch auf seinem Bild zu sehen, also parallel zu C1306.
      Mit den Transistoren am Steckverbinder sind T1309 und T1310 gemeint.
      Zivi schreibt "Um das zu unterbinden, muß parallel zu R 1337 ein Elko mit 220 µF / mind. 10 Volt geschaltet werden."


      Diese beiden Aussagen passen aber nicht zusammen, denn nach Studium des Schaltplans/der Platine hieße "parallel zu R 1337" das der Kondensator an die Emitteranschlüsse der Transistoren am Steckverbinder gehören würden und nicht an die Basis - oder ist das egal weil es um den B-E-Strom geht?

      Hier mal der Ausschnitt aus dem SM.




      Dann fällt mir an der Stromversorgungsplatte die dunkle Verfärbung im Bereich der Dioden (D1421) bzw. Widerstände (R1423) auf. Kritisch? Handlungsbedarf?

      Auch sieht man auf dem Bild (soory, etwas unscharf) so schwarze Kondensatoren (C1420, C1421, ...), die nicht nur auf dieser Platine drauf sind. Sind das womöglich die von Peter mal irgendwo beschriebenen "Krümelkekse" die gewechselt werden sollten?




      Soweit erst mal, heute Abend wird jedenfalls der Knalli gewechselt und dann...
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Hallo Martin,
      wenn der CV lange irgendwo gestanden hat sollten einige Dinge auf jeden Fall gemacht werden. Ansonsten wird es eine immer wiederkehrende Baustelle.
      Ich habe einige Dinge zusammengeschrieben, die Liste dürfte nicht vollständig sein:

      1. Aus-und Einbau der Rückwand und der Eingangsplatine incl. Reinigung und Prüfung der Lötverbindungen.
      2. 2. Aus- und Einbau, Zerlegung, Reinigung und Zusammenbau aller Schiebeschalter auf der Eingangsplatine
      3. Prüfung der Operationsverstärker auf Funktion.
      4. Aus- und Einbau der Relaisplatine, Ausbau der alten Relais und Einbau neuer Relais mit zusätzlicher Adapterplatine.
      5. Austausch des defekten „Knallfrosches“ (Störschutzkondensator) und Austausch des oft defekten Elkos auf der Trafoplatine.
      6. Austausch aller Sicherungshalter.
      7. Prüfung der „dicken“ Netzteil-Elkos.
      8. Aus- und Einbau der Front und des gesamten Frontbereiches einschließlich der Klangregel- und Filterplatinen
      9. Zerlegung, Reinigung und Zusammenbau der 4. Klangregel-Schalter und Reparatur evtl. defekter Schalter.
      10. Aus- und Einbau der Eingangswahlschalterplatine, Zerlegung und Reinigung aller Druckschalter.
      11. Aus- und Einbau der Netzschalterplatine. Prüfung und evtl. Austausch des Netzschalters.
      12. Aus und Einbau der LS-Schalterplatine und Reinigung der LS-Schalter.
      13. Aus- und Einbau des Lautstärke- und des Balancereglers und deren Reinigung.
      14. Aus- und Einbau der LED-Ansteuerung bei Umbau auf Briegel-Version.
      15. Umbau der Ruhestromschaltung, dazu Aus- und Einbau der Leistungskühlkörper, Herstellung der Gewindelöcher für die NTCs und Einbau der NTC-Widerstände
      16. Prüfung und evtl. Austausch der Leistungstransistoren.
      17. Aus- und Einbau der Endstufenplatine einschließlich Reinigung und Umbau der Ruhestromregelung incl. der erforderlichen Bauteile. Einbau der NTC-Verdrahtung sowie Prüfung und evtl. Neuverlötung aller Lötstellen der Platine.
      18. Aus- und Einbau, Zerlegung, Reinigung und Zusammenbau des Anzeige-Pegelschalters.
      19. Prüfung der Spannungsreglerplatine, Austausch der 100nF „Krümelkekse“ auf allen Platinen.
      20. Zusammenbau des gesamten Verstärkers.
      21. Abgleich der Endstufen (Ruhestrom und Mittenspannung) mit Angstwiderständen und Einstellung der Kanalgleichheit.
      22. Prüfung der LS-Relaisfunktion
      23. Dauerfunktionstest an Lastwiderständen.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von HaJoSto ()

    • Hallo HaJo,

      erstmal vielen Dank für diese schöne lange Liste, da kommt was auf mich zu! Worauf habe ich mich da nur eingelassen... :whistling:

      Der Verstärker ist scheinbar komplett unverbastelt und hat laut Vorbesitzter nun schon einige Jährchen unbenutzt trocken und warm im Schrank im Keller verbracht.

      Punkt 5 erster Teil ist bereits abgehakt. Der zweite Teil beschränkte sich bisher auf eine Widerstands/Durchgangsprüfung die unauffällig war. Bei der Kapazitätsmessung streikt mein DMM, da außerhalb des Messbereiches.

      Punkt 7 Durchgangsprüfung der großen Elkos auch unauffällig. Zumindest kein Schluss, aber die Widerstandsmessung muss ich nochmal bei abgeklemmten Elkos machen. Der "negative" Elko (also der mit Plus auf Masse) sagt mir 3 Megaohm. Hm, das sollte mehr sein.

      Punkt 6 ist dem Bestand nach zu urteilen nicht notwendig.

      Punkt 19 bestätigt meinen Verdacht, dass das besagte "Malware" ist. Auch wenn sie noch einen guten ersten Eindruck machen - der kann täuschen.

      Wie Prüfe ich die Leistungstransistoren (Punkt 16)?

      Wie geht Punkt 23 von statten? (Ok, soweit bin ich noch lange nicht ;) ...) Lastwiderstände (welche Größe) statt LS?

      Rein mechanisch funktionieren alle Taster und Schalter. Kein Klemmen, Hakeln und Wackeln bemerkbar.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MaxB ()

    • Sodele,

      nachdem die Prüfung der verschiedenen Betriebsspannungen durchweg positiv ausfiel, habe ich mal meinen 1249 mit Tubular Bells und einen Kopfhörer angeschlossen und dann alle Eingänge getestet. Klar dass alle außer den Phonoeingängen sehr leise waren...
      Sprich, die prinzipielle Funktion ist zumindest mal gegeben.

      Anfänglich gab es etwas Startschwierigkeiten und der linke Kanal war still, er hat es sich dann aber doch noch überlegt.
      Die dB-Schalter auf der Rückseite sind fleißig am Zicken (Punkt 2).
      Bei Phono 1 ist der rechte Kanal deutlich leiser, beim Tuner auch. Phono zwei geht noch am besten.
      Kann das mit den OPS (Punkt 3) zusammenhängen?

      Die Levelanzeige zeigt nur links etwas an, wenn auf -30dB geschaltet ist, sonst kommt gar nichts.
      Rechts blitzen mal 2, 3 Dioden auf, wenn man am entsprechenden Höhenregler dreht, der kratzt nämlich.

      Die Drucktasten für die Filter, Mono & Co. tun alle, was sie sollen, kratzen beim Betätigen aber teilweise etwas.

      Demnach sind jetzt die Punkte 2, 8 -14 und 18 an der Reihe...

      Noch eine Frage zu den Kopfhörerausgängen. Da ist mir der Text in der BA nicht ganz klar.
      Der linke KH-Ausgang ist doch dauerhaft geschaltet, der rechte KHA wird über ein Relais (in Abhängigkeit zu den LS???) geschaltet. Oder wie ist das gedacht?
      Kann hier jemand Licht ins Dunkel bringen?
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • MaxB schrieb:

      Kann hier jemand Licht ins Dunkel bringen?
      Ja.
      Die Kopfhörer sind vor den Relaiskontakten dierekt an die Endstufe angeschlossen. Das heißt, wenn keine der LS-Schalter betätigt sind (Das ist mit Auslösen gemeint) kommt trotzdem über die Kopfhörer der rechte und linke Pegel raus.


      Du merkst, dass die Schalter ein Hauptproblem sind. Die sind nach fast 40 alle angegammelt.
      Ich hatte noch keinen CV bei dem das nicht so war. Also ran und reinigen. Viel Spaß
      Hinterher kennst du den CV1700 oder wie schon bei anderen erlebt, er geht garnicht mehr.
      Besorg dir Angstwiderstände damit dir die Endstufe nicht hops geht und mach eine Sache, prüfe danach die Funktion und mach dann erst die nächste Sache. Sonst kann es evtl. schief gehen. Bei vielen Fragen hilft dir auch die Suchfunktion im Forum.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Moin

      HaJoSto schrieb:

      Ja.
      Die Kopfhörer sind vor den Relaiskontakten dierekt an die Endstufe angeschlossen. Das heißt, wenn keine der LS-Schalter betätigt sind (Das ist mit Auslösen gemeint) kommt trotzdem über die Kopfhörer der rechte und linke Pegel raus.
      Laut Schaltplan gilt das aber nur für den rechten Kopfhörerausgang. Der Linke ist demnach immer in Betrieb, oder verstehe ich da was falsch?
      Das würde auch erklären, warum auf dem rechten KH zuerst nur ein Kanal ging (vermutlich Relaisproblem), während im linken KH beide Kanäle ok waren (kein Relais = kein Problem).

      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • MaxB schrieb:

      oder verstehe ich da was falsch?
      Ja.
      Am linken Verstärkerausgang ist der eine Kontakt der KH-Buchse und am rechten Verstärkerausgang der andere Kontakt der KH-Buchse angeschlossen. Die Relaiskontakte für die Lautsprecher kommen im Signalfluss erst später. Somit ist gewährleistet, dass man die LS auschalten kann und trotzdem mit dem KH hören kann.
      Siehe im Bild die komplette KH-Anschaltung. Die zweite KH-Buchse habe ich zum Verständnis weggelassen.
      In den Schaltplänen ist fast immer nur ein Kanal gezeichnet. Den anderen Kanal muss man sich dazu denken. Deshalb gibt es auch die fast gleichen Bauteilbezeichnungen, z.B. R1000 und R1000' . Dabei ist das Bauteil mit dem Strich das Bauteil des zweiten Kanals.
      Ich hoffe, ich habe mich verständlich ausgedrückt.

      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von HaJoSto ()

    • Hallo HaJo,

      du hast dich schon verständlich ausgedrückt. Das mit linkem und rechtem KANAL ist mir klar, da wird im Schaltplan immer nur einer dargestellt.
      Ich meine hier aber die linke und rechte BUCHSE, also genau die Zweite noch dazu, die du weggelassen hast.
      Im Bild in meinem vorherigen Beitrag geht der dargestellte linke Kanal der rechten KH-Buchse eindeutig an Relais 1.
      Der linke Kanal der linken KH-Buchse aber geht nicht an ein Relais. Jetzt klar, was mich wundert?
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • MaxB schrieb:

      Jetzt klar, was mich wundert?
      Nö.
      Da gibt es nichts zu wundern. Das der Endstufenausgang NATÜRLICH auch an einen Relaiskontakt gehen MUSS ist doch klar oder?
      Jeder Endstufenausgang geht im CV1700 an Relaiskontakte. Die LS brauchen nunmal ein Signal von der Endstufe. Sorry, aber wenn alle technischen Fragen so ablaufen klinke ich mich hier jetzt aus.
      Anbei dein Bild mit dem Signalfluss.
      Rot ist der linke Pegel, grün der rechte Pegel aus der Endstufe.
      Blau der weitergehende Pegel zum LS1-Relaiskontakt für den linken Lautsprecher.
      Pink der weitergehende Pegel zum LS1-Relaiskontakt für den rechten Lautsprecher.



      Das war es dann von mir.
      Viel spaß beim CV1700 restaurieren. Das Gerät tut mir jetzt schon leid.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hallo Max!

      Erstmal Glückwunsch zu dem tollen Verstärker. An deiner Stelle würde ich erstmal nur lesen. Hier im Board gibt es reichlich Lesestoff zum CV1700. Wenn du das getan hast, besorg dir Angstwiderstände (33-47Ohm, 5W) und löte sin in Reihe in die Versorgungsleitungen der Endstufenplatine ein. Somit kann dir die Endstufe schonmal nicht abrauchen, wenn irgendwo ein Fehler ist und die auftretende Energie wird an den Widerständen in Hitze umgewandelt.

      Nun überarbeite die gesamte Ruhestromschaltung (das Wichtigste), wie hier bereits des öfteren von Norbert, Hajo, Zivi usw. beschrieben. Knallfrosch is ja klar. Somit kannst du den Verstärker erstmal testen und die grundlegende Funktion in Ruhe überprüfen.

      Damit die Gefahr, dir selber Fehler einzubauen gering bleibt, empfehle ich Dir die nachfolgenden -von Hajo bereits aufgezählten Arbeiten- nicht alle auf einen Schlag durchzuziehen, sondern etappenweise, somit ist die Chance einen evtl. auftretenden Fehler schneller und einfacher zu lokalisieren. Zwischendurch immer mal wieder einen Funktionstest durchführen. So hab ich es jedenfalls gemacht und bin von Anfang bis zum Ende gut damit "gefahren". Hektik bringt hier nur Frust, Verwirrung und dumme Fehler. Der Verstärker wird so mit Sicherheit nicht in ein paar Stunden fertig, aber muss er ja auch nicht. Es ist ja Hobby.

      Also viel Spass und viel Erfolg! 8)

      Gruß Jan :)
      Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
      Dual 1219 mit Shure M91 MG-D
      Dual 1228 mit Shure M91 MG-D
      Dual 1239A mit Shure M75 Type D
      Dual 714Q mit Ortofon Vinylmaster Blue
      Dual 704 mit Shure V15 III (Jico SAS)
      Dual 455-1 mit Ortofon OMB30
      Dual 1019 mit Shure M44MG
      Dual C830
      Dual CD100RS
      Dual DK710
    • Hallo Jan,

      sunyammer1111 schrieb:

      An deiner Stelle würde ich erstmal nur lesen. Hier im Board gibt es reichlich Lesestoff zum CV1700.
      Das hat er bereits. Siehe seine Eröffnung ganz oben.
      Ich gehe deshalb davon aus, dass MaxB die Suchfunktion des Forums kennt.
      Dann hatte ich unter #5 in kurzer Form alles das geschrieben, was du jetzt wiederholt hast. Mit allen Stichworten meiner Angaben oben die Suchfunktion gefüttert hätte er sehr viel zu lesen gehabt.
      Und noch was: Wenn jemand einen CV1700 wieder zum laufen bringen will müssen grundlegende Dinge, was Stromlauf und Signalfluss bedeutet, vorhanden sein.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hallo HaJo,

      vielen Dank für deine Geduld, jetzt habe ich es auch verstanden.
      Aber bitte nicht gleich ausklinken, denn dann können solche Anfänger wie ich, nichts von den Profis wie dir lernen. Und das wäre schade.
      Wie ich schon schrieb habe ich mich bisher mit kleineren und einfacheren Verstärkern beschäftig. Ein solch komplexes Ding wie der CV1700 ist halt "schwere Kost" für mich.
      Es kann also durchaus vorkommen, dass ich etwas Frage, was in den Augen anderer (besserer) eigentlich klar ist - man möge es mir nachsehen. Wenn nicht, kann ich es leider nicht ändern.
      Ich habe aber keine Hemmungen trotzdem zu Fragen, denn ich bin gewillt noch etwas dazuzulernen.

      HaJoSto schrieb:

      Das war es dann von mir.
      Viel spaß beim CV1700 restaurieren. Das Gerät tut mir jetzt schon leid.
      Schade, dass du das so siehst. :(

      HaJoSto schrieb:

      Ich gehe deshalb davon aus, dass MaxB die Suchfunktion des Forums kennt.
      ...und auch benutzt, da ich manche Fragen, die ich hatte, schon gar nicht mehr stellen brauche.
      Wobei ja auch eine auftauchte, die erst durch die Lektüre entstanden ist (Querstrom, siehe Beitrag #1) und noch der Erklärung harrt.
      (Es sei denn, die ist auch zu doof...)

      HaJoSto schrieb:

      Mit allen Stichworten meiner Angaben oben die Suchfunktion gefüttert hätte er sehr viel zu lesen gehabt.
      Falscher Tempus. Nicht hätte...gehabt, sondern hat. ;) Ich bin noch dabei, so schnell kann ich nicht alles lesen, was die Suche ausspuckt...

      sunyammer1111 schrieb:

      Hektik bringt hier nur Frust, Verwirrung und dumme Fehler. Der Verstärker wird so mit Sicherheit nicht in ein paar Stunden fertig, aber muss er ja auch nicht. Es ist ja Hobby.

      Sei unbesorgt, ich habe es nicht eilig. Ich will ihn ja wieder flott kriegen und ich gehe davon aus, dass das einen längeren Zeitraum in Anspruch nehmen wird.

      Also, ich habe genug zu tun, ohne blöde Fragen zu stellen. Dann bis dann...
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • HaJoSto schrieb:

      Dann hatte ich unter #5 in kurzer Form alles das geschrieben, was du jetzt wiederholt hast.
      Sorry Hajo, ich hatte den Thread nur überflogen, da ich in Eile war und das schnell mal eben eingetippelt habe. :whistling:

      Gruß Jan :)
      Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
      Dual 1219 mit Shure M91 MG-D
      Dual 1228 mit Shure M91 MG-D
      Dual 1239A mit Shure M75 Type D
      Dual 714Q mit Ortofon Vinylmaster Blue
      Dual 704 mit Shure V15 III (Jico SAS)
      Dual 455-1 mit Ortofon OMB30
      Dual 1019 mit Shure M44MG
      Dual C830
      Dual CD100RS
      Dual DK710
    • Hallo zusammen,

      hier ein kurzer Zwischenstand...

      Heute habe ich mich mit der Rückseite, also der Eingangsseite und den LS-Relais befasst.
      Alle Schiebeschalter wurden einer Reinigung unterzogen, einige Lötpunkte habe ich nachgelötet und die LS-Relais zerlegt und gereinigt.
      Da muss man gut auf die winzigen Federn achten, dass die einem nicht weghüpfen - besonders beim Einhängen.

      Danach natürlich wieder zusammengebaut und getestet: keine Kanalausfälle und Kratzer bei der Nutzung der Schiebeschalter mehr.
      LS-Relais funktionieren auch tadellos, das zeitverzögerte Einschalten ebenso.

      Nun werde ich mir die vorderen Platinen und die ganzen Schalter vornehmen, also die Punkte 8 - 13 aus HaJos Liste.

      Wie prüfe ich sinnvoll die Funktion der OpAmps (Punkt 3)?

      OT
      Übrigens habe ich nebenbei natürlich Musik gehört und zwar mit meinem CV1500.
      Aber nur, bis der sich durch stärker werdende Geruchsbelästigung bemerkbar machte.
      Schnell aus! Gerade noch rechtzeitig, der Knallfrosch begann sich aufzulösen... Da muss ich auch aktiv werden.
      /OT
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • Hallo Martin!

      Alles wird gut und mühsam ernährt sich das Eichhörnchen.

      Ich möchte deine Freude nicht dämpfen, aber an deiner Stelle hätte ich gleich neue Finder-Relais' auf Adapterplatinen eingelötet. Die sollten wieder 30 Jahre halten, da die eine beständigere Silberbeschichtung aufweisen als die alten Relais. Die gereinigten Original-Relais' sollten zwar auch wieder ein paar Jahre halten, aber sie laufen recht schnell wieder an. Der Hajo bietet die als Set in hervorragender Qualität an, auf Wunsch auch schon vormontiert.

      Zu den OPs:
      Ein defekter OP-Amp zeigt sich in Form von Kanalausfällen, bis hin zu starkem Rauschen und Totalausfall.
      Kommt das Signal auf einem anderen Eingang einwandfrei durch und auf einem anderen Kanal nicht, dann ist mit ziemlicher Sicherheit der OP-Amp schuld. Vorrausgesetzt die Quellenwahlschalter arbeiten einwandfrei.

      Noch ein kleiner Hinweis von mir: Die Petrickschalter sind silberbeschichtet. Ich hab sie nach dem zerlegen zunächst mit Kontakt WL gereinigt, mit Pressluft trocken geblasen, dann mit Silberpolitur poliert, bis sie schön glänzen, dann mit Isopropanol die Politurreste ausgespült, wieder trocken geblasen und zum Schluss mit Kontakt 61 Schutzöl dünn benetzt. Soweit hat das ganz gut funktioniert.

      Gruß Jan :)

      (der seinen CV1700 mal wieder arbeiten lässt und einen fantastischen Klang in den Raum bringt)
      Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
      Dual 1219 mit Shure M91 MG-D
      Dual 1228 mit Shure M91 MG-D
      Dual 1239A mit Shure M75 Type D
      Dual 714Q mit Ortofon Vinylmaster Blue
      Dual 704 mit Shure V15 III (Jico SAS)
      Dual 455-1 mit Ortofon OMB30
      Dual 1019 mit Shure M44MG
      Dual C830
      Dual CD100RS
      Dual DK710
    • Hallo Jan

      und danke für die Hinweise.

      sunyammer1111 schrieb:

      an deiner Stelle hätte ich gleich neue Finder-Relais' auf Adapterplatinen eingelötet

      Vermutlich kommt das auch noch.

      sunyammer1111 schrieb:

      Der Hajo bietet die als Set in hervorragender Qualität an
      Mag sein, aber den habe ich ja scheinbar mit meinem Verständnisproblem gleich zu Anfang ungewollt vergrätzt.

      Im Moment möchte ich mir jedoch erstmal einen Überblick verschaffen, in wieweit der CV überhaupt noch ordnungsgemäß arbeitet.
      Je nach Ergebnis wird danach dann die große "Einkaufsliste" zusammengestellt.
      Von daher werde ich mich erst um die ganze "Schalterei" kümmern und mich dann erst an die Verbesserungen machen.

      sunyammer1111 schrieb:

      Ein defekter OP-Amp zeigt sich in Form von Kanalausfällen, bis hin zu starkem Rauschen und Totalausfall.
      Also "akustischer Test" der Ops.
      Da konnte ich bis dato nichts feststellen, außer wegen der verdreckten Schiebeschalter auf der Eingangsplatine.
      Ich werde dahingehend aber alle Eingänge beobachten.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • MaxB schrieb:

      Mag sein, aber den habe ich ja scheinbar mit meinem Verständnisproblem gleich zu Anfang ungewollt vergrätzt.
      Tja, wenn man nach dreimaliger eindeutiger Erklährung einer sehr einfachen Funktion immer noch auf Unverständnis trifft und das geschriebene angezweifelt wird hat mir das sehr zu denken gegeben. Aber OK. Schwamm drüber.
      Mich würde jetzt noch interessieren, ob die Relais auf dem Bild oben in #14 vor oder nach der Reinigung fotografiert wurden.

      MaxB schrieb:

      Also "akustischer Test" der Ops.
      In erster Linie ja.
      Da in den OPs 2 identische Schaltungsstufen vorhanden sind (die generell getrennt für beide Kanäle zuständig sind) ist bei klanglichen Unstimmigkeiten auch eine vergleichende Spannungsprüfung der identischen Anschlüsse hilfreich.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hallo HaJo,

      freut mich dich hier wieder zu lesen und danke für den Schwamm...
      Nach dem dritten mal hatte ich es dann ja auch "schon" kapiert, so gut wie das erklärt war. Da stand ich echt auf der (Kopfhörer-)Leitung.

      Das Bild vom Relais ist natürlich von vor der Reinigung. Und gereinigt wurde nicht mit Schmirgelleinen.

      Klangliche Unstimmigkeiten sind mir bisher nicht aufgefallen, da werde ich mal genauer drauf achten.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil
    • MaxB schrieb:

      Das Bild vom Relais ist natürlich von vor der Reinigung. Und gereinigt wurde nicht mit Schmirgelleinen.
      So natürlich ist das nicht. Meine Kristallkugel jedenfalls hat es mir auch nicht sagen können.
      Auch ist nicht wichtig wie und womit es NICHT gemacht wurde sondern wie und womit!
      Ein Foto danach wäre ebenfalls besser gewesen.
      Es geht nichts über eine klare Vorgehensweise und deren Beschreibung. Nur dann kann die Ausführung beurteilt und auf eventuelle Fehler hingewiesen werden.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hallo,

      klar, ist verständlich...

      HaJoSto schrieb:

      ...und auf eventuelle Fehler hingewiesen werden.
      Nur zu, ich will ja auch was dabei lernen, damit ich es beim nächsten Gerät besser kann.

      Die Kontakte sehen nach der Pflege mit T6 jetzt so aus.
      Ich habe sie mehrfach vorsichtig mit getränkten Papierstreifen abgerieben, bis das Papier weiß blieb.
      Es soll ja nur die angelaufene Schicht runter, nicht das Silber. Außerdem wären Kratzer in der Kontaktoberfläche für die Lebesdauer nicht unbeding förderlich.
      Einbrandkrater, wie sie bei starker Funkenbildung auftreten können, waren keine zu entdecken - sofern meine Optik das erkennen ließ.

      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000/1001, Dual 300 Siesta
      Alles Weitere im Profil