Dual 704 - Tonarmhöhenverstellung und blockierter Tonarm

  • Hallo Forum,


    ich habe hier einen 704, bei dem mir auffällt, dass die Tonarmhöhenverstellung nur relativ wenig Spiel hat, was aber normal sein kann. Es gibt bei der Verstellung obe bzw, unten auch keinen klaren "Anschlag", vielmehr wird das Einstellrad an den Enden immer schwergängiger, so dass man aufhört zu drehen, bevor etwas kaputt geht. Das könnte aber alles noch normal sein. Was ich aber etwas merkwürdig finde ist, dass der Tonarm an den äußeren Einstellungen (also Arm ganz oben oder ganz unten) horizontal blockiert (auch bei Lift "unten"), also nur mit Kraft noch zu bewegen ist. In der Mittelstellung bewegt er sich frei und besteht den "Puste-Test", so dass es an den Tonarmlagern nicht liegen dürfte.


    Ist das normal?


    Gruß
    Mathias

  • Hallo
    Das ist nicht normal- deine Höhenverstellung sitzt in der Führung fest und du ziehst somit die gesamte innere Mechanik hoch und runter- dadurch blockiert der Tonarm in der Horizontalen . Das Enthalten ist ein Geduldsspiel oder du baust den gesamten Arm aus.
    Gruß gs

  • Vielen Dank für den Hinweis. Ich werde mir das heute Abend mal näher ansehen und berichten!


    Gruß
    Mathias

  • Im obersten und untersten Bereich der Einstellung, hat aber doch auf das Führungsstück 221 einen gewissen Einfluss auf den freien Lauf des Tonarms, oder täusche ich mich da?

    Gruß Torsten

  • Ich hab mir das ganze jetzt nochmal eine halbe Stunde genauer angesehen und kann das Problem noch immer nicht lokalisieren, insbesondere finde ich keine Verharzungen (den Tonarm habe ich nicht ausgebaut).


    Ist es denn richtig, dass sich das Teil Nr. 205 mit auf und ab bewegt? Hier gibt es dann tatsächlich eine Begrenzung durch die Nr. 221...


    Gruß
    Mathias

  • Vielen Dank für den Hinweis und das Bild, Gunter! Da hätte ich noch lange gesucht...


    Die Drehkurve ist übrigens in Ordnung.


    Also schaue ich mir den 704 heute Abend nochmal an ;-)


    Gruß,
    Mathias

  • So, Gunter Du hattest Recht. Genau an der von Dir gezeigten Stelle lag das Problem. Nach "behutsamer" Behandlung mit WD40 fährt der Arm nun wieder auf und ab wie er soll. :thumbup:


    Vielen Dank nochmal für die Hilfe!


    Gruß
    Mathias

  • Hallo Matthias,
    könntest Du ein Video von der ungehinderten Bewegung einstellen? Dein Foto ist schon sehr hilfreich :) .
    Vielen Dank, Stephan



    Viele Grüße, Stephan

    Dual 481A und andere/anderes :D

  • Hallo,


    Ich habe einfach etwas WD40 auf die im Bild markierte Stelle gegeben, 2x im Abstand von rund 10 min und dann noch ein paar min "einwirken" lassen. Ich habe darauf geachtet, nicht die gesamte Mechanik mit dem Zeug einzusprühen.


    Dann habe ich das Teil Nr. 205 mit dem Finger leicht heruntergedrückt bzw fixiert, damit es nicht mit hoch gezogen wird, und habe vorsichtig am Drehrad für die Höhenverstellung gedreht, aber eben vorsichtig, damit die Zahnräder nicht brechen. Immer vorsichtig hin und her, bis es flüssiger lief und der im Bild von Gunter markierte Stift (Nr. 58) sich frei bewegte.


    Die Schraube an der Nr. 58 hatte ich vorher entfernt, was aber evtl. gar nicht nötig ist. Man muss nur ggfls. beachten, dass beim erneuten Anschrauben die mit der Schraube fixierte "Klammer" über dem Teil Nr. 205 liegt, denn sie sorgt dafür, dass die 205 "unten" bleibt.


    Evtl. komme ich morgen dazu, mal ein Video zu machen...


    Gruß
    Mathias

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!