M20 Tonabnehmer kaputt wie korrekt wieder zusammenbauen

  • Liebe Dualfreunde,


    habe schon in einem anderen Forum nachgefragt aber leider konnte mir noch niemand wirklich helfen.
    Daher wollte ich mal hier um Hilfe ersuchen.
    Habe einen CS601 mit dem bekannten M20E und dafür einen neuen Nadeleinschub(NOS) testen wollen. Leider ging
    der etwas schwer reinzuschieben und beim rausziehen aus dem TK kam
    gleich die kleine messingfarbene Blechverkleidung für die Spulen mit, was ansich ja nicht so tragisch ist, da sie sich problemlos wieder raufschieben läßt.
    Leider ist dabei auch gleich das kleine Plättchen (siehe Bild mit rausgeplumpst). Weiß jemand, wie das genau wieder reinkommt?
    Ich denke mal dass die wenigsten leider das Teil soweit auseinanderhatten da das Blechkleid offenbar mit dem Korpus verklebt war. Aber vieleicht kennt ja doch jemand hier den inneren Aufbau oder hat irgendwelche Bildchen!?


    Ich dachte das U-förmige Plättchen kommt evtl. von ganz vorn davor zwischen Kunststoffkorpus und Blechkleid so dass es in montierter Lage am Plattenspieler quasi unten offen ist, aber vieleicht doch irgendwie anders. ?(


    Könnt ihr helfen damit ich wieder analog hören kann?


    Grüße
    Chris


    P.S. Kann ja mal jemand ein Bild von einem zusammengebauten M20E von vorn machen wo man die Öffnung für den Nadeleinschub sieht? Das wäre echt super. Möglicherweise sieht man dort ja das Plättchen.

  • Mensch Markus das ist genau das Bild wo man das Plättchen direkt am Eingang als "Torbogen" sieht! Echt Klasse - super ich danke dir. :thumbsup: Yippee
    Problem gelöst.
    Bisher habe ich nämlich nur Bilder von der Seite des M20E oder von vorn mit Nadeleinschub gefunden wo man das nicht sehen konnte.
    Da kann ich endlich alles wieder zusammenleimen.
    Viele Grüße
    Chris

    Dual 601 mit M20E und 701 mit Shure V15III oder DMS242E

  • Viel Erfolg!! Hoffentlich ist der Generator heil geblieben!
    Ich hatte übrigens letztens auch das Problem eine Thakker NOS M 20 E Nadel in den Korpus des Systems zu schieben. Als ich sie mit schon fast unsanfter Gewalt endlich drin hatte, habe ich sie auch genau dort gelassen. Weiß noch nicht, was ich mache, wenn die mal runter geritten ist. Aber das wird eh dauern, kommt doch das M 20 bei mir eher selten zum Einsatz.


    Grüße, Markus

  • Ja ich weiß auch mittlerweile wo da zuviel Material ist. Und das läßt sich auch leicht beheben. Und zwar liegt es an etwas zuviel Material am Nadeleinschub das sich mit einem Skallpell leicht entfernen läßt. Wenn man das nicht macht, klemmt der Nadeleinshub von außen auf dem messingfarbenen Blechteil und dann kann es runtergezogen werden beim Nadeltausch. Ich werd mal nen Bildchen reinstellen, wo man da genau was wegnehmen muss vor dem Einbau.
    Gruß
    Chris

    Dual 601 mit M20E und 701 mit Shure V15III oder DMS242E

  • Vieleicht nützt es jemandem das Innenleben nochmal aus einer anderen Perspektive zu sehen falls jemand auch mal eine zu straffe Nadel abziehen muss und ihm dabei das Blechkleid entgegenkommt.
    Habe nun nach Markus Bild das Plättchen wieder angeklebt.
    Außerdem nochmal wie schon angekündigt eine Darstellung wo man das Material bei den NOS-Nadeleinschüben DN350 entfernen muss damit sie nicht auf dem Blechmantel klemmen bleiben. Man kann bei genauem Hinsehen mit der Lupe erkennen wo da überschüssiges Material mit einem scharfen Messer(am besten Skallpell) entfernt werden muss!...bevor man den Einschub das erste mal bis zum Anschlag reinschiebt!!! ;)
    Hatte das bei 2 NOS Nadeln unterschiedlicher Lieferanten festgestellt. Hoffe euch passiert so nicht das gleiche wie mir!

  • Empfehlung: Skalpellklinge No.11: gerade und spitz, für feine Arbeiten sehr gut geeignet. Gruss


    Robert

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.