Falsche Kondensatoren gekauft?

  • ----- Anfängerfrage --------------


    Bei meinem vor kurzen ersteigerten Dual 704 möchte ich die Kondensatoren austauschen. Irgendwo hier im Forum habe ich die erforderlichen Werte gefunden (0,01 und 0,047 mF) und habe mir bei Conrad die entsprechenden Bauteile bestellt.


    Die gelieferten Kondensatoren sehen nun jedoch optisch ein wenig anders aus als die verbauten alten Kondensatoren. Die Werte stimmen m.E. jedoch. Als Beschriftung ist z.B. MKP-X2 47nf zu lesen.


    Habe ich da etwas falsches gekauft, oder kann ich diese Teile bedenkenlos einbauen? Und wie kann ich die Polung (Plus/Minus) erkennen, oder spielt die hier in diesem Fall keine Rolle?


    Gruß
    Kurt



  • Hallo Kurt,


    X2 ist richtig, 47 nF müsste 0,047 uF entsprechen, die Polung ist egal, da Wechselstrom.

    2x Dual 714Q silber, Dual-Leuchtwürfel

    Technics SL-Q2 silber
    Technics SL 1300

  • Was ist der Unterschied zwischen MP-X2 und MKP-X2? "Nur" Materialzusammensetzung oder anderer Funktion ?
    Habe jetzt die MP-X2 250V, 10n und 47n ,der 68n (400V) fehlt noch, eingelötet , kann ich montiert lassen ?
    Gruß Wolfgang

  • Hi Wolfgang !


    Wichtig ist in dem Zusammenhang erstmal der Zusatz "X2".
    Der garantiert, daß die Kondis im Fehlerfall nicht anfangen zu brennen.
    Das MP / MKP bezeichnet nur den Aufbau bzw. das Material der Folien.


    Allerdings ... die neuen sollten an sich für 275V AC geeignet sein. Mit dem Übergang auch 230V Normspannung + / - 10 Prozent, erreicht die Spannung eines unbelastet laufenden Abschnitts 230 + 23 = 253V.
    250V AC spezifizierte Typen sind oft alte Lagerware ...


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Nur mal ein Einwurf: Die Polung wäre auch bei Gleichspannung egal!


    Ob auf eine Polung zu achten ist entscheidet nicht die Spannung sondern der Kondensatortyp.


    Thommi

  • Danke für die infos ,
    da ich noch weitere Kondis brauche, werde ich das bei den Bestellungen berücksichtigen ,
    Gruß aus dem Odenwald
    Wolfgang

  • Hallo, heute mal die ersten "Ergebnisse" meiner Wartungsaktionen :
    704: Knallfrösche gegen WIMA MP3-X2 Kondis 250Volt getauscht(besser wäre 275V gewesen) ,außer dem 68n , da hab ich einen MKS4/400V verwendet , hoffe das geht gut .
    Antiskating-Einrichtung überprüft, noch immer exakt . Elko 1000µ und Zenerdiode ZPY36 erneuert, hier war ne ZD 36 verbaut ,aber verkokelt, vorbeugend getauscht .
    Laufen tut der 704 mit Shure V15 einwandfrei , mein Lieblingsgerät , immer wieder toll.
    ---
    721: Knallfrösche ersetzt ,aber hier 275 V eingesetzt . 470µ Elko, der war ausgelaufen und eine Motorregelung ,via Pitch Regler nicht mehr machbar , und auch hier die Zenerdiode erneuert, die beiden 22n Kondensatoren waren noch ok , Antiskating war kpl. verstellt, > neu justiert . Läuft und funktioniert ohne Klemmen und sonstige Macken , freu,freu ....
    ---
    CT1640 (tuner). habe/hatte die Probleme mit Stereoempfang (gehört nicht ganz hierher ), hier stellt ich fest ,das 3 Elkos ,2200µ defekt sind, bzw. nicht mehr funktionierten , die Dioden hier ,1N4001 waren verkokelt, der IC sehr heiß wird,.... ich hoffe das morgen die Teile kommen , damit ich mich dann wieder auf das eigentliche Problem "stürzen" kann . (Stereoempfang gestört, Spannungen stimmen nicht mehr , ) ,aber die Basiswerte sollten stimmen , bevor ich weitere Schritte einleiten kann .
    ---
    Dann kommt meine "Hauptaufgabe " : Meine beiden TA 750 (Telefunken) da sind wohl die dicken 10.000µ Elko hinüber , werden warm und "es brummt" , bei allen Quellen . Spannungen brechen auch zusammen ,....
    das mir das all die Jahre nicht aufgefallen ist ....naja ,die Geräte haben lange gestanden , und erst durch das Forum hier bin ich auf ganz viele Anregungen und Hilfen weiter gekommen, :thumbup: :thumbup: :thumbup: :thumbup:
    Ein herzliches Dankeschön nochmals an dieser Stelle !!!!
    Schönen Vaddertag noch
    Gruß aus dem Odenwald
    Wolfgang :rolleyes:


    Hallo , falls jemand mal Probleme mit Ruhestromeinstellung haben sollte, es hat in meinem Fall nichts genutzt, nur die Trimmerpotis zu wechseln, sondern auch die "umliegenden" kondensatoren , die waren speziell in meinem Fall , direkt neben Kühlblechen montiert ....und defekt !!!, dadurch war eine korrekteEinstellung nicht möglich . Klar , kann man das nicht verallgemeinern , aber nur Elkowechsel usw, damit war es bei "mir nicht getan" , jetzt sind beide TA 750 diesbezüglich wieder top und klingen einfach KLASSE. :thumbsup:
    Gruß Wolfgang

    Einmal editiert, zuletzt von whc1960 () aus folgendem Grund: Nachtrag

  • (4.Versuch ,gestern ging nicht zu posten.)
    Hallo, die 3Elkos und die Dioden am CT 1640 sind gewechselt , Stereoempfang jetzt ungestört , das ja das Hauptproblem . :thumbsup:
    Evtl. werde ich die 22n und 100n kondensatoren noch erneuern ,denn der Spannungsregler wird doch sehr warm ,soll aber normal sein ,aber wenn ich schon dabei bin . Kühlkörper kann man auch montieren , hier schon mal beschrieben worden .
    Spannungen stimmen bis auf der NF-Platine ,dort T 1105 und T 1106 ,die Kollektorspannungen sind nur 5,8 ,statt 9,8 Volt, Emitter- und Basispannungen sind aber ok,
    Was tun ?
    Danke und ein schönes Wochenende schonmal
    Gruß Wolfgang

  • Hi Wolfgang !

    Spannungen stimmen bis auf der NF-Platine ,dort T 1105 und T 1106 ,die Kollektorspannungen sind nur 5,8 ,statt 9,8 Volt, Emitter- und Basispannungen sind aber ok,
    Was tun ?

    Wenn vor den Transistoren 1105 und 1106 die 13.9V anliegen, kann die Spannung eigentlich nur noch über die Last am Ausgeng (die beiden Potis) beeinflußt werden ... das aber nur bei angeschlossenem Verstärker und *wenn* C1111 und C1112 eine Macke haben.
    Die beiden dienen dazu, die Gleichspannung gegen das NF-Signal abzublocken. Das sind 2µ2 - Tantals ?
    Ich habe den inneren Aufbau vom 1640 jetzt nicht mehr so im Detail vor Augen und bin auch nicht im Lager um zu gucken.


    Ansonsten würde ich das nicht überbewerten, solange das NF-Signal sauber und unverzerrt zum Verstärker gelangt.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo, danke für den Hinweis.
    Hab auch schon daran gedacht ,werde das auch tun.
    Ergänzend möchte ich fragen , ob es einen Grund hat den Kondensator C 704 , am Spannungsregler 78m15V , wegzulassen ,der fehlte bei mir . Hab ihn kurzerhand eingelötet , das hat aber an der Temperatur des Reglers nicht viel gebracht, daher Kühlkörper montiert . Aber: Damit soll doch eine Schwingung vermieden werden , oder ? Daher habe ich mich zu dem Schritt entschlossen ,oder war das falsch . Hab leider kein Oszilloskop, muß mich auf Messen und probieren reduzieren .
    leider kriege ich die pdf nicht hierein . (nr.9 ) ,hier sieht man auch die NF- Platine ,mit dem oben erwähnten Problem .
    Der klang ist aber einwandfrei , man muß aufpassen ,das man nicht ne Paranoia kriegt und vom hundertstel ins tausendstel gelangt . 8|
    Schönen Sonntag
    Gruß Wolfgang

  • Hi Wolfgang !

    Ergänzend möchte ich fragen , ob es einen Grund hat den Kondensator C 704 , am Spannungsregler 78m15V , wegzulassen ,der fehlte bei mir . Hab ihn kurzerhand eingelötet , das hat aber an der Temperatur des Reglers nicht viel gebracht, daher Kühlkörper montiert .

    Die dreibeinigen Regler der 1 bzw. 1.5 Ampere 78xx- und 79xx--Serie neigen dazu, am Ausgang zu schwingen, wenn der Weg vom Regler zum Verbraucher über lange Leiterbahnen / Kabel geführt wird. Daher wird in der Regel immer mindestens ein kleiner Kondensator dicht am Reglerausgang gegen Masse installiert. Bei den "richtigen" 7815 zum Beispiel wurde früher in den alten Datenblättern 100nF sowohl am Eingang, als auch am Ausgang empfohlen. Beide so dicht wie möglich am Regler und gegen Masse.


    Der µA78M15C ist ein Ableger des 7815, der aber nur 500mA maximal bei optimaler Kühlung abgeben kann.
    Im Schaltbild ist das Pinout für beide Regler, 5V und 15V, falsch angegeben.
    Richtig ist: 1 Eingang, 2 Masse, 3 Ausgang bei Positiv-Reglern. Bei dem Regler liegt die Kühlfahne an Pin 2 (Masse).


    So wie es da angegeben ist, wäre es auch für Negativ-Regler der 79er Serie falsch. Die haben 1 Masse, 2 Eingang, 3 Ausgang.
    Die Kühlfahne liegt auch dort an Pin 2, das ist aber der Eingang.


    Aus meiner eigenen Erfahrung mit dem CT1640 weiß ich, daß die Regler sehr schnell sehr warm werden und ein guter Aufsteckkühlkörper echt kein Luxus ist.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo, nun die Elkos sind getauscht, aber die Spannungen sind noch nicht wie vorgesehen , denke ich werde die Transistoren auch mal auslöten und prüfen . Für die BC 239 und für BC 309 hab ich BC 550C und BC 560C für einen evtl. Wechsel vorgesehen .
    geht das und haben die das gleiche Layout wie die alten ? ----
    Die Erwärmung an beiden Spannungsreglern ist auf "lauwarm " zurückgegangen . Danke für den Hinweis mit dem falschen Layout ,wobei ich das mit Glimmerscheiben gelöst habe ,zusätzlich habe ich die Kühlkörper so nachbearbeitet ,das kein Kontakt mit benachbarten Elementen eintreten kann .
    Bei meine ganzen Aktionen ist ein anderes Problem aufgetreten ,hat nix mit Dual Geräten zu tun , sondern mit meinen beiden Telefunken TA 750 , dort waren wirklich auch die elkos von den Werten so unterschritten ,das die Mittenspannung erheblich überschritten war ,das habe ich lösen können, aber mit dem Ruhestrom komme ich nicht zurecht ,angegeben sind 35 mA , tatsächlich sind 7,5 mA eingestellt, (hätte es lassen sollen) ,denn die Trimmerpoti sind sehr empfindlich ,(werde sie erneuern )aber ein Wert so um die 30mA ist unmöglich , erhebliche Schwankungen von 27-34mA, schwingt da noch etwas oder liegt das an den verschlissenen Schleifbahnen ?( das ist bei beiden Geräten so festgestellt worden ). Was mache ich verkehrt ? ?(
    Danke schon mal für Infos.
    Gruß Wolfgang und schöne Pfingsten

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.