• hi,


    hast recht, das mit der gedult gehört gerade nicht zu meiner stärke, aber ich werd mich zusammenreissen und weiterölen. mal sehen was noch passiert. ich werd berichten.


    gruss jb

  • hallo,


    mal ein kurzer zwischenstand. silikonspray funktioniert bei meinem motor nicht, scheinbar kann ich ihn darin baden, nach einem tag laufen wird er wieder laut. jetzt hab ich feinmechaniköl ausprobiert, damit lief er zwar etwas langsam an, dies hat sich aber nach ein paar sekunden gegeben. im schlimmsten fall muss ich es halt wieder "auswaschen". mal sehen wie lange er jetzt ruhig bleibt und ob er weiterläuft oder nachgeht oder, oder....


    aber mal eine andere frage. auf der linken seite sind doch die zwei räder zum stellen der zeit und weckzeit. das grosse rad welches zum weckzeit einstellen ist lässt sich bei mir ca. 2-3mm nach links/rechts schieben, hat also spiel, ist das normal oder wo ist der fehler? zwischen dem rad und dem gehäuse ist nur eine dünne filzscheibe. sehr dünn. fehlt da was, auf fotos im netzt sieht das irgendwie dicker aus.


    gruss JB

  • Mein Rad wackelt auch, wenn ich daran drücke oder ziehe. Dabei bewegt sich auch das Schaltwerk mit hin und her.
    Das ist eben kein lumpiges Erzeugnis des alten Kieler ELAC-Werkes mehr, sondern bereits ein importiertes fernöstliches Qualitätsprodukt. ;)

  • hi,


    so, läuft bis jetzt ruhig, denke das feinmechaniköl hat geholfen. und wenn das wackeln halt dazu gehört, dann ist es halt so. vll. sollte man eine etwas dickere filzscheibe testen (ist dann aber nicht mehr original, das stört mich etwas). erst mal bleibt er wie er ist und ich danke allen hier für ihre tips.
    und sollte doch mal irgendwo ein copal gc-2464 motor über sein, dann denkt an mich.


    waere eh mal interessant zu wissen, wo der überall zum einsatz kam. beim toshiba RC-803F weiss ich es sicher, aber wenn man zb mal bei ebay so duch die bilder scrollt sehen eine klappzahlenwerke verdammt ähnlich dem rd100 aus, vll. hat ja jemand noch ein paar mdelle parat, wo der motor auch zum einsatz kam, nur so aus neugier.


    gruss jb

  • hi dirk,


    danke für den tip! und du hast recht, wer einen solchen schönen wecker schlachtet, der gehört selbst geschlachtet.
    noch ist der motor ruhig!



    gruss jb

  • Tach Jungs!


    Da der Thread noch sehr aktuell ist wollte ich mich mal einklinken.


    Das Problem mit dem Motor ist wohl ziemlich häufig, ich hatte das auch. So ein Elektromotor is ja nix anderes als ein paar Kupferwicklungen und Magnete also ruhig mal mit Druckluft durchblasen und gut ölen dann tut ders auch wieder. Zumindest half das bei meinem sehr gut!
    Leider habe ich im Moment ein ganz anderes Problem bei dem Ihr mir vielleicht helfen könnt. Dämlicherweise hab ich das gute Stück auf den Boden geworfen und nun ist die Achse auf der die Klappzahlen laufen kaputt. Fragt nicht wie, ich könnt mich selber Ohrfeigen :cursing: aber ich glaube auch ich kann mir einen Ersatz bauen. Dazu müsste ich allerdings die alte Achse erstmal frei bekommen. Die komplette Mechanik hab ich zerlegt nur das letzte, wirklich allerletzte, Zahnrad löst sich nun nicht von der Achse. Die Klappzahlen (Minuten Anzeige) ist mit einem Stift gesichert der nur rausgeht wenn das Zahnrad weg ist, es MUSS irgendwie gehen. Ich schätze die Zahnrad Halterung ist mit der Achse verklebt worden oder so. Ich hab schon bis kurz vor Kaputt am Zahnrad rumgemacht aber es bewegt sich keinen mm. Hat jemand das verdammte Teil schonmal ab bekommen?? Das mit dem Bild hochladen bekomm ich anscheinend hier auch nicht hin aber falls jemand Erfahrung hat ich kann gerne Bilder zu mailen. Gruss Markus

  • hi markus,
    mit dem motor hast du im prinzip recht, meiner läuft jetzt auch ruhig, die lösung war das feinmechaniköl. silikonspray hat nicht genug geschmiert aber gut gereinigt.
    das zerlegen der klappmechanik ist mir zum glück erspart geblieben und so kann ich dazu leider nichts sagen.


    gruss jb

  • Hi,


    ich hab einen Grand Star geschenkt bekommen und jetzt stellt sich heraus, dass der Radio keinen Ton von sich gibt.


    Die Uhr funktioniert und auch die Alarmfunktion.


    Könnte mir bitte jemand einen Rat geben, wie ich den Radio reparieren könnte.


    Was könnte kaputt sein?


    Danke vielmals.


    Jan

  • Moin erstmal!


    Was könnte kaputt sein?


    Das ist eine einfache Frage, für die es eine ganz einfache Antwort gibt: Alles mögliche! :D


    Aber das hilft Dir ja wohl nicht wirklich weiter.


    Aaaalso:


    Was Du als erstes mal ausprobieren solltest:


    Steck mal einen x-beliebigen Kopfhörer in die Mono-Klinken-Buchse an der linken Seite. Wenn Du dann mit dem Kopfhörer (normalerweise nur auf dem linken Ohr) das Radio hören kannst, ist die Elektronik völlig in Ordnung, und es liegt einfach nur an einem vergammelten Umschaltkontakt in der ollen Klinkenbuchse. Mehrfaches Ein- und Ausstöpseln kann diesen Fehler evtl. schon beseitigen; ansonsten sind Kontaktspray oder besser gleich eine ganz neue Ersatz-Klinkenbuchse schon erfunden (und käuflich zu erwerben).


    Ansonsten musst Du das Gerät leider öffnen und systematisch mit einem Messgerät, dem Schaltplan und einer ganzen Menge Elektronik-Wissen bewaffnet auf die Fehlerjagd gehen.


    Das Radioteil besteht schon bei diesem einfachen Gerät aus über hundert elektronischen Bauteilen, von denen jedes einzelne Teil irgendeine Fehlfunktion haben könnte. Vom Wackelkontakt über "abbe Kabel", "kalte" Lötstellen und oxidierte Schalterkontakte bis hin zu durchgebrannten Transistoren oder kurzgeschlossenen Elkos. Daher ist Deine Frage wirklich nicht einfach zu beantworten.

  • moin !


    Danke Dirk, für die umfangreiche Info.


    Wenn kein Kopfhörer dransteckt, ist das Gerät vollkommen stumm, egal ob der Volumeregler voll aufgezogen ist oder nicht.
    Und mit Kopfhörer hört man einen Brummton, immer den gleichen, egal ob AM oder FM und welche Frequenz man grad einstellt.


    ;( Hast Du eine Ahnung, wo ich einen Schaltplan bekommen könnte.

  • Ich hole diesen uralten Fred mal wieder ans Tageslicht.

    Diesen Wecker gibt es ja zuhauf, daher hoffe ich darauf, dass jemand der hier Mitlesenden auch einen hat...

    Mit Interesse habe ich den Schaltplan und die Reparaturtipps gelesen.


    Ich hatte vor einigen Monaten im Keller des Hauses meiner Eltern einen ebensolchen RD 100 gefunden und mitgenommen. Vollständig und sauber. Lediglich das "Altweiss" ist jetzt eher durch UV-Einwirkung zu einem "beige" geworden.

    Da aber mein Umzug bevorstand, ist er erstmal in einer der Kisten gelandet. Jetzt habe ich ihn gerade hervorgeholt und ans Netz angeschlossen.

    Das Radio spielt (der Tuner ist richtig gut, was da an UKW-Sendern mit hoher Signalstärke auch ohne externe Antenne ankommt, ist schon beeindruckend.). Lautstärke und Tonregler funktonieren ebenfalls.

    Alarm tönt und brummt beim Drehen an der Alarmfunktion (alternativ spring bei Erreichen der Uhrziet das Radio an.)

    Die Glimmlampe ist etwas schwach, aber wen wundert's nach knapp 50 Jahren.


    Aber die Klappzahlen klappen nicht. Da tut sich nichts. Rechts daneben läuft ein Rad mit sichtbar laufender Wellenoptik.

    Beim mechanischen Bewegen der Klappzahlen (Uhrzeit stellen) geht alles butterweich und sie klappen ohne Hängen oder Klemmen.


    Was sollte ich als Erstes tun, um die Ursache herauszufinden, warum die Klappzahlen stehen?


    Danke schon mal

    Grüße

    Rudi

    Viele Grüße

    Rudi

  • Also der Motor scheint zu laufen und sogar völlig geräuschlos (die Anzeige mit der aufgezeichneten Welle) dreht sich gleichmäßig.

    Aber es klappt nix - im wahrsten Sinne des Wortes.

    Die Glimmlampe war nur am Glaskörper mit Patina versehen, nachdem ich den Glaskörper geputzt habe, ist die Beleuchtung auch gleich heller geworden.

    Viele Grüße

    Rudi

    Einmal editiert, zuletzt von ledirecteur ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.