Dual 721 und der Frust

  • Hallo Analogfan,


    ich habe jetzt gerade nochmal meine Verkabelung untersucht und ein paar Tests gemacht. Mein Verstärker hat eine separate Erdungsklemme für Phono. Zwei Beispiele:


    Technics SL1900: Hat im Original Cinchkabel plus Erdungsleitung. Bei diesem Dreher MUSS die Erdleitung angeschlossen werden, sonst ist das Brummen so stark, dass die Musik völlig übertönt wird. Mit Erdung ist das Brummen aber GANZ weg.


    Dual 721: Mit Erdkabel mittleres Brummen, gut hörbar, und ohne Erdkabel, und jetzt kommt's: Gar kein Brummen, nicht mal leise, und nicht mit Lautstärke am rechten Anschlag. Ich hatte die Umstellung auf Cinch nach Anleitung gemacht, also auch die beiden Massen getrennt und ein Erdkabel rausgeführt. Nur ist dieses am Verstärker nicht angeschlossen, da es zu Brumm führt.


    Jetzt frage mich bitte nicht, wie der Technics verdrahtet ist - vielleicht sind da die Tonarmdrähte um den Netztrafo gewickelt, so dass man da die Erdung braucht. Bin Ing. für Elektrotechnik - und habe nicht den blassesten Schimmer, was da abgeht ;-)
    Ich kann nur vermuten, dass beim Technics der Tonarm nicht wie beim Dual mit dem Chassis verbunden ist, sondern nur mit der Erdleitung. Dann wäre der Tonarm ohne Erdleitung ohne jede Abschirmung, während er beim Dual durch das Erdkabel am Kurzschliesser immer auf Chassis-Potential liegt.


    Viele Grüße
    Horst

    2 Mal editiert, zuletzt von HorstM ()

  • es gibt Plattenspieler, bei denen die Verdahtung so aussieht, dass jeder Kanal aus einem abgeschirmten Kabel besteht, in dessen Innerem BEIDE Signalleitungen des jeweiligen Kanals liegen. Die beiden Signalleitungen hängen dann am Cinch-Stecker, die Abschirmung ist auf der Plattenspielerseite mit dem Massekabel verbunden. Derartig verkabelte Plattenspieler müssen ohne Masseleitung brummen, da dann quasi keine Abschirmung vorhanden ist.


    Beim Dual wird es aber normalerweise so gemacht, dass die Abschirmung auch als Signalleitung benutzt wird. In diesem Fall ist das Auftrennen der Massen purer Blödsinn. In Deinem Fall wird es wahrscheinlich so sein, dass die Kabel im Tonarm des Dual ebenfalls geschirmt sind. Am Kurzschließer gibt es eine kurze ungeschirmte Stelle, danach geht es mit dem geschirmten Verbindungskabel weiter. Wenn Dein Verstärker einen unsymmetrischen Phono-Eingang hat, wo die Signalmassen und die Gehäusemasse gleiches Potential haben, kann es dann sein, dass es trotz der Auftrennung im Plattenspieler brummfrei ist. Die zusätzliche Masseleitung kann eine Brummschleife verursachen, wenn z.B. ein Pin des Abtasters mit dem Metallgehäuse des Tonabnehmers verbunden ist, wie es z.B. bei vielen Shure-Systemen der Fall ist.


    Daher mein immer wiederholter Tipp: Wenn der Signalweg nicht vollständig symmetrisch aufgebaut ist (was im Audiobereich nur bei einigen High-End-Verstärkern der Fall ist), ist die Auftrennung der Massen absoluter Blödsinn.


    Seit ich bei den Dual-Drehern nur noch Cinch gegen DIN tausche, und die Massen dort lasse, wo sie sind, habe ich keine Probleme mehr.


    Gruß Frank



  • Hi,


    das kann ich vorbehaltlos bestätigen ;)

  • Hallo Frank


    Hab ich richtig verstanden.Altes Kabel wieder rein.Dinstecker abschneiden ,dann Chinch anlöten und am Kurzschließer Massebrücken einlöten.Ohne seperates Massekabel am Verstärker anschließen und das war es?


    Warum kann ich nicht einfach beim jetzigen Kabel nur die Massebrücke am Kurzschließer anlöten und auch das seperate Massekabel weglassen?



    Gruß Lars

  • Zitat


    es gibt Plattenspieler, bei denen die Verdahtung so aussieht, dass jeder Kanal aus einem abgeschirmten Kabel besteht, in dessen Innerem BEIDE Signalleitungen des jeweiligen Kanals liegen. Die beiden Signalleitungen hängen dann am Cinch-Stecker, die Abschirmung ist auf der Plattenspielerseite mit dem Massekabel verbunden. Derartig verkabelte Plattenspieler müssen ohne Masseleitung brummen, da dann quasi keine Abschirmung vorhanden ist
    Gruß Frank


    Ja, Frank, das macht Sinn. Das wäre noch schlimmer als das, was ich vermutet habe, denn dann wäre der Technics ohne Erdleitung völlig ungeschirmt, und das Chassis hinge total in der Luft.
    PS. Nur, falls es am Rande interessiert: Motorelektronik wunderbar, aber leider ein miserables Motorlager, das fürchterliche Mahlgeräusche erzeugt. Deshalb bin ich auf den Dual 721 umgestiegen.


    Das Auftrennen der beiden Massen ist trotzdem nicht verkehrt, weil eine gemeinsame Masseleitung mehr Übersprechen verursacht. OK, jetzt kann man natürlich wieder sagen, bei den miesen Übersprechdämpfungen der Tonabnehmer spielt auch das keine Rolle. Okay, aber das Auftrennen der Massen auf zwei separate Cinch-Kabel kann jedenfalls nicht den Brumm erklären. Ich habe ja mit 2 aufgetrennten Massen überhaupt keinen Brumm mehr.
    Viele Grüße
    Horst

  • Zitat

    Seit ich bei den Dual-Drehern nur noch Cinch gegen DIN tausche, und die Massen dort lasse, wo sie sind, habe ich keine Probleme mehr.


    Erstaunlich, erstaunlich.
    Zivi wollte auch immer nur die Stecker tauschen und wurde dafür "verprügelt" (das waren aber andere) - nun ist genau das das einzig richtige??


    Ich mein, daß beides einwandfrei funktionieren muß, wenn es richtig gemacht wird, wobei die Version mit Massekabel flexibler ist bei exotischen Verstärkern.


    Richtig mit Masseleitung ist, wenn eine Durchgangsprüfung ergibt:
    zwischen beiden Cinch-Massen: kein Durchgan
    zwischen Massekabel und beiden Cinch-Massen: kein Durchgang.
    zwischen Massekabel und Chassis: Durchgang
    zwischen Massekabel und Tonarmrohr: Durchgang.


    Falls es brummen sollte, Massekabel am Verstärker statt an der Erdsungsschraube an einer Cinch-Masse anschließen - was anderes macht die DIN-Verkabelung auch nicht, nur eben im Plattenspieler und damit am anderen Ende der Leitung. Das kann, da die Abschirmung gewöhnlich signalführend ist, Störungen verursachen (war immer das Argument der "nur mit Massekabel ist richtig"-Verfechter), muß aber nicht und tut es gewöhnlich auch nicht.

  • das mit dem einfachen Tausch Cinch gegen DIN ist vielleicht technisch nicht das Optimum. dafür kann man sich zumindest bei gängigen HiFi-Verstärkern darauf verlassen, dass es einwandfrei funktioniert.


    In dem Moment, wo man die Massen auftrennt und separat führt, muss man ein elektrotechnisches Grundverständnis mitbringen, das viele Newbees nicht haben. Diese frustrieren sich dann mit tagelanger ergebnisloser Fehlersucherei. Und das Ganze für wahrscheinlich unhörbare technische Verbesserung, oder weil die Masseschraube ja für irgendwas gut sein muss.


    Daher muss der Rat lauten - für den schnellen Erfolg und bei geringem Technikverständnis sollten die Massebrücken drin bleiben und nur die Stecker getauscht werden (oder besser das ganze Kabel, wenn man den Dreher im Original erhalten möchte). Wenn man mehr will, und versteht, was man tut, kann man einen Dual auch vollständig "High-End" verkabeln. Man muss nur wissen, dass dies unter Umständen mehr bedeutet, als nur irgendwelche dicken Kabel an den Kurzschließer anzufrickeln.


    Ich würde immer zuerst die einfache Variante ausprobieren - in 99% aller Fälle ist sie mehr als zufriedenstellend.


    Gruß Frank

  • Zitat

    Original von HorstM
    [quote]
    Das Auftrennen der beiden Massen ist trotzdem nicht verkehrt, weil eine gemeinsame Masseleitung mehr Übersprechen verursacht. OK, jetzt kann man natürlich wieder sagen, bei den miesen Übersprechdämpfungen der Tonabnehmer spielt auch das keine Rolle. Okay, aber das Auftrennen der Massen auf zwei separate Cinch-Kabel kann jedenfalls nicht den Brumm erklären. Ich habe ja mit 2 aufgetrennten Massen überhaupt keinen Brumm mehr.
    Viele Grüße
    Horst


    wie ich schon geschrieben habe, kann es bei Dual-Drehern durchaus sein, dass sie brummfrei arbeiten, obwohl die Gehäusemasse nicht mit angeschlossen ist. Grund hierfür ist die Tonarminnenverkabelung, die nicht nur aus verdrillten Einzeldrähten, sondern aus abgeschirmten Koaxialkabeln besteht. Die Abschirmung der Signalleitung ist also nur an zwei Stellen unterbrochen - am Abtaster und am Kurzschließer, wobei der Abtaster häufig noch selber eine Abschirmung besitzt. Das kleine offene Stückchen im Bereich des Kurzschließers wird zumindest bei MM-Abtastern nicht zum "Brumm einfangen" ausreichen.


    Wenn Du keinen High-End-Edelverstärker in Doppel-Mono-Technik besitzt, werden die beiden Massen übrigens spätestens am Verstärker zu einer Masse zusammengeführt.


    Gruß Frank

  • Hallo Analogfan,


    das Summen kommt aus dem Trafo. Da kannst du noch Jahre am TA und seiner Verkabelung rumschrauben und basteln, das Geräusch wird erst verschwinden wenn du die Trafoschrauben anziehst.


    Dazu geht man wie folgt vor:
    - Plattenteller abnehmen
    - Chassis aus der Konsole herausheben
    - Chassis auf den Tisch legen
    - links unter dem Plattenteller die beiden gleiche Schrauben mit grosser Unterleg-Scheibe herausdrehen
    - Chassis vorsichtig anheben und den Trafo in die Hand nehmen
    - auf der Oberseite des Trafos müsse die VIER Schlitzschrauben angezogen werden
    - funktioniert es bei einer nicht, must du das Trafogehäuse öffnen und die Mutter wieder aufschrauben und dann anziehen
    - Jetzt alles wieder retour verschrauben/verbauen


    JETZT sollte das Summen oder Brummen verschwunden sein.

    Bis bald


    Andreas


    Hört mit CV441,CT441,CS731QMC über Canton-Lautspr. oder mit CS2235 über Denon Surround-Anlage mit Canton GLE100.

  • Hallo


    und erst mal Danke für die Tips.
    Habe gestern wie beschrieben das Transformatorgehäuse geöffnet und die Schrauben festgezoegn.Waren auch ein wenig locker.Alles zusammengebaut.Oh ein Wunder bis der Stecker vom 721 eingesteckt wurde.Dann wieder.SSSSSSSSSSSSSSSSSSSSS.Jetzt erst recht dachte ich mir.
    Massekabel ab.ssssssssssssssssssssssssssssssss
    Massebrücke am Kurzschließer wieder dran.ssssssssssssssssssssssss
    Massekabel zusätzlich dran.ssssssssssssssssssssssssssssss
    und nicht zu vergessen.Mit dem alten DIN-Kabel machte es auch sssssss


    Hab mir schon überlegt das Teil zu verpacken und wieder einzulagern.
    Ich werde evtl. noch die beiden Kondensatoren aus dem Netzteil austauschen.Vielleicht bringt das was
    Ein Trafogeräusch habe ich ab und zu auch mal im Lautsprecher.


    Gruß

  • Mir gehen auch langsam die Ideen aus, denn entweder am Spieler oder am Verstärker ist etwas nicht in Ordnung. Es gäbe noch andere Möglichkeiten. Ist ein Dimmer in der Nähe, steht der Dreher auf dem Verstärker? Läuft ein anderer Plattenspieler an diesem Verstärker ohne Brummen? Vielleicht ist ja auch die Quellenumschaltung im Verstärker nicht OK, und die Masse hängt im Verstärker in der Luft?
    LG Horst

  • Das Audio-Kabel ist aber neu und ordentlich abgeschirmt?
    Da gibt es etliche schlechte billige Kabel, die die Nähe einens 220Volt-Anschlußkabel nicht akzeptieren/mögen. Den Unwillen zeigen sie dann mit dem besagtem Brummen.

    Bis bald


    Andreas


    Hört mit CV441,CT441,CS731QMC über Canton-Lautspr. oder mit CS2235 über Denon Surround-Anlage mit Canton GLE100.

  • Hallo Horst


    der 721 lief an einem alten Revox A50 (Komplett revidiert) Verstärker und summte.Hab dann einen Revox Plattenspieler (mit seperater Masse)angeschlossen und der läuft einwandfrei.


    Dann habe ich den 721 an einen neuen Rörenamp über Phonovorstufe angeschlossen.Auch hier ein summen.Hier laufen im Tausch verschiedene Plattenspieler die nicht summen.


    Hier scheint also das Problem der Dual zu sein.
    Das Kabel welches ich zu Umrüstung genommen habe ist ein normales Chinchkabel das mir von der Stärke dem originalen DINkabel gleich schien.


    Wenn ich die Kombination Revox Dual anschaue so liegen die vom Alter so knapp 10 Jahre auseinander.Dual wird wohl keinen 721 mit Anschlußkabel auf den Markt gebracht haben der von Anfang an summt.
    Mir scheint das Problem ganz wo anders zu liegen.
    Vielleicht ein defektes Netzteil oder sonstiges.Warum sollte das SSSSSS beim einstecken ins Netz lauter werden.


    Gruß Lars

    2 Mal editiert, zuletzt von Analogfan ()

  • Zitat

    Original von Analogfan
    ...
    Das Kabel welches ich zu Umrüstung genommen habe ist ein normales Chinchkabel das mir von der Stärke dem originalen DINkabel gleich schien.
    ...
    Gruß Lars



    Hi Lars,


    ein Standartcinchkabel ist weder von der Schirmung noch von der Kapazität als Phonokabel geeignet. Wie lang ist es?


  • Hallo Lars, zuerst: nicht so schnell aufgeben. Ich habe schon Monate an selbstgebauten Geräten gearbeitet, bis sie richtig liefen, und ich mache das beruflich. Ich würde zuerst einmal 2 Tests machen:


    1) Mit dem Ohmmeter/Durchgangsprüfer messen, ob der Tonarm mit dem Chassis des Spielers verbunden ist. Das Surren spricht eher für eine kapazitive Einstreuung als für eine Brummschleife. Dann, ob Du vom Tonarm bis zu den Cinchstecker-Massen Durchgang hast - wenn die Massebrücke noch drin ist. Mit Tonarm meine ich wirklich das Alurohr, nicht einen der TA-Anschlüsse vorne.


    2) Ziehe einmal am Kurzschliesser die beiden Cinch-Innenleiter ab und halte sie beide an die dortigen Masseanschlüsse. Ist das Brummen dann immer noch da? Falls nicht, ist mit der Tonarmverkabelung etwas nicht OK. Falls doch... muss ich mir noch überlegen.


    Aber so könntest Du erstmal weitertesten. An einen Defekt im Netzteil glaube ich nicht, dann würde der Motor nicht mehr richtig laufen.
    Das mit dem normalen Cinch-Kabel geht erstmal. Wie lang ist es? Für eine gute Verdrahtung würde ich RG174-Kabel nehmen, ich habe dazu etwas im Tonabnehmer-Forum geschrieben, in einem der V15-IV/III-Threads.
    LG, Horst

  • Zitat

    Original von HorstM
    ...
    Das mit dem normalen Cinch-Kabel geht erstmal. Wie lang ist es? Für eine gute Verdrahtung würde ich RG174-Kabel nehmen, ich habe dazu etwas im Tonabnehmer-Forum geschrieben, in einem der V15-IV/III-Threads.
    LG, Horst


    Hallo Horst,


    das mit dem "normalen" Cinchkabel geht nach meiner Erfahrung mit dem V15 III gar nicht, überhaupt nicht.


    Ganz ähnliche Probleme wie Lars hatte ich mit dem 704 und dem 721 und V15 III mit diversen Cinchkabeln der einfachen Machart.


    Der läuft nur brumm-summ-frei mit original Kabel oder doppelt geschirmten Car-HiFi-Kabel mit unbekannter kapazität.

  • Zitat

    2) Ziehe einmal am Kurzschliesser die beiden Cinch-Innenleiter ab und halte sie beide an die dortigen Masseanschlüsse. Ist das Brummen dann immer noch da? Falls nicht, ist mit der Tonarmverkabelung etwas nicht OK. Falls doch... muss ich mir noch überlegen


    Hallo Horst


    das mit Punkt 2 mußt Du mir genauer erklären.


    Heißt das einfach Chinchinnenkabel vom Kuzschließer ab und an die zum Kanal gehörende Masse am Kurzschließer anklemmen?


    Bin etwas Begriffsstutzig. :rolleyes:


    Ein anderes Chinchkabel könnte ich aber auch noch dran löten.


    Gruß Lars

  • --- wenn Du die Innenleiter mit den Massen verbindest, schließt Du das nach aussen führende Kabel gegen Masse kurz, und damit auch die zum Tonarm führenden Leitungen.


    Wenn das Brummen dann verschwindet, liegt der Fehler mit hoher Wahrscheinlichkeit im Bereich zwischen Kurzschließer und Tonabnehmer. Wenn nicht, hat das Kabel zum Verstärker eine Macke.


    Gruß Frank

  • Zitat

    Wenn das Brummen dann verschwindet, liegt der Fehler mit hoher Wahrscheinlichkeit im Bereich zwischen Kurzschließer und Tonabnehmer.


    Den Schluß halte ich für etwas gewagt.
    Das Brummen wird auch dann verschwinden, wenn es durch Einstreuung ins Cinchkabel entsteht, weil der Verstärkereingang dann schlicht kurzgeschlossen wird. Nur wenn es sich um eine magnetische (induktive) Einstreuung handelt, wird es bleiben.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.