Dual 731q wieder aufgeweckt aber leider nur kurzfristige Funktion

  • Hallo,

    Nachdem ich sehr viel hier schon gelesen und gestöbert habe, habe ich mich dann endlich mal angemeldet. Nachdem ich für eine Freundin einen 1249 wieder ans Laufen bekommen habe (Mechanik gereinigt und geschmiert, Steuerpimpel und Riemen gewechselt ) wollte ich meinen 731q aus dem Dornröschenschlaf wecken. Er lief kurz, aber auch hier musste der Steuerpimpel ersetzt werden. Nach dem Zusammenbau war dann die Sicherung durch und der Teller drehte entweder high speed oder fast gar nicht.

    Alle Steckverbindungen kontrolliert - sind blank, einige hab ich nachgelötet und auf Modul 2 einige Kondensatoren getauscht und auch den OP amp. Leider war alles ohne Erfolg. Stroboskop leuchtet nicht und auch bei manueller Regelung zeigt die Anzeige nur eine einzige grüne LED.

    Vor Mechanik hab ich keine Angst, löten kann ich auch und sehr grob kann ich etwas mit dem Schaltplan anfangen aber die Fehlersuche macht hier schon grosse Probleme.

    Ach so, 25v und 15v hab ich gemessen, die +5V und -5V suche ich noch... liegt aber an mir.


    Was kann ich jetzt sinnvoll machen?

    Alternativ gibt es vielleicht jemand im Bereich Mönchengladbach jemand der magische Augen hat und den Fehler sofort sieht ;) ?


    Vielen Dank

    Holger

  • Hallo Holger,

    es tun sich da ein paar Fragen auf...

    Er lief kurz,

    Also vor Deinen Baumaßnahmen hat er noch funktioniert?

    . Nach dem Zusammenbau war dann die Sicherung durch und der Teller drehte entweder high speed oder fast gar nicht.

    Du hast die Sicherung dann ersetzt, oder ist die beim Testen rausgeflogen? Was heißt "er dreht fast garnicht"?

    bei manueller Regelung zeigt die Anzeige nur eine einzige grüne LED.

    Diese Ansage bezieht sich auf den Pitchbetrieb und die Pitch-%-Anzeige?

    Bei der Ferndiagnose musst Du mit uns geduldig sein und eine Trippelschritt Annäherung an die Fehlerlage ist unumgänglich...

    VG Michael

    Kaum mach ich's richtig, schon geht's! ^^
    "Wer Ohren hat zum Hören, der höre!"

  • Danke schon einmal für das Interesse!

    Ich versuche die Fragen zu klären:

    Ja, anfangs lief er, ich habe ihn wegen des Steuerpimpels aufgemacht und das Problem damit gelöst. Dafür habe ich auch einige Stecker abgezogen und hinterher wieder verbunden.


    Beim ersten Test nach dem Zusammenbau ging dann gar nichts, vermutlich sofort die Sicherung durch.


    Sicherung ersetzt und gehofft das er dreht, da ging er dann auf die hohe Drehzahl.


    Wieder aufgemacht und alle Stecker überprüft, dabei an dem 6 poligen Stecker zum pitchboard die Verbindungen neu verlötet, weil einer lose war.


    Jetzt wieder getestet und die Drehzahl war entweder hoch oder aber langsam und fast ohne Kraft - Tests immer ohne Teller.


    Wegen Tipps aus dem Forum noch die beschriebenen Teile auf Modul 2 getauscht, ohne Änderung.


    Was mir noch einfällt: die Stroboskop Lampe ist aus, die 5 volt hab ich nicht gefunden auf dem Motherboard, an einer Stelle ist es mit 5V gekennzeichnet, da war nix...


    ..... und Geduld hab ich auf jeden Fall, ich freu mich, wenn ich millimeterweise voran komme

  • Hallo Holger,

    das klingt jetzt alles nicht sooo übersichtlich und beruhigend...

    Das Stroboskop hat die Unart dass der Stecker nicht gepolt ist. Der sitzt evtl. falsch rum. Überhaupt gibt es eine ganze Menge Kabel die man beim Zusammenbau vertauschen kann!!!

    Tests ohne Teller geben für das Motorverhalten nicht ganz so viel her. Der erste Kurzschluss hat halt möglicherweise in der Elektronik etwas zerstört. Der einzige Trost ist aber, dass der Motor noch hochdreht. Somit ist noch nicht alles verloren. Zumindest hat die Motorelektronik noch in den Hochlauf geschaltet.

    Ich würde mal das Motherboard in einem ersten Schritt ausbauen und separat ohne alle weiteren Module und Motor an den Trafo anschließen und die nötigen Spannungen ausmessen dass die alle da sind...

    Achtung: Hast Du das mit der Netzspannung im Griff wenn Du am offenen Chassis arbeitest????

    VG Michael

    Kaum mach ich's richtig, schon geht's! ^^
    "Wer Ohren hat zum Hören, der höre!"

  • Hallo Michael,

    Zur Beruhigung, das mit Netzspannung mache ich über einen Trenntrafo oder einen RCD, vor allem aber sorgfältig :).

    Wenn ich mit Gleichspannung arbeiten könnte wäre noch ein Labornetzteil vorhanden....


    Das Motherboard baue ich aus und versuche das zu messen was du vorgeschlagen hast, den Stecker vom Stroboskop überprüfe ich auch. Mal sehen, was das ergibt.


    Danke und Gruß

    Holger

  • So, gestern abend noch mal ganz kurz das Motherboard ausgebaut und ein paar Messungen gemacht. Dabei habe ich alles gefunden bis auf +5V , also 25v, 15v, und -5v waren vorhanden. Mein erster Verdächtiger ist die Z- Diode, die baue ich zur korrekten Prüfung dann die Tage aus und werde berichten


    Noch eine Frage: Der Kondensator c 9008 soll laut Schaltplan 220mF/6V haben, laut Teileliste aber 47mF/16V. Auf dem Teil kann ich es nicht mehr erkennen....

    Einmal editiert, zuletzt von Tricker ()

  • Hallo Holger,

    wg. dem C9008: 220uF (micro) sind soweit ich das kenne Standard für 5V DC Pufferung ohne größere Last. Ich denke die 47uF sind ein bisschen wenig. Bei der Spannung finde ich die 6V sehr knapp bemessen. Da sind die 16V deutlich beruhigender, 10V reichen aber dann auch, je nach Verfügbarkeit und Platz.

    Wenn Du das MBoard draußen hast: Gerne empfohlen wird auch immer der Tausch des großen C9004 1000uF Eumels. Dann hast Du das auch schon erledigt...

    VG Michael

    Kaum mach ich's richtig, schon geht's! ^^
    "Wer Ohren hat zum Hören, der höre!"

  • So, die Diode ist gemessen und in beide Richtungen ein Kurzschluss. Jetzt muss ich mal eine Bestellung machen dur einigen Kram, Läden gute Bauteile vor Ort gibt es hier nicht mehr, also doch online. Danach kann ich einen neuen Versuch starten.


    Gruß Holger

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.