741q fährt manchmal am Aufsetzpunkt vorbei

  • Hallo liebe Dualisten,


    Ich habe meinen 741q vor einigen Wochen komplett revidiert, also neuen Pimpel, sämtliche Kondesatoren neu und neue Potis. Außerdem den Motor abgeschmiert, Lift neu befüllt, also das komplette Programm. Er läuft nun auch sehr zufriedenstellend.


    Leider macht er seit gestern einen seltsamen Fehler bei der Automatik.

    Wenn ich eine 33er oder 45er auf Automatik starte, fährt er manchmal an dem Aufsetzpunkt einfach weiter, bis zum Maximum, was der Haupthebel an Weg machen kann. Er fährt also bis kurz vor Ende der Platte weiter.


    Es scheint, als ob er an dem Anschlag des Aufsetzpunktes vorbei fährt.


    Meine Frage: Wo befindet sich beim 741er der Anschlag für die jeweiligen Aufsetzpunkte und was kann da verstellt sein?


    Danke schonmal für die Antworten :)

    Gruß
    Henning


    Hier könnte ihre Werbung stehen! :P

  • So, kleiner Fortschritt....


    anscheinend war der Lift (hintere Schraube am Plattenteller) so dejustiert, dass der Tonabnehmer selbst bei angehobenem Lift auf der Platte war, aber nur bei 45U/Min

    Das habe ich jetzt berichtigt und dazu habe ich noch den Aufsetzpunkt (vordere Schraube) nachjustiert.


    Nun geht es erst einmal wieder wie gewohnt.


    Frage: Kann man mit Hilfe dieser beiden Schrauben das Ganze so dermaßen dejustieren, dass der Tonarm über die Aufsetzpunkte hinaus schwenkt, oder ist da noch etwas Anderes im Argen? :/

    Gruß
    Henning


    Hier könnte ihre Werbung stehen! :P

  • Hi Henning !


    Wie bei fast allen Duals wird die Liftschiene als "Anschlaghilfe" für den Aufsetzpunkt benutzt.

    Dabei schlägt dort am hinteren Ende ein Bolzen an, der gefedert ist und auf dem Armsegment sitzt, was mit dem Arm verschwenkt.


    Ist der Lift drastisch dejustiert und wird die Liftschiene nicht weit genug von unten Richtung Chassisplatte gedrückt, verpaßt der Bolzen die Schiene und der Arm "saust durch" bis ans Ende ... sofern der Bolzen nicht doch noch irgendwo unter die Liftschiene tickt und durch die Reibung gebremst wird. Dann bleibt der Arm erratisch irgendwo zwischen Aufsetz- und Auslaufrille hängen. Das ist - eigentlich - bei allen Automatik-Duals so geregelt und auch das Fehlerbild sieht dann überall gleich aus.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!