CV 1700 Silber Ich habe es getan, Herzschmerz - Bauchgefühl - rette mich

  • Kleine Pause sei mir gegönnt :)

    Grüße aus der Hauptstadt

    Alles wird gut, bin wie immer am Start !


    Dual - 2x CS 731Q - 3x CT 1740 - 1x CT 1641 - 2x C 830 - 4x CV 1700 - 1x C 820 - 2x C819 - 1x Denon DCD 1300 silber - 1x Teac ZD 880 metallic braun - Sennheiser HD 540 Reference - Nubert - Isophon - Lowther


    GMX Cloud - Bilder :Cloud - Dualboard (gmx.net)

    2 Mal editiert, zuletzt von JohnBoy ()

  • Nabend Jürgen!


    Ich hatte meinen CV1700 auch nochmal in der Mangel aufgrund von schlechten Lötstellen. Die Kontaktleiste der Regelverstärkerplatte hatte drei gerissene Lötstellen. Ich hab sie gleich neu verlötet. Auf der Impedanzwandlerplatine waren zwei Lötpunkte einer Chinchbuchse faul. Ich habe kurzerhand alle Buchsen mit frischem Lot versorgt. Die Abschirmbleche zwischen den Buchsen waren auch alle locker.

    Welche Aufgabe haben diese Bleche überhaupt?

    Da der Ausbau der Platine eine ätzende Arbeit war und ich eh schon einen OP-Amp wegen starkem knispeln ausgetauscht habe, habe ich diesmal alle erneuert und gegen LM833N getauscht, damit ich da (hoffentlich) nicht nochmal ran muss.


    Sorry Jürgen, ich möchte deinen Thread nicht kapern, aber du machst ja eh Pause zurzeit. :P^^


    Viele Grüße

    Jan:)

    Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
    Dual 1219 mit Shure M91 MG-D
    Dual 1228 mit Shure M91 MG-D
    Dual 1239A mit Shure M75 Type D
    Dual 714Q mit Ortofon Vinylmaster Blue
    Dual 704 mit Shure V15 III (Jico SAS)
    Dual 455-1 mit Ortofon OMB30
    Dual 1019 mit Shure M44MG
    Dual C830
    Dual CD100RS
    Dual DK710

  • Hallo Jan,

    nee alles bestens bist doch voll im Thema.

    Meine Meinung dazu ist diese Platine komplett zu machen.

    Wenn dann doch mal was ist, wieder Schrauben und Löten :?:

    Jedes mal die Abdeckung runter, Stromversorgung ,NF und pipapo ablöten damit die Platine zum vernünftigen arbeiten waagerecht dann vor mir liegt :?:

    Ich hatte auch erst gesagt, ich mache nur die OP's.

    Nun bin ich ein Kondensatorentauscher geworden. Ist mir auch egal

    Habe alle gewechselt, auch die Krümelkekse (dafür MKS 2)

    Alle Cinchbuchsen ausgelötet und gesäubert.

    Mir macht Löten auch unwarscheinlich Spaß :!:

    Ich kannte den Zustand des Gerätes nicht, da ich es nie nach dem Kauf vorher mal eingeschaltet und getestet hatte, also hinten deswegen schonmal die Vollschlachtung.

    Die Bleche zwischen den Eingängen müssten eigentlich als Abschirmung zur besseren Übersprechdämfpung dienen.

    Lötstellenverlust an diesem CV bisher eine.....8)

    Die schlechteste Platine ist die der Endstufe von der Verarbeitung her, bei allen anderen gibt es eigentlich nichts zu meckern.

    Der grüne Lötstoplack (die Versiegelung) ist bei dieser Platine hier eine Katastrophe.

    Ansonsten kann man einfach nicht Löten, so einfach ist das.

    Ist ja jetzt mein zweiter 1700er, Lötstellenverlust gleich eine und ne halbe....pille palle :thumbup:

    Auch wenn man kein RFT ist wie ich, aber genügend Elektronikgrundkenntnisse und ein wenig gesunden Menschenverstand einsetzt kann man ans Ziel kommen.

    Und erst, wenn ich wirklich nicht mehr so recht weiter komme, aber erst dann nutze ich mit größter Dankbarkeit die Hilfe und die Ratschläge unserer Profis hier.


    LG Jürgen

    Grüße aus der Hauptstadt

    Alles wird gut, bin wie immer am Start !


    Dual - 2x CS 731Q - 3x CT 1740 - 1x CT 1641 - 2x C 830 - 4x CV 1700 - 1x C 820 - 2x C819 - 1x Denon DCD 1300 silber - 1x Teac ZD 880 metallic braun - Sennheiser HD 540 Reference - Nubert - Isophon - Lowther


    GMX Cloud - Bilder :Cloud - Dualboard (gmx.net)

    2 Mal editiert, zuletzt von JohnBoy ()

  • Das ist wohl das Beste. Alles neu und man hat (hoffentlich) Ruhe. Ein gewisses Risiko bleibt, ob die neuen Bauteile wirklich besser bzw. genauso gut sind wie die Alten. Aber das zeigt nur die Zeit.

    Die Platinenqualität ist bei meinem beiden CV1700 ganz gut. Keine ablösenden Leiterbahnen oder Lötaugen. Man sollte aber unnötiges rumlöten vermeiden.

    Mit meiner neuen (alten, uralten) Soldapullt Entlötpumpe hat das absaugen richtig Spass gemacht. Die heutigen Entlötpumpen taugen leider nicht sehr viel. Allenfalls für Frustration. :rolleyes:

    Leider blieb mir der wirklich große Durchblick in der Elektronik bis heute verwehrt, wenn ich auch schon einiges selber hin bekomme, bin ich eher der Mechaniker und Metallmann.8)

    Umso besser, dass es viele großartige Experten hier gibt die mir jederzeit weiterhelfen wenns mal knallt und blitzt.:whistling: Vielen Dank an dieser Stelle!8)


    Viele Grüße Jan:)

    Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
    Dual 1219 mit Shure M91 MG-D
    Dual 1228 mit Shure M91 MG-D
    Dual 1239A mit Shure M75 Type D
    Dual 714Q mit Ortofon Vinylmaster Blue
    Dual 704 mit Shure V15 III (Jico SAS)
    Dual 455-1 mit Ortofon OMB30
    Dual 1019 mit Shure M44MG
    Dual C830
    Dual CD100RS
    Dual DK710

  • Mal ein kleines Beispiel warum sowas uns Rookies Zeit kostet, was ja nicht schlimm ist:

    Bei meinem ersten 1700er hatte ich eine defekte Eingangsdiode (46V) auf der Endstufenplatine, die D1304 linker Kanal.

    Da habe ich nur die defekte gewechselt 1N 4001, die hatte ich noch da.

    Nun dachte sich der Jürgen ich bringe mir mal für den silbernen CV gleich mal 4 Stück mit. (Centartikel was soll es);)

    1N 4001 gab es nicht bei Segor, also 1N 4007.

    Eingebaut :!:

    Und später fragst Du Dich dann, wo sind eigentlich die -47 Volt geblieben auf dem rechten Kanal :?::D

    Nun gut, das nun wieder einmal ein Layoutfehler seitens Dual vorlag, hat mich ein Weilchen aufgehalten.

    Eigentlich ein einfach zu bemerkender Fehler wenn man es gewohnt ist.

    Diodensymbol D 1305' ist falschrum bedruckt.:( Suuuper beim auslöten nicht bemerkt, also aufpassen gleich richtig schauen.

    Des weiteren ist der verkehrt bedruckte T1308 mit dem 2N 5551 eigentlich schon eine alter Hut, da habe ich mich nicht austricksen lassen.:)

    Kann ja nicht Schaden, wenn man Beide erneuert.;), die sind ja auch immer super heiß im Betrieb dachte ich mir als Laie. :)

    2N 5551 gibt es noch, Passender Typ für den T1306 (BC 450) ist der 2N 5401...wurde im Forum schon öfter erwähnt .

    Gesagt getan, beide eingelötet.

    Und schon habe ich mir durch Unwissenheit wieder ein Ei gelegt.

    Nun haste gar keine Messwerte mehr richtig.

    Weil natürlich bei diesem 2N Typen (ob das bei allen 2N Typen ist, weiss ich nicht) Emitter und Kollektor genau andersherum sind.;(

    Hat dann wieder ne Weile gedauert aber durch Tante Google dann auch dieses Problemchen gelöst.

    Es wurde allerdings hier im Forum auch schon darauf hingewiesen, den Thread habe ich dann später mal entdeckt weil ich viel lese.:thumbup:

    So kämpft man sich erstmal durch und ich freue mich über jeden Teilerfolg, egal ob eigene Dummheit oder selbst produzierte Fehler im Spiel sind.

    Grüße aus der Hauptstadt

    Alles wird gut, bin wie immer am Start !


    Dual - 2x CS 731Q - 3x CT 1740 - 1x CT 1641 - 2x C 830 - 4x CV 1700 - 1x C 820 - 2x C819 - 1x Denon DCD 1300 silber - 1x Teac ZD 880 metallic braun - Sennheiser HD 540 Reference - Nubert - Isophon - Lowther


    GMX Cloud - Bilder :Cloud - Dualboard (gmx.net)

  • Das verkehrt herum gedruckte Diodensymbol (D1305') ist mir auch bereits aufgefallen. Der T1308 ist ebenfalls falschrum. Das habe ich gerade erst gesehen.:whistling:


    Ich überdrehe zurzeit die doch recht verkratzten Drehknöpfe meines CV1700. Der Volumenknopf war der Erste und diente zum testen, um zu sehen wie die Oberfläche mir am Besten gefällt. Morgen folgen dann seine sieben kleinen Brüder. So eine feine Oberfläche wie sie original bei den Duals zu finden ist wollte ich nicht. Es darf ruhig ein klein wenig rauher sein.8)


    Auf dem ersten Bild sieht man deutlich, dass der Knopf vom Vorbesitzer glatt geschliffen und dann poliert wurde. Die charakteristischen Drehriefen sind somit leider verschwunden.

    Auf dem zweiten Bild sieht man den frisch überdrehten Knopf.:)



    Viele Grüße Jan:)

    Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
    Dual 1219 mit Shure M91 MG-D
    Dual 1228 mit Shure M91 MG-D
    Dual 1239A mit Shure M75 Type D
    Dual 714Q mit Ortofon Vinylmaster Blue
    Dual 704 mit Shure V15 III (Jico SAS)
    Dual 455-1 mit Ortofon OMB30
    Dual 1019 mit Shure M44MG
    Dual C830
    Dual CD100RS
    Dual DK710

  • Sieht doch gut aus:thumbup:, drehst Du die professionell ab an der Drehbank oder mit Bohrmaschine (Hausmachervariante so wie ich) :?:

    Grüße aus der Hauptstadt

    Alles wird gut, bin wie immer am Start !


    Dual - 2x CS 731Q - 3x CT 1740 - 1x CT 1641 - 2x C 830 - 4x CV 1700 - 1x C 820 - 2x C819 - 1x Denon DCD 1300 silber - 1x Teac ZD 880 metallic braun - Sennheiser HD 540 Reference - Nubert - Isophon - Lowther


    GMX Cloud - Bilder :Cloud - Dualboard (gmx.net)

  • Ne, das mach ich auf der Drehbank bei nem Bekannten.

    Am CR1780/CV1700 mit CL730/CLX9200 drehen/erklingen wahlweise:
    Dual 1219 mit Shure M91 MG-D
    Dual 1228 mit Shure M91 MG-D
    Dual 1239A mit Shure M75 Type D
    Dual 714Q mit Ortofon Vinylmaster Blue
    Dual 704 mit Shure V15 III (Jico SAS)
    Dual 455-1 mit Ortofon OMB30
    Dual 1019 mit Shure M44MG
    Dual C830
    Dual CD100RS
    Dual DK710

  • Ne, das mach ich auf der Drehbank bei nem Bekannten.

    Tolle Bekannte hast Du...8):thumbup:

    Ich schicke Dir meine Crew, 2 Kapitaine und 14 Matrosen :D


    LG Jürgen

    Grüße aus der Hauptstadt

    Alles wird gut, bin wie immer am Start !


    Dual - 2x CS 731Q - 3x CT 1740 - 1x CT 1641 - 2x C 830 - 4x CV 1700 - 1x C 820 - 2x C819 - 1x Denon DCD 1300 silber - 1x Teac ZD 880 metallic braun - Sennheiser HD 540 Reference - Nubert - Isophon - Lowther


    GMX Cloud - Bilder :Cloud - Dualboard (gmx.net)

  • Hallo Leute, nach einer kleinen dualitis Pause habe ich an meinem 1700er Projekt nun wieder Fahrt aufgenommen.:)

    Nachdem ich nun noch ein par aua aua abgearbeitet hatte, war nun der Moment gekommen die Endstufe endlich mal ''hoch zu Fahren'' 8)

    Also alles schön aufgebaut, vorbereitet und dann eingeschaltet.

    Alles blieb ruhig und keine optischen Katastrophen, die Schutzwiderstände wurden nicht heiß und die Relais zogen an.

    Dann erstmal alle Spannungen getestet (Ruhestrompotis bleiben zu) .

    Die Transistoren der Differenzverstärker alle Werte OK, aber die Treiberwerte und die der Emitter der Endtransistoren waren eine wenig schwach.

    Jetzt mal die Potis vorsichtig gegen den Uhrzeigersinn drehen und das Multimeter beobachten, nichts passiert bis Anschlag auf beiden Seiten. (0mV)

    Also nochmal messen und alle Werte mal eintragen in die Schaltung.


    Rot=linker Kanal

    blau=rechter Kanal


    Musik spielt über Kopfhörer, schonmal gut:thumbup:



    Das Original: https://www.n-malek.de/bilder/…00%20_%20CV1500_final.jpg


    Ein bischen mager alles :/

    Muss mal jemand zum Anschubsen kommen :D

    Dieser Jemand war dann Norbert der mir echt Kurzerhand :!::thumbup:Hilfestellung gegeben hat. (ist ja immerhin seine Modifizierung, also Frage ich auch Ihn):)

    Er meinte das der Verstärker anscheinend durchaus ruhestromwillig sei, aber anscheinend der Gesamtwiderstand von 810 Ohm in Verbindung mit dem

    parallelgeschalteten R1336 von 1,2k warscheinlich nicht genügen.

    Er meinte zum Probieren den R1336 mit 2k zu ersetzen, dann hätten ich Gesamt möglich ca. 1100 Ohm.

    Das habe ich dann auch in die Tat umgesetzt und siehe da, es bewegte sich was..... ca. 0,4mV bei Vollanschlag R1334 über die

    Emitterwiderstände.

    Voller Tatendrang dachte ich mir nun nimmste mal den R1336 ganz raus, dann haste 2,5k mit natürlich sehr kleinen Einstellbereich.

    Nun schön langsam drehen und siehe da, ich konnte bei nachher gemessenen 1.45k am R1334 einen Wert von erstmal ca.9mV tadellos einstellen.

    Jetzt musste nur noch ein passender R1336 errechnet werden und ich entschied mich (hatte ich noch rumliegen) für 4,7k.

    Der Einstellbereich am R1334 war so nun groß genug um relativ fein einstellen zu können und nach Hinten raus ist noch Reserve :thumbup:

    Die Vermutung liegt nun Nahe, dass ''anscheinend'' in der Kombination der Treiber mit BDX 33/34C und den Endtransistoren MJ 15003/15004

    die ich verbaut habe, hier nachjustiert werden musste.

    Die Werte jetzt:



    Fortsetzung folgt8):S






    Grüße aus der Hauptstadt

    Alles wird gut, bin wie immer am Start !


    Dual - 2x CS 731Q - 3x CT 1740 - 1x CT 1641 - 2x C 830 - 4x CV 1700 - 1x C 820 - 2x C819 - 1x Denon DCD 1300 silber - 1x Teac ZD 880 metallic braun - Sennheiser HD 540 Reference - Nubert - Isophon - Lowther


    GMX Cloud - Bilder :Cloud - Dualboard (gmx.net)

    6 Mal editiert, zuletzt von JohnBoy ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.