Beiträge von JohnBoy

    Wie hast Du die Platinen denn so sauber bekommen? Im Geschirrspüler? 😉

    Hallo Detlef,

    vom Prinzip her habe ich das meiste hier im Forum gelernt.

    Eine etwas kräftigere Spüli Mischung aus der Sprühflasche und einem weichen Malerpinsel.

    Danach alles kräftig nachspülen mit warmen Wasser.

    Grobes Wasser in einem Handtuch trockenschleudern.

    Danach muss der Rest sofort alles mit einem Fön schön lange getrocknet werden. (mässige Wärme, ca .50 - 60 Grad und hin und her bewegen)

    Die elektronischen Bauteile sollten halt beim trocknen nicht wärmer werden als das was sie im eigentlichen Betrieb auch nur verkraften würden.

    Gruß Jürgen

    Sorry! - Aber wenn du den Umbausatz angebracht hast ist der 731Q im Prinzip kein ULM-Dreher mehr sondern eher ein "normaler" DUAL-Dreher ;)

    Da hast Du recht, ich meinte damit eigentlich damit das die Gesamtmasse durch den leichten Tonarm nach dem Umbau immer noch weniger ist als bei anderen Drehern.

    Aber das ULM Prinzip ist hin, klar...

    Diesen Text kann ich so unterstützen

    Ja ich auch, ich habe ja damals viel auf PC eingelesen und Aufgrund solcher Empfehlungen es ja auch gekauft...das AT120 ist definitiv nicht schlecht

    Beim Dual CV1700 habe ich die Möglichkeit über die cal.Freq. Taste die Klangreglung zwischen 50 u 100Hertz umzuschalten, das war immer sehr hilfreich für ein wenig Tuning im Bassbereich. Also so ne Art mini EQ.

    Hallo liebes Forum,

    da es jetzt so langsam auf die Winterzeit zu geht, möchte auch ich mich allmählich dem analogen Hörspass widmen.

    Mein Dreher aus Familienbesitz wurde von mir vor einiger Zeit sorgfältig überholt und gereinigt.

    Das Prädikat optisch zu mindestens ist hier wirklich als neuwertig einzustufen :).

    Den Deckel zu überholen war hierbei die meiste Arbeitszeit.

    Das Knowhow zum einstellen und justieren ist natürlich alles vorhanden und an dem Guten hängt z.Z. ein AT120e wie unschwer zu Erkennen ist.

    Als Abnehmer kommt bei mir natürlich ein CV1700 in Frage aber auch ein batteriebetriebener Aikido Vorverstärker würde extern zur Verfügung stehen.

    In Sachen Systemen bin ich sehr unerfahren, weil ich auch nie Vergleiche hatte, bin aber mit dem AT120e durchaus 'zufrieden' gewesen.


    Ich suche nun wieder erstmal ein Einsteigersystem weil ich nicht gleich in die vollen gehen möchte.

    Außer Klassik höre ich eigentlich fast alles, vorzugsweise Rock, Pop, Jazz und Blues.

    An den Klang des Originalsystems vor dem Umbau der Headshell kann ich mich nicht mehr erinnern.


    Da ja anscheinend die LP noch mehr Fahrt aufgenommen hat und es unzählig viele Systeme und auch Dreher gibt,

    zähle ich auf Eure Erfahrung mir die Entscheidung vielleicht zu erleichtern.


    Danke und liebe Gruß

    Jürgen


    Hallo FinnDuSchlingel, (oder nur Finn:?:;))

    Suuupi wenn wieder alles funktioniert.

    Gratuliere :!:


    Wollte Deinen Thread nochmal schnell kapern :)

    Möchte hier nur mal über die falsche Beschriftung von 2 IC's aufmerksam machen.

    Und wie mir das gegangen ist mit einem kleinen Riss am Lötauge vom Schaltergehäuse bei meinem ersten CV 1700.

    Wir haben hier doch so eine Rubrik für Schaltplan und Bedruckungsfehler, aber dass überlasse ich den Experten :)

    Ich wünsche Dir weiterhin viel Spaß mit diesem Verstärker 8)


    Gruß Jürgen


    Hallo Ernst, suuuper, dass das Tape wieder läuft...:thumbup:

    Die Champagner Optik dieser Geräte hätte man viel früher z.B. in die International Serie aufnehmen müssen.

    Leider war ende der 70er nur Bronze (eigentlich Braun) und Silber der Standard.

    Guten Abend,

    die 230V aus unseren lieben Steckdosen sind eine Effektivspannung und wir haben Spitze-Spitze ca. 650V.

    325V am oberen Punkt der positiven Sinus Halbwelle und 325V an der negativen.

    Wenn jetzt die 150mV Spitze-Spitze wären, müsste man an einem herkömmlichen Multimeter mit dem wir effektiv messen ca. 53mV bei 1Khz Sinus.einstellen.

    150mv durch 2x Wurzel aus 2

    Ob das reicht für die Vollaussteuerung von 17,9V ?

    Ist das so richtig ?



    Gruß Jürgen

    Joo, Danke erstmal für die Antworten :thumbup:


    Ich werde die mal bestellen und an meinem C820 testen, ist eh mehr mein Ersatzgerät (bzw. Laufwerk) für das C830.

    Da das 830er noch hörbar sauber spielt und aufnimmt, will ich da erstmal nur die Werte nach Service Manual kontrollieren.

    Hallo Peter,

    wo kann man denn zu moderaten Preisen noch Meßkassetten beziehen, die wir für unsere alten Schätzchen benutzen können?

    Möchte gerne meine beiden Tapedecks C830 und C820 erstmal nur kontrollieren.

    Dürfen natürlich keine abgenudelten Testkassetten sein, sondern was brauchbares.

    Technisches Equipment ist alles vorhanden.


    Gruß Jürgen

    Hallo Leute, nach einer kleinen dualitis Pause habe ich an meinem 1700er Projekt nun wieder Fahrt aufgenommen.:)

    Nachdem ich nun noch ein par aua aua abgearbeitet hatte, war nun der Moment gekommen die Endstufe endlich mal ''hoch zu Fahren'' 8)

    Also alles schön aufgebaut, vorbereitet und dann eingeschaltet.

    Alles blieb ruhig und keine optischen Katastrophen, die Schutzwiderstände wurden nicht heiß und die Relais zogen an.

    Dann erstmal alle Spannungen getestet (Ruhestrompotis bleiben zu) .

    Die Transistoren der Differenzverstärker alle Werte OK, aber die Treiberwerte und die der Emitter der Endtransistoren waren eine wenig schwach.

    Jetzt mal die Potis vorsichtig gegen den Uhrzeigersinn drehen und das Multimeter beobachten, nichts passiert bis Anschlag auf beiden Seiten. (0mV)

    Also nochmal messen und alle Werte mal eintragen in die Schaltung.


    Rot=linker Kanal

    blau=rechter Kanal


    Musik spielt über Kopfhörer, schonmal gut:thumbup:



    Das Original: https://www.n-malek.de/bilder/…00%20_%20CV1500_final.jpg


    Ein bischen mager alles :/

    Muss mal jemand zum Anschubsen kommen :D

    Dieser Jemand war dann Norbert der mir echt Kurzerhand :!::thumbup:Hilfestellung gegeben hat. (ist ja immerhin seine Modifizierung, also Frage ich auch Ihn):)

    Er meinte das der Verstärker anscheinend durchaus ruhestromwillig sei, aber anscheinend der Gesamtwiderstand von 810 Ohm in Verbindung mit dem

    parallelgeschalteten R1336 von 1,2k warscheinlich nicht genügen.

    Er meinte zum Probieren den R1336 mit 2k zu ersetzen, dann hätten ich Gesamt möglich ca. 1100 Ohm.

    Das habe ich dann auch in die Tat umgesetzt und siehe da, es bewegte sich was..... ca. 0,4mV bei Vollanschlag R1334 über die

    Emitterwiderstände.

    Voller Tatendrang dachte ich mir nun nimmste mal den R1336 ganz raus, dann haste 2,5k mit natürlich sehr kleinen Einstellbereich.

    Nun schön langsam drehen und siehe da, ich konnte bei nachher gemessenen 1.45k am R1334 einen Wert von erstmal ca.9mV tadellos einstellen.

    Jetzt musste nur noch ein passender R1336 errechnet werden und ich entschied mich (hatte ich noch rumliegen) für 4,7k.

    Der Einstellbereich am R1334 war so nun groß genug um relativ fein einstellen zu können und nach Hinten raus ist noch Reserve :thumbup:

    Die Vermutung liegt nun Nahe, dass ''anscheinend'' in der Kombination der Treiber mit BDX 33/34C und den Endtransistoren MJ 15003/15004

    die ich verbaut habe, hier nachjustiert werden musste.

    Die Werte jetzt:



    Fortsetzung folgt8):S