CV-1600 kratzen

  • Hallo aus Bochum,


    nachdem mein CV-1600 einige Zeit problemlos (Lautstärke Poti und Knallfrosch wurde gewechselt) lief, dachte ich mir, es wäre doch schön, wenn ich noch einen weiteren Dual 1249 Plattenspieler hätte. Naja gesagt getan. Ich habe sie beide angeschlossen. Es hat alles wunderbar die erste Zeit geklappt. Der eine ging aus, sobald er die Platte abgesetzt hat und der andere ging dann an. Nach einiger Zeit hat sich ein Rauschen in der linken Lautsprecher Box (BOX 8500 3WAY 150/100W) breit gemacht. Es kam immer öfters so ,dass man keine Platte mehr ohne Rauschen hören konnte. Ein guter Freund machte mich darauf aufmerksam, dass in der Bedienungsanleitung nichts davon steht, dass man 2 Plattenspieler anschließen kann.


    Also habe ich Folgendes ausprobiert und in Erfahrung gebracht:


    1. Das Problem tritt bei beiden Playern auf.

    2. Das Problem tritt auf, wenn nur ein Player angeschlossen ist (auch beide ausprobiert).

    3. Das Problem tritt auch auf, wenn die Boxen getauscht sind.

    4. Die Kabel wurden gekürzt und neu abisoliert und das Problem tritt trotzdem auf.

    5. Es wurde überprüft, ob sich Litzen etc. Berühren.

    6. Ist nur der alte Player angeschlossen, kommt das Problem seltener vor.

    7. Das Problem tritt auf, wenn die Tonarmsysteme untereinander ausgetauscht sind.

    8. Das Problem tritt Lautstärken unabhängig auf.

    9. Das Problem tritt bei allen 3 Lautsprecher Eingängen auf.

    10. Das Problem tritt auch auf, wenn ich mein Ipad über den Tuner Eingang anschließe.


    Ich habe dennoch das Gefühl, dass es weniger geworden ist seitdem der neue Player nicht mehr angeschlossen ist. Der neue Player ist übrigens Generalüberholt und besitzt das Originale Tonarmsystem. Der alte Player besitzt nicht das Originale und ebenso ist er nicht mit einem extra Kabel geerdet.


    Das hört sich son bisschen so an, als wenn Staub auf der Nadel wäre, ist es natürlich nicht.


    Danke im vorraus!

    Hallo aus Bochum,
    ich bin Darius, 21 Jahre jung und bin sehr stolzer Besitzer eines Dual CV 1600. Passend zu den CV 1600 habe ich auch einen Dual 1249 Plattenspieler.
    Zwei BOX 8500 3 Way 150/100W habe ich auch am Start.
    Vorweg ich bin kein Fachmann, gebe aber mein Bestes.


    Liebe Grüße
    Darius

  • Hallo Darius,

    vorweg, dein Poti ist angekommen. Sorry, aber es war soviel hier los das ich die Danksagung verschwitzt habe.:(

    Zu deinem Problem:

    Wie hast du die beiden Dreher angeschlossen? Einfach parallel geschaltet?

    zu Punkt 7: Wandert der Fehler mit dem System mit?

    Hast du die Kontaktflächen in den beiden Drehern und die federnden Kontakte der Systemeinschübe gereinigt?

    Zu allen Punkten: Verschwindet das Rauschen bei gleicher Lautstärkeeinstellung, wenn alle Stecker von der Eingangsplatine abgezogen sind?

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Ich habe diese beiden Anschlüsse verwendet. Beide haben wie gesagt funktioniert. Den unteren habe ich hauptsächlich und zuerst immer verwendet.

    7. Der Fehler schein Tonarmsystem unabhängig zu sein. Also ja er wandert mit.

    An den Drehern denke ich liegt es nicht, weil es ja auch bei dem Ipad auftritt.

    Den letzten Punkt habe ich nicht so richtig verstanden. Das Rauschen ist ja nicht durchgehend da. Es kommt nur ab und zu. Und nur auf der Linken Box...


    Vielen dank schonmal!

    Hallo aus Bochum,
    ich bin Darius, 21 Jahre jung und bin sehr stolzer Besitzer eines Dual CV 1600. Passend zu den CV 1600 habe ich auch einen Dual 1249 Plattenspieler.
    Zwei BOX 8500 3 Way 150/100W habe ich auch am Start.
    Vorweg ich bin kein Fachmann, gebe aber mein Bestes.


    Liebe Grüße
    Darius

  • Hallo Darius,

    Ich habe diese beiden Anschlüsse verwendet. Beide haben wie gesagt funktioniert.

    das darft du nicht machen.

    Die beiden Anschlüsse sind intern direkt miteinander verbunden. Es geht also nur entweder oder. Entweder den DIN-Anschluss verwenden ODER den Chinch-Anschluss.

    Sonst hast du die Systeme parallel geschaltet.

    Aber das ist nicht der Grund für deine Problematik. Da das auch mit dem I-Pad über den Tunereingang auftritt kann es im Signalweg nur nach den Quellenschaltern passieren.

    Wenn es wieder vorliegt schalte den Verstärker auf Linearbetrieb. Wenn es dann weiter da ist kann man die Klangregelung als Störquelle ausschließen. Dann sehen wir weiter.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<

  • Also ich habe nochmal die Anschlüsse ein paarmal rein und raus gemacht... jetzt ist es sehr sehr selten geworden. Ich kann mehrere platten hintereinander ohne Störung durch hören. Also nehme ich an es liegt an den Kontakten. Echt nervig. Gibt es noch andere Ursachen?


    Zu den Anschlüssen: ich habe / hatte zwar 2 Player angeschlossen, es war aber immer nur einer Aktiv. Sobald der Player aufhört zu drehen, schickt er ja auch keine Soundgeräusche mehr. Also dürfte es ja kein Problem sein???

    Hallo aus Bochum,
    ich bin Darius, 21 Jahre jung und bin sehr stolzer Besitzer eines Dual CV 1600. Passend zu den CV 1600 habe ich auch einen Dual 1249 Plattenspieler.
    Zwei BOX 8500 3 Way 150/100W habe ich auch am Start.
    Vorweg ich bin kein Fachmann, gebe aber mein Bestes.


    Liebe Grüße
    Darius

  • Hallo Darius,

    Es sind aber die Systeme parallel geschaltet. Das ist genau so als wenn du 2 Widerstände parallel geschaltest hast. Der Gesamtwiderstand halbiert sich bei gleichen Werten. So auch bei den Systemen. Sie sind dann fehlangepasst an den Verstärkereingang. Das eine System liefert eine Wechselspannung die durch das andere System bedämft wird. Du hörst auch nur deshalb was weil der Kurzschließer in beiden Geräten in der Endstellung wieder öffnet. Lass mal eine Platte mit dem einen Dreher laufen und starte nach einiger Zeit den anderen Dreher mit einer anderen Platte. Beschreib dann mal was passiert.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.