"Knattern" aus den Boxen - Was ist kaputt?

  • Hallo liebe Mit-Dualisten,


    ich bin leider Elektrotechnisch nicht sehr bewandert. Kabel löten geht noch - das kann man als Musiker - aber bei mehr setzt's aus.
    Jetzt habe ich festgestellt, dass bei meiner Anlage sobald ich auf "Phono" schalte eine Art "Knattern" zu hören ist.
    Dieses Geräusch kann ich mit der Lautstärke lauter und leiser machen, bleibt also nicht konstant gleich. (Nur zum Verständnis)


    Meine Anlage besteht z. Z. von Oben nach Unten aus:


    HS152
    CV121
    CT19


    Angeschlossen an je zwei CL181 und CL174.
    Der HS152 ist über Phono-Out an den CV121 angeschlossen (Ziehe bald um und das steht halt provisorisch gerade so.)


    Die Anlage hängt über einem Dreifachverlängerungskabel an der Steckdose. (Könnte das Störungen geben?)


    Ich konnte feststellen, dass wenn ich beim CV121 auf Phono umschalte, Knattert es.
    Dann habe ich die Anlage komplett an den HS152 angeschlossen und es knatterte auch, aber weniger.
    Dann habe ich nur den CV121 und den CT19 zusammen, Schalter aber auf Phono und es knatterte auch.


    Außerdem konnte ich beobachten, dass sobald ich die Alublende oder ein installiertes Erdungskabel berühre, das Knattern zwar leiser wird, aber nicht verschwindet.
    (Erdungskabel wurde fachmännisch angebracht)


    Ja, ich hoffe ich habe detailreich geschildert, was bei mir los ist und würde mich über Hinweise freuen, was die Ursache sein kann, dass ich nicht nur Radio hören kann, sondern auch wieder knatterfrei meine Platten :-)


    LG Bene

  • Hi !



    :D


    Im Ernst: Wenn Du den CV121 von der HS abkabelst und dazu das Kabel aus der Phonobuchse am 121 rausziehst - ist dann das Geräusch auch noch da ?

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Na du bist mir ja mal ein Hellseher ;-)


    - auch mal Spaß bei Seite, das war wirklich ein guter Tipp.


    Hab das Kabel aus Phono an beiden enden entfernt und das Knattern ist weg.
    Hab auch Boxen an den HS152 angeschlossen und probegehört.


    Liegt also entweder am CV121 oder am HS152 Phonostecker.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!