Brummen beim CS750

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Brummen beim CS750

      Hallo zusammen,

      ich bin Neu hier und daher bitte ich gleich mal um Entschuldigung, wenn es das Thema schon mal gab.
      Mein CS750 mit einem Clearaudio Maestro MM hängt an einer Musical Fidelity MX-Vynil und weiter an einem McIntosch Verstärker. Sobald der CS 750 am Stromnetz hängt brummt es in den Lautsprechern. Die Erdung ist okay, weil ohne Erde wird's eh schlimmer.
      Mein Verdacht ist das Netzteil. Bevor ich jetzt aber größere Ausbauaktionen starte wollte ich mal hören, ob ihr das Problem kennt und ob jemand einen Rat für mich hat.

      vielen Dank
      Marcus
      Marcus Kühner
      www.dual-hifi.de

      Meine Plattenspieler: Golden Stone, CS 750, Golden 11, CS 5000, CS 721, CS 630Q, CS 530, CS 505-4, 1209, 1219
      Verstärker und Tuner: CV 1160, CV 1260, CV 1450, CT 1450, PA 5060, CV 6065, CR 5950,
      Tapes: C 816, C 826, C 828, C844, CC 1462, C 939, TG 29, CC 5850, CC 1280
    • Hallo Albert,

      es brummen beide gleich laut. Das fällt bei kleiner Verstärkerlautstärke nicht auf, aber wenn man mal laut hören will ist es nur noch nervig.
      Ich habe schon Cinch-Kabel getauscht und auch die Verstärkereingänge. Sobald das Netzkabel des 750er weg ist, ist es ruhig.

      Gruß
      Marcus
      Marcus Kühner
      www.dual-hifi.de

      Meine Plattenspieler: Golden Stone, CS 750, Golden 11, CS 5000, CS 721, CS 630Q, CS 530, CS 505-4, 1209, 1219
      Verstärker und Tuner: CV 1160, CV 1260, CV 1450, CT 1450, PA 5060, CV 6065, CR 5950,
      Tapes: C 816, C 826, C 828, C844, CC 1462, C 939, TG 29, CC 5850, CC 1280
    • Hallo,

      Guck Dir mal das Ende der Tonarmverkabelung an. Dort wo diese Enden und die Cinch- Anschlüsse auf einander treffen, sollte eine Masse- Leitung angeschlossen sein. Diese führt meines Wissens nach Richtung Plattenteller- Lager. Dort wird auch eine Masseleitung ankommen welche von der Steuerplatine kommt. Guck Dir mal an ob da alles in Ordnung ist. Guck Dir auch die Leitungen an. Ich hatte hier mal einen 750-1 der hatte dort an den Steckkontakten und auch mit den Leitungen Probleme gemacht. Dort war ein Kabelbruch vorhanden.

      Eventuell auch einfach mal die Masse- Leitung von der Steuerplatine entfernen und überprüfen ob es dann noch Brummt.

      Headshell- Kontakte sollten ebenfalls sauber sein.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Dual8818 schrieb:

      Hallo Albert, es brummen beide gleich laut. Das fällt bei kleiner Verstärkerlautstärke nicht auf, aber wenn man mal laut hören will ist es nur noch nervig.
      Wichtig ist auch, dass die Brummlautstärke mit der Verstärkerlautstärke wächst.

      Es wird wohl einfacher sein, wenn Du das System wechselst. Die 5000er/750er Familie ist sehr brummanfällig bei Systemen. Da kann sogar bei demselben Systemtyp ein Exemplar brummen und das andere nicht.
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Albert W. ()

    • Hallo zusammen,

      vielen Dank für die Tipps. Die werde ich am WE mal alle probieren und mich wieder melden was ggf. geholfen hat.

      Gruß
      marcus
      Marcus Kühner
      www.dual-hifi.de

      Meine Plattenspieler: Golden Stone, CS 750, Golden 11, CS 5000, CS 721, CS 630Q, CS 530, CS 505-4, 1209, 1219
      Verstärker und Tuner: CV 1160, CV 1260, CV 1450, CT 1450, PA 5060, CV 6065, CR 5950,
      Tapes: C 816, C 826, C 828, C844, CC 1462, C 939, TG 29, CC 5850, CC 1280