Dual 731q Automatik spinnt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • hab jetzt mehr oder weniger mal eine trockenübung gemacht, indem ich den plattenteller runternahm um mal zugucken wie das ganze reagiert. beim drücken von start springt dieses kupferband vom reibrad ein wneig raus unnd wir von einem flügel des motor angestubst und das reibrad dreht sich ca um 1/4 bis 1/2 halb dann dreht sich gar nichts mehr .

      was auch an meinem dual zu erwähnen ist das vor dem problem der pitch nie funktionierte beim stellen auf on leuchtete auf dem display das - und > rot und reagiert null auf den potti und das sowol bei 33 als auch bei 45 umdrehung pro minute, kann man sich evtl hier im chat treffen dann geht das evtl schneller und besser mit der fehler suche und behebung
    • Naja, deine Beschreibung ist nicht ganz richtig.
      Normalerweise siehst du mit drücken des Startknopfes bei abgenommenem Teller folgendes:
      der Metallhebel als auch der schwarze Plastehebel bewegen sich
      der schwarze Plastehebel drückt gegen das schmale Kupferhebelchen, welches daraufhin aus seiner Position gebracht wird
      der Mitnehmer vom Motor drückt gegen den Kupferhebel und das Kurvenrad wird bis zum ersten Zahn mitgenommen
      jetzt greift die Verzahnung des Antriebes und dreht die Kurvenscheibe
      mit drehen der Kurvenscheibe wird der Tonarm angehoben
      - bis jetzt ist eine gute 1/4 Umdrehung des Kurvenrades gelaufen
      über die Mechanik wird der Tonarm aus seiner Ruheposition zur Einlaufrille gebracht
      der Tonarm senkt sich und das Kurvenrad hat eine ganze Umdrehung hinter sich und steht wieder, die Karre aber läuft

      Sobald sich der Tonarm aus seiner Ruheposition Richtung Platte bewegt, wird der Hauptschalter aktiviert und die Karre läuft.

      Habe mir die Bilder des verbauten Pimpels angeschaut und dann deine Posts #51 und #56 gelesen.

      Daraufhin habe ich mir einen noch zu überholenden 731er geschnappt, der hat keinen Pimpel mehr. Also einen Pimpel, ähnlich dem bei deinem verbauten geschnitzt, sieht nicht wirklich aus wie ein Pimpel, kommt aber deinem sehr nahe.
      Startknopf gedrückt
      Hebelmechanik bewegt sich, Kupferhebel auf dem Kurvenrad wird aktiviert, Mitnehmer vom Antrieb gegen Kupferhebel, Kurvenrad wird zum ersten Zahn geführt, Kurvenrad dreht, Tonarm hebt sich, mehr passiert nicht = das wars.
      Neuer Versuch:
      Starttaste gedrückt, Hebelmechanik bewegt sich, Kupferhebel auf dem Kurvenrad wird aktiviert, Mitnehmer vom Antrieb gegen Kupferhebel, Kurvenrad wird zum ersten Zahn geführt, Kurvenrad dreht, Tonarm hebt sich, Tonarm ruckelt en Stückchen aus seiner Ruheposition, Karre läuft = mehr passiert nicht.
      Ich habe das so 20x probiert, das geht von geht so über geht nicht wirklich bis geht gar nix.

      Und: Letzte Woche hatte ich einen 650 auf dem Tisch mit einem Selbstbaupimpel. Der spielte verrückt, mal ging gar nichts, außer Tonarm hoch - runter - aus, mal fuhr der Arm bis zur LP-Einlaufrille um sofort weiter bis zur Singlerille zu fahren, dann hat er auch mal funktioniert, also Tonarm ging hoch, rüber, auf Platte, am Ende automatisch zurück und aus.
      Nach Austausch des Pimpels ging der 650er ohne Probleme.

      Um nun irgendein elektrisches oder elektronisches Problem auszuschließen würde ich wenigstens zusehen, dass der Pimpel ordentlich ist. Andere Sachen wie Kontaktprobleme diverser Schalter habe ich dir bereits in unserer Kommunikation mitgeteilt.

      Ich sage jetzt nicht, dass ich die absolute Lösung für die Probleme deines 731ers habe, es soll lediglich auf mögliche Störursachen hinweisen, die man ohne großen Aufwand eliminieren und somit dies als Störquellen ausschließen kann. Es kann durchaus sein, dass die Probleme deines Drehers eine andere Ursache haben, da müßte man dann weiter schaun.
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-MA1 und SL-M2 und SL-M3 - der M1 is schon da, sogar dreifach! ;)
    • Der Selbstbaupimpel mag ja funktioniert haben, das streite ich gar nicht ab. Nur jetzt funktioniert die Automatik eben nicht mehr. Also gilt es herauszufinden, warum das so ist.

      In deinem Post #61 beschreibst du die "Trockenübung". Vielleicht könntest du dies etwas präzisieren, was da alles passiert.

      Hebt sich wenigstens der Tonarm bei Startknopfdrücken, sollte ja, denn der Solenoid wird angezogen?
      Hast du beim entfetten ggf. die Mechanik zerlegt? Wenn ja, bist du sicher, auch alles wieder korrekt zusammengesetzt zu haben? Nix vergessen, keine Teile übergehabt?

      Sorry, wenn ich so dämlich frage, aber es ist etwas diffizil, so aus der Ferne. Je mehr Input du uns gibst, je größer die Chance, den Fehler zu lokalisieren.
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-MA1 und SL-M2 und SL-M3 - der M1 is schon da, sogar dreifach! ;)
    • Kleines Update

      Hauptelko + Knallis getauscht -> brachte nichts
      Verharztes Fett entfernt und neu eingefettet -> brachte nichts.
      Motor getauscht -> brachte nichts.
      BD135 Spulentreiber getauscht -> brachte nichts.
      Steuerpimpel getauscht -> brachte nichts.

      Allerdings nun ist es egal ob pitch an oder aus die Anzeige zeit ein rotes - und ein rotes > an. Langsam verzweifel ich
    • Moin,

      kannst du mal bitte zusamenfassend mitteilen, was nun nicht geht.

      Ich habe mir den Thread komplett durchgelesen, und wie es aussieht, kommst von einem Problem zum nächsten.

      Geht der Dreher denn jetzt im Automatikmodus, also startet bei Drücken der Start-Taste? Oder verreckt er immer noch nach 1/2 Kurvenraddrehung?

      Die Pitch-on/off Geschichte hat Thomas auch, da ist bis dato noch keine Lösung in Sicht -> hier der Thread
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-MA1 und SL-M2 und SL-M3 - der M1 is schon da, sogar dreifach! ;)
    • hab jetzt mal die kontakte am stecker gereinigt scheint mitm pitch zu gehen, zu mindest leuchtet wieder grün die null. Was mir aufgefallen ist wenn der spieler läuft ich auf stop drücke hat der motor auch nicht genügend kraft das kurvenrad zu drehen so das der arm komplett zur stütze geht
    • Moin,

      nun, wenn er bei Start nach 1/2 Umdrehung "verreckt" und bei Stop ebenso "verreckt" würde ich die Mechanik komplett zerlegen und von vorne anfangen. Dann wüßte ich wenigstens, dass das okay ist.

      Irgendwo schreibst du, dass etwas schwer geht, an anderer Stelle, dass du alles entfettet und neu geschmiert hast und wieder an anderer Stelle, dass alles leicht läuft.

      Ich gehe nicht davon aus, dass das ein elektrisches/elektronisches Problem ist, weil dann würde er wohl auch nicht im manuellen Modus laufen, sondern da auch auf halbem Wege "verrecken".
      Locker bleiben - Gruß Jo

      Ich suche: Technics SL-MA1 und SL-M2 und SL-M3 - der M1 is schon da, sogar dreifach! ;)
    • Hallo,

      dann dreh wenn der Teller stehenbleibt ihn von Hand weiter: was passiert dann? Fängt der Motor sich wieder und die Automatik funzt dann weiter brav?

      Peter
      Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
      Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
      (Tucholsky)