CV 450M - Reperabel???

  • Hallo liebe Community,
    ich habe vor kurzem auf Ebay einen Verstärker CV 450M und den dazugehörigen Tuner CT 450 für unter 20€ ersteigert, Funktion unbekannt.
    Mich Interessiert vor allem der Verstärker, da er schön kompakt ist und meine Yamaha Microanlage um einen Phono-Eingang erweitern würde.


    Also habe ich vorhin an den 4 Ohm Klemmen des Duals meine beiden Yamaha 6 Ohm Lautsprecher angeschlossen.
    Leider war in den Lautsprechern überhaupt nichts zu hören, auch kein rauschen oder ähnliches. (mit Tabe und Tuner Eingang)
    Auch am Kopfhörer Ausgang kommt nicht an.


    Ich kenne mich zwar in der Elektronik schon einigermaßen aus, weiß aber nicht, wo ich anfangen soll...
    Er geht ja an, aber es kommt kein Signal. Knallfrosch hab ich auch keinen gefunden.


    Besteht bei dem Verstärker überhaupt noch Hoffnung?

  • Reparieren kann man alles, es ist nur eine Frage des Preises. Und man muss sich bei einem Gerät für 10 Euro schon fragen, wieviel Aufwand man da treiben will...?!
    Hier deutet vieles auf die Endstufen oder deren Schutzschaltung (Relais) hin. Obwohl... beide gleichzeitig kaputt? Aber auch das kann vorkommen.


    Man würde wohl am ehesten mit einer Messung der Spannungen anfangen. Ich weiß ja nicht, ob du dazu in der Lage bist? Und man braucht natürlich einen Schaltplan.


    Gruß Holgi


    Nachtrag: gibt's bei Wegavision.

    Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst über sechzig und sehe sie noch genau wie vorher!
    Und immer noch analog... ;)

    Einmal editiert, zuletzt von Hannoholgi ()

  • Nein, lieber nach dem ganzen Schaltplan. Messungen an der Endstufe werden sich nicht vermeiden lassen. Den Plan gibt es hier.Seite 4 und 5 des Dokuments und dahinter gibt es auch einen Bestückungsplan, damit du die Messpunkte leichter findest.

    Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst über sechzig und sehe sie noch genau wie vorher!
    Und immer noch analog... ;)

  • Ok, den schau ich mir auch mal an.
    Die Punkte im Ausschnitt oben hab ich mal gemessen, (also immer paarweise) und habe immer ziemlich die doppelte Spannung rausbekommen...
    Hab ich da was falsch gemacht, oder ist da irgendwas hin?

  • Probiere doch erst einmal die einfache Sache, die verbauten Relais gammeln nämlich gern. Die kann man erst einmal provisorisch überbrücken, dann hat man Gewißheit, ob diese die Übeltäter sind oder eben nicht. Problem dürfte sein, welche mit den passenden Abmessungen zu finden und viel Platz ist für Bastellösungen auch nicht im Gehäuse.


    Gruß


    Uli

    CS: 505-4, 506, 626, 731Q, 750-1
    CT: 450M, 1140, 1240
    CR: 1750, 5950 RC

    CV: 1100, 1200, 450M

    C/CC: 450M, 810. 820, 1280, 5850 RC
    CD 5150 RC
    (C)L(X): 231, 241, 710, 1000-Set, 9200
    und: DK170, MC2555, Rack 3020

  • Die Punkte im Ausschnitt oben hab ich mal gemessen, (also immer paarweise) und habe immer ziemlich die doppelte Spannung rausbekommen...
    Hab ich da was falsch gemacht, oder ist da irgendwas hin?


    Ich fürchte, letzteres... ;) !
    Da das Netzteil immer je eine Plus-und Minusspannung abgibt, musst du gegen Null (Masse) messen. Also: das schwarze Messkabel an Masse (in der Zeichnung unten in BLAU gekennzeichnet; du kannst auch ein Metallteil des Gehäuses nehmen!) und das rote an die Punkte, die im Schaltplan mit Spannungswerten gekennzeichnet sind.
    Wenn du die doppelten Werte bekommen hast, hast du mit Sicherheit zwischen Minus-Spannung und Plus-Spannung gemessen!



    Und hier gleich die Sache mit den Relaiskontakten. Die Relais sind auf der Platinenzeichnung die giftgrün gekennzeichneten Teile. Die jeweils direkt übereinander liegenden Pins solltest du vorübergehend mit einem Stückchen Draht (oder besser mit vier Drähten, denn es sollten alle gebrückt werden) oder mit Zinnbrücken verbinden (rot). Dabei werden die Lautsprecherausgänge direkt mit den Endtransen verbunden. Es kann dann in den Lautsprechern kräftig ploppen, wenn du den Amp einschaltest, aber das ist normal und soll jadurch die Relais verhindert werden.


    Wenn der Amp dann funktioniert, miss doch bitte mal die Relais. Länge mal Breite und die einzelnen Lötpin-Abstände, längs und quer! Da werden wir schon was finden... :thumbup:


    Zeichnung ist falsch! Nächstes Posting beachten!

    Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst über sechzig und sehe sie noch genau wie vorher!
    Und immer noch analog... ;)

    5 Mal editiert, zuletzt von Hannoholgi ()

  • Danke für die vielen Antworten<1
    Welche Zeichnung ist denn jetzt richtig?


    HaJoSto: Sind dann pro "Brücke" 2 oder 3 Kontakte verbunden? (also der mittlere auch?

  • HaJo hat recht!


    Ich war nur von der üblichen Relaisbauart ausgegangen, die man meistens vorfindet. Da sind die beiden separat liegenden pins für die Spulenanschlüsse und die dicht nebeneinander liegenden für die Kontakte. Aber man sollte vorher schon den Schaltplan überprüfen, bevor man hier solche Falschmeldungen verbreitet... :whistling:^^ . Sorry!


    Es müssen nur die jeweils obersten und untersten Pins verbunden werden. Der mittlere bleibt wie er ist!

    Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst über sechzig und sehe sie noch genau wie vorher!
    Und immer noch analog... ;)

  • So ich hab das jetzt gleich mal ausprobiert, und den Relais mit 2 Kabeln überbrückt.
    Beim nächsten Anschalten war in dem Lautsprecher (hatte nur einen angeschlossen) ein starkes Brummen zu hören.
    Ein wenig an dem Lautstärkeregler gedreht, plötzlich kratzt es, und dann ist im Lautsprecher Ruhe (die Aussteuerungsanzeigen waren dann auch still).
    Über den Kopfhörer war weiterhin Brummen zu hören.
    Kann sich das jemand erklären?

  • Kann sich das jemand erklären?

    Ja. die Schutzschaltung hat die Relais abfallen lassen, weil Gleichspannung auf dem LS-Ausgang war. Jetzt weißt du, dass die Endstufen defekt sind. Leider.
    Da wird wohl eine größere Baustelle draus.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Mist, ich hab gedacht, das ist einfacher...
    Naja, ich habe gerade an den Sicherungen der beiden Entstufen die Spannung gemessen: ( - am Gehäuse)
    -an den beiden linken Sicherungen liegen die verlangten 27V an





    an den rechten Sicherungen sind es nur 0,5-0,8V.


    Kann man damit was anfangen?
    Ist vl. nur eine Entstufe kaputt? (der Lautsprecher war an der rechten angeschlossen!)


    edit: Nachtrag: jetzt passt keine Spannung mehr- es scheint irgenwas in der Spannungsversorgung zu sein.
    Am Netzteil-ausgang sind die Spannungen noch richtig...

    Einmal editiert, zuletzt von linuxpro ()

  • an den rechten Sicherungen sind es nur 0,5-0,8V.

    Das ist dann die Notbremse, die der Verstärker in so einem Fall zieht. die Sicherungen sind durchgebrannt. Schade um das schöne Gerät.
    Für diese Rep. benötigst du schon etwas mehr als einfache elektronische Kenntnisse.
    Falls du ihn in die Tonne treten solltest, ich würde ihn als Ersatzteillieferant nehmen. Kannst mir ja eine PN schreiben.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Falls einer von euch die obsoleten End-Darlingtons ersetzen will: es passen wunderbar die Typen TIP120 (npn; für den 2SD721) und TIP125 (pnp; für den anderen). Die kosten nur Centbeträge, gibt es z.B. bei Reichelt.


    Ansonsten gefallen mir diese kleinen Geräte auch ganz gut. Ich habe gerade "die Tage" einen CT 450 M von einem Forenmitglied bekommen. Leider rutscht das Skalenseil immer wieder durch.
    Der wird künftig meinen PC-Arbeitsplatz mit demodulierter Frequenzmodulation versorgen, unter Verwendung eines winzigen Schinesen-Digitalverstärkers ;) und eines Paares Grundig Microboxen 320.


    Gruß
    Holgi

    Früher dachte ich, wenn man alt wird, sieht man die Welt mit anderen Augen. Heute bin ich selbst über sechzig und sehe sie noch genau wie vorher!
    Und immer noch analog... ;)

  • Nein!
    Noch nicht aufgeben :)
    Die Sicherungen sind noch nicht durch, das zeigt zumindest mein Durchgangsprüfer.
    Würde es also langen, die Transistoren auszutauschen?

  • Ok, die Sicherungen sind doch alle 4 durch.
    Was muss ich denn jetzt austauschen?


    Auf jeden Fall die 4 Leistungstransistoren und die 2 kleinen (C982) die auch im Kühlkörper stecken?

  • Auf jeden Fall die 4 Leistungstransistoren und die 2 kleinen (C982) die auch im Kühlkörper stecken?

    Du musst die nicht nur austauschen sondern auch die anderen Transistoren prüfen ob sie noch in Ordnung sind. Dazu mussst du sie alle auslöten und messen ob sie noch OK sind. Sonst brennt dir die Endstufe gleich wieder durch. Lies dir das hier mal durch und prüfe dich selbst, ob du dir das zutraust.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Genau nach dieser Anleitung bin ich schon vorgegangen, sie sind auch schon ausgelötet (zumindest die gekühlten).
    Das interessante ist: mein Multimeter zeigt bsw. am BDX53B zwischen Basis und Emitter (Basis-Kolektor auch) immer um die 6,5 kOhm an - egal bei welcher Polung.
    Zwischen Kollektor und Emitter ist er -egal bei welcher Polung- mit 57 Ohm relativ niederohmig.


    Passt das?

  • Passt das?

    Der BDX53 ist ein sogenannter Darlington-Typ. Den kann man leider nicht so prüfen wie einen normalen Transistor. Ein Darlington hat zwei Transistoren in einem Gehäuse und oft zusätzliche widerstände zwischen Basis und Emitter. Google mal danach.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.