Dual 731Q Plattenteller vibriert

  • Hallo romme, vielleicht liegt es dann doch nur an der Elektronik und Du brauchst vielleicht gar nicht den Motor ausbauen, aber so ein Fehlerbild hatte ich noch nicht, evtl. kann ja noch jemand anders weiter helfen.


    Gruß


    Jürgen

  • hallo jürgen, ich glaub nicht, dass es an der elektronik liegt. denke durch das erhöhen des lagerspiegels hat irgendwas gehakt, man hat da auch schön am strobo gesehen. das scheint auch die drehzahlregelung irgendwie durcheinander gebracht zu haben und das teil hat voll durchgestartet. jetzt hab meinen provisorischen lagerspiegel entfernt und die schrauben der lagerabdeckung sehr fest angezogen, ist etwas besser...bei 45 vibriert es aber viel zu stark zum platten hören. wenn man den plattendorn seitlich während des laufens etwas andrück ist es auch ruhig, egal von welcher seite, nehme an dass da irgendwo etwas spiel ist. kann man den motor eigentlich ölen, ohne dass man das teil zerlegt? vielleicht läuft er einfach trocken...sorry für blöde fragen, bin einfach kein techniker, aber lernfähig und -willig.


    romme

  • Hallo romme


    Ja dann musst Du ihn wohl öffnen, in dem letztem Link von mir ist ein weiterer zum auseinander nehmen des Moters mit Bildern, dort ist auch die Schmierung ein Thema. Eigentlich hat die Welle kein fühlbares Spiel zur Seite jedoch eine Menge nach oben, im Motor muss irgendwas nicht stimmen, vermute ich.


    Gruß


    Jürgen

  • kann man den motor eigentlich ölen, ohne dass man das teil zerlegt? vielleicht läuft er einfach trocken...


    Der Motor bedarf i.d.R. keinerlei Ölung.


    So wie Du das beschreibst vermute ich dass die Achse einen seitlich Schlag bekommen hat, möglicherweise ein Transportschaden durch aufgelegten und nicht fixierten Teller.

  • gut den bildbericht zum öffnen hab ich gefunden, scheinbar komme ich doch von unten durch, obwohl das dann nicht gezeigt wird, aber egal....muss nur noch eine sprengringzange auftreiben, mit schraubenziehern rumquargen ist sinnlos.


    plattenspieler war 1a verpackt, teller extra unter dem spieler verstaut, aber die vorgeschichte kennt man halt nicht. außerdem hab ich den spieler mittlerweile schon x-mal gedreht und sicher auch mal mit dem teller dran gekippt.


    @ jürgen...du meinst spiel nach oben wär normal? bei meinem dreher läßt sich der dorn in alle richtungen etwas drücken, wenn ich den dorn nach oben ziehe, hat er jedoch kein spiel mehr. deshalb auch mein versuch der erhöhung des lagerspiegels...ist dass aber sehr heikel weils sehr schnell klemmt.


    ich bleib dran...danke
    romme

  • Hallo


    Wie Ronny es schreibt, so ist es auch bei meinen beiden 731ern, seitlich kein Spiel der Achse.
    Ich würde den Motor öffnen, evtl, hat sich ja einer der inneren Sprengringe auf der Achse gelöst... aber Du musst glaube ich, ist bei mir schon eine Weile her, den Motor vorher ausbauen, weil an der Achse die Schwungmasse hängt und Du sie sonst nicht herausnehmen kannst, aber ließ vorher genau die beiden Links durch, besondere Achtsamkeit ist beim abnehmen der ersten gezackten Scheibe erforderlich, da darunter am inneren Rand des Motorgehäuses 2 hauchdünne Litzen verlaufen....


    Gruß


    Jürgen

  • hallo...ok es geht weiter sprengringzange ist besorgt...jetzt hab ich mich mal nach oben vorgearbeitet. siehe bild eins...ich glaub da gehts nicht mehr weiter, ohne dass ich die beiden litzen beschädige, oder?


    um den motor abzunehmen, hab ich die motorplatine vorsichtig seitlich weggezogen. was mich stutzig macht ist, dass die überhaupt nicht gesichert war, sondern nur aufgesteckt. siehe bild zwei. ist das ein anderes modell, oder wurde da schon mal rumgepfuscht? könnte mir vorstellen, dass so eine lose platine auch vibrationen erzeugt, ähnlich der losen trafoschrauben.


    wenn ich jetzt die schrauben, mit denen der motor an der platte befestigt ist löse, dann sollte ich den motor abnehmen können, ist das korrekt? zumindest wenn ich am dorn das plastikteil und sprengring löse.
    danke


    romme

  • hallo ....nachdem ihr schon die intimbereiche meines drehers kennt, jetzt mal ein foto des patienten (patientin?) bei der arbeit.
    sie dreht wieder und nichts flattert. motor zerlegt, entfettet, gefettet. diese gegenscheibe zum magneten richtig ausgerichtet...achse hat kein spiel mehr und dreher funktioniert tadellos. was jetzt genau geholfen hat, weiss ich auch nicht. die nadel findet jetzt sogar die einlaufrille bei singles...ich hoffe ich muß das teil nie wieder öffenen.


    dank an alle helfer, besonders an jürgen!
    romme

  • Hallo romme


    Sehe das jetzt erst, bist ja schon fertich :thumbsup: . Ja die Elektronikplatine ist nur gesteckt, aber mit glaube ich vier schwarzen Kunststoffhalterungen außen herum befestigt, fehlen die bei Dir?


    Gruß


    Jürgen

  • hallo jürgen,


    ja diese befestigungen fehlen beim dreher, hat aber die arbeit erleichtert. war nur etwas verwundert, da ich extra deine abbildung ausgedruckt hab...zur orientierung wo man alles was lösen muß und dann war da nix. noch trau ich dem frieden nicht so ganz...der tonarm hängt beim starten manchmal leicht auf dem weg zur einlaufrille...aber zumindest ist das mit dem flattern weg und man kann musik hören...den rest lassen wir mal. ich tipp mal dass diese metallscheibe unter den spulen nicht ganz mittig war...was auch immer.


    gruss
    romme

  • Moin romme


    Die Halterungen würde ich mir noch besorgen, mal beim Verkäufer nachfragen oder im "Suche" Bereich. Wenn Du diese dann einbaust, nochmal die Pimpelfläche mehrmals gründlich reinigen, bei mir musste ich 4-5mal säubern bis die Automatik einwandfrei dauerhaft funktionierte. Aber jetzt würde ich ihn erstmal laufen lassen, vielleicht gibt sich das noch....


    Gruß


    Jürgen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.