731Q bleibt stehen

  • Hallo,
    ich habe eben die angegebenen Punkte auf Modul 3 kontrolliert.....mit (alb)traumhaften Ergebnissen:


    bis auf die schon gemessenen Oszillogramme im Bereich des Quarzes bis zu den Stroboskop-LED`s (alle einwandfrei) ist an den Anschlüssen des Modul 3 nichts (oder nur Schrott) messbar.


    Zusätzlich habe ich sämtliche Anschlusspunkte des Modul 3 mit dem Voltmeter (Gleichspannung) nach gemessen, mit folgendem Ergebnis:


    Pin:
    1) 5V
    2) -5.1V
    3) bei Stellung 33 0,2V, bei 45 0,32V
    4) Masse
    5) 5V
    6) 5V
    7) 0,1V
    8) 0V
    9) 5, 57V
    10) 0,13V
    11) 0,03V
    12) 9,18V


    Gruß
    Thorsten

    Telefunken TRX3000, Telefunken TLX3, Braun CD4, Braun C3, Muvid IR-815, Dual CS731Q, - Marantz 2226 black, Nikko 8085, Muvid IR-825, Onkyo DX-6850, Braun C1, Grundig P100 (Dual CS1249)

  • ups....der Smilie soll natürlich die 8 sein.....

    Telefunken TRX3000, Telefunken TLX3, Braun CD4, Braun C3, Muvid IR-815, Dual CS731Q, - Marantz 2226 black, Nikko 8085, Muvid IR-825, Onkyo DX-6850, Braun C1, Grundig P100 (Dual CS1249)

  • Voltmeter ist nur geeignet bei Gleichspannung.


    Zitat

    Original von asaka50
    Pin:
    3) bei Stellung 33 0,2V, bei 45 0,32 V
    Thorsten


    Fangen wir da mal an. Klemme mal die Anzeigeeinheit komplett ab, da ist ein Stecker. Dann haben wir schon mal erreicht, daß da kein Kurzschluß stört. Der Spieler funktioniert auch ohne angestecker Anzeigeeinheit.


    Dann zu Pin 3:


    Der geht an R 9306. Mit 3,3 kOhm kann er nicht durchbrennen und er kann keinen Kurzschluß verursachen. Also hier liegt kein Fehler.


    Weiter geht er an 9102 mit 120 KOhm. Auch egal.


    Dann bleibt also nur noch der Analogschalter G 24.


    Sehr komisch ist, daß bei Stellung 33 nur 0,2 Volt anliegen, denn da ist Pin3 über S1 mit +5 Volt (Y) verbunden.


    Also: Bei Stellung 33 kann die Spannung an Pin3 nur 5 Volt sein, oder die Versorgungsspannung +5 Volt bricht zusammen. Oder S1 ist kaputt.


    Bitte folgendes einmal ausprobieren:


    S 1 auf 33 UpM schalten und die +5 Volt an Pin 1 kontrollieren!


    => Ist Pin 1 dann zusammengebrochen, Analogschalter G 24 Pin 12 unterbrechen. Sind dann die +5 Volt an Pin 3 vorhanden, den Analogschalter tauschen!


    => Ist an Pin 1 dann immer noch +5 Volt vorhanden, dann Schalter S1 überprüfen!


    Wenn G 24 tatsächlich defekt ist und am Eingang 10 ebenfalls einen Kurzschluß hätte, könnte auch Gatter 52 (rechts unten Modul 3) defekt geworden sein.

    #allesdichtmachen

  • Hallo,


    ja, da werde ich gleich mal ran gehen.......musste nur erst meinen Kollegen überreden, die Zeit für meinen "privaten Kram" zu opfern.... :D
    Schaltplan ist jetzt auf DIN A 2 vergrößert, so dass man da jetzt besser zurecht kommen müsste.....
    Ein Problem habe ich noch mit der Zuordnung der ganzen Gatter, Analogschalter, etc......was gehört zu IC 9305, was zu 9306?....
    ist ja erst mal egal....werde jetzt gleich die Werte an Punkt 3 überprüfen und mich dann abends noch mal melden.....


    Besten Dank erstmal... :)
    Thorsten

    Telefunken TRX3000, Telefunken TLX3, Braun CD4, Braun C3, Muvid IR-815, Dual CS731Q, - Marantz 2226 black, Nikko 8085, Muvid IR-825, Onkyo DX-6850, Braun C1, Grundig P100 (Dual CS1249)

  • Hallo,


    in der Tat lag die zu niedrige, bzw. fehlende Spannung an Punkt 3 des Modul 3 an dem Schalter S1.....dort war, von außen nicht sichtbar, eine Kontaktzunge verbogen....
    Die 5V an Punkt 3 sind jetzt wieder vorhanden, das Gerät selbst geht immer noch nicht......kein Unterschied zu vorher feststellbar.....


    Die Generatorfrequenz ist in Ordnung, Modul 2 ebenfalls.
    Nach weiteren Messungen gehe ich stark davon aus, dass die Fehlerursache(n) IC 9305 und 9306 sind, da sämtliche Oszillogramme in diesem Bereich fehlerhaft sind, bzw. ganz fehlen.


    Diese IC´s werde ich demnächst besorgen und dann mal weiter sehen.....
    Bei meinem "Glück" funktioniert das Teil dann wahrscheinlich immer noch nicht.... :evil:....


    Gruß
    Thorsten

    Telefunken TRX3000, Telefunken TLX3, Braun CD4, Braun C3, Muvid IR-815, Dual CS731Q, - Marantz 2226 black, Nikko 8085, Muvid IR-825, Onkyo DX-6850, Braun C1, Grundig P100 (Dual CS1249)

  • Ja,
    das lässt einen so langsam hoffen...... :)
    Mit dem Geschwindigkeitsschalter ist echt ein Ding....von außen absolut unversehrt, nichts gerissen oder gebrochen, und darunter vermurkst....


    Mal schauen, ob ich morgen die IC´s bekomme....


    Viele Grüße
    Thorsten

    Telefunken TRX3000, Telefunken TLX3, Braun CD4, Braun C3, Muvid IR-815, Dual CS731Q, - Marantz 2226 black, Nikko 8085, Muvid IR-825, Onkyo DX-6850, Braun C1, Grundig P100 (Dual CS1249)

  • Hallo,


    nach dem Tausch der beiden IC´s 9305 und 9306 ging das Gerät.......
    immer noch nicht..... X(.....
    Allerdings ließen sich dann weitere Messungen machen......und der Fehler dann finden......an Pin 12 IC 9304 kam kein Signal mehr......


    Nach Tausch des IC 9304 funktioniert der Player endlich wieder...... :)....jetzt muss ich nur noch suchen, warum Lift gar nicht und Stop (Bedienung der Taster) nur zeitweise funktioniert.....
    Die Kontakte sind gereinigt und schalten einwandfrei, auch die Transistoren auf der Solenoid-Platine sind in Ordnung.
    Kann dieser Fehler auch von der Stummschaltungsplatine herrühren?
    Da sitzt ja auch so ein Sch.....IC drauf.... :D


    Viele Grüße
    Thorsten

    Telefunken TRX3000, Telefunken TLX3, Braun CD4, Braun C3, Muvid IR-815, Dual CS731Q, - Marantz 2226 black, Nikko 8085, Muvid IR-825, Onkyo DX-6850, Braun C1, Grundig P100 (Dual CS1249)

  • Na siehst Du, war doch gar nicht tragisch. Es waren wahrscheinlich weniger ICs defekt, als Du ausgetauscht hast.


    Komischerweise werden nach meiner Erfahung Halbleiter relativ schnell kaputt, obwohl man ihnen ja gerne "Verschleißfreiheit" zusagt.


    Trotzdem sollte man von den schwarzen Käfern alles andere als abgeneigt sein, denn ohne Mikroelektronik würden wir noch leben wie in den fünfzigern.


    Und oft werden die Dinger kaputt, weil andere Bauteile versagen oder eine Überspannung "kommt". Das ist leider so.


    Aber bei den vielen Duals, die laufen, und bei den wenigen Defekten, die sie haben (auch die Elektronik), mach ich mir keine Sorgen.-)


    Wegen der Treiberplatine für die Magneten: Hier hilft auch nur nachmessen.



    Gruß
    Flo

    #allesdichtmachen

  • Ja, das denke ich auch (zu viel IC´s getauscht)...aber egal....hat den Vorteil, dass jetzt (fast) alle gesockelt sind....wenn man wieder eins kaputt geht....


    Stimmt natürlich, ohne "IC´s leben wie in den Fünfzigern",aber mit den "verschleißfreien" Halbleitern habe ich auch nur überwiegend negative Erfahrungen gemacht (wahrscheinlich bin ich aus deswegen Röhrenfan)... :D


    Ja, mal schauen, der jetzt noch fehlerhafte Bereich ist ja sehr übersichtlich, kann denn das IC auf der Stummschaltung da auch für verantwortlich sein, bzw. das einwandfreie Arbeiten der Magneten beeinflussen? Da die Taster und Transistoren okay sind, bleibt ja eigentlich nicht mehr viel.....


    Gruß
    Thorsten

    Telefunken TRX3000, Telefunken TLX3, Braun CD4, Braun C3, Muvid IR-815, Dual CS731Q, - Marantz 2226 black, Nikko 8085, Muvid IR-825, Onkyo DX-6850, Braun C1, Grundig P100 (Dual CS1249)

  • Hallo,


    nachdem mein 731Q ja nun fertig gestellt ist, mechanisch und elektrisch alles perfekt läuft, störte mich nur noch der Klang....der rechte Kanal ist vernehmlich dumpfer als der linke.


    Ich habe eine verschlissene Nadel vermutet, diese kam heute an...Ergebnis: genau das Gleiche.... X(


    Sämtliche Kontakte des System sind einwandfrei, die Kontakte im Headshell gerinigt und blitzblank.....


    Am System selber messe ich auf beiden Seiten einen Widerstand von 550 Ohm...


    Am Verstärker (CV1700) liegt es nicht, daran betreibe ich an Phono 1 einen 721, der 731 ist an Phono 2 angeschlossen....
    Auch ein Tausch brachte keinen Unterschied.....


    Hat jemand eine Idee?


    Viele Grüße
    Thorsten

    Telefunken TRX3000, Telefunken TLX3, Braun CD4, Braun C3, Muvid IR-815, Dual CS731Q, - Marantz 2226 black, Nikko 8085, Muvid IR-825, Onkyo DX-6850, Braun C1, Grundig P100 (Dual CS1249)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.