Beiträge von Carlo Mau

    Hallo Peter,

    SC-1100 und SC-1110 habe ich beide, vor noch kurzem habe ich die Riemensätze gewechselt. Beide Geräte schlummerten bei mir auf Lager, laufen jetzt wieder wie in alten Zeiten. Beim SC-1100 werde ich noch die Frontplatte und und das Holzgehäuse wechseln, hatte mir vor langer Zeit diese Teile neu bei einem Händler in Holland besorgt, der hatte Restbestände von Sansui aufgekauft.


    Gruß Ernst


    Hallo Michael,

    Die N55 vom Shure M55 passt auch. Die habe ich an meinem M44 MG montiert, und zwar die elliptische N55 E improved von Jico,

    die gibt's hier: Shure M-55-E (M55E) Tonnadel. (pickupnaalden.com)

    Bin sehr zufrieden damit an meinem 1019.


    Hier bei Da Capo (Dänemark) bekommst du noch die originale Shure N55 E für 89 €, die Jico N 55 E improved für 59 €.

    Vor ca einem halben Jahr habe ich die Jico N 55 E improved noch für 55 € bekommen (Pickupnaalden), kostet da jetzt 99 €.


    Mich interessiert noch die Jico SAS für das M55, ist hier in Europa nicht aufzutreiben.

    Bei den Amis gibt's die bei shure n55 - LP Tunes

    bei Jico in Japan wohl nicht mehr, habe auf der Herstellerseite nichts gefunden.

    Aber die Amis verkaufen die wohl nicht, For sale in US, Canada, & Americas


    Diese Marktstrategie verstehe ich nicht ;(


    Grüße Ernst

    Hallo Wido,

    für das Lösen des Kunststoffkörpers nimmst du eine Rasierklinge oder ein Teppichmesser. Vor paar Jahren habe ich ein DENON DL 103 in einen Wood Body implantiert, das Lösen ist einfach.

    Meistens findest du im Web eine Anleitung auf youtube, ich habe mal diese für dich kopiert:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Gruß Ernst

    Ansonsten könnte vielleicht eine Granitplatte unter dem Rack auf dem Boden etwas bewirken? Das steht halt eigentlich sehr stabil. Was meint Ihr? :?:

    Die Granitplatte würde ich nicht unter das Rack sondern unter den 1019 stellen. Die teuren Absorberfüße sind mit oft mit einer Polymere bestückt, deren viskoelastisches Verhalten ideal für die Dämpfung im HiFi Bereich ist (siehe unten Diagramm). Sorbothane heißt der Werkstoff. In der Bucht wird das Material angeboten, ich habe mir ein Set bestellt (38 mm x 6 mm), Gewichtsangabe bei dem Set ist bis 15 kg (Granitplatte ca 6 kg plus 1019 in Ebel-Zarge ca 8 kg). Die Füße werden unter die Granitplatte geklebt (3M Folie ist dabei). Damit sollte auch in deinem Fall Trittschall/Resonanzen die Nadel des 1019 nicht zum Hüpfen bringen. ^^


    ...diese hübschen absorberfüsse haben aber kaum absorbierend wirkung;)..ist jetzt bei einem dual eigentlich auch nicht notwendig....


    romme

    Da stimme ich Dir zu dass hier wenig Absorbierendes mit diesen Füßen erfolgt. Optisch gefallen sie mir aber besser als Spikes. Wichtiger ist der Untergrund mit der Granitplatte. Es gibt Absorberbasen (z.B. bfly -audio) und Füße, allein das Set für die Absorberfüße kostet 169 €. Mit Sicherheit ist da VOODOO dabei. Ich habe verschiedene TA am 1019 getestet, das M44/ (MG und -7) sind da stressfrei, beim Pickering XV15 625 E kann es zum Hüpfen der Nadel kommen wenn die Lautsprecher im gleichen Regal platziert sind. Und für mich ein sehr wichtiger Faktor ist die Ästhetik, vom einzelnen Gerät und der Harmonie der gesamten Anlage;).

    Mein zweiter 1019 findet demnächst seinen Platz im Wohnzimmer in Kombination mit meinem Marantz PM94 / ST54. Da die Marantz Kombo in schwarz ist, habe ich den 1019 in eine schwarze Zarge umgetopft und als Absorberfüße verwende ich welche die Matthias (Maad) in diesem Thread angibt: Welche Tuning-Maßnahmen sind am 721 sinnvoll?

    Den 1019 werde ich auf eine polierte Granitplatte 45 x 45 X 2 cm stellen (wird in der Bucht angeboten), so dass Trittschall mit Sicherheit keine störende Beeinflussung auf den Reibradler verursacht.


    Gruß Ernst


    dual-board.de/core/index.php?attachment/236498/dual-board.de/core/index.php?attachment/236499/




    dual-board.de/core/index.php?attachment/236498/

    Da bin ich 100% dabei. Ich habe meinen zweiten 1019 soweit fertig, es fehlt nur noch die Montage in eine neue Zarge. Ich habe mehrere Tonabnehmer-Systeme jetzt getestet, sowohl mit 4° Keil als auch mit 6 mm Acrylmatte von meinem Sansui:

    M44MG mit sphärischer Original Nadel sowie Jico N55E

    Pickering XV15/D625E

    ELAC ESG 870 mit Jico DN-793E SAS

    Für mich am besten das alte M44 mit der elliptischen Jico-Nadel, das ELAC mit der teuren SAS hat mich entäuscht, da ist die Compliance wohl zu hoch (Jico gibt diese nicht an).

    Wichtiger Faktor ist dass die Geometrie stimmig ist.


    Ernst

    So, ich habe den Fehler endlich gefunden.

    &thumbnail=1

    Wenn ich der Einstellung von Klaus gefolgt bin, ist der Motor nicht angelaufen (oben im Bild erste Einstellung von Klinke und Bügel; ist beim 1019 aber die Schraube 174, beim 1009 ist es die 159). Erst nachdem ich die beiden Federkontakte im Netzanschlusskasten neu justiert habe, hat der Schaltarm den Motor zum Laufen gebracht. Jetzt funktioniert das Ein- und Abschalten mit den Vorgaben vom obigen Bild wie es soll:)

    Den beiden Supportgeber Ulrich und Klaus vielen Dank.

    Hallo Rudi,

    ich würde auf jeden Fall

    - den Selen-GL ersetzen, die werden nach langer Lagerung hochohmig. Wie auf dem Schaltbild zu erkennen handelt es sich hier um eine Einweggleichrichtung, d. h. eine Siliziumdiode 1N4007 reicht aus. Wenn du den alten Selen-GL vorsichtig öffnest und die Innereien entnimmst, kannst du die Si-Diode dort einbauen, dann sieht es authentisch aus. Ggf muss noch ein Widerstand zwischen GL und erstem Elko zwischengeschaltet werden wenn die Spannung am Elko C10 höher als der dort angegebene Wert wird (kann ich nicht auf dem Schaltbild lesen).

    -Der Doppel-Elko für die Siebung ist schon alt, den würde ich auch tauschen. Bei Elkos verdunstet der flüssige Elektrolyt über die Betriebszeit durch Diffusion, damit verringert sich die Kapazität.


    Bei meinen Röhrenradios habe ich Ersatz für Bauteile wie Elkos, Kondis, Röhren etc. hier gefunden:

    http://www.die-wuestens.de/


    Gruß Ernie

    Heute ist Regenwetter und daher Zeit um am 1019 wieder weiter zu machen.:)

    Die Startautomatik mit der Einstellmechanik habe ich wieder dank der Hilfe hier zusammengebaut, vorher natürlich einbalsamiert mit Molykote BR2 plus bzw. Shell Galvanus S2 V100. Der 1019 läuft ruhig im Automatik-bzw. Manuell-Mode, der Tonarm senkt sich sanft auf den Plattenteller (Tonarmlift mit Wacker Silikonöl 20000 Cst versehen), allerdings ist der STOP-Fehler weiter vorhanden. Wenn ich auf STOP schalte, hebt sich der Tonarm vom Plattenteller und schwenkt zurück in Höhe Tonarmstütze, senkt sich aber nicht darauf ab. Der Motor wird abgeschaltet, die START-Taste bleibt dabei auf STOP stehen (geht also nicht zurück in Mittelstellung). Wenn ich dann die START-Taste von STOP nach rechts auf START schiebe, läuft der Motor wieder an, Teller dreht wieder, der Tonarm senkt sich jetzt auf die Tonarmstütze und der Motor schaltet ab.

    Die Mechanik an dem Gerät hat für mich so ihre Tücken, daher suche ich nach Tipps.

    Noch eine Frage zur Nachlaufzeit des Plattentellers: wie lange dreht der Teller nach Abschaltung beim 1019? Bei mir nur ca 30 sec, bei meinem 1219 hatte ich den Dosenmotor vor ca 4 Jahren neu gewartet und der dreht immer noch gut 90 sec nach Abschaltung obwohl 300 gr. leichter.

    Hi Klaus,

    danke für den Tipp den Hebel 209 erst nachträglich einzustecken, die Mechanik ist nicht so mein Ding. Die vielen Hebel erinnern mich an Weihnachten vor ca 60 Jahren als ich einen Trix-Metallbaukasten geschenkt bekam.;(

    Ab morgen geht's 2 Wochen in Urlaub, dann mach ich am 1019 weiter...

    Auf deinen Fotos habe ich das ME 108 von Woelke gesehen, das habe ich hier auch in meiner Bastelkammer stehen, habe noch eine alte Bandmaschine TM320 (mit Röhren) von Grundig und eine ASC 6002.


    Grüße Ernie