Beiträge von Tapenerd

    Tonhöhe habe ich bereits gecheckt, mit Hilfe einer Frequenzgenerator-App und eines chromatischen Stimmgerätes. Passt nahezu perfekt.

    Ich denke, ich muss bei der Einstellung einen Kompromiss finden. In sich funktioniert es ja wie es soll. Es nimmt gut auf, Pegel scheinen, mit den Anzeigen anderer Decks verglichen, zu passen (jedenfalls gibt es keine grobe Abweichungen), und die Aufnahmen des Duals klingen auf dem Dual auch richtig gut.

    Aber meine beiden Haupt-Aufnahmedecks sind zwei komplett gewartete 3 Kopf-Decks (Kenwood und Nakamichi), und vor allem Aufnahmen vom Kenwood klingen auf dem Dual viel zu dumpf.

    Deshalb werde ich mich wohl vorsichtig an einen Kompromiss rantasten müssen. So, dass Aufnahmen vom Dual noch gut auf anderen Decks klingen (will eh nicht so viel mit diesem Deck aufnehmen), aber die Aufnahmen, zumindest meiner beiden Haupt-Decks, auch vernünftig wiedergegeben werden.

    Sorry, habe ein bisschen den Überblick verloren...

    Jedenfalls vielen lieben Dank für die zahlreichen, und sehr helfenden Kommentare!

    Also elektrisch scheint soweit alles in Ordnung zu sein. Beide Kanäle sind jetzt gleich laut. Aufnahmen klingen, auf dem Dual wiedergegeben, echt richtig gut.

    Aber eben nicht die Aufnahmen von anderen Decks. Somit sollte ich mich wohl an der Justage des Azimuts (nach Gehör) versuchen...?

    Nochmal ich, hier nun meine Beobachtungen nach zahlreichen Tests:

    Aufnahme von C822, Wiedergabe auf C822 und anderen Decks -> super!

    Aufnahme von Nakamichi BX-300 (vom Fachmann komplett revidiert) auf C822 -> klingt sehr gut, minimaler Höhenverlust

    Aufnahme von Kenwood KX-1100HX (vom Fachmann komplett revidiert) auf C822 -> klingt recht leise und vergleichsweise dumpf

    Aufnahme von Pioneer CT-939 auf C822 -> klingt sehr gut, fast genauso wie auf dem Pioneer

    Somit sollte elektrisch und mechanisch soweit alles passen, ausser dass man den Azimut noch leicht anpassen könnte, um etwas mehr Kompatibilität und etwas mehr Hochton bei Fremdaufnahmen zu erzielen.

    Da werde ich mich dann morgen mal mit beschäftigen!

    Allen soweit schon mal Danke für die Hilfe! :-)

    Kurzes Update:

    Ich habe zum ersten mal eine Aufnahme mit dem Deck gemacht. Davor habe ich einige Male (20-25 mal) zwischen Aufnahme und Wiedergabe gewechselt, um den A/W-Schalter mal ein wenig zu bemühen und wachzukriegen. Und was soll ich sagen?

    Die Aufnahme gelingt, beide Seiten haben den gleichen Pegel und die anschliessende Wiedergabe klingt wirklich fantastisch! Sogar Dolby trackt recht übezeugend mit einer einfachen Maxell UR! Ich bin begeistert!


    Edit: Mache gerade eine Aufnahme (ganze LP) auf besagter Kassette. Über den Kopfhörerausgang klingt es wirklich super!

    Muss die Wiedergabe dann gleich im Anschluss noch über die Cinchausgänge testen, nicht dass da die Pegel noch unterschiedlich sind...

    Wie komme ich denn an das Innenleben dieses Schalters ran?

    Die Schalterebene komplett auslöten. Dabei auf gebogene Anschlussstifte achten. Die brechen leicht beim zurückbiegen ab. Wie auf meinem Bild unter #13. Dann die Haltenasen so zusammenbiegen, dass die Kontaktträgerleiste und die Schieberstange leicht entnommen werden kann. Dabei auf die Anordnung der Feder achten. Die einzelnen Schiebekontakte über eine Löschpapierkante mehrmals hin und her ziehen, damit der Schmutz innen entfernt wird. Die Kontaktträgerleiste entfetten und mit dem Glasradierer die Oxydschicht entfernen. Ganz dünn (mit Wattestäbchen) die Kontaktflächen mit Vaseline einfetten, und alles in umgekehrter Reihenfolge wieder zusammen bauen. Falls Stifte abgebrochen sind die Auflageflächen des Gehäusebleches etwas bearbeiten, damit die Stifte im Lötauge lötbar werden. Siehe Bild

    Das hatte ich befürchtet. Das ist wohl etwas zu viel für mein sehr bescheidenes Löt-Equipment.

    Von außen gibt es im eingebauten Zustand keinerlei Möglichkeit das Innere des Schalters zu begutachten und ein bisschen zu reinigen?


    Hallo Uli!

    Das ist ein sehr nettes Angebot, ich werde darüber nachdenken und mich mit Dir in Verbindung setzen! ???

    Fehlende Höhen deuten auf einen falschen Azimuth hin.

    Unterschiedliche Pegel kann auch an Trimmpotis liegen, aber die der Satin-metallic Serie Potis

    sehen eigentlich immer gut aus.

    OK, nochmals Danke!

    Ich werde das definitiv morgen versuchen und dann hier wieder berichten.

    Noch eine Frage: Wo bekomme ich Sicherungslack her?


    Hi!

    Das habe ich tatsächlich noch nicht. Aufnahme wie Wiedergabe funktionieren. Deshalb hatte ich das jetzt nicht auf dem Schirm.

    Wie komme ich denn an das Innenleben dieses Schalters ran?

    Du meinst also, das kommt definitiv vom verstellten Azimut?

    Den Ausgangspegel kann man ja mit 2 Trimmpotis auf der Platine für links und rechts einstellen. Da werde ich morgen nochmal ran, und das testen!


    Hallo!

    Gestern kam endlich der bestellte Riemensatz.

    Habe ich heute gleich eingebaut. Habe alle Riemen getauscht, war ein bisschen Fummelei, aber mechanisch funktioniert das C822 jetzt wieder super, leise und zuverlässig!

    Natürlich habe ich auch den Kopf (war nicht sehr dreckig), den Capstan und die Andruckrolle (war sehr dreckig) mit ca. 20 Q-Tips und Isopropanol gereingt.

    Die Wiedergabe klingt ganz ok, allerdings fehlt es etwas an Höhen, und der linke Kanal ist etwas leiser als der rechte.

    Da muss ich wohl auch nochmal an den elektrischen Teil...? (Oh weh... ;-) )

    Guten Abend Michael,


    der Widerstand hatte 47Ω und der Kondensator 47nF.

    Dies sollte ein X2 Kondensator mit einer Spannungsfestigkeit von mindestens

    275V, besser 305V sein.

    Super!

    Vielen Dank für die Werte!

    Werde die Teile gleich bestellen!

    Habe das SM mal studiert, und ich denke, das sollte ich hinbekommen. Obwohl die Mechanik 4 Riemen hat, habe ich doch schon deutlich komplexere Mechaniken gesehen, an die ich mich nicht getraut habe. ?

    Vielen Dank! Den muss ich mir mal anschauen!

    Und, hab den Beitrag geändert, und meinen Vornamen eingefügt! ;-)

    Beste Grüße,

    Michael


    Edith:

    Super Tip! Danke Dir

    C318 und R333 sind tatsächlich abgeraucht!

    Hallo!

    Ich bin "Cassetten"-Fan, überspiele gerne auch meine FLACs auf Cassette, einfach, weil es mir viel Spaß bereitet, von Cassette zu hören, auf Cassette aufzunehmen, und den schönen Maschinen beim Arbeiten zuzusehen. ;-)

    Was technische Arbeiten an den Geräten angeht, bin ich allederings nicht so tief im Thema! ;-) Um es mal vorsichtig auszudrücken...

    Ich habe schon mal Riemen gewechselt, oder auch mal einen Fehler bei einem Plattenspieler erforscht und beseitigt (habe auch einige Dual Plattenspieler), aber wenn es um Elektronik geht, traue ich mir nicht allzu viel zu.

    Nun zum eigentlichen Punkt:

    Ich habe sehr günstig ein optisch schönes Dual C822 bekommen, das eigenltich funktionieren sollte (kennt man ja). Nicht dass ich nicht schon genug Tapedecks hätte, aber die Dual Decks aus dieser Zeit, finde ich sehr schön, und auch wertig gebaut.

    Beim Einschalten funktionierten die gesamte Beleuchtung, und das Vor- und Rückspulen. Bei Play hoben sich zwar die Köpfe, aber der Transport blieb aus. Wahrscheinlich Riemen, dachte ich.

    Doch bevor ich das Deck ausschalten konnte, gab es ein zischendes und knisterndes Geräusch aus dem Inneren, es kam Rauch aus der Rückseite, mit einem penetranten Geruch (wie verbrennendes Papier, in heftig), und das Deck war tot.

    Verdammt...

    Ich schätze, der Trafo ist abgeraucht?

    Somit ist der Riemen, der sich als zu lose und vom Capstan abgerutscht erwies, noch mein geringstes Problem. Was meint ihr? Ist meine Diagnose richtig? Fall hoffnungslos?

    Besten Dank vorab, und Grüße,

    Michael