Beiträge von w123flo

    drescher :

    Norbert, ich bin nicht unsensibel, unbekümmert oder gar doof...

    Mir ist klar, dass die ganzen Oldtimer von Dual mit Reibrad oder Riemenantrieb irgendwo

    irgendwelche "Nebengeräusche" erzeugen, die ein Direct Drive nicht macht oder machen kann.

    Zum direkten Vergleich habe ich über 604 bis zum 721 genug direkt angetriebene Duals da stehen.

    Ich idealisiere die Oldtimer nicht gegenüber moderneren Konstrukionen, ich stelle lediglich fest, dass die möglicherweise

    tatsächlich vorhandenen Störungen bei gutem Erhaltungszustand des Drehers so gering sind, dass sie bei normaler Wiedergabe

    über relativ hochweritge Lautsprecher nicht stören.

    Dass sie bei der Wiedergabe über Kopfhörer deutlich hörbar sein mögen,bestreite ich nicht.

    In meinem Anwendungsfall ist es aber einfach EGAL :cursing:


    Nochmal:je nach Anwendungsfall lege ich die entsprechende Platte einfach auf meinen Quasi - Referenz - Spieler den 704 er auf.

    Der ist generalüberholt und trägt mit Stolz sein M20E. Das ist dann meine Referenz...oder eben der 721er aktuell mit dem Shure V15III und der originalen Nadel noch aus Vaters Erbe...


    Zum alltäglichen Hören verwende ich immer noch liebend gerne den 1219er oder auch mal den 601, selbst wenn die Wiedergabe dann nicht " perfekt" sein kann.


    ich liebe meine Frau ja auch, obwohl sie kein "perfektes Fotomodel" ist...



    Auweia... ich hör jetzt lieber auf :saint:



    Grüsse

    Florian

    Das Einzige, was ich meinem 601 vorwerfen kann, ist das absolut grausam hässliche Furnierimitat an seiner Zarge...

    Wenn die doch schwarz wäre :saint:


    Ansonsten hab ich ausser festsitzendem Pitch-Konus und Pimpelersatz bei der Instandsetzung keine Probleme erlebt.

    Er spielt jetzt sauber, leise und zuverlässig.


    Obwohl viele andere Besitzer über Motor/Antriebsgeräusche berichten, kann ich an meinem Exemplar nicht klagen.

    Geräuschlos ist er nicht, aber immerhin so leise, dass es nur auffällt, wenn man bewusst "hinhört"


    Grüsse

    Florian

    Ich hab da noch eine Nachmeldung:

    Aus der Bastelkiste ist eine Ruine wieder zum funktionsfähigen Dreher auferstanden.

    Seit gestern wieder vollständig, auch mit passender Tellermatte, deswegen meld ich den mal hier hab ich gedacht...



    Leider fehlte der Aufkleber mit der Seriennummer

    Silberne statt messingfarbene Mechanikteile.

    Ansonsten alle Attribute wie Serie 2.1

    Montiert in einer CK20 mit Pappeboden


    Grüsse

    Florian

    Naja... auf die Skala am Federhaus würd ich mich nicht alleine verlassen.

    Mein einer 1219 bringt reproduzierbar immer 0,25 Gramm mehr auf die Nadel als angezeigt.

    Ein 621er aus meinem Fundus mach quasi das Gegenteil, der macht reproduzierbar 0,2 Gramm Weniger.

    Klar, wenn man es einmal festgestellt hat stellt man die Skala eben entsprechend abweichend zum aufgedruckten Wert ein,

    aber um das zu wissen benötigt man eben doch mal eine Waage :)

    Grunz. Naja, man wächst mit den Aufgaben ;)

    Heute habe ich die erlahmte Liftstange ausgebaut. Das Procedere fand ich auch schon recht anspruchsvoll. Beim Zusammenbau kann man leicht den äusseren Tonarm- Lagerring versetzt festschrauben, und dann funktioniert der Tonarmlift nur noch in Multistellung normal, in Singleplaystellung hat er kaum noch Hub. Dazu drei Federchen sauber aus- und wieder einhängen usw.

    Da fällt mir ein - es soll laut Manual eine Exzenterschraube geben, um den Auflagepunkt des schwarzen Plastikteils auf die Liftstange justieren zu können. Ich habe diese Schraube nicht entdecken können. Kann mir einer mal nen Tip geben, wo ich da gucken muss? Die Explosionszeichnung hat mich da nicht weitergebracht...

    Guckst Du hier :)




    Gruss

    Florian

    Interessant...

    Pass auf... jetzt noch was Lustiges:


    das Kabel von ProJect nehmen... den rot gekennzeichneten Cinch-Stecker nehmen und vom Stecker aussen messen zu den grauen kabeln, die Du am Kurzschliesser anschliesst... Eines davon sollte 0Ohm also Durchgang haben


    Dann schliesst du das rote Kabel an den unteren senkrechten Anschluss am Kurzschliesser und das zuvor ermittelte graue Kabel daneben an den waagrechten Anschluss.


    Dann das blaue kabel oben an den sSenkrechten und das übrige Graue an den Waagrechten Anschluss daneben.


    So... ich muss zum Abendessen.


    Aber jetzt solltest Du an den Cinch-Steckern folgendes messen können:


    vom inneren Anschlusspin zum Ring aussen sollten ca 600Ohm messbar sein.


    Dann wäre das Problem auch schon behoben :)

    Max, mach die flachstecker wieder runter... es liegt nicht am Anschlusskabel.

    Der Fehler ist im Plattenspieler selbst...entweder am Kurzschliesser, oder eine Leitung im Tonarm ist beschädigt / hat Kurzschluss.


    Du hast doch sicherlich die Massen getrennt, so wie Gernot das immer will, oder?


    Es soll dann keine Verbindung zwischen der rechten und linken masse sein... das sind die waagrecht liegenden

    Anschlüsse für die Flachstecker... da wo Deine grauen Kabel draufgesteckt sind.


    Ausserdem ist die Masse für den rechten Kanal immer noch mit der Gehäusemasse verbunden... das muss auch getrennt sein.


    Messen musst Du dann vom Anschluss wo Dein blaues Kabel dran war , zum oberen Anschluss, wo das graue Kabel dran war.



    Mit eingebauten TK und System ist die Erwartung 600 OHM-... bitte prüfen.

    Hallo Max,


    Das TK und Dein Tonabnehmersystem kannst Du jetzt ja beruhigt zurSeite legen... Die Teile dürften in Ordnung sein :)


    Es geht um einen 1219er, ja?

    Hast Du Deine Neuen Kabel an den Kurzschliesser gelötet ?

    Ab Werk waren die mit Flachsteckern montiert. Das ist natürlich hilfreich, wenn man beispielsweise die Tonarmkabel alleine auf Durchgang und auf Kurzschlus zwischen Signalleitung und Masse prüfen will.



    Nochmal zum Verständnis:

    Bei der Prüfung der Leitungen sollst du einen Kontakt im Tonarmkopf auswählen und das dazugehörige Kabel auf Durchgang prüfen

    Also Kontakt 1 im Tonarmkopf mit der Signalleitung vom rechten Kanal. hier muss irgendwas zwischen 0 und 0,5Ohm rauskommen.

    Analog Kontakt 4 zur Signalleitung vom linken Kanal prüfen .. 0 - 0,5 Ohm soltten da rauskommen.


    Jetz prüfen wir, von Kontakt 2 zur Masse am Stecker für den rechten Kanal ,Erwartung wären wieder so um 0 Ohm, also Durchgang.

    Analog Kontakt 3 zur Masse am Stecker für den linken Kanal, Erwartung : 0 Ohm


    Nächste Prüfung Kontakt 1 zu 2 im Tonarmkopf : es darf kein Durchgang vorhanden sein, also Anzeige am Messgerät, wie wenn du nicht am messen bist.

    Analog prüfe Kontkt 3 zu 4... wieder darf es keinen Durchgang geben...

    Wenn hier ein Durchgang messba ist, dann haben wir einen "kurzschluss ", der entweder zwischen Signalleitung rechts oder links zur Masse ist.

    Das könnte jetzt an mehreren stellen sein.

    Zum Einen Tonarmkabel, vielleicht hast du auch beim Löten am Kurzschliesser einen Fehler erzeugt.


    Bilder wären vielleicht hilfreich.


    Grüsse

    Florian

    Max,

    Wenn Du ein Digitalmultimeter zur verfügung hast, dann musst Du folgendes nachprüfen können:

    Im Tonarmkopf hast Du die Kontakte durchnummeriert:


    1 ist Signal - rechter Kanal

    2 ist Masse

    3 ist Masse

    4 ist Signal - linker Kanal


    Wenn Du die Cinchanschlüsse zu den Kontakten im Tonarmkopf prüfst, musst Du entsprechend Durchgang haben Anzeige = 0 Ohm


    Die von Hans vorgeschlagene Prüfung am TK mit Tonabnehmersystem bitte nur mit einem DIGITAL-Multimeter vornehmen.

    Bei einem Analogmessgerät mit Zeiger könnten die Messströme für die Spulen des Tonabnehmers zu gross sein und dessen Spulen zerstören!


    Also... zurück zum Thema : Zwischen den Kontakten des TK sollte man für rechts / Links jeweils so etwa 600 Ohm messen.

    Der absolute Wert ist nicht entscheidend, es geht darum so wenig Differenz wie möglich zu haben. Gemessen wir zwischen Kontakt 1+2 und 3+4.


    Falls es hier wesentliche Differenzen gibt, bitte direkt an den Pins des Tonabnehmersystems messen:

    jeweils die übereinanderliegenden Pins je Kanal ( bei SHURE)
    Signal rechts ist rot, Masse rechts ist Grün

    Signal links ist weiss, Masse links ist blau gekennzeichnet.

    Wenn hier jeweils um die 600 Ohm gemessen werden ist das System vermutlich ok.


    System ok?

    Dann die kabel im TK auf einwandfreien Durchgang prüfen... je Kabel sind bis zu 0,4Ohm noch unkritisch.


    Irgendwo bis hier muss ein Fehler vorliegen, der den Kanalausfall bewirkt...


    Grüsse

    Florian

    Pos. 160?

    Meintest Du das Tellerlager Pos. 169?

    Das ist ein Kugellager... kann man durch vorsichtiges nach aaussen biegen der Blechlaschen öffnen.

    Inhalt: 2 Scheiben, ein paar Kugeln und ein Kunstoffkäfig


    Die Scheiben haben unterschiedliche Innendurchmesser...der grössere gehört Richutng Teller !

    Schmierung beispielsweise mit Radlagerfett, wie man es vom Auto kennt.


    Gruss

    Florian


    zum Modeselector:

    Du hast das richtig geschrieben mit den kugeln, ja.


    Es gibt Erfahrungen mit einem Silikonschlauch, den man sich passend in Scheiben schneiden kann.

    Von mir kannste ein kleines Stück haben ( bitte PN senden wegen Adresse), sonst musst Du Mindestmenge 1 Meter kaufen :)

    Gruss

    Florian

    Da bin ich mal gespannt... vielleicht geb ich meinem 1019er dann auch wieder eine Chance mitzuspielen.

    Bisher versaut mir das vorhandene alte TK12 den Spass mit ständig unterschiedlich schlechtem Kontakt und Tonausfällen

    Die Kontaktzungen sind einfach fertig und die Kabel zum System auch.


    Grüsse

    Florian

    Hallo Sven,


    Fragen über Fragen :) Soll ich Deine Liste mal vn oben abarbeiten?

    OK.


    Motorlager ölen... sehr sinnvoll...unbedingt mal machen, aber den Lagerspiegel drehen? Nein, nicht generell.

    Das kann man machen, wenn die Einlaufspuren den durchmesser der Motorachse erreicht haben. Vorher? eher nicht !


    Mechanik entfetten: Ja, unbedingt und vielleicht als Erstes mal machen. Alte Schmierstoffe entfernen und neu, entsprechend des Dual-Schmierplans im SM abschmieren...


    Mode Selector! Ganz wichtig! Nicht versuchen den MS zu verstellen, bevor das Ding gewartet ist.

    Das bedeutet: Am Besten zerlegen, reinigen, leichtgängig machen, neu schmieren, einen neuen "Ring um die Kugeln" machen.

    Hierzu nimmt man am Besten einen Abschnitt eines Silikonschlauchs.

    Bitte informiere Dich per Suchfunktion... hier ist schon viel dazu geschrieben worden... oder gezielt fragen, wenn du dabei bist :)


    Cinch-Stecker: Kann man direkt an das orginale Kabel statt des DIN-Steckers anlöten. oder man macht eine "ordnungsgemässe Trennung

    der Massen" und legt sich eine zuätzliche Masseleitung vom Chassis des Drehers zum Vorverstärker.


    "Papaschlumpf" - Gernot hat hierzu schon sehr oft eine schöne bebilderte Anleitung gepostet! Nutze die Suchfunktion,ich hab grad leider keine direkten Link greifbar.


    Antiskating prüfen:

    Was kann man tun? Arm auspendeln bei 0 Gramm, Wenn dann beim Antiskating "0" eingestellt ist, sollte der Tonarm

    an jeder Stelle über der Schallplatte in horizontaler Richtung stehenbleiben. Wenn man dann das Antiskating auf "0,5"

    einstellt, muss der Tonarm von jeder Stelle über der Schallplatte zur Tonarmstütze zurückkehren..ohne dazwischen hängenzubleiben.

    Falls nicht... gibt es einige Fehlerquellen und wir klären das dann ggf im Einzelnen. Ich möchte das jetzt nicht Alles auflisten :)


    Entsörkondensator:

    die sogenanntne Knallfrösche.

    Sollte man prüfen, was verbaut ist. In der Regel wird man die esetzen ... 0,047µF am Schalter un dann ggf am Stroboskop.

    ich weiss das grad nicht auswendig. Bemühe doch mal die Suchfunktion.


    Teller polieren.

    Ist sowas von unnötig :)

    Aber mach halt... sieht schön aus. ich habe dafür ein mitte namens "Nevr Dull" verwendet. Geht alles von Hand.


    Kurzschliesser:

    Wie der Name schon sagt... ein reiner Kurzschliesser, der während der Tonarmbewegung bei Start und Stopp

    das Signal vom Tonabnehmer kurzschliesst um Störgeräusche durch die Bewegung zu vermeiden.

    Im Abspielbetrieb hat er keine leitende Funktion, also bringt ein Ersatz durch Relais einfach garnix :)


    Kontaktstifte am TK und die Flächen an der Kontaktplatte im tonarmkopf reinigt man am sinvolten mit einem

    Glasfaserradierstift.. die Platte muss man dazu NICHT ausbauen.


    Wenn der Lift ordenlich funktioniert... Lass die Finger weg :)


    Sonstige Hinweise?

    hab Spass damit und frage gerne im Detail, wenn Du an dem Dreher arbeitest...


    Grüsse

    Florian