Beiträge von WilliO

    Hallo zusammen!
    Ich habe mein neues(!) AT33 seinerzeit bei der absolut vertrauenswürdigen Firma Hifi Phono House zum "alten" Preis für 499 € gekauft. Das war schon ein sehr guter Preis denn z.B. Thakker bot das TA für 549 € an und andere Händler zum normalen UVP von 649,-€.
    Klar, man muss / sollte bei Artikelbeschreibungen in den bereits genannten Netzseiten -gerade bei TA-Systemen- sehr vorsichtig sein.
    Andererseits habe ich aktuell wirklich beste(!) Erfahrungen mit einem privaten LP-Verkäufer über Ebay-Kleinanzeigen gemacht. So etwas gibt es auch noch! Nachdem ich die ersten 6 Foreigner-LP's von ihm bezogen und durch meine Plattenwaschmaschinen gejagt hatte, laufen die Scheiben wirklich in "mint-condition". Das hat mich ermutigt weitere 40 LP's zu ordern. Diese Woche werde ich sie wohl erhalten und nachfolgend riecht das ganze Hause wieder nach Isopropanol. :thumbsup:



    @Ralph,
    Dieser Protractor ist schon ein beeindruckendes Teil! Ich habe das hier zum 1. Mal sehen dürfen.
    Ich frage mich allerdings welchen Unterschied es in der Praxis ausmacht? Gerade bei den Dual-Headshells gibt es -bis auf den Überhang- nur wenig Fehlermöglichkeiten. Und so kritisch / schwer fand ich die Einstellung des Überhangs nun auch wieder nicht - mit der doch ziemlich einfachen Vono Labs Din-Schablone.
    Die Überprüfung meiner TA-Justage mit der Schön-Schablone würde mich auch reizen!
    Allerdings sind mir -ehrlich gesagt- ca. 40 € für diese Erfahrung zuviel des Guten!


    Gruß
    Willi

    Hallo Alex,
    mit Signal, also beim Musikhören höre ich nie Rauschen....egal, bis Live-Pegel (und noch lauter :D ) kann ich aufdrehen - keine Störgeräusche.


    Meine Tests bezogen sich immer auf Rauschen, Brummen oder HF-Geräusche bei 0 Signal - und hoch aufgedrehtem Poti.
    Das scheint irgendwie ein Tabu-Thema bei den MC-Usern zu sein. Offenbar bin ich der Einzige der so knallhart testet. ^^


    Beste Grüße
    Willi

    Hallo Alex,
    bei mir läuft das AT33 PTG/II mit folgenden Anschlußwerten:
    AK 2,01 (mit Digitalwaage ermittelt)
    AS ca. 1,9
    Anschlußwiderstand 100 Ohm
    Gain im Phono Box S: 63dB


    Du hast 80 dB Gain?
    Wie sieht es bei dir mit Rauschen -ohne Signal- aus?
    Mit welcher Schablone hast du den Überhang eingestellt?


    Die von dir geschilderten Klangeigenschaften kann ich zu 100% bestätigen. Bei mir war der Unterschied zum Nagaoka MP200 ebenfalls deutlich(!) hörbar. Dass das gegenüber dem uralten Shure noch ausgeprägter ist kann ich mir gut vorstellen. Das Nagaoka gilt ja allgemein als ein feinzeichnendes System.


    Noch etwas: Ich habe den TA um ca. 2mm abgesenkt - parallel zu einer LP-Oberfläche mit aufliegendem Diamanten- gemessen mit Geo-Dreieck.


    Beste Grüße
    Willi

    Hallo Micha,
    das meinte ich auch so....ich hatte mich wohl etwas mißverständlich ausgedrückt. Im Prinzip habe ich dieses Verfahren beim TA-Massekabel schon angewandt.
    Die beiden "Zungen" habe ich die letzten Tage mehrfach in Augenschein genommen! Ich glaube aber das der empfohlene Spalt von 0,3mm an meinem 721 größer ist. Das wird der Grund dafür sein das ich das Aufsetzgeräusch des Tonabnehmers immer höre.
    Insofern dürfte mein Kurzschließer wohl schon jetzt ohne Bedeutung sein! :)
    Das muss ich mir bei Gelegenheit noch einmal genauer anschauen. Wenn es denn überhaupt von Belang ist! ^^


    Man könnte ja alternativ eine kleine Lötleiste am Chassis befestigen und darauf die (vorhandenen) Leitungen ohne Unterbrechung verbinden. Das hätte den Vorteil das man das Chassis nach bekannter Methode aus der Zarge entnehmen kann weil die Cinchkabel ja mit dem Chassis verbunden sind. Gleichzeitig kann der Kurzschließer die mechanische Steuerung verrichten.


    Wie siehst du das?


    Beste Grüße
    Willi

    prengelmeister:


    Harty,
    wenn ich deinen Beitrag richtig interpretiere, hast du ab Headshell komplett neue TA-Kabel eingezogen, den Kurzschließer
    außen vor gelassen, also quasi überbrückt, und stattdessen direkt an nachgerüstete Cinchbuchsen in der Zarge gelötet?


    Das halte ich für eine hochinteressante Verfahrensweise...die offenbar meine Zweifel an der Funktion des Kurzschließers bestätigt. Ist meine Annahme/Interpretation richtig?



    Marsilio:


    Tja, die genannten TA-Systeme sind alles MM-Systeme. Mit meinem MI (Nagaoka MP200) hatte ich die hier beschriebenen Probleme auch nicht resp. in viel geringerem, wirklich nicht erwähnenswerten, Ausmaß.
    Erst der Einsatz des Low-Output MC's AT 33/PTG/II hat mich mit den beschriebenen Problemen konfrontiert.
    Das kann man somit nicht vergleichen!
    Dennoch möchte ich angesichts des bisher erreichten Soundniveaus nicht wieder zum MI-Systems zurückkehren obwohl ich es hier noch liegen habe. Die Unterschiede sind für mich -im positiven Sinne- einfach zu groß!


    Beste Grüße
    Willi

    Noch ein Nachtrag für alle Interessierten:
    Ich habe noch weitere Testverfahren durchgeführt weil es mich einfach nicht losgelassen hat!
    Heute Vormittag habe ich abschließend noch folgende Tests gemacht:
    Beide Phono Boxen (S und RS) wurden ohne Eingangsstecker mit dem Yamaha-Preamp verbunden. Die Box S mit Cinch- und die Box RS mit XLR-Kabel an einem anderen XLR-Eingang so dass ein direkter A/B-Vergleich durch Umschalten der Eingänge möglich war.
    Das Ergebnis bzgl. Eigenrauschen der Geräte hat mich sehr überrascht:
    Die High-End Box RS wies ein deutlich höheres Eigenrauschen auf! Beide Boxen haben ein sauberes Rauschen, also ohne jeden Brumm und sonstige Nebengeräusche, bei extrem hohem Pegel am Yamaha gezeigt. Aber ziemlich stark unterschiedlich im Rauschpegel.
    Zum Vergleich zeigt ein Digital-Eingang 0 Rauschen bei gleichem Pegelniveau!


    Für meinen definitiv letzten Test habe ich die XLR-Verbindung wie folgt hergestellt:
    TA-Masse (schwarzes Kabel) am Kurzschließer mit dem Schirm des XLR-Kabel verbunden. Die Signal-Kabel ebenfalls direkt am Kurzschließer angelötet -anstelle der Steckverbindungen.
    Zusätzlich noch ein Massekabel, angeschlossen am Dual-Chassis, für die Verbindung zum Masseanschluß am Phono-Pre.
    Das zusätzliche Massekabel ergab wieder eine Brummschleife. Ohne diese Verbindung war keinen brummen hörbar aber dennoch für mich ein zu hoher Rauschfaktor.
    Die Phono Box RS geht also definitiv zurück und die Box S bleibt hier!


    Ich habe den Eindruck gewonnen das der Dual 721 -aus welchen Gründen auch immer- nicht für den symmetrischen Betrieb geeignet ist. Die nun wieder installierte unsymmetrische (Cinch-) Leitung erzeugt im Verhältnis deutlich weniger Störgeräusche.
    Ob in diesem Zusammenhang der Kurzschließer der Übeltäter ist kann ich nicht sagen. Eine Vermutung habe ich aber schon! ?(


    Hat jemand diesbezüglich Erfahrungen?


    Beste Grüße
    Willi

    Hallo Thomas,
    die Phono Box RS ist wirklich eine imposante Erscheinung! Dagegen ist die Phono Box S eine Streichholzschachtel... :D
    Den Doppelmono-Aufbau hat die Box RS bereits beim Spannungseingang über einen "Mini-XLR-Stecker". Sehr gut gelöst, aber....
    Für mich war die Phono Box RS auch deshalb interessant weil ich damit die XLR-Eingangsbuchsen meines Yamaha hätte nutzen können - natürlich neben den damit einhergehenden techn. Vorteilen der symmetrischen Verbindung wie z.B. einen um 6 dB höheren Gain. Deshalb habe ich mir ja gestern die symmetrischen Kabel an den 721 gelötet (und gleichzeitig alles im Bereich Kurzschließer gecheckt! ^^ ) um dieses Verfahren in der Praxis zu testen. Wenn aber die "Streichholzschachtel" eindeutig besser funktionert fragt man sich schon: "Wofür soll ich soo viel Geld ausgeben?" Ich habe kein Problem damit für eine hörbare Verbesserung in meine Tasche zu greifen aber bei einem solchen Ergebnis hört es auf!
    Ob das AT33PGT/II mit 400-500 Ohm bessser (optimal) funktioniert kann/will ich nicht bestreiten weil ich nicht auf diese Wert hochgedreht habe.
    Wenn ich weiß dass diese Störgeräusche -auch wenn man sie bei Signal nicht hört- vorhanden sind "reitet mich der Teufel". :D


    Wie sieht es denn bei dir aus wenn du den Poti deines Verstärkers -bei 0 Signal- voll aufdrehst?
    Hörst du dann keine Geräusche wie Rauschen -oder noch schlimmer- HF-Geräusche, Rumpeln oder "rythmisches Poltern, etc.
    Was ich nicht alles hören konnte! ;(
    Während ich hier schreibe dreht mein 721 wieder einmal seine Runden - herrlich, ohne ätzende Nebengeräusche!


    Beste Grüße
    Willi

    "Problemfrei" durchzukommen ist zumindest ein erstrebenswertes Ziel! :)


    Meine ausführlich im Forum beschriebenen Erfahrungen solltest du dafür auf jeden Fall beachten. Es beginnt ja bereits mit der Montage.... :D
    Wenn das AT33 PTG/II aber einmal nach allen Regeln der Kunst montiert ist macht es richtig Spaß. :thumbsup:


    Was das Ausprobieren angeht bin ich bis auf Weiteres geheilt. Ich möchte Brummen, Rauschen und Einschaltplopp vorerst nicht mehr hören weshalb ich aktuell sogar zweifele ob ich den Testlauf mit dem Elac meines Freundes machen soll. :/


    Berichte mal über deine Erfahrungen!


    Gruß
    Willi

    Hallo Alexander,
    Glückwunsch zu deinem Entschluß/Kauf! Ich habe den AT33 PTG/II seinerzeit für 499,-€ im Hifi-Phono-House bekommen. Bei diesem Preis konnte ich auch nicht widerstehen. Ich bin gespannt welche Erfahrungen du damit machst! :thumbup:


    Mir hat das AT33PTG/II neben einer Menge(!) Hörspass auch ziemlich viele Probleme -die ich vom Nagaoka MP200 nicht kannte- bereitet. Letztendlich konnte ich sie aber sehr befriedigend lösen.


    Den Test mit der Phono Box RS (UVP 899,-€!) habe ich heute definitiv abgeschlossen! Ich habe heute -weil es mich einfach nicht los gelassen hat- sogar meinen 721 komplett auf symmetrisch umgebaut weil sowohl die Phono Box RS als auch mein Yamaha CX-A5000 über XLR- Buchsen verfügen. Der gestrige -schweinemäßige- Brumm bei RCA war damit verschwunden aber dennoch gab es für mich unakzeptalbe Nebengeräusche -nach der bisherigen Testmethode - bei 0-Signal.


    Die Phono Box RS ist der Phono Box S soundtechnisch schon überlegen! Sie bringt noch mehr Druck im Bass und eine noch größere Feinzeichnung bei den S-Lauten. Trotzdem geht sie an den Händler zurück weil ich mich diese Störgeräusche dauerhaft nerven!
    Interessant ist außerdem dass ich keinen Unterschied durch erhöhen des Abschlußwiderstand hören konnte. Das AT33 PTG/II habe ich zunächst mit den empfohlenen 100 Ohm betrieben und nachfolgend auf 200 oder 300 Ohm erhöht ohne einen Unterschied hören zu können.


    Fazit: Nach all dem Löten und Durchchecken habe ich nun "die Schnautze voll" und bin überglücklich mit meiner "popeligen" Phono Box S. Das kleine Kästchen ist einfach überragend was diese -subjektiv- grausigen Nebengeräusche bei 0 Signal angeht und in puncto Sound muss sie sich wirklikch nicht verstecken. :thumbsup:


    Gruß
    Willi

    Hallo Thomas,
    Ich habe soeben das weitere Erdungskabel zwischen der Phono Box S und der Yamaha-Vorstufe angebracht.
    Bei der Box S ergab sich eine deutlich hörbare, weitere Reduzierung des Rauschens und des vorher minimalen Brumm gegen 0 -wohlgemerkt bei 0 Signal und Potistellung 0dB.


    Bei der Box RS ergab sich kein nennswerter Unterschied! Im Gegenteil, ich habe bei dieser Box nun sogar einen Einschaltplob am 721!
    Ist das nicht irre?
    Kann es sein das ich eventuell ein generelles Masseproblem am 721 habe?


    Beste Grüße
    Willi


    PS. Ich glaube ich bin auch in der falschen Rubrik des Forums unterwegs...oder?

    Hallo zusammen!
    Wie bereits beschrieben habe ich heute den Phono-Pre Project Phono Box RS erhalten.
    Gegenüber meiner Phono Box S ist der optische Unterschied schon gigantisch. Die Verarbeitung der RS sieht zunächst überragend aus.
    Ich habe für den 1. Test alle Kabel so gelassen, also lediglich von der Box S auf die Box RS umgesteckt.


    Resultat: Starkes Brummen, im linken Kanal stärker als im rechten!
    Ich habe anschließend den Groundanschluß von der Yamaha-Vorstufe auf die Box RS gelegt. Ohne nennenswerten Unterschied.
    Nachfolgend habe ich wieder alles in den Urzustand versetzt. Minimales Rauschen und noch geringerer Brumm -bei 0 Signal- und extrem aufgedrehtem, weit jenseits der praktischen Hörlautstärke, Poti an der Yamaha-Vorstufe ist hörbar.


    Ich bin mit meinem Latein am Ende! Hat jemand eine Erklärung für dieses Problem?


    Soundtechnisch, und das konnte ich bereits hören, ist die Box RS schon eine andere Klasse weshalb ich sie eigentlich gerne behalten würde.


    Besten Dank im Voraus für eure Tipps.


    Gruß
    Willi

    Hallo Ralph u. Thomas!


    Dann bin ich echt beruhigt...ich war tatsächlich irritiert. Alles gut! :)
    Meine Phono-Leitung ist ja durch den vorherigen TA (Nagaoka MP200) praktisch nicht vorhanden...was die Kapazität angeht :D


    Ich habe mir soeben doch noch einen anderen Phono-Pre für einen 1. Test bestellt: Pro-Ject Phono Box RS.....eigentlich nicht mehr meine Preisklasse, aber bei einem Sensationspreis von Schluderbacher konnte ich nicht widerstehen. Spätestens übermorgen sollte er hier sein. Ich bin gespannt.... :thumbsup:


    Beste Grüße
    Willi