Dual CV 1600 Widerstand R1324 verkokelt [Lösung]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CV 1600 Widerstand R1324 verkokelt [Lösung]

      Hallo zusammen,

      heute hatte ich einen Dual CV 1600 auf dem Tisch.

      Seine Symptome: Die linke Endstufe wurde deutlich wärmer als die rechte (allerdings nicht gefährlich warm) und R1324 begann bei größeren Leistungen (Tiefton, Lautstärke) zu schmoren. Ein Lautstärken-Ungleichgewicht der Kanäle war nicht wahrnehmbar, ebensowenig Verzerrungen. Der Ruhestrom war unauffällig und für beide Endstufen identisch. Eine Spannungsmessung über R1324 ergab jedoch bereits ohne Signal 3,5 V (DC) anstelle der laut SM zu erwartenden Spannung von knapp unter 0,7 V.

      Die Lösung: Der Anschluss des Emitters von T1309 hatte sich gelöst und hing in der Luft (Platinenseite). Bei den übrigen Lötfahnen bestand insbesondere beim Kollektor (grün markiert) der Verdacht auf kalte Lötstellen, daher wurden diese nachgelötet.

      Seitdem tut der Verstärker wieder seinen Dienst und die Spannungen beider Endstufenseiten sind im Soll. Ein Neuabgleich der Endstufe war nicht erforderlich, wurde trotzdem durchgeführt.

      Insgesamt hatte ich wohl Glück, dass T1309 keinen Schaden genommen hat ^^

      Viele Grüße,
      Michael
      Bilder
      • cv1600_fault.jpg

        141,98 kB, 804×564, 23 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MichaelTT ()