Dual CV 62 Ruhestrom lässt sich nicht einstellen und Widergabe ist verzerrt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual CV 62 Ruhestrom lässt sich nicht einstellen und Widergabe ist verzerrt

      Liebe Forummitglieder, ich bitte um Hilfe bei der Restauration meines CV 62. Nachdem ich meinen beim Flohmarkt gekauften CV 62 mit defekter Endstufe zum Laufen gebracht haben glaubte, musste ich leider feststellen, dass dem doch nicht so ist. Im Kopfhörerausgang ist der Klang gut, solange man den Verstärker nicht zu weit aufdreht. Über sämtliche Lautsprecherausgänge kommt zwar ein Klang heraus. Dieser ist jedoch total verzerrt. Ich hatte vorher alle Transistoren auf dem Endverstärker - nicht auf den Modulen - sowie sämtliche Elkos und die Drehpotis ausgetauscht. Anfangs war der Klang zumindest auf einem Kanal gut und der Ruhestrom lies sich auf beiden Kanälen einstellen. Nun ist ohne ersichtlichen Grund der Klang auf beiden Kanälen verzerrt und der Ruhestrom lässt sich auch nicht einstellen. Obwohl 25V vorhanden sind zeigt das Messgerät 0 Amp an.Drehen an den Potis ändert nichts. Ich habe 2 Messgeräte versucht und beiden zeigen die gleichen Ergebnisse. Hat irgendjemand eine Idee? Jede Hilfe ist willkommen. Beste Grüsse Matthias
    • Hi Matthias !

      yahoobb schrieb:

      Obwohl 25V vorhanden sind zeigt das Messgerät 0 Amp an.Drehen an den Potis ändert nichts.
      Die Endstufe des CV62 wird mit einer symmetrischen +/-24V Betriebsspannung betrieben.
      Du hast dort je zwei Schmelzsicherungen auf dem Board, wo an einer - gegen Masse gemessen - +24V, an der andere -24V zu messen sein muß. Der von Dir geschilderte Effekt tritt immer gern ein, wenn eine Spanung ausgefallen ist und die eine Hälfte der Endstufe gar nicht mehr mitspielt, bzw. über Kopfhörer zu hören eigentlich nur die Treiberstufe was abgibt.

      Bitte auch mal die Spannungen an den beiden dicken Elkos auf dem ENdverstärkerboard messen. Beide Endstufen haben jeweils zwei Sicherungen und es ist eher unwahrscheinlich, daß beide Sicherungen eines Spannungszweiges ausfallen.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter, vielen Dank für die schnelle Antwort. Wirklich klasse! Ich habe entsprechend nachgemessen und an beiden grossen Elkos liegen -26V links und +26V rechts an.
      An den Sicherungen liegen jeweils -26V links aussen, +26V links mitte, +26V rechts mitte und -26V rechts aussen an.
      Ferner ist mir an der Sicherung rechts aufgefallen, dass beim Messen der Stromstärke am rechten SIcherungshalter zuerst 0Amp angezeigt werden, sobald ich den Verstärker ausschalte schnell auf-26mA hochgezählt und dann langsam auf 0 heruntergezählt wird.

      Macht das Sinn?

      Besten Dank für Deine Hilfe und besten Gruss
      Matthias
    • Hi Matthias !

      yahoobb schrieb:

      Macht das Sinn?
      Noch nicht wirklich.

      So einfach läßt sich dieser Bock wohl nicht in die Enge treiben.

      Aus der negativen Betriebsspannung wird über den Widerstand R308 und die Z-Diode D301 noch eine Hilfsspannung gewonnen, die an Pin 9 der beiden Treibermodule VI geführt wird. C301 dient als Siebelko. D301 sitzt oberhalb des Blockgleichrichters. Bitte daran mal die Spannung messen. Sie müßte nach den etwas undeutlichen Unterlagen etwa -15V betragen.

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter, vielen Dank für Deine Antwort. Leider ist mit heute während des Messens mein auf Briegels Homepage beschriebener Nachbau des RC4195 durchgebrannt, so dass ich jetzt bis zum nächsten Wochenende nicht weiter machen kann. Ich bin mir nicht sicher was da genau passiert ist. Vielleicht habe ich beim Messen nicht aufgepasst. Könnte die Ursache für die Verzerrung eventuell auch beim RC4195 zu finden sein oder spricht alles für ein Endstufenproblem? Beste Grüsse und vielen Dank noch einmal Matthias
    • Hi Matthias !

      yahoobb schrieb:

      Könnte die Ursache für die Verzerrung eventuell auch beim RC4195 zu finden sein oder spricht alles für ein Endstufenproblem?
      Als Ursache für Verzerrungen: Ja. Weil das Ding den gesamten Vorverstärker versorgt.
      Aber als Ursache für einen nicht einstellbaren Ruhestrom ist es raus.

      Das wird also vermutlich ein etwas länger laufendes Projekt, wo man sich wirklich von vorne bis hinten durchmessen muß.
      Naja. Ich hoffe nur, daß Du das Gerät nicht zu einem bestimmten Termin fertig haben mußt ... wobei Weihnachten noch durchaus in realistischer Reichweite ist ... :D

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter, ich habe mir heute die Ersatzteile besorgt und konnte dann weitermachen. An der Diode D301 liegen -14,2 Volt an. Da scheint alles in Ordnung zu sein.
      Weihnachten ist übrigens ein gutes Ziel. Ich habe auch keinen Zeitdruck Bei mir laufen zu Hause ein Dual CV 120, sowie ein alter Fisher TX-100.Den gilt es mittelfristig zu ersetzen. Ist aber kein dringendes Projekt. Beste Grüsse und vielen Dank Matthias