CS 601 Abstellhebel&Reibplatte Grundstellung

  • Hallo,


    nachdem ich nun endlich Zeit hatte mich um meinen 601er zu kümmern (Dank an Boodzy für das Silikonöl), hab ich ihn wohl ein wenig kaputtrepariert.
    Hätte ich mal die Finger vom Kurvenrad gelassen, lief doch. ;(
    Abstellhebel und Reibplatte fielen sofort aus dem Kurvenrad. Den Stift habe ich nun mit Silikonöl eingschmiert, damit er nicht so leicht rausrutscht.
    Bevor ich das wieder zusammensetzte würde ich gerne wissen, welches die Grundstellung ist?


    so richtig?


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • sorry für die blöde Frage, im Service Manual war eine Abbildung dazu, die ich einfach übersehen habe. :thumbdown:

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Hi !

    sorry für die blöde Frage, im Service Manual war eine Abbildung dazu, die ich einfach übersehen habe. :thumbdown:

    Macht doch nix.
    Im Zweifelsfall wird erstmal mit blockiertem Arm gestartet - das bringt die Mechanik in Grundstellung.


    Wichtig ist nur, den Haupthebel beim Zusammenbau *in* die Rille zu setzen und nicht daneben. Das ist mir mal passiert.
    Au weia. Das Geräusch vergesse ich mein Lebtag nicht mehr. Der Haupthebel war nachher ziemlich angemackt. Ein Glück hat es nix ersthaft beschädigt, aber gekracht hat es bösartig.


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Der Plumslift war eine schwere Geburt. Die hier angebotene Bilderstrecke zum Ausbau war top, das ging ruckzuck. Beim Zusammenbau dauerte es umso länger. Mindestens 20mal aus dem Chassis raus und wieder rein, bis die Automatik wieder rund lief.
    Aber aufgrund von ähnlichen Beiträgen hab ich den Mut nicht verloren. Lange hatte ich das Kurvenrad in Verdacht, am Ende war es doch das Zusammenspiel von Stellschraube am Liftbolzen, Lifthöhenverstellung und Exzenterschraube.


    Wie schrieb schon einst Wilhelm Busch: "3 Tage war der Dual krank, jetzt läuft er wieder, gootseidank."


    Jetzt hab ich erstmal die Schnauze voll von Basteleien an irendwelchen Duals und freue mich wieder auf entspanntes Musikhören....bis zum nächsten Zipperlein. ;)

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Hallo,


    es ist ein Folgeproblem aufgetreten.
    Die Endabschaltung funktioniert genau einmal, weil das Teil 189 nicht in die Mittigposition zurückschnackelt und dadurch den Stophebel blockiert.
    Daraus folgend schaltet der Plattenspieler auch nicht ab.


    Der Stophbel funktioniert ständig, wenn ich die Platte vor dem Einleiten der Stopautomatik beende.


    Wer weiß einen Rat?


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • wie wäre es denn mit abschaltpunkt einstellen? vieleicht is der ja was aus der spur? n.b. mit schlau gucken beseitigt man 99% aller fehler!
    immer locker bleiben!
    gruss n.k.

    uli
    meine Nadelkiller: CS 505-3, CS 626, CS 728 Q, Braun PS 500, Lenco L75 und ein Sony PS-T30
    gehört wird mit: Sony STR-V6 oder Onkyo P3030 und Selbstbau 300b Röhre über Coral Flat8II in BK 201 Horngehäuse


    Ich distanziere mich hiermit ausdrücklich von allen ironischen Postings, die ich schreibe und allen
    Fehlinterpretationen,die aufgrund mangelhaften Verständnisses Dritter aufkommen können!

  • Hallo Evil,


    Liegt das wirklich an Teil 189 oder an der Abstellschiene? Ich frage nur, da ich nach Entplumsen meines 601 das gleiche Problem hatte, siehe hier:


    http://dual-board.de/index.php…&postID=409679#post409679


    Ist eigentlich eine bekannte Fehlerursache und vermutlich hast Du es auch schon ausgeschlossen. Das Abschalten sollte dann ja eigentlich nie funktionieren, bei Dir geht es offenbar beim ersten Mal immer gut...


    Grüße,
    Tilmar

    Einmal editiert, zuletzt von finite ()

  • Hallo,


    danke für die Kommentare.
    Natürlich habe ich den Post gelesen. Ohne den wäre mein Lift immer noch am plumsen. Bilderstrecke und Kommentare top.


    Mein Problem liegt wahrscheinlich nicht am Teil 189. Das Teil verursacht nur die Sperrung des Stophebels, weil es nicht zurückschnackelt. Der Auslöser müßte ein anderer sein, der eben das Teil 189 so reagieren läßt wie es momentan der Fall ist. Ob es mit dem Exzenter zu tun hat? Kann sein. Leider weiß ich nicht, wie sich das eine zum anderen verhält, da ich auf Klorollen repariere und das mechanische Verhalten im Betrieb nicht sehe.


    Regt die Abstellschiene die Abschaltung an?
    Da nach der Tonarmrückführung der Plattenspieler nicht abschaltet, kann es sein, daß das sonst typische Abschaltklicken vom Teil 189 herrührt.
    Dann wäre was? die Exzenterschraube zu weit zum Platteninneren gedreht? Bedeutet das im Umkehrschluß, daß ich die Extenterschraube zum Plattenäußeren verschieben muß, aber dann der Abschaltpunkt zu weit innen liegt und nicht mehr auslöst?


    Falls dem so ist, müßte ich mit try and error versuchen, die goldene Mitte zu finden, wo sowohl am Plattenende der Mechanismuß auslöst und nach der Rückführung des Tonarms zur Stütze, der Motor abschaltet, indem 189 ausgelöst wird.


    Falls ich zu kompliziert denke, seht es mir nach.


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Ich mal wieder...


    Über einen Monat hat es gedauert, bis ich die Automatik (besonders den Stopmechanismus) verstanden habe. Oft fast verzweifelt und den Dreher wieder für ein paar Tage weggestellt, aber nie die Hoffnung aufgegeben. Mechanik kann doch nicht so kompliziert sein. Ist es aber für mich scheinbar....
    Zwischedrin ist mir dann noch das Kurvenrad zerschossen. Ersatz war jedoch schnell beschafft.


    Tatsache ist, das Teil läuft wieder, was an einer nicht fest genug angezogenen Schraube lag.


    Aus lauter Dummheit hab ich mir gestern einen zweiten 601er besorgt.
    Gepimpelt und Lift entplumpst in einer Stunde.


    Allerdings habe ich auch damit ein kleines Problem. Beim Betätigen des Stophebels fährt der Tonarm zurück, setzt den Tonarm ab, man hört die Schaltung schnackeln aber der Teller läuft weiter.
    Betätige ich den Stop Schalter nochmals schaltet der Motor nach wenigen Sekunden ab.
    Meine Frage: Wo soll ich bei der Fehlersuche ansetzen?


    Gruß Evilknievel

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Hi !

    Meine Frage: Wo soll ich bei der Fehlersuche ansetzen?

    Langer Schaltarm - Rillenachse klebt.
    Eventuell die Schaltkulisse, die den Schaltarm zieht, wenn der Arm von Hand über die Platte geschwenkt wird.


    http://dual.pytalhost.eu/601s/Dual601_SM12.jpg


    Fig. 20


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Besten Dank, da werd ich morgen mal nachschauen.
    Ich hätte wahrscheinlich ganz woanders angefangen zu suchen und dann eh alles hoffnungslos verstellt.

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Hi !

    Ich hätte wahrscheinlich ganz woanders angefangen zu suchen und dann eh alles hoffnungslos verstellt.

    Na und ?


    Wenn es dann in einem Monat oder zweien wieder funktioniert, hättest Du eine Menge dazugelernt.
    Aber man sollte Abkürzungen nehmen, wo sie sich anbieten. Ob es das wirklich ist, weiß ich auch nicht, aber die Symptome klingen stark danach.


    "Learn by the mistakes of others. Your life isn't long enough to do them all by yourself." :D


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Es geht wieder. Was mich ratlos zurückläßt ist, daß ich nicht weiß woran es lag. Zwischendurch hing der Tonarm an der Klinke (Teil 185) fest oder die Rastung dort funktionierte nicht. Nach mehrmaligem Aus und Wiedereinbau, nachbiegen des Schaltarms, drehen am Exzenterbolzen und tausend bösen Blicken lief das wieder und plötzlich auch die Abschaltung.


    Das war definitiv mein letzter 601, den ich auch nur aufgrund eines unmotivierten Gebots bei ebay bekam.
    Insgeheim hatte ich auf ein M20 gehofft, war dann aber nur ein Shure75.


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Hi !

    Es geht wieder. Was mich ratlos zurückläßt ist, daß ich nicht weiß woran es lag.

    Ja - das ist frustig, weil man das nirgendwo definiert festmachen kann und irgendwie der "Aha-Effekt" ausbleibt.
    Das geht mir gelegentlich auch so. Man freut sich zwar, daß es wieder geht, aber man hätte schon gern gewußt, was es letztlich gebracht hat. Für nächstesmal.


    Das war definitiv mein letzter 601, den ich auch nur aufgrund eines unmotivierten Gebots bei ebay bekam.


    Insgeheim hatte ich auf ein M20 gehofft, war dann aber nur ein Shure75.


    Ab und zu sitzt das auch unter 701 und 704 drunter ... :D
    So habe ich mein erstes M20E gekriegt: im Paket mit einem Ersthand-701 erste Serie, einem Grundig "Sternenkreuzer" RTV-1020 und vier riesigen Grundig 706M-Boxen. "Nur Selbstabholer" aus Bielefeld. Der Kombi lag auf dem Rückweg deutlich satter auf der Straße ...
    Man muß auch Opfer bringen. ^^


    .

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Momentan ist mir der Platz ausgegangen um mich um einen 7er zu kümmern.
    Da müssen erstmal 3 Dreher unter das Volk gebracht werden. Was für ein bescheuertes Hobby. ;)

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.