Nadel springt beim Dual 721

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nadel springt beim Dual 721

      Hallo zusammen,


      wer kann mir helfen?

      Hab seit kurzem einen Dual 721 mit DMS242E + DN242.


      Hat jemand einen Tipp für mich, was man anderseinstellen kann, wenn die Nadel springt?

      Vor allem zum Ende hin, also meist

      beim letzten Lied springt die Nadel immer wieder auf die vorherige Rillezurück.

      Hab am Antiskating schon versch. Einstellungen probiert.

      Wenn man dann den Tonarmlift benutzt und dann wieder neu aufsetzt, dann beginnt

      das Abspielen um einige Rillen davor. Es scheint so, als wäre eine gewisse Vorspannung am Arm, die

      tendenziell nach außen drückt. Auflagegewicht habe ich lt. Beschreibung auf 1,5 eingestellt.

      Vielen Dank!
    • Rennsemme schrieb:

      Wenn man dann den Tonarmlift benutzt und dann wieder neu aufsetzt, dann beginnt
      das Abspielen um einige Rillen davor. Es scheint so, als wäre eine gewisse Vorspannung am Arm, die
      tendenziell nach außen drückt. Auflagegewicht habe ich lt. Beschreibung auf 1,5 eingestellt.


      Das muss so sein, das ist normal...siehe hier unter 4.: dual.pytalhost.eu/721/721-08.jpg


      Was das andere Problem angeht: der Lift ist weit genug unten? Mal kontrollieren, in welchem Abstand der Tonarm im Automatikbetrieb von der Tonarmstütze "abhebt".

      2-3mm wären ideal.

      Auch schauen, in welcher Höhe der Tonarm bei manuellem Lift über der Platte schwebt.

      Dann nochmal den Tonarm vorsichtig neben der Platte absetzen (am besten ohne Strom) und schauen, wie weit der runtergeht.

      Hintergrund: ist der Lift zu hoch eingestellt, und die Platte wird nach innen dünner, kommt der Tonarm nicht weit genug runter.

      Edit: noch die Unterlagen zu deinem Spieler: dual.pytalhost.eu/721/

      und das Service-Manual: dual.pytalhost.eu/721s/
      Mit bestem Gruß - Stefan

      meine Dreher und sonstiges Hifi-Geraffel: im Profil
    • Rennsemme schrieb:

      Auflagegewicht habe ich lt. Beschreibung auf 1,5 eingestellt.
      Das Wichtigste hat Dir bereits "Highwatchchile" geschrieben.

      Zur Sicherheit noch eine Frage :

      Hast Du den Tonarm vor der Gewichtseinstellung auch in der 0g-Einstellung so ausbalanciert, dass der Tonarm neutral schwebt ?

      (Das muss man machen, bevor man dann das Auflagegewicht einstellt.)

      Auch : darauf achten, dass sich kein Staubpolster an der Nadel gesammelt hat.

      Albert
      Grüße,
      Albert

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      If I'm writing nonsense - simply forget it :whistling: