Beiträge von Soliol

    Hallo Heiko,


    dein Technics-Verstärker hat durchaus genug "Klasse" für deine 731er. Klar kannst du durch langwierige Versuche das Optimum in dem Zusammenspiel Tonabnehmer-Kabelkapazität-Phonostufe herausarbeiten, das ist aber doch recht aufwändig und auch mit Fehlersuchen versehen, wenn du dann merkst, dass dieser Tonabnehmer oder das teure Kabel oder die teure Phonostufe doch nicht passt bzw nicht besser klingt. Aber an deinen 731ern gibt's klares und sicheres Verbesserungspotenzial: der Tonabnehmer ULM 60 gibt bei Weitem nicht das wieder, was der 731 eigentlich kann. Meine Empfehlung: besorgt die eine lange Kopfplatte, damit du reguläre 1/2-Zoll-Systeme verwenden kannst. Dann probier dich durch die große Welt der unzähligen und unterschiedlichen Systeme, die alle anders klingen, lies dich schlau, welche dir gefallen könnten, besuch Board-Kollegen in deiner Nähe und höre Probe und Unterschiede und taste dich so an deinen Wunschklang heran. Diese Suche kann auch jahrelang dauern, macht aber Spaß und bei jedem Schritt nach vorne wirst du dich fragen, wie du es vorher nur aushalten konntest.


    Und wenn du erfahrener Bastler bist, gibt's noch eine Modifizierungsmöglichkeit, die deine 731er in eine höhere Geräteklasse heben: durch eine neue Tonarm-Innenverkabelung. Ich hab da ein spezielles Kabel von Mario Grötzinger genommen, ohne Umweg über den Stummschalter direkt in den Phono-Eingang. Ich habe auch zwei 731er, hab davon den Einen modifiziert und den anderen im Original belassen, beide hab ich mit den gleichen Tonabnehmern ausgestattet und konnte nur durch einen Umschalter die beiden Dreher miteinander vergleichen. Und der Unterschied ist schon erheblich. Und wenn du den Umbau durchgeführt hast und den Klanggewinn realisiert hast, wirst du dich über die investierte Mühe freuen.


    Solltest du im Einzugsgebiet von Hamburg wohnen, lad ich dich herzlich gerne zu mir ein, dann kannst du viele verschiedene Tonabnehmer am 731 hören und ich kann dir den Unterschied Serien-belassen im Vergleich zu "modifiziert" mit bestimmt 5 verschiedenen Tonabnehmern vorführen.


    Ansonsten viel Erfolg bei deiner Suche nach dem besten Klangerlebnis.


    Gruß, Uli

    Hallo Kollegen,


    für die Tellermatten ist mein bisheriger ultimativer Trick, bei dem sich sicher der Alu-Zierring nicht verbiegt/verformt, der Backofen! 50° bis 70°C einstellen, Teller rein, halbe Stunde warten, Teller raus, Tellermatte abheben und fertig! Achtung: Die abgehobe Tellermatte über Kopf abkühlen lassen, damit sie nicht sofort überall wieder festklebt!


    Gruß, Uli

    Hallo Kollegen,


    ich versuche gerade, einen auf beiden Kanälen defekten Tonabnehmer DMS 900 zu reparieren (s. hierzu auch Bericht: "Ich zerlege ein DMS 900" im Bereich Umbau und Tuning).


    Im Internet finde ich so gut wie garnichts über das System. Ich suche technische Beschreibungen jeder Art über Aufbau, Funktionsweise, Konstruktionsdaten, technische Zeichnungen, gerne Wickeldaten der Spulen, Spezifikation des Drahtes,.... Quasi alles, was etwas von dem System beschreibt, da ich nichts (außer einem kleinen technischen Verständnis) dazu habe!


    Aber jeder kleine Hinweis kann mir bei der Reparatur evtl. helfen.


    Ich danke euch vorab für eure Hilfe.


    Gruß, Uli

    Hallo Kai,


    vielen Dank für deinen Bericht, denn richtig: viel findet man nicht im Netz darüber.


    Ich habe auch eins, aus dem gleichen Grund wie du, nur nicht für den 1009, sondern für einen 1007A, den ich dieses Jahr hübsch gemacht habe (siehe hierzu auch meinen Bericht mit dem Titel "so einen hatten wir ja noch nie hier" im DIY-Tuning-Bereich.


    Und jetzt kommt meine große Verblüffung, als ich das DMS 900 in ein TK 0 einbauen wollte: Das Lochbild des TK0 fluchtet nicht mit dem Lochbild des DMS 900. Die Löcher sind soweit versetzt zueinander, dass ich nur mit ganz dünnen M 1,5 mm-Schrauben das System befestigen konnte. Ich habe einige TK 0, alle in grau und bei allen passt es halt nur "so komisch". Dabei sollte doch bei Dual alles aufeinander abgestimmt sein. Und das DMS 900 gibt es seit Ende der 50er-Jahre, also noch deutlich vor dem 1009, das TK 0 gab es damals aber auch schon. Jetzt meine Frage: du hast ein schwarzes TK 0. Hat das schwarze TK 0 ein besser passendes Lochbild oder ist bei dir auch so ein Versatz der Löcher vorhanden.


    Komisch, was die da bei Dual damals gemacht haben.


    Gruß, Uli

    Hallo Benjamin und Kollegen,


    auch der umlaufende gleichmäßige hochglänzende Tellerrand ist kein Zauberwerk, ich hatte dazu ganz zu Beginn dieses Threads (ich glaub das war hier) schon mal was geschrieben, und zwar hab ich dafür einen alten Dual 1010: auf seinen Teller leg ich über Kopf den zu polieren den Teller und drehe und drehe und drehe.... Und mit der anderen Hand halte ich den Polierlappen an den Tellerrand. Das geht einfach, wird gleichmäßig bei verhältnismäßig geringem Kraftaufwand. Ein weiterer Kollege machte damals den additionellen Vorschlag, den Plattenteller mit einem Akkischrauber anzutreiben, super Idee! Und jeder ambitionierte Dualist sollte doch wohl einen schrottigen 1010er dafür im Fundus haben 8)


    Gruß, Uli

    Hallo Kollegen,


    mit Edelstahlreiniger polier ich schon seit Jahren meine Plattenteller. Nur das mit dem Glasreiniger hinterher muss ich mal probieren. Ich poliere halt mit unterschiedlichen Baumwolllappen solange, bis der gewünschte Spiegelglanz erreicht ist. Und dieser Glanzgrad hält bei mir schon 2-3 Jahre, ohne dass ich jetzt das Bedürfnis habe, nachzupolieren. Also: Edelstahl - Reiniger ist durchaus eine Empfehlung!


    Gruß, Uli

    Hallo Kollege,


    mit dem 704 und den durchgeführten Aufrüstungen hast du doch einen Top-Dreher, glaubst du wirklich, dass der Reha den überholt? Kauf dir lieber für das Geld einen guten Phonovorverstärker oder ein hochwertiges System. Damit erreichst du deutlich mehr an Klanggewinn als durch den Reha.


    Gruß, Uli

    Hallo Florian,


    so, bei mir hats nicht ganz so lange gedauert, gestern den Stößel für s Ein- und Ausschalten beobachtet, dabei entdeckt, dass er nicht in die Aussparung unter dem Tonarm einfädelt, dann auf deine Anregung hin die Tonarm Position ausgerichtet und jetzt läufts, ganz einfach .


    Ich danke dir nochmals ganz herzlich für deinen Beitrag, der genau im richtigen Moment kam.


    Gruß, Uli

    Hallo Florian,


    vielen Dank für deinen Monolog, ich arbeite auch seit einigen Wochen an einem besonderen 1007A, hatte ihn schon eigentlich komplett fertig und bei den Endprüfungen erlebte ich das gleiche Phänomen wie du: am Ende des Automatik-Prozesses wandert (eilt) der Tonarm zur Tellermitte.


    Ich war verzweifelt, weil nichts half und ich mit meinen Ideen bereits am Ende war. Ich wollte schon einen neuen 1007A kaufen, die kosten ja nicht viel.


    Aber jetzt werde ich nochmal deine Hinweise verfolgen und hoffentlich auch den Fehler abstellen. Dir vielen Dank nochmals für deinen Bericht.


    Gruß, Uli

    Hallo Dietmar,


    also ich persönlich empfinde 100€ für einen 1225, auch wenn er überholt ist, deutlich zu hoch. Außer Verharzungen, ein ggf. verschlissenes Reibrad, der Pimpel, eine abgespielte Nadel und eine Reinigung ist da nix dran, was zum Überholen ist. Und dieses Komplettprogramm ist an einem Abend erledigt. Beispielsweise verkaufe ich gerade einen CS 626 im ebenfalls überholten Zustand für 120€ (aber nur zur Abholung in Hamburg) und für 100-150€findest du bestimmt ein gutes Gerät von einem Board Kollegen, das höherwertige ist als ein 1225.



    So Kollegen, schlagt mich nicht, das ist meine persönliche Meinung (und danach war doch hier gefragt, oder).


    Gruß, Uli

    Mann Peter,


    toll! Ich habe noch nicht mal den Schaltplan zu der Kiste, von dir aber schon einen Reparatur-Leitfaden. So schnell, suuuper! Da muss ich jetzt erstmal den Dreher aus der Zarge holen und mich in die Schaltung reinlesen. Und dann werden bestimmt noch so einige Rückfragen von mir kommen,... Ich bin mal gespannt, wie wir das Problem lösen.


    Ich freue mich schon und melde mich dann mit Fragen oder Aussagen.


    Gruß, Uli

    Hallo Kollegen,


    eigentlich ein Grund zum Freuen: ich habe einen 701 für lau bekommen. Und der sieht noch top aus, dicke schwere Haube - keine Risse, keine Kratzer. Alles gut!


    Nur technisch bringt er alle Fehler mit, die ihr hier immer beschreibt: Glimmlampe Stroboskop defekt, Pimpel erneuern, Tickern 1x je Umdrehung, alles Pille Palle, aaaaaber: er dreht auch hoch, ohne Ende, ich hab ihn dann immer ausgeschaltet aus Angst, dass er abhebt!


    Und dann hab ich hier gesucht, über 2 Stunden, aber nix dazu gefunden. 704, 714, 731, alle dürfen hochdrehen und ihr löst das Problem, aber zum 701 hab ich diesbezüglich nichts finden können.


    Hab ich mich nur blöd angestellt?


    Vielen Dank vorab für eure Hilfe.


    Gruß, Uli

    Hallo Kollegen,


    ich kann Babo nur bestätigen: Ich habe den Elac 22H mit einem Ortofon VMS 20 mit der F 20 EO Nadel betrieben. Im direkten Vergleich mit einem Dual 731Q bei gleichen Systemen, beide Dreher durch Umschalter an der gleichen Kette spielte der Elac genauso sauber aufgelöst wie der Dual, nur druckvoller, mehr Wummms.


    Lange konnte kein Dreher gegen den Elac anstinken, lange!


    Gruß, Uli

    Hallo Engelbert,


    ich wollte nur noch mal auf Wolfgangs Einwand reagieren: dass irgendetwas abbricht bei ungeschicktem/ungenauem Handling kann ich zum Glück noch nicht bestätigen, aber dass die Tonarmschlitten teilweise sehr schwer rein und raus gehen bestätige ich. Und gerade wenn man mit verschiedenen Systemen rumspielen will, ist das sehr hinderlich. Ich habe ebenfalls 4 bestückte TAS und durch das viele "rein und raus" hat sich bei meinem 22H mal die Klebung des Tonarmkopfes zum 4-kant-Alu-Arm gelöst. Und den Tonarmkopf wieder Lage-genau richtig zu verkleben war ein Riesenakt! Spar dir unbedingt diese Mühe! Ich habe daher/deshalb/dafür die Oberfläche des TAS und die Führungsschienen ganz leicht mit Graphitpulver eingeschmiert (das, was man auch für die Leichtgängigkeit von Schlössern benutzt) und die TAS flutschen nur noch rein und raus (und die Gefahr ist gebannt).


    Dir viel Erfolg und Spaß mit den Drehern,


    Gruß, Uli

    Hallo Kingcrunsh,


    sach ma, hast du eigentlich so einen schlimmen Namen, bei dem wir alle dich sofort verhöhnen und veräppeln würden, oder warum gibst du ihn partout nicht preis?


    Du sprichst uns alle doch auch mit Namen an, so, wie wir es auch gerne machen würden!


    Gruß, Uli

    Hallo Kollegen,


    gestern hab ich ne "lange Nacht des 1010" veranstaltet und um 3 Uhr morgens lief er wie am ersten Tag!


    Der Grund, warum er bei mir nach Abwicklung der Automatik-Funktionen immer wieder ausging, lag am Schalter. Zuerst hab ich mir das Hirn verrenkt um die ganzen Einzelfuntionen von Klinken und Hebeln und Haken und Ösen zu verstehen, und als ich dann immer wieder feststellte, dass alles einwandfrei funktionierte, hat die Durchgangsmessung am Schalter ergeben, dass in der Stellung, in der er Durchgang haben müsste, nichts kam. Also Schalter zerlegt und die federnden Kupferkontakte so weit nach vorne gebogen, dass in der Schaltpositionen Durchgang da war! Die Lösung so einfach! Aber um den Zusammenhang aufzudröseln, ist viel "Lernzeit" verstrichen.


    Euch auch noch viel Erfolg bei dem Thema.


    Gruß, Uli

    Hallo Kollegen,


    ja, einen dünnen Streifen Stoff mit Schleifpaste drauf, dann zu einer Wurst gewickelt, dass die Wurst gerade in die Bohrung passt, so ha ichs auch schon öfters gemacht. Nur hinterher gründlich die Bohrung auswaschen, nicht dass noch irgendwo Schleifpaste sitzt und dann hinterher als "Schleifschmierung" arbeitet. Schön, dass ihr auch damit Erfolg hattet.


    Gruß, Uli