Beiträge von sason

    Guten Abend @ Alle,


    hier mal nun der letzte Stand und Lösung meiner Problematik. Naja Fast…


    Nachdem der fehlerhafte Oehlbach Preamp wohl das Hauptproblem war und ich auf eure Hinweise hin auch den Nadelträger ganz ans System ran gedrückt hatte, rauschte es furchtbar und auch die Verstärkung war mit dem alten Mikro/Phono Preamp den ich aus Punkband Zeiten noch hatte, nicht wirklich gut.


    Nachdem ich schon fast den alten Kabeln des Dual die Schuld geben wollte, hatte ich nochmal einen letzten Versuch unternommen und alles auseinander und neu zusammen gesteckt und siehe da: es lief! Also fast…


    Der Plattenspieler war auf einmal deutlich hörbar, das Rauschen war weg und nur ein leises Surren war wahrnehmbar.

    Da der alte Preamp, den hatten wir damals zum Singen äh Schreien über einen Gitarrenverstärker genutzt, keine Möglichkeiten hat zwischen mm und mc oder irgendwas einzustellen und vom Klang auch eher dumpf war, habe ich mich auf die Suche nach Ersatz gemacht.

    Und wurde fündig: Eine gebrauchte Pro-Ject Phonobox S2 macht nun auch klanglich den deutlich besseren Eindruck.


    Einzig das Surren ist noch hörbar. Da hatte ich irgendwo gelesen das das vom Netzteil kommen kann und man das mit einem „stabilisierten Netzteil“ (?) weg bekommen kann. Oder könnte das auch an der Steckerleiste mit Sonos Amp, 601er, einer Lampe und der Phonobox angeschlossen liegen?


    Auf jeden Fall kann ich schon mal wieder Platten hören. Und fertig ist man wahrscheinlich sowieso nie ;-)


    Danke euch,


    Michi

    Hallo Andreas,


    Meine Anschlüsse sind auch korrodiert, ähnlich wie deine (Siehe Bild)


    Ich habe aber nun mit dem 1210er herausgefunden das ich wohl mehrere Fehlerquellen habe.


    Der Preamp hat einen Wackelkontakt (Neuware X() weshalb da nicht viel verstärkt wurde.

    Allerdings kommt auch mit einem anderen Preamp weniger sound vom 601er als beim 1210er an. Außerdem hab ich ein beträchtliches Rauschen beim 601er.


    Morgen geht auf jeden Fall der Oehlbach preamp zurück.


    Hast du vielleicht eine Empfehlung für einen guten Preamp? Einzige Anforderung wäre eher klein, damit ich ihn etwas verstecken kann. (Bin leider Purist/Minimalist ^^)


    Grüße, Michi

    Hi Siggi,


    Also die Nadel sieht nach meinem Empfinden noch ganz ok aus.


    Ich habe mir einen 1210er mit Stanton 505 vom Nachbarn geliehen. Mit dem kam via Preamp dann auch Musik am Sonos Amp raus.


    Also muss es wohl irgendwo am 601er liegen das nichts oder fast nichts ankommt.


    Oder gibt es Nadeln bzw. Systeme die mehr Ausgangsleistung produzieren?

    Auf dem Feld kenn ich mich nicht aus.


    Danke euch allen für eure Unterstützung!

    ja, die Nadel ist noch dran, aber der schwarze Nadelträger muss deutlich weiter auf den System Körper geschoben werden.


    LG. Hans

    Hallo Hans,


    danke dir für den Hinweis. Ich habe mit viel Kraft den Nadelträger ganz an den Systemkörper dran geschoben. Jetzt ist da keine Lücke mehr.

    Mein Problem hat sich dadurch allerdings leider nicht gelöst.


    Ich werde mir heute Abend einen anderen Plattenspieler leihen um herauszufinden ob der Dual oder das Kabel einen Hieb haben.

    Grüße, Michi

    Hallo und danke schon mal für eure Antworten.


    Also der Peamp ist neu und daher gehe ich davon aus das er korrekt funktioniert. Habe mir den Oehlbach nach ein/zwei guten Rezensionen bestellt. Und finde in von den Dimensionen gerade zum verstecken gut. Hättest du eine andere Empfehlung?


    Einen Aux Eingang hat der Sonos Amp ist extra für den Betrieb mit Plattenspieler via Preamp gedacht.


    Hanne auch schon alle Varianten der Anschlüsse ausprobiert auch mm und mc, aber es kommt einfach nichts.


    Ob der Dual komplett funktioniert kann ich nur bedingt sagen. An meinem NAD Verstärker mit phono Eingang ging er, obwohl ich da auch eher aufdrehen musste. Kann man den Output vom

    601 messen? Was müsste denn da mindestens rauskommen?



    Also, ich denke mal eher dass es ein Anschlussproblem ist. Die Sonos Amp´s sind ja moderne Sreaming-Amp´s. Aber einen Aux-Eingang gibt es da bestimmt auch. Der Oehlbach Phono Pre Amp hat mich zwar nicht wirklich überzeugt, sollte trotzdem einen vernünftigen Klang liefern. Wenn Du fast gar nichts hörst, ist da entweder der Pre-Amp nicht in Ordnung oder die Anschlüsse am Verstärker stimmen nicht. Vorausgesetzt der 601 ist komplett in Ordnung. Auch die Nadel.


    Ach ja, manchmal vergisst man das Einschalten am Vorverstärker. Oder MC oder MM ist nicht richtig eingestellt.


    Hat dein 601 Cinch-Stecker oder hast du ihn über einen DIN auf Cinch Adapter angeschlossen?

    Gruß

    Uli

    Hallo und danke für deine Nachfrage. Er ist mit Cinch angeschlossen


    Hallo Hajo,


    danke für deinen Hinweis. Ich habe alle Möglichkeiten die Empfindlichkeit via App einzustellen ausprobiert. Bei „Hoch“ wird es minimal lauter aber in keiner Weise so das es brauchbar wäre.


    LG. Michi

    Hallo liebe Dualisten,


    Ich habe ein Problem: mein Dual 601 (in Wega 3432 Zarge) ist via Oehlbach Phono Pre Amp Pro am Sonos Amp sehr sehr leise. Quasi nicht hörbar. Der Dual hat eine M20E Nadel.


    Reicht die Verstärkung des Preamp nicht aus?

    Brauche ich eine andere Nadel?



    Vielen Dank schon mal für eure Hilfe

    Hallo,


    ich schreibe zum ersten mal hier rein und bin stolzer Besitzer eines 601ers in der schönen Wega Zarge 3432 und einem NAD 3020.
    Allerdings dreht es sich nicht um meinen Dreher sondern um einen Flomarktkauf. Ich hab als Geschenk einen voll funktionierenden 721er für 25 € erstanden. Soweit so gut, als ich ich ihn daheim auseinader genommen und vom Staub der Jahre gereingt habe fiel mir auf das das Deckelschließsystem entweder gar nicht zu geht oder den Deckel gar nicht hält. Kann mir jemand eien Tip geben wie man das System richtig einstellt


    Auch würde mich eure Meinung zum System interresieren da ich es nicht kenne. (Audio-Technics-Japan 320)


    Wie Ihr an meinen Fragen merkt bin ich auf dem feld der Plattenspieler noch recht unbewander - aber es kann ja nur aufwärtsgehen ;-)


    Vielen Dank im Vorraus


    Michi