Beiträge von BerlinAnalog

    Ich habe auch einen Dual 704 und möchte das M20E montieren.
    Du schreibst, es ist nicht ideal für den Dual

    Der Beitrag ist 11 Jahre alt. Im Gegensatz zur langen Reifezeit von Whisky ist die Aussage, das M20E sei für Wechsler konzipiert worden, nach über einem Jahrzehnt nicht zur Tatsache gereift. 😉

    Du kannst das M20E einfach einklinken, die Armhöhe kontrollieren und genießen …

    :D8o Danke, darauf trinke ich erstmal einen Schluck Nikka Coffey Grain Whiskey. Dann mal ran an den Tonarm.
    Beste Grüße
    Christoph

    Das M20E hingegen erfüllt diese Forderung zu nahezu 100 %. Beim Vergleich CD zu LP sind mir keine großartigen Unterschiede im Frequenzgang aufgefallen. Ich kann nicht mal ansatzweise nachvollziehen, warum dieses System so stiefmütterlich behandelt wird. Am Arm des 704 passt es von der Nachgiebigkeit dank des Antiresonators recht gut, jedoch ist der VTA-Winkel des M20E auf die Dual-Wechsler optimiert und somit am 704 falsch. Mein Bruder betreibt es am Dual 1209, an dem es hervorragend klingt. Am 704 hatte ich es nur kurz, um das System zu demonstrieren, und da hab ich auch nur kurz eine 12"-Maxi abgespielt gehabt. Schlecht klang es allerdings nicht.

    Hi Mario,

    danke für diesen Hinweis.
    Ich habe auch einen Dual 704 und möchte das M20E montieren.
    Du schreibst, es ist nicht ideal für den Dual.
    Kann ich das irgendwie ausgleichen? Sprich VTA-Winkel...wenn ich das richtig einordne...es geht um die Tonarmhöhe, die ich beim Dual 704 ja einstellen kann.
    Wäre diese Justage eine Möglichkeit, diesem Problem entgegenzusteuern?
    Ich bin noch nicht so gut in VTA und RSA... habe deshalb bei Tonabnehmer-Wechsel immer genau dieses Problem am TK-System des Dual 704 --> die korrekte Einstellung

    aller Aspekte der Justage.
    Beste Grüße
    Paul

    Danke für den Hinweis. D A S wusste ich nicht.

    Bin froh das es jetzt klappt.

    Kleine Frage am Rande: durch das viele Hin und Her mit dem TK-Systemträger ist mir aufgefallen, dass es plötzlich Probleme mit den Kanälen gibt.
    sprich: mal geht der rechte Kanal nicht oder nur extrem leise, mal geht der linke Kanal nicht. Es brummte plötzlich deutlich. Am Ende kam aus beiden Kanälen nichts.

    Ich habe hier im Forum schon gelesen (unter TK 24 "spinnt"), dass dieses Problem häufig auftritt und dass es beim Tk 24 oft zu Kontaktproblemen kommt.
    Ok, wenn man das weiß, gibt es ja die üblichen "Reinigungs"-Vorschläge.
    Was mich aber stutzig macht:

    Nach einem Einstecken des Tk 24 Systemträgers in das Headshell kam aus beiden Kanälen nichts.
    ???
    Ich habe daraufhin das NF-Kabel aus dem Phonopre entfernt und wieder eingesteckt.
    Plötzlich ging es wieder und das Signal kam auf beiden Kanälen.
    :/
    Weiß jemand, womit das zusammenhängt?


    Beste Grüße
    Christoph

    Hast Du denn am Antiresonator vorher das Rändelrad für die Feineinstellung ganz zurück gedreht und nur anhand des Herausziehen des Dorns die Balance eingestellt?

    Hierzu habe ich noch eine Nachfrage:


    Tatsächlich habe ich das nicht getan. Beim Wechsel des TA habe ich das Gewicht verschoben, um die Balance herzustellen und dann am Rad die Feinjustierung vorgenommen.

    Muss man dieses Rad immer, vor jedem TA-Wechsel zurückdrehen? In welche Richtung?

    (In Uhrzeigersinn?)


    Beste Grüße

    Christoph

    Hallo an alle,

    vinylfan78: danke Dir für den Hinweis. Das Ausprobieren mit den recht hohen Auflagekräften resultiert aus dem Datenblatt des Goldring G800, das eine AK von 2,5gr - 4,0gr angibt. Ich weiß dahingehend nicht wirklich Bescheid, inwieweit diese AK zu viel sein könnte.


    Zur Zeit ist es so:

    Das Goldring habe ich direkt in den TK-Systemträger eingebaut, Schrauben andersherum und nun passt es.

    Erstaunlich: das Gewicht passt jetzt und ich brauche das Gegengewicht nur minimal rausschieben, balancieren geht, AK und AS eingestellt.

    Es funktioniert! Kein Springen mehr.

    Hätte nie gedacht, was so ein Distanzplättchen ausmachen kann.


    Ich danke Euch. Das war auch Zugewinn an Erfahrungen.


    Beste Grüße

    Christoph

    Hi Brent,
    interessant. Ich hatte vorhin eine Platte lautlos gespielt und deutlich mehr mechanische Wiedergabe als sonst gehört. Mir als Anfänger sagt das nichts.
    Zum Glück habe ich mir bereits eine neue Nadel liefern lassen.
    Ich probiere das mal aus und berichte.

    Danke für den Hinweis.
    Was es nicht alles für Möglichkeiten gibt.

    VG
    Christoph


    Laut Datenblatt soll es ja mit 2,5gr. gefahren werden. Der Bereich ist mit 1,5 - 3,5 sehr weit gesteckt.

    Hast du es mal in 0,5gr Schritten ausprobiert, also mit 1,5 anfangend bis 3,5?

    Hi Ludwig,

    so ganz schrittweise habe ich es nicht gemacht, aber bis 2,5gr bin dann gekommen.
    Im Rahmen des oben genannten Versuches werde ich auch die 0,5gr Schritte mal bis 3,5gr ausreizen. Mal sehen.

    Danke dafür!
    VG
    Christoph

    Hallo an alle,

    Zwischenstand:

    Ich habe mal ein kleines zusätzliches Gewicht am Gegengewicht befestigt, damit ich bei gleichem Tonabnehmer-Aufbau, ohne Änderung der Tonarmhöhe (Bauhöhe des unproblematischen Shure TA ist gleich) das Gegengewicht nicht zu weit nach hinten rausschieben muss.
    Hat nichts gebracht. Auch mit "normal" eingestecktem, ausbalancierten Gegengewicht springt die Nadel/Tonarm bei jeder winzigen Bewegung.

    S E L T S A M

    Das lässt mich gerade etwas ratlos zurück. Ich ging davon aus, dass das weit rausgezogene Gewicht das Problem ausmacht. :/:?:

    Es bleibt mir also nichts anderes übrig:
    - Distanzblättchen habe ich entfernt (wiegt quasi nichts, das hohe Gewicht kommt tatsächlich vom Goldring G800)
    - ich montiere mit kürzeren Schrauben oder Schrauben von oben eingesteckt (@ Tornadone: danke für die Idee), damit der TA in den Dual-Systemträger passt

    - Die Tonarmhöhe muss ich anpassen, weil das System eine niedrigere Bauhöhe als das Shure hat, die Tonarmhöhe aber für das Shure-System eingestellt wurde


    Wenn es dann immer noch springt, weiß ich nicht mehr weiter.

    Ich melde mich.

    Beste Grüße und Danke für Eure Tipps.

    Hi Roman,
    :D Bingo! Das war mein Problem. Die Schrauben waren zu lang. Deshalb hat der TA nicht in den Systemträger gepasst.
    Dann kam mein Rumbasteln und das Problem mit dem Gewicht war die Folge.

    DANKE für den Hinweis.
    Also kürzere Schrauben nehmen! Ich hoffe, dann passt es, wie Du beschrieben hast.


    --> Weil das Goldring aber eine geringere Höhe als das Shure hat, muss ich zwingend die Tonarmhöhe verstellen, richtig? Also den Tonarm senken, nehme ich an.

    Ich melde mich umgehend.
    Beste Grüße
    Christoph


    Danke. Das probiere ich.
    VG
    Christoph

    Was hindert dich eigentlich daran die Tonarmhöhe einzustellen und auf das Distanzplättchen zu verzichten? Dann muss das Gewicht auch nicht ganz so weit raus.


    Viele Grüße


    Roman

    Das ist in der Tat eine berechtige Frage.
    Das ist eine Mischung aus Unwissenheit und Sorge, eine Einstellung vorzunehmen, die am Haupt-TA so gut passt.
    Ich bin wirklich ganz neu mit dem Dual, generell bin ich Anfänger und wage mich sehr zaghaft an die Einstellungen.
    Das neue Goldring System habe ich mir aus Neugier geholt und wollte schnell und unkompliziert mal rankommen hören.
    Das ging dann nicht, weil das Goldring nicht so gut passte, die Kontakte des Systemträgers kamen nicht ans Headshell.
    Improvisiert mit Distanzplättchen, dann ging es. Klang gut, aber das Problem trat ständig auf.

    Wenn das Problem mit einer Einstellung der Tonarmhöhe zu lösen ist, werde ich das tun.
    Jedoch muss ich so oder so ein (dann dünneres) Distanzplättchen nutzen, weil ich das Goldring sonst nicht richtig an den TK-24 Systemträger ranbekomme.
    Hat jemand einen Tipp, welches leichte Material dazu genutzt werden kann?


    Hoffentlich reduziert das das Gewicht des Systems und der Tipp von Roman führt zum gewünschten Ergebnis.

    Sollte das nicht klappen, würde das heißen, das das Goldring nicht mit dem Dual-Arm kompatibel ist?

    VG
    Christoph

    Danke für den Tipp.
    Ich habe die Auflagekraft mit der Tonarmwaage geprüft --> passt perfekt.

    Ich ahne, dass es mit dem sehr weit nach rausgezogenen Gegengewicht zu tun hat.
    Wie gesagt: beim ursprünglich eingesetzten Shure System, gleiche Bauhöhe aber geringeres Gewicht, musste ich das Gegengewicht nur minimal verschieben.
    Jetzt beim Goldring mit dem "Zusatzgewicht" (Distanzscheibe um auf die richtige TA-Bauhöhe zu kommen) ist das System schwerer und das Gegengewicht ist weit weit hinten.
    Während des Betriebes klingt alles super, alles ist, wie es sein soll.
    Erst wenn es irgendwie "schwingt", erschüttert, jemand einen Schritt macht --> sofort ein Springen, als würde der Tonarm/das System "aus dem Takt kommen".
    Das schwere System-Gewicht muss ja vom Gegengewicht ausgeglichen werden. Wenn aber das System zu schwer für den Tonarm ist, und das Gegengewicht weit rausgeschoben werden muss,

    dann wirkt sich das doch negativ aus, oder nicht?


    VG
    Christoph

    Also gerade ausprobiert:
    AS und AK auf Null.
    Tonarmhebel runter: Der Tonarm schwenkt leicht und ohne an den Steuerhebel anzustoßen (diesen "Stift" des Tonarmliftes, der den Tonarm hält bzw. hochstellt).
    Das ist doch erstmal eine gute Nachricht, d.h. die Höhe des Tonarmliftes ist i.O., richtig?

    In einem ähnlichen Thema hier im Dual-Board habe ich einen entsprechenden Hinweis wie von Peter gefunden. Damals wurde gesagt:

    "Es kann, vorrausgesetzt Auflagekraft und Antiskating sind korrekt eingestellt, nur am Liftpimpel (steht zu hoch) liegen. Durch Anpusten sollte sich der Tonarm frei zur Plattenmitte hin bewegen."

    Also das passiert. Das heißt, der Liftpimpel steht hier nicht zu hoch.
    Bedeutet das automatisch, dass ich die Tonarmhöhe (doch) nicht nachjustieren muss?

    Oder vermische ich da was?


    An was kann es dann liegen, dass die Nadel/der Tonarm jetzt mit dem neuen TA derart sensibel auf Trittschall, Bewegung, Erschütterungen usw. reagiert?


    VG
    Christoph


    Danke Dir für die Schritte,
    diese Ausrichtung habe ich vorgenommen. Leider besteht das Problem weiterhin.

    VG
    Christoph

    Hallo an alle Dual-Freunde,


    ich bin glücklicherweise an einen tollen Dual 704 gekommen, mit Shure V15III --> alles läuft und klingt super.
    Als Neuling möchte ich mich in Sachen Tonabnehmerwechsel weiterbilden und habe ein Goldring G800 gekauft.
    Beim Einbau musste ich etwas tricksen, weil sich das System nicht einfach so an den Systemträger (TK24) montieren ließ.
    Was ist gemeint: Weil das Goldring nicht ganz auf die Höhe des Shure kommt, habe ich dilettantisch ein Distanzplättchen eingesetzt, um auf eine ähnliche Höhe zu kommen

    (an der Tonarmhöhe wollte ich erstmal nicht ran und ich ging davon aus, dass ich das auch nicht müsste, wenn der neue TA die gleiche Höhe wie das Shure hat).
    Folgendes Problem tritt nun aber auf:

    - der Tonabnehmer ist deutlich schwerer als das Shure

    - das Gegengewicht musste ich sehr weit rausschieben, um bei der Justierung die Balance zu erhalten

    - bei geringsten Bewegungen/"Erschütterungen" in der Umgebung des Plattenspielers springt die Nadel


    Klanglich ist alles top.
    Beim Shure musste ich das Gegengewicht nur minimal justieren, nichts bringt den Tonarm außer Ruhe, die Nadel springt nicht.


    Das Springen der Nadel kann also nur mit meiner Installation zusammenhängen.
    Mangels Wissen und Erfahrung entzieht sich mir völlig, woran es liegen könnte (oder an was alles zusammen genommen =O) und würde mich sehr über Eure Hilfe freuen.

    - Ist das Goldring möglicherweise nicht für den Dual-Arm geeignet, sprich Nadelnachgiebigkeit (ein Thema, dass ich noch nicht ganz in Praxis durchdenke und verstehe)

    - Ist das weit rausgeschobene Gegengewicht ein Problem?

    - Muss ich die Tonarmhöhe justieren? Wenn ja: in welche Richtung, wahrscheinlich höher? (Hierbei verstehe ich die Zusammenhänge aber nicht, weil der Tonarm m.E. parallel steht)
    - Senkt sich möglicherweise der Tonarm (Lift) nicht korrekt/ausreichend ab? Wenn ja: wie bekomme ich das raus und was kann ich dagegen tun?


    Bin gerade platt vor Überforderung. ;(

    Beste Grüße
    Christoph

    Vielleicht habe ich einen Denkfehler:

    Bei der Justierung mit der Schön Schablone habe ich ja den Blick von oben, oder? Dann kann mithilfe der TA Kanten an den Parallellinien ausrichten. Beim TK24 ist der Systemträger aber am Headshell eingesteckt und von oben sehe ich nur das Headshell. Den TA, seine Kanten sehe ich nicht.


    Oder?

    Hi Roman,


    da bin ich überfragt. Aber ich glaube die Verwandtschaft zum Unitra MF ist richtig.
    Ob die abgebildeten Nadeln passen, ist mir nicht klar. Ich fuchse mich da gerade erst rein.

    Soweit ich was weiß, melde ich mich.
    Beste Grüße
    Paul