Beiträge von RoemerSt

    Ob den Platten mit einem CDS was passiert ist mir eigentlich egal. Ich würde mal einfach ein Shure M75 oder so was anbauen und gut. Ein brauchbarer Entzerrer auf Lochraster mit DoppelOP-AMP kostet vielleicht 6 € und ist gut. Auflagekraft ist halbiert gegenüber dem CDS, gibt überall ordentliche Ersatznadeln und es klingt vermutlich deutlich besser. da stimme ich Uwe zu.

    Habe ich so mit einer HS37 gemacht - allerdings hatte ich auch noch einen 1214 Hifi eingebaut. Mir ist dieser Aufwand für den Bastelspaß wert gewesen. Ob das ursprünglich verbaute CDS 650 noch nutzbar war habe ich nicht mal getestet. Ich denke, es hat schon einen grund, warum heute selbst recht einfach Dreher mit MM-Systemen ausgestattet werden. Vielleicht sind die ja auch nur billiger? (Ein AT 3600L gabs mal für ca.11€ aus China.)

    Gruß,

    Rainer

    Hi,

    scheint ein getaktetes zu sein. Hier hat sich jemand mit dem Phonopre mal auseinander gesetzt:

    PP400

    Das Gerät hat demnach keinen Masseanschluss? Das wäre das erste, was ich testen würde. Also etwas Lack abkratzen und den Potentialausgleich vom PS da mal anklemmen.

    Sonst scheint auch das Korrekturnetzwerk nicht so ganz perfekt ausgelegt zu sein. Er schlägt da Werte vor und misst das dann auch aus. Also - wenn Du löten kannst...Die Teile kosten nur 1 oder 2 Euro - leider kommt noch der Versand dazu...

    Das Netzteil hat nur 12V DC - da wäre man mit 24 V schon weiter vom Klippen entfernt...

    Das Gerät bzw. sein Klang wären dann echt besser.

    Gruß,

    Rainer

    So, dann ist der Schuldige doch schon mal gefunden. Das war Schritt 1. Jetzt nicht gleich die Flinte ins Korn - bzw. den Behringer in den Müll - werfen. Vielleicht benötigt der Phonopre nur ein anderes Netzteil? Suche doch mal einen Schaltplan von dem Teil - vielleicht geht da noch was.

    Gruß,

    Rainer

    Hallo Alex,

    die Tipps und Fragen zielen erstmal darauf ab herauszufinden, welches Gerät eigentlich für das Brummen verantwortlich ist. Bevor das nicht ermittelt ist sind alle Reparaturvorschläge ein Stochern im Heuhaufen. Also erstmal - brummt der Behringer? Die von Alois Bewschrieben Messprozedur (Multimeter auf Ohm!) solltest Du trotzdem durchführen - es können auch beide Geräte Schwachstellen aufweisen.

    Gruß,

    Rainer

    Moin Gerhard,

    vermutlich die hintere Halterung angebrochen. Kommt schon mal vor. Dann wie Gernot schrieb - die DMS 210, 220 und 241, 242 lassen sich schrauben. Schraubendurchmesser 2,2 mm, -länge ca. 6,6mm. (gerade ma gemessen.) Vermutlich gingen auch Schrauben mit einem Gewinde M2.

    Gruß,

    Rainer

    Hallo Rudi,

    wenn der Schalter unterhalb des Plattentellers liegt, ist er wohl bei normalem Betrieb nicht zugänglich. Das kann demnach kein Schalter für die Drehzahlumstellung sein. (Ja bei modernen Brettchen könnte so was sein..). Könnte es die Netzspannungsanpassung sein? dann lägen da gefährliche Spannungen auf den Teilen. Das sollte dann schon stabil befestigt sein. Reparatur wurde ja oben schon beschrieben.

    Schau da lieber mal genau nach.

    Gruß,

    Rainer

    Hi Oliver,

    ist auch eigentlich egal - auf die Empfindlichkeit hast Du keinen Einfluss. Du kannst aber prüfen, ob deine Kabelei stimmt. Das ganze wirkt deutlich leiser, wenn die Ausgänge gegenphasig angeschlossen sind. Ansonsten - Das Teil ist schon an den mit "Phono" bezeichneten Eingang deines AVR angeschlossen. Fühl Dich bitte nicht gekränkt, hatten wir auch schon anders...

    Gruß,

    Rainer

    Moin Gabor,

    Moin Stephan,

    bei meinen zwei 1019, den zwei 1214, dem 1215 und dem 1216 gibt es da kein Fett am Steuerpimpel. Die funktionieren auch so einwandfrei. Beim 1214 in der Schmieranweisung (Service Manual Seite 21) ist im Bereich des Pimpels keine Schmierstelle eingezeichnet. Das gilt auch für den 1215 (SM Seite 22). Mach es sauber und fertig.

    Gruß,

    Rainer

    Hi Felix

    ich hatte Dir in #15 schon geschrieben, dass ggf. das Kurvenrad nicht dreht. Und ja - wenn das Teil offen ist, tausche ich vorsorglich die Teile aus, die nun nach mehr als 40 Jahren erfahrungsgemäß mehr oder weniger schnell versagen. Dazu gehört das Verschleißteil Steuerpimpel, verharzte Fette, Silikonöle mit unbekannter Konsistenz im Lift, den Gummi der Tonarmhöhenverstellung und die Schmierung derselben sowie einige Elektronische Teile, die ggf auch schon mal andere Bauteile in den Tod mitnehmen (z. B. diverse Tantalelkos). Eine Liste wurde schon genannt.

    Wartest du bei deinem Auto auch, bis Du irgenwann mit einer Panne liegenbleibst? Aber das ist deine Sache.

    Gruß,

    Rainer

    Hi

    es wird so kommen wie immer, wenn der Service nicht ordentlich gemacht wird. Das Gerät wird immer wieder mall zicken...

    Dafür kann man dann länger basteln und die einzelnen Baustellen nacheinander kennenlernen. Hat doch auch was.

    Gruß,

    Rainer

    Ich denke Ulli wird das reparieren. So richtig kaputt ist da vermutlich nix - außer vielleicht dem CDS650. Allerdings benötigt es etwas Zeit, eine so alte Plattenspieler-Verstärker Kombination wieder für einen langfristig zuverlässig Betrieb fit zu machen. Das betrifft neben dem Plattenspieler auch die Verstärkereinheit, bei der einige Teile getauscht werden sollten (zumindest meiner Meinung nach..). Aber dazu gibt es unterschiedliche Philosophien.

    Ich gehe noch etwas weiter und erweitere die Elktronik, so dass auch moderne Tonabnehmer verwendet werden können. Auch das ist ein Umbau, über den manchmal Kontroversen entstehen. Das ist auch nur was für Menschen, die um des Bastelns willen basteln - also solche Nerds, wie sie hier im Board gefunden werden. Darum bin ich gerne hier.

    Viel Freude jedenfalls am Plattenhören,

    Gruß,

    Rainer