Beiträge von RoemerSt

    Hallo Rudi,

    wenn der Schalter unterhalb des Plattentellers liegt, ist er wohl bei normalem Betrieb nicht zugänglich. Das kann demnach kein Schalter für die Drehzahlumstellung sein. (Ja bei modernen Brettchen könnte so was sein..). Könnte es die Netzspannungsanpassung sein? dann lägen da gefährliche Spannungen auf den Teilen. Das sollte dann schon stabil befestigt sein. Reparatur wurde ja oben schon beschrieben.

    Schau da lieber mal genau nach.

    Gruß,

    Rainer

    Hi Oliver,

    ist auch eigentlich egal - auf die Empfindlichkeit hast Du keinen Einfluss. Du kannst aber prüfen, ob deine Kabelei stimmt. Das ganze wirkt deutlich leiser, wenn die Ausgänge gegenphasig angeschlossen sind. Ansonsten - Das Teil ist schon an den mit "Phono" bezeichneten Eingang deines AVR angeschlossen. Fühl Dich bitte nicht gekränkt, hatten wir auch schon anders...

    Gruß,

    Rainer

    Moin Gabor,

    Moin Stephan,

    bei meinen zwei 1019, den zwei 1214, dem 1215 und dem 1216 gibt es da kein Fett am Steuerpimpel. Die funktionieren auch so einwandfrei. Beim 1214 in der Schmieranweisung (Service Manual Seite 21) ist im Bereich des Pimpels keine Schmierstelle eingezeichnet. Das gilt auch für den 1215 (SM Seite 22). Mach es sauber und fertig.

    Gruß,

    Rainer

    Hi Felix

    ich hatte Dir in #15 schon geschrieben, dass ggf. das Kurvenrad nicht dreht. Und ja - wenn das Teil offen ist, tausche ich vorsorglich die Teile aus, die nun nach mehr als 40 Jahren erfahrungsgemäß mehr oder weniger schnell versagen. Dazu gehört das Verschleißteil Steuerpimpel, verharzte Fette, Silikonöle mit unbekannter Konsistenz im Lift, den Gummi der Tonarmhöhenverstellung und die Schmierung derselben sowie einige Elektronische Teile, die ggf auch schon mal andere Bauteile in den Tod mitnehmen (z. B. diverse Tantalelkos). Eine Liste wurde schon genannt.

    Wartest du bei deinem Auto auch, bis Du irgenwann mit einer Panne liegenbleibst? Aber das ist deine Sache.

    Gruß,

    Rainer

    Hi

    es wird so kommen wie immer, wenn der Service nicht ordentlich gemacht wird. Das Gerät wird immer wieder mall zicken...

    Dafür kann man dann länger basteln und die einzelnen Baustellen nacheinander kennenlernen. Hat doch auch was.

    Gruß,

    Rainer

    Ich denke Ulli wird das reparieren. So richtig kaputt ist da vermutlich nix - außer vielleicht dem CDS650. Allerdings benötigt es etwas Zeit, eine so alte Plattenspieler-Verstärker Kombination wieder für einen langfristig zuverlässig Betrieb fit zu machen. Das betrifft neben dem Plattenspieler auch die Verstärkereinheit, bei der einige Teile getauscht werden sollten (zumindest meiner Meinung nach..). Aber dazu gibt es unterschiedliche Philosophien.

    Ich gehe noch etwas weiter und erweitere die Elktronik, so dass auch moderne Tonabnehmer verwendet werden können. Auch das ist ein Umbau, über den manchmal Kontroversen entstehen. Das ist auch nur was für Menschen, die um des Bastelns willen basteln - also solche Nerds, wie sie hier im Board gefunden werden. Darum bin ich gerne hier.

    Viel Freude jedenfalls am Plattenhören,

    Gruß,

    Rainer

    Das TK kannst Du komplett mit Tonabnehmer tauschen. Du kannst auch den Tonabnehmer - vermutlich ein CDS 650 - tauschen. Und auch die Nadel - vmtl. DN8 - kann nun ausgetauscht werden.

    Ob der andere Kopf passt, hängt bei deinem Spieler im wesentlichen vom verbauten Tonabnehmer ab. Ohne Umbauten kannst Du nur ein Kristallsystem nutzen, weil der Verstärker keinen Phonoentzerrer eingebaut hat.

    Versuchen wir erstmal, das TK wieder zum kontakt zu bewegen.

    Gruß,

    Rainer

    Hi Tati,

    Tonarm auf der Auflage verriegeln. Und stetig - aber mit Gefühl (schwer zu beschreiben..) nach hinten bewegen. Das Headshell dabei festhalten, damit das nicht abbrechen kann. Das wird schon.

    Peter hat ja eine Beschreibung gepostet, ein Video habe ich auf die Schnelle nicht gefunden. Aber da liegt mit >95% Wahrscheinlichkeit der Fehler...

    Gruß,

    Rainer

    Hallo Tati,

    das bedeutet, dass die Elektronik soweit funktioniert. der Fehler liegt entweder beim Eingangswahlschalter oder dem Plattenspieler. Also wie ich in #20 schon geschrieben habe - den Tonkopf abnehmen und die Kontakte reinigen. Dazu musst Du den silbernen Griffbügel am Tonarm nach hinten Schwenken, dann kommt der Tonabnehmer nach unten raus - bitte nicht fallen lassen.

    Gruß,

    Rainer

    Gut,

    vielleicht der Plattenspieler? Ein Tonkopfkontakt? Nimm den Tonkopf mal ab und reinige die Kontakte - auch die der Kontaktplatte des Tonarms (manche schwören auf Wattestäbchen und Isopropanol - ich nehme meistens einen agressiven Glasfaserstift...)

    Gruß,

    Rainer