Beiträge von w123flo

    Nachdem es hier im Forum ja so viele 1218er Fans gibt, stelle ich mal eine " doofe Frage".


    Meine Skala für die Auflagekraft scheint nicht übermässig genau zu stimmen.
    Ich hab mir so eine kleine elektronische Waage hier auf Ebay gekauft. Bei meinen anderen Drehern
    komme ich eigentlich ziemlich genau hin.
    Bei eingestellten 1,3 Gramm komme ich beim 721er auf eine Anzeige an der Waage von 1,32... gut.
    Beim 704er sind es bei eingestellten 1,3 Gramm dann 1,31... gut.
    Mein 510er schafft das auch. 1,30 eingestellt sind auf der Waage auch 1,31.


    So, jetzt der 1218 er: Wenn ich nach dem Auspendeln dann 1,5 Gramm einstelle hab ich 1,86 auf der Waage.
    Bei 1 Gramm Einstellung sind es dann, fast wie zu erwarten 1,35 auf der Waage.


    Muss man das als systembedingte Ungenauigkeit ansehen, oder ist an meinem 1218 er was verkehrt ? ?(


    Danke schon mal im Voraus !


    Gruss
    Florian

    Bisher hatte ich wohl immer Glück... heute kam ein als defekt gekaufter 1237 vorbildlich verpackt an.
    Und das obwohl ich unter 20 euro dafür bezahlt habe + Versand natürlich.


    Haub e noch ganz... Tonabnehmer mit Nadel war extra... auch noch ganz und der Teller war mit einer Mullbinde in Position gezurrt, der konnte also auch nicht weg...


    der Motor ist anscheinend trotzdem immer noch defekt :/

    Moinmoin ;)

    Hat er nicht; das Ding, das da als Gegengewicht fungiert, tut nur so, als wäre es ein AR. Wenn das optisch "herab hängt", dann ist das wirklich nur ein optischer Makel. Der Ring, an dem du das Ding verstellen kannst dient der Feineinstellung des Gegengewichts, damit du es dazu nicht immer komplett lösen und im Tonarmrohr verschieben musst. Mag sein, dass der hintere, federnd aufgehängte, metallische Teil noch "irgendwie antiresonierend" wirkt, aber nur eben "irgendwie" und nicht definiert/definierbar.

    Die bekommst du hier im Forum von Oli62! Auch Steuerpimpel bietet er an - gut und für die Qualität zu gutem Preis!



    @robert : das mit dem Antiresonator war mir so nicht bekannt... dann hängt an meinem 510 offenbar nicht das originale Teil.
    Der Resonator sieht genauso aus, wie der von meinem 721er.


    Pimpel und AS - Scheiben habe ich bereits von Oli62 gekauft. Funktionieren einwandfrei !


    Gruss
    Flo

    Ich würde bata17 zu einem der folgenden Dual Dreher raten, die ich selbst im Besitz habe :


    Der CS504 ist das " geringste Risiko " : Dieser Dreher hat ausser seinem Antriebsriemen eigentlich Nichts, was kaputt gehen kann.
    Im schlimmsten Fall wird die Drehzahlfeinregulierung schwergängig. Der Riemen könnte ausleiern oder reissen.
    Einen Knallfrosch hat er auch, ok...



    Der CS 510 hat zusätzlich noch einen Antiresonator im Gegengewicht am Tonarm, welcher kaputt gehen kann. Ausserdem könnte die Lampe
    vom Stroboskop kaputt gehen. Ansonsten wie beim 504er.


    Eigentlich kann das jeder reparieren oder warten, wenn er keine 10 Daumen hat. Mit Unterstützung des Forums hier wohl keine Probleme in Sicht !


    Diese beiden kann man meiner Meinung nach kaufen, wenn sie noch funktionieren...Die gibts komplett immer wieder um 50 - 80€, so als Einstieg quasi :)





    CS 621 und CS604 haben halt die Elektronik vom Antrieb als Fehlerquelle. Hier im Forum wurde dazu schon einiges geschrieben.
    Meine bisherige Erfahrung an 3 Geräten:
    1 x untouched bis letztes jahr beim Erstbesitzer problemlos gelaufen. Wartung hab ich jetzt erst gemacht...
    1 x war der 1000 µF Elko am Netzteil kaputt... Ersetzt und das wars...
    1 x 1000µF Elko im Netzteil defekt und als Folgeschaden Gleichrichterdioden defekt. ( das Gerät war aber schon verbastelt und beispielsweise eine viel zu starke Sicherung eingesetzt )
    Achja, bei 2 Geräten brauchte ich eine neue Antiskatingscheibe.


    Bei Allen sollte man natürlich entharzen und neu schmieren, aber zumindest bei den manuellen Drehern ist das auch nicht sooo eilig.


    Gruss


    Flo

    621 vs.721 : ich hab sie beide und werde beide NICHT mehr hergeben.


    Den 621er nehm ich gerne für "alle Anwendungen" , also auch mal zum Flohmarktplatten testen mit einem soliden Shure M75.
    Eigentlich ist er mein Lieblingsdual, weil er nach Kondensatortausch und mit einem neuen Steuerpimpel vollkommen problemfrei läuft...
    Ansonsten hat er nur noch neue kabel mit Cinchsteckern und getrennter Masse bekommen.


    Dem 721 er ist auch nichts vorzuwerfen, nur ist hier bei immer noch der "Respekt" vor Vater´s gutem Stück im Spiel.
    Das Ding ist immerhin Familienerbstück !!!
    Neuer Steuerpimpel, neue Antiskatingscheibe und ein paar Kondensatoren... Umbau auf Cinch mit getrennter Masse, das wars.
    Trotzdem steht er meistens mit seinem orginalen V15/III im Regal... trotz einwandfreier Funktion.
    Am Anfang hatte ich Probleme mit den Trimmpotis für die Geschwindigkeiten. Einen hab ich ersetzt, nachdem auch TUNER600 Spray nicht
    geholfen hat.


    Zum Thema Dualitis noch : Ein 504er wohnt auch bei mir und spielt regelmässig. Einen noch nicht überarbeiteten 1218 hab ich auch, wobei ich mit dem Reibradantrieb nicht richtig warm werde, glaub ich... aber für meine paar uralten Schellack - Platten bleibt er da.
    Irgendwann bekommt er mal seinen Schmierdienst, dann schaumermal.
    Gestern hab ich dann auf EBAY-Kleinanzeigen noch nen 510er gekauft. Bin mal gespannt auf den...
    Ein 1246 steht auch noch rum, dem allerdings sein Antiresonator abhanden gekommen ist und der jetzt ein "normales" Gegengewicht trägt


    491er könnt mich noch reitzen, wenn ich einen funktionsfähigen abbekomme. Ein ausgebautes Chassis hab ich mal gekauft, bekomm ich aber
    nicht mehr zum laufen ( da ist entweder der Motor oder seine Steuerelektronik abgeraucht).
    Soviel zur Dualitis...

    Bezüglich der Scharniere habe ich die Erfahrung gemacht, dass man die Teile auch mit mit einem Hauch
    Radlagerfett aus dem KFZ - bereich schmieren kann...
    Umsetzen von rechts nach links hatte bei mir nichts gebracht. Ich habe dann die bewegten Stellen an den Scharnieren mittels eines Wattestäbchens und Radlagerfett geschmiert...aber nur seeeeehr sparsam.
    Resultat war, dass ich die Vorspannung der Scharniere erhöhen musste, damit mir die Haube keine Dellen in die Konsole klopft :)


    Gruss


    Florian

    Hallo Nikolaus...


    die Schrauben sind nur eine zusätzliche Sicherung.
    Es gibt beispielsweise Shure M91 OHNE Schraubbefestigung... nur" Klick"
    Vorsichtig ein und ausklipsen...wie in der Dual Anleitung beschrieben und gut isses. :)


    Das TK würd ich aber nicht aufgeben... da ist mit Sicherheit " nur " was mit dem weissen Kabel nicht in Ordnung.


    Gruss
    Florian

    Klicksystem bedeutet tatsächlich " einklicken und fertig" eine weitere Justage ist nicht nötig und auch nicht möglich.


    Aber... versuche doch erst mal, die Kontaktsifte des TK zu reinigen... Glasfaserpinsel...Kontaktspray...


    So, wie du den Fehler beschreibst, muss es ein Kontaktproblem mit dem weissen Kabel im
    Tk geben.
    Gruss
    Florian

    Also ich habe noch einen 621er, dessen Teller auch



    "eiert"... Allerdings ist das bei mir vom Plattenteller verursacht.
    Die ( konische) Bohrung mit der das Teil auf die Motorachse gesteckt wird ist schuld. Ich habe von einem einwandfreien 621er den Plattenteller mal "ausgeliehen" und siehe da: der läuft auch auf dem anderen 621er einwandfrei...


    Allerdings hat sich noch niemand gefunden, der mir nen guten Teller verkaufen möchte...und jetzt hast Du vermutlich dasselbe Problem. :(

    Herzlichen Glückwunsch zum Fang des Jahres :)


    So einen Dreher muss man sonst TEUER bezahlen, siehe EBAY :)


    Ich würde die Umrüstung auf Cinch so machen, wie in den Serviceunterlagen beschrieben : Massebrücke
    am Kurzschliesser öffnen und die Masseleitung nach rechts und links trennen, sowie eine zusätzliche Gerätemasse
    bis zum Vorverstärker führen.


    Bei meinen Geräten habe ich dafür übrigens die Original - Kabel in Verbindung mit hochwertigen Cinch - Steckern verwendet.
    Die Belohnung dafür ist eine brummfreie Wiedergabe.
    http://www.dual-board.de/index…nt/2726-ta-anschluss-jpg/

    http://www.ebay.de/itm/2612900…geName=STRK%3AMEBIDX%3AIT


    http://www.ebay.de/itm/2520999…geName=STRK%3AMEBIDX%3AIT



    Hallo Kurt,
    Ich weiss nicht, ob das hier gern gesehen ist, aber ich habe dir mal 2 passende Ebay - Links rausgesucht.
    Bin mittlerweile soweit, auch solche Kleinteile im Internet zu bestellen... die Firma mit dem grossen C ist mir mittlerweile zu teuer und ausserdem müsst ich mitten durch die Stadt fahren... man wird bequemer im Alter :)
    Gruss
    Florian

    Falls da ein CDS 660 drinsteckt, benötigt man keinen Entzerrer - Vorverstärker.
    Es handelt sich hierbei um einen Keramik - Tonabnehmer.
    Daten siehe :
    http://dual.pytalhost.eu/systeme/cds660-01.jpg


    Ich würde mir allerdings einen Magnettonabnehmer einbauen, für den man dann natürlich doch einen
    Entzerrervorverstärker benötigt. Diesen hat man früher auch gern in die Zarge des Plattenspielers eingebaut.
    Es gab von Dual einen mit der Bezeichnung V V 46.