Beiträge von jaga

    An alle.estmals danke für die Tips,es wird wohl die Nadel gewesen sein,habe sie mit einem Mikroskop angesehen und mit der anderen verglichen,nichts mehr übrig von der Nadel.Bei dieser Gelegenheit gleich die Frage,wei bekomme ich die kleinen Fasern/Metallspäne in Zukunft nach dem Kauf einer neuen Nadel weg,geht dass mit Isoproperol?

    LG

    Jaga


    getippte Nadel,wass ist das?

    LG

    Hallo,bei meinen 1225 rutscht der Tonarm über die ganze Platte obwohl ich nach der Beschreibung( Arm ausbalanzieren,Auflagedruck ) vorgegangen bin.Habe dass gleiche bei meinem 1224 gemacht,dort funktioniert es,jedoch die Tonqualität nicht perfekt ist.Kann es an der Nadel liegen oder am Gewicht der beiden Systeme ( Shure M75 D ) die ich gegenseitig getauscht habe?

    LG

    jaga


    Nachtrag,bei den gleichen Einstellungen an beiden Spielern ist die Höhe des 1225 anders als beim 1224,gibt es da Unterschiede?

    LG

    er hat ein DMS 210 und ich habe die Nadel ersetzt ( fehlte )

    Was mich interessiert: war das eine originale Nadel, oder ein Nachbau? Bei mir haben bisher alle DMS mit Nachbaunadeln flach und kraftlos geklungen und mit alten 7oer-Originalnadeln ganz anders und gut.

    Es ist eine Nachbaunadel,habe intwischen ein Shure M 75 mit Nadel bei Ebay erworben,ist jedoch noch unterwegs,mein zweites gleiche System funtioiert tadellos

    LG

    Reimar

    Danke für die genaue Anleitung,da komme ich prima zurecht,ein Digitalmultimeter habe ich,einen schönen Feiertag noch.

    LG

    Reimar

    Da kann man nichts machen,schaue mich mal in der Bucht um.Noch eine Frage,da ich Laie bin kenn ich mich nicht so gut aus:Wie misst man so ein System,mit dem Multimeter bin ich ein wenig vertraut?

    LG

    Reimar

    Hallo Florian,ja danke vorerst,hätte Interesse daran,wenn Du auch eine Nadel dazu hast

    LG

    Reimar

    Hallo,habe mir einen 1225-1 zugelegt und repariert ( Steuerpimpel ) er hat ein DMS 210 und ich habe die Nadel ersetzt ( fehlte ) es funktioniert alles nur der Ton ist "greisli".jetzt habe ich dass System von meinem 1224( Shure M75-MG-D ) ausprobiert,siehe da es hört sich super an.Welches System kann ich an mein TK 223 vom 1225er montieren, hat eventuell jemand eines für mich?

    LG

    Reimar

    Danke für die schnelle Antwort,wie schon erwähnt soll sie nur dem Staubschutz dienen,würde sie im Betrieb abnehmen,kannst Du mir noch die Typenbezeichnung der in Frage kommenden schreiben

    LG

    Reimar

    Hallo,danke euch beiden,ich wolte einfach nur die schon vorhandenen Teile verwenden,welche Lautsprecher ( Watt ) könnt ihr mir für den Verstärker empfehlen,sie sollten auch nicht zu gross sein da sie in einer Wohnwand ihren Platz haben sollten und eigentlich nur den Zweck einer zweiten Anlage erfüllen.Eine richtig gute Surround Anlage ( Sony Verstärker,Magnat Lautsprecher und Woofer )hab ich im Wohnzimmer.

    LG

    Reimar

    Dass die bei diesen Tevion-Teilen so ist, mag ja sein

    Hallo Winfried,

    das Tevion Set hat nix mit HiFi zu tun und ist im Prinzip für einen Computer Audioausgang gedacht.
    Bei diesen Sets wird die Lautstärke am PC geregelt und der Woofer wird mit dem Regler an die LS angepasst.
    Daher habe ich auch auf die Ausgangsleistung hingewiesen. Die LS sind für den Betrieb an diesem Subwoofer gedacht
    und nicht für eine Ausgangsleistung von ca. 30 Watt.

    "normalerweise" habe ich geschrieben weil das bei diesem Set so üblich ist

    Hallo,also für einen Pc ist es nicht gedacht ( siehe Foto ) die Lautstärke wird am Teil mit dem Radio/CD/Kassettenfach geregelt,am Subwoofer kann man nur den Bass ändern,dieses ich nenne es mal "Mittelteil" habe ich weggelassen und nur die Lautsprecher ( Kabel kann man dort anklemmen ) und den Subwoofer verwendet,der im ürigen immer noch brummt ( Abhilfe?)

    LG

    Reimar

    Hallo Klaus,ich verwende hauptsächlich die AS 12 ,es bewegt sich alles wieder ganz leicht und es funktioniert alles wieder tadellos,danke.

    LG

    Reimar

    Hallo,ja es ist ein Tevion Set ohne dem Radio/Kassetten/CD Teil,die Anschlüsse werden an die LS geklemmt,leider brummt der Sabwoofer jetzt etwas

    LG

    Reimar

    Wie heisst es so schön,"die Geduld ist die Mutter der Porzellankiste",Schmiermittel hat gewirkt und leichtes seitliches Bewegen und es funktioniert auch ohne Einstellung wieder.

    LG

    Reimar

    Hallo,Fig 24 sieht gut aus,da brauch ich nicht viel zerlegen,0,2mm sind sehr wenig auch für die Schiebelehre,vielleicht habe ich noch Ventillehren,da müsste es auch gehen und dass funktioniert dann auch mit der AS 12?

    Danke nochmals

    LG

    Jaga


    Bin gerade am zerlegen,der Hebel der die Achse bewegt ist schwergängig,dieser ist aber im Drehpunkt vernietet,ich kann daher diesen Hebel nicht ausbauen,habe etwas Schmiermittel hineingespritzt es tut sich jedoch noch nichts,normal müsste eigentlich die Feder den Arm zurückziehen

    LG

    Reimar

    Hallo,genau dass war es,habe es gleich heute früh ausprobiert,zur Freude meiner Nachbarn denn ich hatte nur die Tevion am Subwoofer angeschlossen,die Folge Lautstärke x sieben,jetzt hab ich beide ( am Verstärker und Woofer ) belassen und es funktioniert bestens.

    ich danke Dir nochmals für die ausführliche Hilfe.Einen schönen Feiertag noch.

    LG

    Reimar:thumbup::)