Beiträge von Buthoff

    Das war jetzt schwer zu zitieren weil du in mein Zitat geschrieben hast.
    Meinst du die Goldene ? Die habe ich vor Kurzem bei E..y ersteigert. (zwei Wochen ca.)


    Ulli


    (Ha ! :D:D:D ich wollte doch Heute die 3500 noch schaffen :D:D:D )

    Nee, dann war's doch nicht meine. Die hatte ich vor ca. 6 Wochen hier übers Board verkauft (schwarzes Logo und Schrift auf goldenen Aufkleber). Die hatte auch einen relativ kurzen runden Schaft, genau wie meine Ortofon M20E Nadel. Hab das grad nochmal nachgeschaut.


    Glückwunsch zur 3500, diesmal hab ich auch richtig zitiert ;)

    [quote='beeblebrox','http://www.dual-board.de/index.php?thread/66765-ortofon-dual-m20e-erfahrungsberichte-gew%C3%BCnscht/&postID=640334#post640334']Also meine Schwarzen habe alle diesen "quadratischen" Schaft. Und da ist auch eine "Neue" von einem
    Forenmitglied bei. Und ich habe auch eine "neue" Goldene die sieht auch so aus, hat aber einen
    kleine "Auswuchs" vor der Spitze.



    Ich glaub, die Nadel kam von mir. Ich hatte sie zusammen mit einer Ortofon M20E gekauft. Auch unterm Mikroskop und beim "Wacholdertest" waren keine Unterschiede Zwischen den beiden zu erkennen.
    Gruß
    Burkhard

    Ich wärme diesen älteren Treat nochmal auf.


    [quote='wacholder','http://www.dual-board.de/index.php?thread/64843-verschiedene-ausf%C3%BChrungen-dual-nadel-dn-350-f%C3%BCr-m20e/&postID=612654#post612654']Hi !


    "Soweit ich mich erinnere, kam der eckige (oder: andere) Magnet mit dem FF15. Die Nadeln, die heute für das M20E angeboten werden, sind Zwitter, die sowohl auf das M20E als auch auf das FF15 passen. Im Fall des M20E ist das allerdings "fahren mit runderneuerten Reifen" - die Leistung des M20E wird damit bei weitem nicht erreicht.


    Grundsätzlich gilt: alles, wo nicht Ortofon draufsteht, ist ein Nachbau.
    Für die von Dual verwendeten M20E gab es Ersatznadeln, wo vorne "Dual M20E" draufstand. Nachbau.
    Wenn dort eine Plakette draufklebt, woe DN350 draufsteht: Nachbau.
    Wenn die Nadel einen anderen, als einen klaren Nadelschutz hat und einen andersfarbigen, als einen schwarzen Nadelträger: Nachbau."


    Aus aktuellem Anlass hab mir meine Nadeln fürs M20e genauer angeschaut.
    Ich hab hier sowohl eine Ortofon M20E als auch eine Dual M20E / DN350 Nadel. Die Dualnadel ist die Variante mit goldenem Typenschild und schwarzer Schrift ( Es gibt ja auch welche mit braunem / bronzefarbenem Aufdruck). Beide Nadeln sind optisch, abgesehen vom Typenschild, absolut identisch. Beide haben einen eckigen Magneten am Messingröhrchen, dieses Röhrchen ist bei beiden mit gelbem Kunststoff verschlossen. Beide Nadeln (nackt, runder Schaft) und Nadelträger sehen unterm Dual Mikroskop gleich aus. Ich gehe daher fest davon aus, das zumindest diese Variante der Dualnadeln tatsächlich bei Ortofon gefertigt wurde.
    Nachvollziehbar wäre für mich der Gedanke, das Dual in späteren Jahren, unter steigendem Kostendruck, auf günstigere Anbieter umgestiegen ist.


    Gruß
    Burkhard

    Hallo Jens,
    der Liftpimpel war's :-) !
    Beim reinigen mit Isoprop ist der gleich mal fröhlich zur Seite weg gehüpft, hatte ich wohl nach dem "entplumpsen" nicht weit genug auf den Heberbolzen geschoben. Jetzt verhält sich der Arm so wie er soll, kein zurückfedern mehr.
    Besten Dank für den Tip!
    Gruß
    Burkhard

    Hallo,
    ich hab da mal eine Frage zu meinem 1219. Wenn ich bei angehobenem Lift den Arm über der Platte weiter nach innen schwenke, um z.B. ein bestimmtes Stück anzuwählen, dann "federt" er beim loslassen wieder ein Stück zurück (3-4 mm). Ist das konstrucktionsbedingt / normal beim 1219?
    Ohne Lift ist der Arm in alle Richtungen absolut frei beweglich, es schlackert auch nichts am Armlager und der Dreher läuft perfekt.
    Gruß
    Burkhard

    Hi,
    auch wenn ich mich gleich zum Holzohr degradiere ;-) Ich hatte vor längerer Zeit mal ein V15 III mit guter VN35E Nadel, bin damit nicht ansatzweise warm geworden. Ich hab es dann mit Pfeifer-Nachbau genutzt, hat mir deutlich besser gefallen. Mit der Originalnadel fand ich den Klang irgendwie zerrissen ( Tschuldigung fürs Geschwurbel), nicht stimmig.
    Gruß
    Burkhard

    Ich antworte mir Mal selber ;)
    Hab die letzte Stunde mal ausgiebig getestet und die Ursache identifiziert.
    Es ist ganz einfach Statik.
    Ich hab den 731 bisher immer mit Mitlaufbesen betrieben, dabei kein Erdungskabel benutzt.
    Folgender Effekt trat auf:
    Platte mit Samtbürste gereinigt und Tonarm manuell abgesenkt = häufiges klacken.
    Tonarm absenken ohne Samtbürste = weniger
    Tonarm absenken bei aufgelegtem Plattenbesen = s.o.,
    Tonarm Absenken bei aufgelegtem Plattenbesen mit Erdungskabel = Ruhe :D


    Hätte ich auch eher drauf kommen können :rolleyes: , wobei sich das Geräusch schon deutlich vom gewohnten Knacksen unterscheidet und halt nur rechts zu hören ist.


    Gruß und schönen Abend,
    Burkhard

    Hallo,
    an meinem 731Q fällt mir immer wieder mal ein leises klackendes Geräusch auf. Dieses klacken stört nicht sehr, ich nehme es meist in den Leerrillen zwischen den Liedern wahr. Es klingt für mich eher elektrisch, scheint auch nur auf dem rechten Kanal zu sein. Als TA ist ein Yamaha MC1000 montiert, Vorverstärker ist ein Trigon Vanguard I, Vollverstärker Musical Fidelity A2.
    Bei anderen Tonabnehmern am 731 ist mir das Geräusch nie aufgefallen. Das MC1000 hat eine sehr geringe Ausgangsspannung von nur 0,17mv, die Verstärkung des Vanguard steht also auf höchster Stufe.
    Hat jemand vieleicht ähnliches schonmal gehört oder eine Idee wo das Geräusch entsteht?


    Gruß
    Burkhard


    Jetzt gerade hab ich gemerkt, daß das Geräusch auch bei abgeschaltetem Plattenspieler unregelmäßig Auftritt. Damit scheidet der Player als Ursache wohl aus?

    Hi,
    mein 1019 sah ähnlich aus. Ich hab das Headshell abgeschliffen, mit Revell Farbe aus dem Modellbauladen lackiert und mit Zapponlack versiegelt. Bis jetzt hält's und es blüht kein Magnesiumrost mehr.
    MfG
    Burkhard

    Da werde ich nochmal dran gehen die 3/8 Baumarktversion habe ich auch. Welche ist da zu empfehlen?

    Hallo,
    ist denn in Multistellung der Tonarm freigängig (Pustetest)? Dann könnte es am Modeselector ja eigentlich nicht liegen.
    Beim 1219 ist es so, das der Tonarm nicht zur Platte schwenkt, wenn die Wechselachse eingesteckt, der Multischalter aber nicht auf multi steht. Auch die Platte wird nur abgeworfen, wenn der Schalter auf Multi steht.
    Daher hätte ich eher die Wechselmechanik als Ursache im Blick.
    MfG
    Burkhard

    Hallo,
    ich würd mal genauer auf Transporthebel (174 SM) und Rückführschiene (188 SM) schauen.
    Letztere ist ja aus Plastik, ich weiß nicht, ob sich da was verziehen oder abnudeln kann? An der Rückführschiene hängt auch eine Zugfeder (von daher liegt Fummelheini nicht ganz falsch). Wenn ich die bei mir aushänge fährt der Arm nur ein Stück zurück und bleibt dann stehen. Evtl ist die Feder ausgeleiert?
    MfG
    Burkhard

    So,

    • ich hab den Spieler jetzt nochmal genauer angeschaut und hab als Geruchsquelle das Kurvenrad ausgemacht. Um das Rad herum hatte sich auch ein öliger Film ausgebreitet. Keine Ahnung ob das Original von Dual so üppig geschmiert wurde oder später jemand daran gewerkelt hat. Ich hab die Rückstände vom Chassis entfernt, jetzt riecht er dezenter aber noch angenehm ;)
      Weil der 731 schon vor mir stand, hab ich ihn auch nochmal aus der Zarge genommen. Die Knallfrösche sehen noch Recht gut aus, ich werde mir aber passenden Ersatz bestellen und austauschen. An den Motor und das Lager traue ich mich nicht ran, der tut aber auch vollkommen klaglos seinen Dienst. In einem anderen Beitrag hab ich noch von lockeren Muttern im Netzteil gelesen, tatsächlich kam mir die erste Mutter auch direkt nach dem Abnehmen des Gehäuses entgegen, die anderen waren ebenfalls sehr locker. Ich hätte nicht gedacht, das die sich ganz abdrehen =O
    • Nachdem er jetzt erstmal wieder seine Runden dreht meine ich, das er ruhiger läuft. Vorher hörte ich in Leerrillen und leisen Passagen ein leises Brummen /Surren, auch bei angehobenen Tonarm, jetzt ist Ruhe :D Ich hab das bisher für Grundrauschen des Vorvrstärkers (Trigon Vanguard) gehalten, weil der verwendete Tonabnehmer (Yamaha MC1000) eine sehr geringe Ausgangsspannung hat. Vermutlich waren es aber wohl Vibrationen des Netzteils.
    • Allerdings hab ich bei genauer Betrachtung bei Tageslicht auch festgestellt, das an der Frontblende ein feiner Riss links neben dem Liftschalter ist, scheint ja leider fast normal zu sein beim 731Q :(
      Nichtsdestotrotz mag ich ihn mittlerweile sehr und finde ihn mit der Frontbedienung sehr praktisch, weil er im Rack nicht oben steht.
    • Gruß
    • Burkhard

    wacholder:
    Stimmt schon, mit dauerhafter Schranklagerung wär sie wohl nicht einverstanden :D


    Würd ich aber vorschlagen die überzähligen Duals aus dem Wohnzimmer in ihren Kleiderschrank zu packen, würde sie wahrscheinlich sofort die Hälfte ihrer Kleidung aussortieren um Platz zu schaffen
    :rolleyes:


    Es beruhigt mich, das der Geruch beim 731 offenbar häufiger vorkommt.
    Die Knallfrösche werde ich gelegentlich dann doch lieber ersetzen, danke für die Fotos!
    Gruß
    Burkhard

    Hi Burkhard !

    Fragen wir mal so: möchtest Du es weghaben, weil es Dich beunruhigt, oder möchtest Du die Quelle erkunden, weil Du scharf darauf bist ... ? :D

    Hi,
    eher letzteres, dann könnte ich meine anderen Dreher olfaktorisch aufwerten ;)


    Wenn nichts schlimmeres dahinter steckt, werde ich mir gelegentlich Mal das Drucklager anschauen und lass ihn ansonsten wie er ist
    Ich muss allerdings gestehen, dass der 731 mein einziger Dual ist, an dem ich bis auf das obligatorische pimpeln nichts gemacht hab.
    Er stammt von einer pensionierten Musiklehrerin, die ihn nach ihren Schilderungen geliebt und pfleglich behandelt hat. Die letzten 30 Jahre (bis letzten Sommer) hat er sorgsam eingepackt im Schlafzimmerschrank gestanden. Ich glaube nicht, das jemand irgendwann daran gebastelt hat.


    Seit dem Pimpeltausch läuft er absolut störungsfrei. Daher hab ich mich nicht eingehender mit dem Innenleben befasst, hab also auch keine Knallfrösche oder ähnliches getauscht. Als ich ihn aus der Zarge hatte sind mir keine rissigen Kondensatoren oder ähnliches aufgefallen.


    Gruß und schönen Abend
    Burkhard

    Hallo,
    bei meinem CS 731Q, seit einem Jahr fester Bestandteil meiner Anlage, ist mir von Anfang an ein ungewöhnlicher Geruch aufgefallen. Wenn ich mit der Nase nah an dem Gerät bin, nehme ich jedes mal den ( wie ich finde ziemlich angenehmen ;-))Geruch deutlich wahr.
    Meine Synapsen verknüpfen ihn automatisch mit dem warmgelaufener Autos meiner Faller-Rennbahn aus Kindertagen. Entfernt vieleicht auch mit dem Geruch von WD40, nur besser.


    Ist das normal beim 731q oder ein Hinweis auf ein defektes Bauteil?


    MfG
    Burkhard

    Hi,
    hab die Schraube gerade überprüft, saß tatsächlich etwas locker. Der Kopf sitzt jetzt gerader (der vom Tonarm ;-) ). Lt Libelle hängt er noch etwas, je nach Auflagepunkt unterschiedlich stark. Man sieht auch das die Oberfläche nicht plan ist, wenn man z.B eine Bleistiftmine auflegt. Die graden Flächen vom Tonabnehmer stehen aber jetzt parallel zur Platte, daher ist meine Dualwelt wieder in Ordnung.
    Besten Dank für den Tip mit der Schraube und schönen Abend,
    Burkhard