Beiträge von caementarius

    Es wundert mich, dass das Wort `Entenschnabel` noch nicht gefallen ist.

    Auf dem Foto des ersten Beitrags sieht es für mich so aus, als ob der Tonkopf etwas nach oben weist.

    Das war bei meinem 601 auch so. Mit weniger als 1p zu fahren, ist m.E. nicht gut, da kann es zum berüchtigten `Bobbahneffekt` kommen, der die Platte erst recht beschädigt. Ich habe hinten am TK so lange Material eingeklemmt, bis es die Spitze mit Gewalt etwas nach unten gezogen hat. Wäre vielleicht zu probieren. Tief liegen tut das M20 fast immer, aber aufsetzen darf es nicht.

    Gruß

    Heinz

    Hallo Felix,

    ja, die 22nF haben es gebracht: Ruhe beim Einschalten, Ruhe beim Ausschalten.

    Vielen Dank!

    Ob ich auch den zweiten Kondensator im Schaltkästchen unterbringen werde, wird sich erst herausstellen. Vermutlich werde ich ihn irgendwo an der Unterseite der Platine ankleben; mal sehen.

    Danke für die Hilfe :thumbup:

    und Gruß

    Heinz

    Hallo Felix, das ist eine interessante Frage, der ich gleich nachgegangen bin.

    Ergebnis: auch wenn der 1235 nicht angeschlossen ist, knackt es.

    Verstärker und 1235 an derselben Steckdose angeschlossen: keine Veränderung.

    Es sieht so aus, als ob der 1235 das Stromnetz verseucht.

    Danke und Gruß

    Heinz

    Hallo Freunde,

    ich hänge mich an dieser Stelle mal dran, da ich fast das gleiche Problem habe.

    Der Neuzugang ist ein 1235, er hat einen neuen Funkentstörkondensator bekommen, die Kontakte sehen sehr gut aus, und trotzdem knackt es beim Ein- und Ausschalten deutlich. Mal weniger, mal mehr, aber eben deutlich. Das Drehen des Steckers hat nichts bewirkt. Zuerst habe ich über dieses `Problem für Anfänger` gelächelt, aber jetzt ist mir das Lächeln vergangen. Ich finde nämlich die Ursache nicht, und das ärgert mich. Wer kann mich erlösen? - Der 0,01 Kondensator ist NOS, aber doch schon ein paar Jahre alt, könnte es sein, dass er nicht mehr richtig funktioniert?

    MfG

    Heinz

    In der Arbeit hatten wir den Würth Silikonkleber - ein sehr gutes Produkt und ein prima Kleber, aber die Gebindegröße.........

    In diesem speziellen Fall würde ich auch UHU endfest 300 empfehlen, von dem ich immer zwei kleine Tuben vorrätig habe. Braucht man immer mal.

    Vorteil: Korrekturen sind lange Zeit möglich. Man kann auch sehr kleine Mengen anrühren; der Rest hält im Kühlschrank noch jahrelang.

    Nachteil: Korrekturen sind lange Zeit möglich; man braucht Geduld, bis es fest wird. Bei niedrigen Temperaturen (und wenn man das Mischungsverhältnis 50:50 nicht exakt eingehalten hat) dauert das Festwerden manchmal Tage. Aber dann ist es für die Ewigkeit.

    Gruß

    Heinz

    Hallo Uli,

    meine Beobachtungen ganz kurz: der Auslieferungszustand ist nicht immer zu 100% der Sollzustand,

    und unverletzter Sicherungslack ist keine Garantie für korrekten Azimut; schon gar nicht nach so vielen Jahren.

    *

    Meine Leidenszeit begann 1992 mit dem Kauf eines nagelneuen Grundig Fine Arts CT905. Ein schönes, gutes Gerät, mit dem ich in den folgenden Jahren meine Cassettensammlung (ca. 200 Stück) bespielt habe. Doch irgendwann fiel mir auf, dass ich manche Cassetten eigentlich besser in Erinnerung hatte, und so begab ich mich auf die Suche nach der Ursache des mäßigen Klangs.

    *

    Ich habe alle Aufnahmen mit dem Erstelldatum versehen, und so fiel mir bald eine Regelmäßigkeit auf: kürzlich erstellte Cassetten waren gut, aber je älter die Aufnahmen waren, desto schlechter war der Klang. Die ersten Aufnahmen mit dem neuen CT905 waren astrein, aber leider begab sich der Tonkopf recht bald in eine fortschreitende Schieflage, ohne dass ich je an der Schraube gedreht hätte. Über die Ursache bin ich noch immer im Unklaren. Beholfen habe ich mir mit einem Azimutband, das ich von da an vor jeder (!) neuen Aufnahmesitzung verwendet habe.

    Eher zufällig, beim Abhören einer Wow&Flutter Cassette, habe ich auch noch bemerkt, dass die Bandgeschwindigkeit des CT905 nie gestimmt hat. Sie war deutlich zu langsam. Das, zusammen mit dem selbstverstellenden Tonkopf, war natürlich der Supergau und das Ende meiner Freude am Cassettenhobby.

    Später hat mit einer A721 noch eine Art Referenzgerät zu mir gefunden, und mit dem bin ich manchen Eigenheiten der Cassettengehäuse auf die Spur gekommen: manchmal ist der Azimut am Anfang des Bandes ok, im hinteren Teil nicht mehr so ganz, und es gibt Unterschiede zwischen den Seiten A und B. Die A721 war zwanzig Jahre alt, und die Stellung der Tonköpfe hätte nicht besser sein können. Es ist also machbar, aber Studer hat dafür auch einen ordentlichen Aufwand betrieben.

    *

    Wir sind also beide in einer ähnlichen (schlechten) Situation mit unseren Cassetten, und ich weiß noch immer nicht, was genau ich machen soll. 200 Cassetten neu zu bespielen ist keine Option, den Azimut jedes Mal neu einzustellen auch nicht, da es zu einem Ausleiern der Schräubchen kommt. Im Moment verwende ich mehrere Geräte nur für die Wiedergabe der `schiefen` und zu langsam aufgenommenen Cassetten, aber eine rechte Freude kommt dabei nicht auf. Und die Anzahl der mit der A721 aufgenommenen Cassetten ist verschwindend gering. Jetzt noch der passende Smiley: :(

    Gruß

    Heinz

    Hallo Thorsten,

    das (oben) ist die Messcassette:

    Wenn Du noch Tellergummis hast, dann solltest Du sie gut aufheben! Ich suche die Dinger schon lange, aber vergeblich.

    Mit den exakten Abmessungen wäre mir schon geholfen; Bezugsquellen dazu wären optimal.

    Gruß

    Heinz

    *

    Meinen provisorischen Tellergummi habe ich wohl zu wenig abgeschliffen. Da muss der Durchmesser ziemlich genau stimmen.

    Ist er zu klein, dann bleibt der Teller stehen, ist er zu groß, dann wird durch den erhöhten Anpressdruck der Bandzug zu groß.

    Welchen Anteil die Rutschkupplung hat, muss ich erst noch feststellen.

    Gruß

    Heinz

    Ich hole den Thread für eine weitere Frage noch einmal nach oben.

    Der C826 - Bandzug rechts ist jetzt bei 70 g-cm, also noch immer fast doppelt so hoch wie der Durchschnitt.

    Antriebsgummis zu kaufen ist kein Problem, aber die Tellergummis gibt es anscheinend nirgends. Den vorhandenen Rundgummi habe ich mit viel Geduld aufs richtige Maß zurechtgeschliffen, jetzt läuft es gut. Aber ich meine, der Bandzug ist zu hoch. Im Servicemanual steht nichts; kann mir jemand sagen, wie groß der Wert ungefähr sein soll? Es ist ja eine Rutschkupplung vorhanden, die unauffällig ist, aber vielleicht ist sie die Ursache? Vielleicht bekomme ich noch einen entscheidenden Tipp, bevor ich die ungeliebte Arbeit des Zerlegens beginne?

    Gruß

    Heinz

    Ich arbeite schon lange mit einem alten, geerbten Stelltrafo (0-230Volt), und kann Chris` Beobachtungen bestätigen. Die Stromaufnahme der Motoren kann ich mit dem groben Amperemeter nicht messen, da kaum ein nennenswerter Ausschlag. Aber es ist so, dass ein Motor mit 150Volt deutlich weniger in der Hand vibriert und auch nach Stunden nur wenig warm wird. Bei Vollspannung werden die Motoren gerade noch anfassbar warm/heiß. Aus diesem Grund bemühe ich mich z.Z. auch um einen 150 Volt Trafo, denn einige Motoren sind so widerspenstig und lassen sich durch nichts beruhigen. (Außer durch niedrigere Versorgungsspannung)

    Gruß

    Heinz

    Wenn ich den Teller manuell drehe, wird das Brummen deutlich leiser, als während des Stillstandes.

    Das deckt sich mit meinen Beobachtungen. Ich habe schon lange die Federtöpfe im Verdacht, kann mir aber nicht erklären, wie das läuft. Fest steht, dass ich drei Laufwerke (601, 510, 1019) durch einfaches starres Aufbocken (Platinenrand auf Holzklötzen oder Alu) deutlich leiser bekommen habe. Wie gesagt, erklären kann ich es mir nicht, aber es war eindeutig und an der Aussteuerungsanzeige gut zu sehen. Das muss ich noch weiter beobachten. Am Grundübel ändert sich jedoch nichts: ich verstehe noch immer nicht, warum viele dieser Motoren so stark vibrieren. Es gab zu der Zeit auch Motoren, die ruhig liefen und sich in der Hand nicht wie Rasierapparate anfühlten.

    Gruß

    Heinz

    Henrik, falls Du eine Zarge selber machen möchtest, kann ich Dir einen Einbaurahmen anbieten. Dann würde das lästige Kurvensägen entfallen, und die restliche Zarge ist ja unproblematisch.

    Ein Tipp: sieh mal nach, ob nach dem Abschalten der Motor auch tatsächlich steht. Mein 1216 war stark verharzt und hatte diese Unart, die man kaum bemerkt, die aber für den Motor nicht gesund ist: der Motor lief einfach weiter.

    Gruß

    Heinz