721 bewegt den Tonarm bei 33 in die Singleposition

  • Hallo,


    ich habe mich eines 721 angenommen, komme aber dem Problem nicht auf die Spur.
    Bei Start 33umin dreht der Tonarm bis zur Singleeinstellung.


    Verdächtig ist das rot eingekreiste schwarze Plastikteil. Es hängt an einer Feder und ist beweglich. Jedoch bewegt sich nichts, wenn die Startprozedur durchlaufen wird.
    Blöd ist, daß ich nicht weiß wie sich alles bewegen muß, um richtig zu funktionieren. Daher kann ich momentan keine Umkehrschlüsse ziehen.
    Kennt jemand das Problem? Hab diesbezüglich leider nichts gefunden.


    Diverse Experimente mit verschiedenen Lifthöheneinstellungen haben bisher nicht gefruchtet.




    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Moin Evil,



    Der Pin am Segment (blauer Pfeil unten) stößt bei 33 an die Kerbe (oberer blauer Pfeil)
    Bei 45 stößt der Pin an einen Absatz - grüner Pfeil - diesen sieht man auf deinem Foto nicht, weil er unterhalb des Haupthebels ist ;)


    Wenn du jetzt noch die andere Seite der Liftschiene ablichtest, sieht man den Geschwindigkeitsumschalter mit seiner Einstellmöglichkeit. Mach ma Foddo und dann vergleichen wir ;)
    Aber erst mach ich getz den Chef de Koch :D kann also was dauern, bis ich was texten kann...

  • Heute muß ich da nicht mehr dran.


    Hier noch zwei Fotos...



    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Hmm, ist das nu eine optische Täuschung, oder ist der Exzenter zu weit aus der Mitte?



    Normalerweise trifft meine eingezeichnete blaue Linie den Exzenter. Dann stimmt das mit dem Aufsetzpunkt bei 33 + 45 - jedenfalls ist das bei all meinen 721ern so.
    Irgendwie sieht das auf deinem Foto so aus, als wäre das zu weit aus der Mitte. So verschiebt sich die Liftschiene zu weit nach innen. Bedingt durch den Drehpunkt der Liftschiene sitzt dann die andere Seite zu weit außen und der Pin vom Segment fährt vorbei und trifft den 45er Punkt.


    Dreh den Kumpel mal um und dreh den Exzenter mim Schraubendreher ne halbe Drehung. Das Löchlein dafür findest du zwischen Lifthebel und Geschwindigkeitsumschalter.

  • Das war es schon mal nicht. ;(
    Ich bau mal den Haupthebel auseinander und schau mich nach Fehlteilen oder falsch eingebauten Teilen um. Am Dreher wurde schon gerarbeitet.


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Verflixt,


    jetzt kam mir beim Aus und Einbau des Kurvenrads noch Kugel 136 entgegen.
    Die Explosionszeichnung ist etwas vage.
    Ist das so richtig, zwischen Abstellschiene und Zwischenplatte?



    Ansonsten habe ich mir die Automatik wiederholt in Betrieb angeschaut und komme weiterhin nicht auf den Trichter, wie es richtig laufen muß.


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Ja, die Kugel kommt so, wie auf deinem Foddo.


    In den Vids sieht der Startvorgang grundsätzlich okay aus. Das einzige was eben nicht okay ist, dass der Pin vom Segment an der 33er Position vorbeifährt.
    Nun, das kann ja nur an der Liftschiene liegen.


    Ich mach gleich mal Foddos und du vergleichst das mit deinem.


    Give me a few minutes please.
    Das ist english und bedeutet soviel wie, dauert ein paar Minuten :D ;)8)

  • i give you even more than a few minutes :D

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Bei der Einstellung 33 steht der Bolzen rechts "auf Block" - siehe roten Pfeil



    Der gefederte Niederhalter steht links außen und drückt beim Startvorgang links außen auf das Segment - siehe Pfeil. Das ist die exakte Position.



    Wird jetzt der Startvorgang ausgelöst, stößt der Pin vom Segment an die Kerbe des schwatten Plasteteils für die 33er Einstellung - guckst du Pfeile



    Bei 45 steht der Bolzen links "auf Block"



    Der Niederhalter steht nicht mehr links außen, sondern etwas zum Inneren des Segmentes



    Wird der Startvorgang ausgelöst, fährt der Pin am Segment an der 33er markierung vorbei zur 45er Markierung, die sich unterhalb des Haupthebels befindet. Auf dem Bild siehst du, wie der Pin "daneben" vorbeifährt.



    Da das bei deinem 721er nicht so ist und er eben nur die 45er Einstellung kennt, vergleiche die Foddos.

  • Bevor du jetzt komplett verzweifelst:
    Wie schon geschrieben, gehe ich davon aus, dass die Liftschiene nicht korrekt in Position steht, deswegen fährt die Kiste eben zum 45er Punkt. So, die einzige Möglichkeit, die ich sehe, um die Position zu verändern, ist mittels der Mutter, die den Knebel mit dem Hebel fixiert - siehe Foddo



    Diese Mutter ist eine spezielle Mutter mit einem Kragen dran. Der kleine Hebel hat eine entsprechend große Bohrung, damit der Kragen der Mutter da sauber reinpasst. Wenn jetzt jemand an der Kiste was rumgebastelt und nicht aufgepasst hat, mag es sein, dass eine normale Mutter draufsitzt. Das geht aber nicht, denn dann kann man den kleinen Hebel gar nicht exakt positionieren und zwangsläufig steht die Schiene "daneben".
    Dreh mal die Mutter ab und schau dir das an - ist selbsterklärend.


    Auf deinem Foto kann ich leider nicht erkennen, ob die Mutter die richtige ist, oder ob sie vielleicht auch nur falschrum (mit dem Kragen nach oben) sitzt. Kannst mein Foddo als Referenz nehmen, auch das Gewinde über der Mutter steht bei allen meinen 721er genau so weit raus, wie auf dem Foddo.

  • Wird jetzt der Startvorgang ausgelöst, stößt der Pin vom Segment an die Kerbe des schwatten Plasteteils für die 33er Einstellung - guckst du Pfeile

    Der Pin läuft bei mir unter dem Segment hindurch und stößt ihn nicht an.
    Das wäre schon mal geklärt


    Ich werde daher nochmal versuchen mit der Stellhülse und Stellschraube es auf die richtige Höhe zu bekommen.

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280


  • Ich werde daher nochmal versuchen mit der Stellhülse und Stellschraube es auf die richtige Höhe zu bekommen.

    Ja, da fällt mir spontan die Tonarmhöhenverstellung zu ein. Da es vorkommen kann, dass sich das Segment um bis zu 2mm hebt, wenn man die Tonarmhöhe ändert, geht die Startautomatik nicht mehr, oder nicht mehr richtig.
    Deshalb immer merken: Wird der Tonarm höher gestellt, nicht den Rändel zur gewünschten Höhe drehen, sondern etwas höher und dann bis zur gewünschten Höhe runter. Dann hat auch das Segment wieder den richtigen Abstand zum Chassis.


    Check das mal.

  • aus dem Sevice Manual:


    Der Haupthebel hebt beim Startvorgang die Stellschiene und den darauf befindlichen Anschlag an.



    Drücke ich händisch den Anschlag funktioniert das. Der Haupthebel schafft es nicht.
    Ich muß mal das ganze Segment untersuchen (Teile 185-189)
    Mir scheint es so, als ob da mit Silikonöl geschmiert wurde.


    Den Tonarm habe ich so tief wie möglich gelegt.

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Silikonöl ist schlecht, weil das "klebt". Die Mimik in Iso oder Spiritus und vom Klebeöl befreien.

  • Nachdem ich mir alles in Ruhe angeschaut habe, bin ich der Meinung, daß ich den Pin vom Tonarmsegment nach oben bringen muß.
    Es geht um einen Millimeter.


    Ist es eigentlich normal, daß das Tonarmsegment so viel Spiel hat?


    und noch zwei Bilder....
    Das erste Bild zeigt den Ist Zustand. Man achte auf das weiße runde, welches recht weit links durch das schwarze Teil hindurchläuft.


    In diesem Bild drücke ich das Tonarmsegment soweit nach rechts, daß der Pin am Anschlag hängenbleiben würde. Das weiße läuft weiter rechts.
    Wir reden hier von 1-2 Millimeter.



    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Aua!


    Das weiße runde = Pimpel ;)


    Mach ma die Sicherungsscheibe richtig drauf (links neben dem Pimpel).


    Normal ist das wohl eher nicht, dass du das Werks so bewegen kannst. Mit "Kraft" schaffe ich lediglich, das Segment etwas nach unten zu drücken, das ist aber eher eine vernachlässigbare Größe.


    Ist die Schraube rechts neben deinem rot eingezeichneten Kasten fest?


    Was ich tun würde, was nicht heißt, dass du das auch tun solltest/müßtest:
    Den gesamten Plumpaquatsch zerlegen und checken, inkl. Tonarmhöhenverstellung, Tonarmlagerung etc. Erst letztens hatte ich nen 721, bei dem der genietete mittige Bolzen des äußeren Lagerbügels lose war. So konnte man das Werks ähnlich wie bei dir ca. 2mm bewegen. Mülltonne auf, das Dingen da rein und einen anderen Lagerbügel mit festem Bolzen eingebaut = alles fein.

  • Den gesamten Plumpaquatsch zerlegen und checken, inkl. Tonarmhöhenverstellung, Tonarmlagerung etc. Erst letztens hatte ich nen 721, bei dem der genietete mittige Bolzen des äußeren Lagerbügels lose war. So konnte man das Werks ähnlich wie bei dir ca. 2mm bewegen. Mülltonne auf, das Dingen da rein und einen anderen Lagerbügel mit festem Bolzen eingebaut = alles fein.

    Was soll ich sagen, hier läßt sich der Lagerbügel bewegen und das nicht gerade unerheblich. Mir scheint, daß das die richtige Spur ist. Das Tonarmlager selber hat kein Spiel.
    Einerseits erfreulich, andererseits unerfreulich für den Besitzer, da ich die Tonarmgeschichte nicht selber machen möchte. Wenn es mein Dreher wäre ok, aber bei einem fremden lieber nicht. Den Lagerbügel müßte man auch erst besorgen.


    Danke Joe, daß du dir Zeit genommen hast auch wenn es hier vorerst nicht weitergeht.


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Aha, interessant.


    Wenns wirklich ein loser Bolzen am äußeren Lagerbügel ist = nicht so toll, weil das Dingen muß man erstmal kriegen.
    Für solche und andere Fälle habe ich mir nen 721 als Teileträger gekauft - da fehlt schon einiges, wie eben der Lagerbügel, die Drehkurve, der Einschalthebel, das Tonarmrohr usw.



    Danke Joe, daß du dir Zeit genommen...

    Gerne, dafür sinmer ja hier ;)
    Ich kann mich auch aufe Couch legen und mich vonne Glotze verblöden lassen = han isch aber kein Bock drauf...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.