Fieses Brummen am 701

  • Wieder mein Problemkind 701.2


    Sobald "der Kanal geöffnet wird" fängt es stark an zu Brummen.
    Legt der Tonarm ab ist das Brummen weg.

    "Auf der Suche nach dem Richtigen kann man viel Spass mit den Falschen haben!"

  • Hallo Hwoarang,
    nicht jeder kennt DEINEN 701. Deshalb die Frage: DIN-Kabel? Cinch-Kabel oder gar DIN/Cinch-Adapter?
    Falls Cinch: Masse links und recht getrennt (unendlich Ohm)? Verbindung Masse links/rechts vom Stecker zum Headshell in Ordnung (ca. 0 Ohm)
    Verbindung Gerätemasse (z.B. an einer Schraube) zur Gerätemasse (Vor-)Verstärker in Ordnung (ca. 0 Ohm)
    Headshell Kontakte sauber gemacht? Stecker Generator/TK sauber?
    Cinch-Stecker sauber?


    Gruß
    egal1

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Danke!
    Ich werde die Liste mal abarbeiten, dachte mir auch direkt es liegt an der Masse. Wurde vom Vorbesitzer auch Cinch umgerüstet, allerdings ohne zusätzliche Erdung.


    EDIT: Habe durchgemessen. Alle Massen liegen zusammen (links, rechts und Gehäuse). Das wird wohl das Problem sein. Muss ich auftrennen.

    "Auf der Suche nach dem Richtigen kann man viel Spass mit den Falschen haben!"

    Einmal editiert, zuletzt von Hwoarang ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.