WEGA 3102 + Dual 1019 + Stereoprobleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • WEGA 3102 + Dual 1019 + Stereoprobleme

      Hallo Leute,

      ich brauche Hilfe bei meiner alten Hifi-Anlage aus
      den 60ern (Röhrentechnik).
      Wenn ich an der Steuereinheit bei laufender
      Platte von Mono auf Stereo wechsel, kommt nur noch Ton beim rechten Kanal an. Der linke lässt nur noch ganz leise die hohen Töne durch. Bei Mono sind beide annähernd gleich stark, wobei ich glaube, dass das Spektrum des rechten Kanals etwas größer ist.
      Was kann ich als Laie tun? :S ;(

      Gruß,
      Simon
    • Hi !

      Simon without Garfunkel schrieb:

      Was kann ich als Laie tun? :S ;(
      Zuerst mal die obligatorische Frage: was passiert z.B. bei Radiobetrieb, wenn Du von Mono auf Stereo und zurück schaltest ?
      Wenn dort die Umschaltung und die Tonwidergabe einwandfrei ist, muß der Fehler nicht am Steuergerät liegen, sondern kann vom Dreher her "weitergeleitet" werden.

      Möglich wäre, daß der Tonabnehmer Deines Plattenspielers im Tonkopf keinen richtigen Kontakt hat. Den mal rausnehmen und oben auf dem TK (Tonkopfträger) die Kontakte inspizieren und die Gegenkontakte an der Unterseite des Tonkopfes (neudeutsch: Headshell) prüfen.
      Beim 1019 wird noch der alte TK 11 oder 12 mit den flächigen Kontaktstreifen verwendet, die sehr gern verbiegen oder sogar abbrechen bzw. aus dem Plastik herausbrechen.

      Kannst Du das erstmal prüfen und wir gucken dann mal Schritt für Schritt weiter ?

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hi Simon !

      Simon without Garfunkel schrieb:

      Vielen Dank für deinen Tipp, es hat an den Kontaktstreifen des Tonkopfs gelegen.
      Das Problem war in 30 Sekunden behoben :thumbsup:
      Manchmal gibt es auch einfache Lösungen. :)

      Wichtig ist, bei einer Fehlersuche methodisch vorzugehen und "von vorne nach hinten" die Möglichkeiten abzuklopfen und nicht Symptome und Ursachen zu verwechseln. Leider gibt es für sowas keinen wirklich guten "Fehlersuchbaum" oder eine Checkliste, die man abarbeitet, um auf den Fehler zu stoßen.

      Simon without Garfunkel schrieb:

      Und ich hatte schon die Befürchtung ich müsste meine miserablen Lötfähigkeiten bemühen ^^

      Das ist eine Sache, die man verbessern kann. Mal jemanden suchen, der einem das in Ruhe zeigt und sich ein "Übungsobjekt" besorgen. Und dann trainieren. So hat jeder mal angefangen. Wir sind alle nicht als perfekte Löter auf die Welt gekommen. Mein erster Lötkolben war ein 60-Watt-Ungetüm, in das mein Vater nach langem Gemaule meinerseits eine schmale Spitze eingebaut hat. Mein erstes Übungsobjekt war ein kleines, altes "Kuba" Röhrenradio im hellblauen Plastikgehäuse, was ich vom Sperrmüll mitgebracht hatte. Das war ungefähr 1968 ...

      .
      Peter aus dem Lipperland

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Eine wirklich tolle Kombi :thumbsup:

      kleine Frage, ist die zufällig weiß?
      Gruß Volker

      1019 in Wega 3403,1219, 701, Harman Kardon T45C, Kenwood KD990

      I´m a hot heart breaker and a cold beer drinker...(aus: Kirk Smithhart Band - Work For Your Love)