Beiträge von ART_DECO

    Dieses Thema ist uralt. Ich hab schon zig Versuche gemacht und Briegel ebenfalls.

    Ja, ich weiß. Schön, dass Du Dich meldest.

    Jetzt habe ich das einfach mal gemessen. Der rechte Kanal ist schlimmer als der linke, das sieht man auch an den Kurven. Und klar, das sind 50Hz Vielfache vom Netzteil.

    Was mir auch noch in den Sinn gekommen ist. Vielleicht haben die Trafos unterschiedlich starke Streufelder, so dass es bei manchen störend auftritt und bei anderen wiederum nicht. Das ist dann auch noch stark abhängig von der Kabelverlegung. Der Abstand geht dann quadratisch in die Störung ein, also kleine Abstandsänderung => große Wirkung.


    Linker Kanal, Lautstärke auf 0, Monitor Input, nichts angeschlossen außer dem Messgerät. Muting on und off.



    Rechter Kanal, Lautstärke auf 0, Monitor Input, nichts angeschlossen außer dem Messgerät. Gelb: Muting On und off.





    Das mit dem mechanischen Brummen kenne von alten Verstärkern, welche meist auf 220V "verdrahtet" sind.
    Die 10V mehr bei heutigen 230V hören sich wenig an, machen aber manchen Trafos Probleme.

    Ja, und nicht nur die Spannung führt zu mechanischem Brummen, sondern insbesondere DC auf der Leitung. Da reichen schon wenige mV, besonders bei Ringkerntrafos.

    Hmm, außer auf Phono (und das lässt sich verbessern) rauscht meine CV121 auch nicht.

    Meiner schon.Ich spreche aber auch nicht von lautem Rauschen, sondern von einem Rauschen das man hört, wenn die Musik Pause hat. Dann sollte m.E. nichts zu hören sein, weder Rauschen, noch Brummen.


    Ich hatte einen CV60 für einen Freund repariert und überholt, konnte ihn aber erst nicht zurückgeben, weil ein Brummen sogar bei leiser Musik störte. Ich fand heraus, dass die Kabelverlegung einen großen Einfluss macht. Die hochohmige Schaltung verzeiht nichts.

    Ja, Du lass uns nicht in diese Bashing Richtung abdriften, das war nicht meine Absicht, wirklich nicht. Ich mag die Vintage Dual Geräte sehr und sie machen mir großen Spaß.


    Aber wenn ich in den Dual Prospekt von 1977 schaue (meine Bibel, die hier liegt :D), steht da auch der CV120 drin, okay, es ist der CV121-1 ;-).

    Auch andere Geräte wie die Heimanlagen mit Steinzeittechnik aus den 60ern, wie Du schon gesagt hast. Und zu der Zeit gab es Verstärker von Technics, Marantz, Yamaha, Sony und weiß der Henker, die mucksmäuschenstill sind. Auch von den Grundigs ist mir das beschriebene Problem nicht bekannt. Und teurer als das deutsche Marken Hifi waren die Japaner (glaube ich) auch nicht. Meine Saba Neuanschaffung (Zweitgerät) von 1973 hat in der Praxis auch höhere Störabstände als all meine Duals, da ist völlige Ruhe im Kopfhörer.

    nee, der R95 wird manchmal hochohmig oder temperaturabhängig, ich habe schon die merkwürdigsten Effekte gesehen. Ich würde einfach mal draufgucken, so wie man beim Auto mal aufs Reifenprofil guckt, wenn es schon auf der Bühne steht. Ich bin nämlich nach wie vor der Ansicht, dass irgendein technischer Fehler die Ursache ist, und keine Fehlkonstruktion. Ein Verstärker, der in Ruhe deutlich hörbar sirrt, hätte seinerzeit gar nicht den HiFi-Stempel tragen dürfen.


    Gruß Frank

    Ja, komische Effekte könnte man sich vorstellen bei einem Defekt.

    Wenn Du einen Dual Lautsprecher daran anschließt, gibt es das Problem nicht. Da hört man das schlicht nicht. Über einen empfindlichen Kopfhörer aber schon. Und das ist bei mir der normale Betriebsfall bei dem Gerät. Die Störabstände des CV120 selbst nach Prospekt sind unter aller Kanone und die meisten Japanern aus der Zeit sind da deutlich besser als Good Old Dual. Hifi ist keine große Anforderung. Ich habe den Ausgang über Kopfhörer jetzt 10dB leiser gemacht und die Störung ist nicht mehr zu hören.



    das Bild zeigt ein mustergültig aufgebautes Netzteil im CV 1600

    Für mich ist es ein Wunder, wie gut der Verstärker trotzdem läuft bei der Leitungsführung und den Abschirmmaßnahmen zwischen empfindlichem Vorverstärker/Klangreglermodul und Ausgangsverdrahtung.

    Zudem sehe ich, dass das Bougierrohr lediglich die beiden LS-Signale führt, nicht jedoch die Masserückleitungen.

    Hab ich auch schon probiert. Wie schon gesagt, ich habe einiges ausprobiert, aber die Originalkonstruktion war die beste. Ich bin sicher, dass die Dual Konstrukteure das auch auch alles durch hatten und es am Ende so gemacht haben, wie es jetzt ist.

    Die abgeschirmte Leitung war ein Versuch, ob das überhaupt was ändert. Natürlich muss da ein ferromagnetischer Schirm drum herum, damit magnetisch geschirmt wird, das ist mir auch klar. Ich hatte aber gerade kein Mumetallrohr mit passender Biegung zur Hand und den Versuch war´s mir wert.

    der Auflötwiderstand ist in der Serviceanleitung vom CV120 der 8,2 Ohm Widerstand R95. das ist ein Keramikwiderstand, der eine eingebaute Temperatursicherung hat

    Ach der. Der Grund kann der aber nicht sein. Im schlimmsten Fall löst er aus und dann geht nichts mehr.


    Idealerweise...

    Der war jetzt gut. :D

    Aber tatsächlich ist das im CV1700 straight forward so gemacht. Ganz links Trafoanschlüsse auf die Leiterplatte, an der rechten Seite der LP wieder raus direkt zum Gleichrichter und von dort auf die Elkos. Die Mittelanzapfung des Trafos geht direkt auf den zentralen Massepunkt. Von den Ladeelkos gehen +- direkt auf die +-15V Netzteil. So gesehen alles gut. Aber nicht so gut finde ich die aufgespannte Fläche zwischen Plus und Minus. Die beiden Leiter müssten eigentlich möglichst dicht zusammengeführt werden, um wenig abzustrahlen.


    Im CV1600 sieht das so aus (danke Norbert für das Bild).

    Quelle: https://www.n-malek.de/bilder/CV1600_innen_gross.jpg



    Diagonal in der Mitte verläuft das Endstufen-Ausgangssignal in dem Isolierschlauch. Je nachdem, wie die Leitung liegt, ändert sich die Störung. Ich hab die Leitung, wie oben schon erwähnt, auch schon anders verlegt und abgeschirmt etc. So wie im Bild war es am besten.Die Lautsprecher- und Netzteilverdrahtung siehst Du rechts oben :D.

    Bei den drei Verstärkern, die ich bisher hatte, war immer der rechte Kanal nicht sauber.

    Leute, danke, dass Ihr noch nicht abgeschaltet habt :D


    vielleicht noch etwas zum Ausprobieren - der CV120 hat doch sekundärseitig noch vor dem Gleichrichter zwei Tiefpässe aus dem 8,2 Ohm "Auflötwiderstand" und den Kondensatoren C62 und C63 eingebaut. Hier würde ich a) prüfen, ob die Kondensatoren noch ihre Werte haben, b) ob der 8,2 Ohm Widerstand in Ordnung ist, und wenn beides der Fall ist, kann man versuchen, testweise größere Kondensatoren einzubauen. An der Stelle müssen ja nur 50 Hz durchkommen, alles höherfrequente kann weggefiltert werden.

    Die Auflötwiderstände sagen mir jetzt nichts, ohne reingeguckt zu haben. Im Stromlaufplan sehe ich die nicht. Aber an C62/63 habe ich auch schon gedacht. Selbst wenn die in Ordnung sind - mit den Antennen (Leiterbahnen) bewirken die genau gar nichts. Aber direkt an die Lötösen werde ich mal Abblocker platzieren.


    Spulen in Reihe zur Netzzuleitung, die es als Netzdrosseln in vielen Ausführungen gibt,

    Ja, entweder so, oder Drosseln nach dem Gleichrichter. Vorzugsweise zwischen zwei Elkos, aber hier haben wir ja jeweils nur einen. Das ist ein beliebter Trick, kombiniert mit Soft Recovery Dioden, wenn es darum geht, Riesenelkos im Flaschenformat zu betreiben und trotzdem dadurch keine Störungen einzufangen.


    Kannst du die Netztrafos auf 240 V~ umstellen?

    Ist schon geschehen. Bei solchen alten Schätzchen ist das immer die erste Amtshandlung, die gemacht wird.


    Den CV 1600 kenne ich leider nicht. Wie sind die Lautsprecher buchsen bzw. -terminals genau mit der Endstufenelektronik verbunden? Nachdem du Veränderungen beim Bewegen der LS-Leitungen beschreibst, könnte eventuell Verdrillen der LS- mit der jeweils zugehörigen Masseleitung helfen.

    Ganz ehrlich? Katastrophal. Kraut und Rüben, hin und her. Verdrillen und anders Verlegen habe ich durch beim 1600, das wurde immer nur noch schlimmer, so dass ich alles wieder rückgebaut habe. Ich hatte auch die Lautsprecherleitungen von PCB zur Relaisplatte abgeschirmt, es wurde schlimmer.


    Vielleicht sind meine neuen Netzteilelkos zu gut, dann steigen die Impulsströme auch an.

    Wie oben schon schrieb, könnte das auch leitungsgebunden reinkommen. Das prüfe ich nochmal. Ich sehe aber keinen Unterschied, wo immer ich das Gerät im Haus aufstelle.

    Beim CV1600 beeinflusst die Endstufen Ausgangsleitung das Signal. Wenn ich die Leitung bewege, ändert sich das Sirren. Wenn das tatsächlich HF wäre (Dimmer) und in die Endstufe zurückgehen würde, könnte ein Abblocken der Lautsprecherleitung vielleicht helfen. Aber auch das mit der Leitung habe ich schon irgendwo gelesen. Es ist also nicht nur bei mir da.

    Also nochmal. Trafo ausschalten, dann ist Ruhe im Falle des CV120.

    Das sind, daran besteht überhaupt kein Zweifel, 100Hz Vielfache, die verursacht werden durch die Ladeströme im Endstufennetzteil.

    Gestrahlte HF Einstreuungen äußern sich anders. Es könnten natürlich auch leitungsgebundene Einstreuungen über das Netz sein, ist aber unwahrscheinlich. Aber den Test kann ich ja nochmal machen, Verstärker woanders hin mitnehmen, aber das Ergebnis ist jetzt schon klar.


    Im Falle des CV1700 kommt das Sirren aus dem Vorverstärkerteil, da strahlt das ein. Auch hier sind es wieder 100Hz Vielfache, fast nur im rechten Kanal.


    Dass diese Geräusche bei keinem von Euch auftreten, stimmt auch nicht, weil ich im Forum auch schon davon gelesen habe, dass Versuche gemacht wurden die Masseverdrahtung zu ändern und damit meine ich nicht die Kopfhörermasseleitung, die über die Relaisversorgung führt.

    Welcher Setup? Verstärker in die Steckdose und Kopfhörer drangesteckt, das reicht. Egal, ob ich das Gerät in die Küche oder ins Badezimmer stelle.

    Es sind die typischen Effekte, wenn der Trafo zu dicht an der Schaltung sitzt.

    Mit dem Ohr am Hochtöner des angeschlossenen Lautsprechers hört man es auch. Es ist leise, aber mein Kopfhörer ist empfindlich, und meine Ohren offenbar auch noch.

    Hallo Reinhard,


    danke für die Zusammenfassung.


    Den CV1700 habe ich schon umfassend überarbeitet. Die Masseleitung habe ich auch geändert. Es hat den Störpegel reduziert, aber nicht eliminiert. Über Lautsprecher spielt´s keine Rolle, über Kopfhörer ist es unerträglich. Es kommt aus dem Vorverstärker, denn nach Drücken der Muting Taste ist Stille.


    Beim CV120 kommt das Problem aus der Endstufenplatine. Wenn ich den Stecker zum Vorverstärker abziehe, dass nur die Endstufe läuft, sirrt es auch.


    CV1600 gleiches Problem. Im rechten Kanal ein Sirren zum Wegrennen. Wie Nadeln auf dem Trommelfell. Die Lautsprecherleitungen von der Endstufe zu den Relais sind lageempfindlich. Sie lassen sich aber nicht so legen, dass Ruhe ist. Auch nicht, wenn ich die Leitungen verlängere und ganz anders verlege.


    Ich habe jetzt mittels Spannungsteiler die Ausgänge leiser gemacht. So geht´s, aber der Klang leidet. Mich wundert, dass ich hier scheinbar der einzige bin, den das stört.


    Grüße,

    Oliver


    beeblebrox: Nee, das ist kein HF Problem, eindeutig Ladestromspitzen, über Kabel abgestrahlt und in die Schaltung wieder reingeholt.

    Moin Leute,


    gibt es einen klassischen Verstärker von Dual, der im Kopfhörerbetrieb völlig still ist (wenn keine Musik spielt)? Wo man also nicht von Störgeräuschen wie Brummen/Sirren/Surren belästigt wird?

    Dieses Problem ist bei all meinen Dual Verstärkern präsent und stört mich sehr. Ich habe CV60, CV120, CV1600 und CV1700, die ständig benutzt werden. Alle Geräte sind überholt und diese Geräusche waren vor und nach der jeweiligen Überholung gleichermaßen da.


    Meiner Meinung nach handelt es sich bei den Geräuschen um Wirkungen der Ladespitzen der Siebelkos in der Endstufe. Die zu verhindern, würde Schaltungsänderungen erfordern. Soft-recovery Gleichrichter Dioden, Drosseln oder kleinere Siebelkos fallen mir da ein. Oder ich löse es ganz pragmatisch und setze den Kopfhörerpegel mittels Spannungsteiler um einige dB herab (zur Zeit ist das immer nur ein Längswiderstand).


    Ich frage mich, ob das auch an den Neugeräten so auftrat. Was denkt Ihr dazu, stört Euch das auch oder ist das noch gar nicht aufgefallen?


    Bei guten zeitgenössischen Verstärker ist gar nichts zu hören. Rauschen und 50Hz Brummen stört mich nicht, nur dieses nervige hochfrequente Sirren (100Hz Vielfache) ist unerträglich.


    Viele Grüße,

    Oliver


    Nachtrag: Hab mal mit dem CV120 angefangen. Parallel zum Kopfhörerausgang habe ich 150 Ohm Widerstände angelötet, das reduziert den Pegel so weit, dass die Störgeräusche kaum noch zu hören sind. Werde mir ein Klinken-Verlängerungskabel bauen, dass diese Widerstände enthält, dann ist ggfs. endlich Ruhe.

    Sieht gut aus, die Grundig Zarge macht sich auch gut, weil sie nicht so klobig daherkommt, wie die Dual 1229 Zargen.

    Viel Spaß beim Aufarbeiten.

    Wäre es da nicht besser, die Feder original zu belassen und lieber das Öl zu ändern?

    Mein 701 senkt sich trotz 500000er Öl für meinen Geschmack immer noch ein Tick zu rasch ab, es geht gerade noch so, aber schön finde ich das nicht, ich hätte das lieber noch etwas stärker gedämpft ablaufen. Langsameres Absenken wirkt auf mich hochwertiger.

    Die vereinfachte Version ist die: ein Reibrad-Mechanismus produziert am Teller ein höheres Drehmoment, als die Masse der Direkt- und Riementriebler. Der "zieht einfach durch" bis an die Grenzen von Reibrad-Schlupf und Ende der Motorleistung. Weil sich Motorwelle und Reibrad gegenseitig andrücken. Dadurch ist der Bremsverlust durch den mitlaufenden Tonabnehmer vernachlässigbar, der durch die Modulation an der Nadel entsteht. Und Reibradler haben - in der Regel - keine aktive Drehzahlregelung, die für kleine, feine Schwankungen sorgen könnte.


    Direktantriebler kriegen das auch hin, wenn sie leistungsfähige Motore haben, wie z.B. die Technics "Diskotheken-Dreher". Bei "normalen" DDs gibt es immer eine Reaktionszeit zwischen Lastaufkommen und Nachregelung.


    Bei Riemendrehern gibt es ein Problem mit der Elastizität des Antriebsriemens, auch wenn der Motor potentiell eine Waschmaschine betreiben könnte.


    Die kleinen Schwankungen werden vermutlich nicht mal direkt gehört - aber unterschwellig wahrgenommen.

    Moin Peter,


    glaube nicht an diese These. Das bisschen Reibung bremst den massiven 701 Teller nicht so schnell ab.

    Wo regelt denn der 701 nach?

    Nicht nur unterschwellig wahrgenommen wird hingegen das Rumpeln, das Tieftonenergie ins Klangbild bringt.

    Wenn man mal eine wirklich dynamische Platte, die "richtig losgeht" auf den drei Haupt-Antriebsarten gehört hat, fällt einem auf, daß so 'ne olle Reibrolle richtig Druck in die Sache bringt, wozu es schon einen Diskotheken-DD braucht, um da hin zu kommen.

    Wie kommt das? Der Antrieb des 701 und die Schwungmasse ist doch ebenso groß wie beim 1229. Meine These ist, das liegt am unterschwellig wahrgenommenen Rumpeln, das der Musik eine zusätzliche Energie gibt. Der 701 sollte doch eigentlich genau so gut rocken wie der 1229. Im Vergleich klingt er für mich aber lammfromm und butterweich. Ohne Rumpeln eben.

    Gibt es andere Erklärungen dazu?