Beiträge von Tango_Delta

    Alles klar Peter,

    Deine Feststellung war richtig. Habe heute mal aus Mangel an original Pimpeln einen neuen aus nem anderen weicheren Röhrchen und etwas kürzer geschnitzt. Das Rattern ist weg ;):thumbup::thumbup: .

    Werd mir wohl doch mal n paar bestellen wenn das so weiter geht mit Drehern 8o .


    Danke

    MfG

    Thomas

    Den Pimpel habe ich durch Eigenbau ersetzt, das stimmt. Hat bisher bei den 491 und dem 626 auch gut funktioniert. Wäre aber natürlich ein Ansatz. Hatte allerdings das Chassis mal auf Toilettenrollen platziert und bin der Meinung das der Pimpel in der Position (Tomarm oben) gar keinen Kontakt mehr zu der Riffeling des Hebels hat...hmmmmm????? Muß mir das das nochmal anschauen. Sonst läuft er perfekt, zumindest was ich so sagen kann.


    MfG

    Thomas

    Sodele, Netzteil heute abgeholt. Funktioniert eigentlich alles wie es soll. Automatik einwandfrei, sowohl am Anfang als auch am Ende. Soweit so gut.

    Ein kleines Problem bzw. Besonderheit zeigt er aber doch und ich weiß nicht wie ich das beheben kann oder woran es liegt.

    Beim Automatikstart hebt der Tonarm ab, dreht zum Plattenanfang und fängt dann, bevor er sauber aufsetzt einige Male an zu rattern (auf und ab) in höchster Position.

    Habe mal ein kurzes Video gemacht:

    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.



    Für Tips oder Hilfe wäre ich dankbar


    MfG

    Thomas

    Alles klar, entsprechendes Netzteil gerade klar gemacht. Hole ich morgen in Dortmund ab (ist nicht weit von mir) 5,99€. Passt ;) .

    Dann sehe ich weiter, kommt dann erstmal in die 491 Zarge.


    MfG

    Thomas

    hallo Gemeinde.

    Habe heute einen Dual 491A aus einer alten Saba Anlage gerettet (Appel und nen Ei :) ). Ich konnte nicht anders, allein schon weil mir der S-Tonarm so gefällt.

    Habe das Chassis raus und der kleine braucht auch an sich etwas Zuneigung, Reinigung etc. alles kein Problem.

    Nun hat er natürlich kein Netzteil / Trafo und da stellt sich mir die Frage, wie spendiere ich dem Kleinen Saft??? Steckernetzteil mit 12V AC???? Habe allerdings zusätzlich noch ein 491 Chassis da, komplett mit Trafo etc..

    Nun meine Frage, kann ich den Trafo vom 491 nehmen und an die 2 Pins der kleinen Platine stecken "ohne" den kleinen schwarzen Kasten (Kappe habe ich mal abgenommen) der noch zusätzlich dranhängt ? Der kleine schwarze kasten hat ja wohl sowas wie eine Abschaltfunktion (sorry keine Ahnung von Elektrik),

    Hänge mal Fotos an zum Veranschaulichen.


    links 491, rechts 491A


    Hoffe Ihr könnt mir helfen, alles andere bekomme ich hin. Sollte das nicht funktionieren mit dem Trafo, besorge ich ein Steckernetzteil mit den passenden Werten. Anders wäre natürlich genial weil ich ja alles hier hätte .


    Danke


    MfG

    Thomas

    das ist doch gerade das, was so Spaß macht. Man hat was Defektes vor sich liegen und - mit etwas Unterstützung - bekommt man es selbst wieder hin.

    Nicht so bescheiden, da darf man stolz auf seinen Erfolg sein.

    da hast Du vollkommen Recht. Ist schon sehr vorteilhaft wenn man als jemand der nicht so firm in der Materie ist, von dem Wissen hier und den Tips und Ratschlägen profitieren kann und sich daraufhin traut auch selbst Hand anzulegen. Spart viel Geld (Zeit noch nicht da ich schon mehrmals schaue und nachlese bevor ich aus Euphorie und Unwissenheit etwas kaputt rapariere) und man hat eine andere Beziehung zu dem Gerät. Das geht mir bei meinen Motorrädern seit über 30 jahren auch schon so.


    Und weil es soviel Spaß macht habe ich meinen CS 626 vorhin auch noch auf grün umgestrickt :P . Finde ich goiler.


    MfG

    Thomas

    Mit den Maxis ist es leider so, die müssen von Hand bedient werden. Geschwindigkeit und Aufsetztpunkt sind gekoppelt und nicht unabhängig einstellbar. Wenn du das haben willst, brauchst du einen anderen Dreher...

    die Frage war nur rein informativ. Ich beabsichtige eigentlich nicht Singles oder Maxis zu hören. Und wenn doch mal macht mir das Manuelle für die wenigen Male nichts aus. Wollte es wissen (dachte ich mir schon). Also kein technischer Fehler sondern alles i.O. Das war mir wichtig :thumbup: .


    MfG

    Thomas

    Kleines Update nochmal. Ein kleines Problem hatte sich noch dazugesellt. Die Umschaltung 33 / 45 funktionierte nicht. Habe ich vorher nicht bemerkt da ich eigentlich keine Singles spiele.

    Hatten aber am Freitag noch ein paar Platten abgeholt und Singles dazu bekommen. Also ausprobiert und schön langsam gelauscht X( . Also aufgemacht den Patienten und mir das mal angeschaut.

    Mechanik war / ist ok, aber der "Schalter" für die Geschwindigkeiten, bestehend aus 3 Kupferfähnchen, von denen das mittlere bei Umschaltung zwischen rechts und links wechselt und so den jeweiligen Kontakt herstellt, wollte nicht den Kontakt für 45rpm herstellen. Habe die Kontakte gereinigt und die Fähnchen gerichtet und schon konnte die halbmondförmige Kupferfeder den mittleren "Schalter" wieder fröhlich hin und her werfen. Passt schaltet und hat Luft. Erledigt :):) .

    Also wieder zusammengeschustert, Testlauf ....perfekt. Halbe Stunde später kommt die Post mit den bestellten LED's :D .

    Konnte nicht abwarten, also das Gerät wieder auf, und mich mit dem Wurstbräter-Lötkolben an die Arbeit gemacht. Bruzel Bruzel...........umgedreht, Teststart.......es leuchtet grün (nicht blau wie bei Rambo :P ).

    Strobo auch wieder OK. Also nun alles wieder im grünen Bereich und einsatzfähig. Nun kann sich mein Schatz über den neuen Dreher freuen und ich bin als Noob fast ein wenig stolz alles wieder hinbekommen zu haben.


    Bin für jeden Beitrag dankbar und finde einfach klasse was hier so an Hilfen angeboten wird und was an Informationen zu Verfügung gestellt wird. Echt super.

    Selbst als Einsteiger kann man sich hier soviel anlesen und aneignen, das es zumindest für kleinere OP's schonmal reicht.


    MfG

    Thomas


    PS. Achso, kurze Nachfrage: Maxis muß man wohl manuell auflegen da ja bei Umschaltung auf 45rpm sonst im Singlebereich aufgesetzt werden würde per Automatik, Richtig ???

    Hallo Peter,

    meiner hat den eingebauten Trafo. Habe jetzt einfach mal folgende bestellt: Blink Blink :-)

    Hoffe mal das sind geeignete. Wenn nicht war oder ist es kein schmerzhafter Verlust. Bei Conrad rein und mal eben für n paar Cent welche holen ist ja gerade nicht, leider.

    Ist jedenfalls n netter kleiner Dreher. Orgelt nun schon den ganzen Tag und funktioniert jetzt bis auf Bling Bling perfekt. Muß echt überlegen ob mein Schatzi den auch bekommt oder meinen 626 :P:D .

    Finde er hört sich besser an als mein 626. Das DMS 242E mit der DN242 scheint wirklich nicht schlecht zu sein. War jedenfalls für das Geld und den minimalen Aufwand bisher ein Schnäppchen möcht ich sagen.

    Ist jetzt auch wieder absolut wohnzimmertauglich, Haube könnte noch ne professionelle Politur vertragen aber sieht schon wieder sehr gut aus. Black Beauty. Fehlt eigentlich noch die crazy polierte Matte vom Grundig (sabber) 8o .


    MfG

    Thomas

    Kurze Rückmeldung.

    Habe nun nach MaxB gehandelt und das Cinch-Kabel angebracht.Opps da war er schneller. Was soll ich sagen läuft. Mit der Nadel (DN242) hatte ich zumindest vom Hören her erst mal Glück. Hört sich für meine Begriffe tadellos an. Testkandidat Mike Oldfield, kennt man seit Jahrzehnten und hat es im Ohr :-) .

    Nun bleibt noch die LED Geschichte vom Strobo. Aber da habe ich 1. kein Material und 2. brauche ich da mit dem Wurstbräter Lötkolben vom Discounter erst garnicht ran gehen. Außer kalte Lötstellen kann das Ding nichts X( . Geschwindigkeit (Pitch) stimmt für mich akustisch erstmal. Man kennt ja seine Lala.


    Danke bis hier hin schonmal. Dreher für "Schatzi" CHECK 8o .


    MfG

    Thomas


    PS. Habe den Q-Tip-Pimpel nochmal etwas bearbeitet, war wohl etwas schräg abgeschnitten oben. Das Ausreißen nach rechts zum Plattenäußeren beim betätigen des Stop Hebels ist nun auch weg. Hebt sauber nach oben ab.

    Guten Morgen,


    du kannst das genau so anschließen, wie es ist.

    Beide Massen zusammen und die Brücke lassen.

    Die Chassismasse liegt auch da drauf, also Chassismasse + Masse links + Masse rechts zusammen. Da braucht man keinen extra Fluddeldraht für die Chassismasse.

    ich dachte halt weil das Cinch das ich bekommen habe ist quasi ready to go. Also jeweils Signal und Masse schon mit Kabeschuhen versehen. Also war mein Gedanke es so wie es ist anzustecken.

    Nach dem was ich bisher so gelesen und in Erfahrung gebracht habe müsste ich dann die beiden Massebrücken trennen, Richtig???


    Chamael

    alles gut kein Problem. Ich hätte schon ganz gern das Stroboskop (Pitch) wieder funktionierend. Geschwindigkeit mit den Potis einstellen ??? nach Gehör oder wie ?? Dazu muß er doch laufen????

    Service Anleitung habe ich schon bei Vinyl (Anmeldung und Registrierung funktionierte irgendwann wieder) gezogen bevor ich den Dreher überhaupt abgeholt habe. Bin da immer sehr schnell mit wenn verfügbar.

    MfG

    Thomas

    Moin,

    ich nochmal.

    Habe tatsächlich doch noch nen Cinch-Kabel aufgetrieben (Kumpel mußte ran mitten in der Nacht :thumbup: ). Ist sogar von nem Dreher. Habe also 2x Cinch mit Schühchen plus Erde (separat).

    Habe mir das mal soweit angeschaut am Dreher, und zur besseren Sicht das "Schirmungsblech???" abgenommen.

    Wenn ich das richtig recherchiert habe müsste ich nun folgendes tun:


    ist das so richtig ????? Das Foto ist natürlich noch der Ist-Zustand. Würde dann entsprechend nur die Steckerchen vom Cinch-Kabel jeweils da anpömseln müssen. Hoffe ich drücke mich verständlich aus.


    Dann bräuchte ich nur noch Erde irgendwo am Chassis anklemmen und mit nach aussen führen für den PreAmp ???


    Dann bliebe noch die Strobo-Geschichte und alles wäre erst mal Tutti Paletti.


    MfG

    Thomas

    Hallihallo Gemeinde,

    nachdem ich mich ja schon mit meinem CS 626 vorgestellt habe und auch den Telefunken TS 850 kurz erwähnt habe, hat sich nun noch ein Dual 491 dazugesellt. Wer sagte nochmal die "Bude könnte schnell zu klein werden" ????

    Hintergrund ist /war das der Sohn meiner Lebensgefährtin auch recht Retro angehaucht ist und beschlossen haben ihm den TS-850 zu überlassen wenn wir für "Schatzi" was anderes finden was nicht ein riesen Loch in die Tasche brennt.

    Also umgeschaut und einen 491 gefunden, der optisch schonmal gut aussah (auf den Fotos). Die Haube ist auch OK kann aber ein wenig Zuwendung vertragen, macht nichts, Moppeds poliere ich auch gern ;) .

    Also gestern abend (is ja schon Donnerstag) losgefahren und das Teil abgeholt für 30€ inklusive Original BA für den Dreher und das DMS 242E. Corona bedingt kurze Übergabe und ab nach hause.

    Angeschlossen und angetestet. Dreht möchte gern automatisch loslegen, tut er aber nicht. Arm geht hoch, runter und macht bei Stop Stellung auch nur Blödsinn. Mir fiel dann gleich die Steuerpimpel-Geschichte ein, denn wollen wollte er ja.

    Habe ihn dann aus der Zarge genommen "erstaunlich sauber von innen", und den bösen Pimpel entdeckt bzw. nicht entdeckt. War wech mit "ch". Aus Mangel an Material habe ich die ganze Bude durchsucht nach einer passenden Bastellösung um wenigstens die Funktion zu testen. Nach reichlich überlegen habe ich einen Pimpel aus nem Q-Tip Stäbchen gebastelt :D:D. Zusammengebaut, ausbalanciert, AK auf 1,5 Antiskating auch und den Test gestartet. Automatik funktioniert, Arm hebt sich, fährt langsam zum Plattenanfang, senkt sich sanft und los gehts Yippieeeeh. Auch am Ende funktioniert es inklusive Rückführung und Senken auf der Ablage TOP. Start Stop alles gut.

    Einzig beim Stop per Hebel irgendwo auf der Platte macht er einen kleinen Schwenk nach rechts (zum Plattenäußeren) bevor bzw mit dem Abheben.

    Was mir garnicht gefällt ist: Das Stroboskop funktioniert nicht ???????

    Hören konnt ich ihn mangels Adapter (DIN) nicht und passendes Cinch habe ich gerade nicht da zum Austausch. Leider auch keine Cinch Stecker die ich anlöten könnte.


    Hoffe das mit dem Strobo lässt sich beheben. Ansonsten denke ich der Kleine hat Potenzial.


    MfG

    Thomas

    ich hatte tatsächlich an die TKS-Lösung gedacht. Von daher ist das mit dem Kabel offensichtlich auch kein Problem.
    Dann sollte es auch nicht wirklich eine große Sache sein, die Headshell zu wechseln, Thomas.

    alles gut. So war ja auch meine Idee und der Gedanke als ich die Lösung gesehen habe. Auch für Noobs ohne 2 linke Hände machbar ;) .

    Bliebe dann das Einstellen per Schablone oder wie auch immer (beim Original ja nicht nötig). Ich werde bestimmt noch viel lesen und auch die ein oder andere Frage haben. Bestimmt auch mal Probleme bei denen ich Hilfe benötige, ganz bestimmt.

    Nur ein Forum lebt ja halt letztendlich vom "Geben und Nehmen", von daher dachte ich, stelle ich das mal vor.

    Für sonstiges Sinnvolles ist es bei mir noch zu früh, zumindest was Plattenspieler angeht :rolleyes: .


    MfG

    Thomas

    Dieser Tonarmkopf passt tatsächlich von der Geometrie sehr gut an die Spieler der ersten UML-Serie, wie z.B. dem CS 626.


    Gruß Alfred

    das klingt ja schonmal gut und vielversprechend. Also werde ich das Teil mal gut beiseite legen für den Fall der Fälle. Demnach waren die 15€ keine Fehlinvestition. Ich weiß nicht genau aus welchem Material das hergestellt ist aber es macht einen verdammt stabilen Eindruck für ich nenne es mal "Plastik". Ist obendrein gepulvert und fühlt sich recht wertig an sofern man das bei solchem Material sagen kann.

    Wäre also wirklich eine Alternative um andere Systeme nutzen zu können. Also nicht ganz Plug and Play aber machbar.


    MfG

    Thomas

    also für einen absoluten Anfänger traust Du Dir aber schon gar viel zu.
    Mit abschrauben und anschrauben ist das ganze nicht erledigt. Schon mal an die Kabel gedacht, die durch den Tonarm führen?

    Habe ja nicht gesagt das ich es jetzt gleich machen will. Habe mir halt das Teil schonmal gesichert. Abgesehen davon habe ich ja nicht grundsätzlich 2 oder mehrere linke Hände :) .

    Schraube sonst zwar an größeren Dingen mit 2 Rädern aber auch da gibt und gab es schon das ein und andere Filigrane. Meine Idee dabei war ja auch genau die, das ich, wenn es gut läuft die Kabel belassen kann wie sie sind. Eventuell neue Schühchen dran. Sollten lang genug sein.

    Bin wie gesagt noch ganz relaxed was das angeht. Muß nicht in absehbarer Zeit passieren. Dachte nur die Möglichkeit zu haben wäre gut und die Gelegenheit war halt genau jetzt da das Teil zu bekommen.

    Wenn es soweit ist, kann ich bestimmt auf das geballte Wissen hier hoffen ;) .

    Sollte erstmal nur als Info dienen und Einschätzungen zu dem Teil zu erfahren.

    Vielleicht ja auch für andere Interessant. Und wer weiß vielleicht kann man ja den "Erbauer" zu ner Kleinserie anregen.


    MfG

    Thomas

    halöchen, hatte mich ja kurz als absoluter Neuling und noch planloser Dreherbesitzer (CS 650 dann getauscht gegen CS 626 )vorgestellt. Daran hat hat sich natürlich innerhalb der kurzen Zeit nichts geändert.

    Aber ich schaue halt trotzdem immer noch in der Bucht usw. nach anderen Drehern, einfach so aus Neugier und Spaß.

    Dabei ist mir ein 626 aufgefallen mit ner anderen Headshell und anderem System. Marke "Eigenkonstrukt aus dem 3D Drucker. Habe den guten Mann kontaktiert und nach wenigem freundlichem Hin-und Her bot er mir an, solch ein Teil zu erwerben.

    Ich fand 15€ all in jetzt nicht so tragisch und hab mal eines für mich geordert.

    Und nun will ich Euch mal ein paar Bilder präsentieren wie das Teil aussieht und wissen was Ihr davon haltet. Hab es natürlich noch nicht montiert (Noob), aber man weiss ja nie.

    Die Bilder am Arm sind "geklaut" die anderen vom Teil das mir geschickt wurde.


      




    Bin kein Foto-Spezie und die Fotos sind mit dem Schmartfon geschossen.

    Das Teil wiegt, ja jetzt kommts "laut Küchenwaage" zwischen 2-3 Gramm. Pendelt sich meist bei 3 Gramm ein.


    Ich weiß nicht ob sich der "Erfinder" vielleicht auch hier rumtreibt und das Teil schonmal vorgestellt hat, dann SORRY.


    Was haltet Ihr davon ??? Könnte ich also quasi einfach das original Headshell abschrauben (ist doch nur die Schraube von unten ??) und somit auch andere Systeme ala AT usw. damit nutzen??

    Das ganze müsste dann mit Schablone eingemessen werden ??? Habe eh keine (noch) Ahnung wie ganau aber fragen kostet ja nicht.

    MfG

    Thomas